<!DOCTYPE html> <!--[if IE 6]><html id="ie6" lang="en-US"> <![endif]--> <!--[if IE 7]><html id="ie7" lang="en-US"> <![endif]--> <!--[if IE 8]><html id="ie8" lang="en-US"> <![endif]--> <!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!--><html lang="en-US"> <!--<![endif]--><head><meta charset="UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge"><link rel="pingback" href="https://www.agairupdate.com/xmlrpc.php" /> <!--[if lt IE 9]> <script src="https://www.agairupdate.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script> <![endif]--> <script type="text/javascript">document.documentElement.className = 'js';</script> <link media="all" href="https://www.agairupdate.com/wp-content/cache/autoptimize/css/autoptimize_221f4e588e0218a49e299fe2b35b1a49.css" rel="stylesheet" /><title>Drone Detection App In Works | AgAir Update</title><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin /><meta name='robots' content='max-image-preview:large' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link href='https://ajax.googleapis.com' rel='preconnect' /><link href='https://fonts.googleapis.com' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="AgAir Update &raquo; Feed" href="https://www.agairupdate.com/feed/" /><link rel="alternate" type="application/rss+xml" title="AgAir Update &raquo; Comments Feed" href="https://www.agairupdate.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="AgAir Update &raquo; Drone Detection App In Works Comments Feed" href="https://www.agairupdate.com/drone-detection-app-in-works/feed/" /><meta content="Extra v.4.11.1" name="generator"/> <script type='text/javascript' src='https://www.agairupdate.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script type='text/javascript' src='https://www.agairupdate.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script> <link rel="https://api.w.org/" href="https://www.agairupdate.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.agairupdate.com/wp-json/wp/v2/posts/12068" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.agairupdate.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.agairupdate.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.8.1" /><link rel="canonical" href="https://www.agairupdate.com/drone-detection-app-in-works/" /><link rel='shortlink' href='https://www.agairupdate.com/?p=12068' /><link rel="alternate" type="application/json+oembed" href="https://www.agairupdate.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.agairupdate.com%2Fdrone-detection-app-in-works%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.agairupdate.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.agairupdate.com%2Fdrone-detection-app-in-works%2F&#038;format=xml" /><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><meta property="fb:pages" content="367963083062"> <script async src='https://tag.simpli.fi/sifitag/184d4ac0-8c09-0138-2e6b-06abc14c0bc6'>var year = new Date();
year = year.getFullYear();
jQuery(function($){
	$('#footer-info').html('&copy; ' + year + ' AgAir Update | AgAir Update is a Marsayl Media publication.');
});</script> <script src="https://cdn.broadstreetads.com/init-2.min.js"></script> <script>broadstreet.watch({ networkId: 6843 })</script><link rel="icon" href="https://www.agairupdate.com/wp-content/uploads/2019/10/cropped-cropped-siteimage_lowres-1-32x32.jpg" sizes="32x32" /><link rel="icon" href="https://www.agairupdate.com/wp-content/uploads/2019/10/cropped-cropped-siteimage_lowres-1-192x192.jpg" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.agairupdate.com/wp-content/uploads/2019/10/cropped-cropped-siteimage_lowres-1-180x180.jpg" /><meta name="msapplication-TileImage" content="https://www.agairupdate.com/wp-content/uploads/2019/10/cropped-cropped-siteimage_lowres-1-270x270.jpg" /></head><body class="post-template-default single single-post postid-12068 single-format-standard et_extra et_fixed_nav et_smooth_scroll et_pb_gutters2 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db"><div id="page-container" class="page-container"><header class="header left-right"><div id="top-header" style=""><div class="container"><div id="et-secondary-nav" class=""></div><div id="et-info"><ul class="et-extra-social-icons" style=""><li class="et-extra-social-icon facebook"> <a href="http://facebook.com/agairupdate2" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a></li><li class="et-extra-social-icon twitter"> <a href="https://twitter.com/agairupdate" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a></li><li class="et-extra-social-icon instagram"> <a href="http://www.instagram.com/agairupdate" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a></li><li class="et-extra-social-icon youtube"> <a href="https://youtube.com/agairupdate" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-youtube"></a></li></ul><div class="et-top-search" style=""><form role="search" class="et-search-form" method="get" action="https://www.agairupdate.com/"> <input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" /> <button class="et-search-submit"></button></form></div></div></div></div><div id="main-header-wrapper"><div id="main-header" data-fixed-height="80"><div class="container"><div class="etad"> <broadstreet-zone zone-id="83559"></broadstreet-zone></div> <a class="logo" href="https://www.agairupdate.com/" data-fixed-height="53"> <noscript><img src="https://www.agairupdate.com/wp-content/uploads/2019/10/AgAirLogo.png" width="295" height="90" alt="AgAir Update" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20295%2090%22%3E%3C/svg%3E' data-src="https://www.agairupdate.com/wp-content/uploads/2019/10/AgAirLogo.png" width="295" height="90" alt="AgAir Update" id="logo" /> </a><div id="et-navigation" class=""><ul id="et-menu" class="nav"><li id="menu-item-7185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7185"><a href="https://www.agairupdate.com/">Home</a></li><li id="menu-item-6696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6696"><a href="http://classifieds.agairupdate.com/">Classifieds</a></li><li id="menu-item-7369" class="menu-item menu-item-type-post_type menu-item-object-calendar menu-item-7369"><a href="https://www.agairupdate.com/calendar/calendar-of-events/">Calendar</a></li><li id="menu-item-11616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11616"><a href="https://issuu.com/aau_proofs/docs/aau_e_a182fa223267cc?fr=sZmUwYTIxODg4Njg">Current Print Issue</a></li><li id="menu-item-6701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6701"><a href="https://www.agairupdate.com/category/press-releases/">Press Releases</a><ul class="sub-menu"><li id="menu-item-7450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7450"><a href="https://www.agairupdate.com/contact-us/">Submit A Press Release</a></li></ul></li><li id="menu-item-6700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6700"><a href="http://classifieds.agairupdate.com/index.php?category=45">Careers</a></li><li id="menu-item-7449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7449"><a href="https://www.agairupdate.com/subscribe/">Subscribe</a></li><li id="menu-item-7435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7435"><a href="https://www.agairupdate.com/contact-us/">Contact</a></li></ul><div id="et-mobile-navigation"> <span class="show-menu"><div class="show-menu-button"> <span></span> <span></span> <span></span></div><p>Select Page</p> </span><nav></nav></div></div></div></div></div></header><div id="main-content"><div class="container"><div id="content-area" class="clearfix"><div class="et_pb_extra_column_main"><article id="post-12068" class="module single-post-module post-12068 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-news category-uav category-unitedstates tag-colorado tag-denver tag-drone-traffic tag-hudson tag-new-technology tag-platte-valley-airport tag-uav et-has-post-format-content et_post_format-et-post-format-standard"><div class="post-header"><h1 class="entry-title">Drone Detection App In Works</h1><div class="post-meta vcard"><p>Posted by <a href="https://www.agairupdate.com/author/agairupdate/" class="url fn" title="Posts by AgAirUpdate Staff" rel="author">AgAirUpdate Staff</a> | <span class="updated">Oct 5, 2021</span> | <a href="https://www.agairupdate.com/category/latest-news/" rel="tag">Latest News</a>, <a href="https://www.agairupdate.com/category/uav/" rel="tag">UAV</a>, <a href="https://www.agairupdate.com/category/unitedstates/" rel="tag">United States</a> | <a class="comments-link" href="https://www.agairupdate.com/drone-detection-app-in-works/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a></p></div></div><div class="post-thumbnail header"> <noscript><img src="https://www.agairupdate.com/wp-content/uploads/2021/08/844A5FF0-EECB-420E-9BA8-13D8600EA8DB.jpeg" alt="Drone Detection App In Works" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.agairupdate.com/wp-content/uploads/2021/08/844A5FF0-EECB-420E-9BA8-13D8600EA8DB.jpeg" alt="Drone Detection App In Works" /></div><div class="et_pb_extra_row etad post_above"> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/4659313/leaderboard_1', [728, 90], 'div-gpt-ad-1609858238174-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> </div><div class="post-wrap"><div class="post-content entry-content"><p><a href="https://www.agairupdate.com/wp-content/uploads/2021/10/rsw-1240cg-true.jpeg.webp"><noscript><img class="size-medium wp-image-12069 alignleft" src="https://www.agairupdate.com/wp-content/uploads/2021/10/rsw-1240cg-true.jpeg-300x225.webp" alt="" width="300" height="225" srcset="https://www.agairupdate.com/wp-content/uploads/2021/10/rsw-1240cg-true.jpeg-300x225.webp 300w, https://www.agairupdate.com/wp-content/uploads/2021/10/rsw-1240cg-true.jpeg-1024x768.webp 1024w, https://www.agairupdate.com/wp-content/uploads/2021/10/rsw-1240cg-true.jpeg-768x576.webp 768w, https://www.agairupdate.com/wp-content/uploads/2021/10/rsw-1240cg-true.jpeg-1080x810.webp 1080w, https://www.agairupdate.com/wp-content/uploads/2021/10/rsw-1240cg-true.jpeg.webp 1240w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><img class="lazyload size-medium wp-image-12069 alignleft" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20225%22%3E%3C/svg%3E' data-src="https://www.agairupdate.com/wp-content/uploads/2021/10/rsw-1240cg-true.jpeg-300x225.webp" alt="" width="300" height="225" data-srcset="https://www.agairupdate.com/wp-content/uploads/2021/10/rsw-1240cg-true.jpeg-300x225.webp 300w, https://www.agairupdate.com/wp-content/uploads/2021/10/rsw-1240cg-true.jpeg-1024x768.webp 1024w, https://www.agairupdate.com/wp-content/uploads/2021/10/rsw-1240cg-true.jpeg-768x576.webp 768w, https://www.agairupdate.com/wp-content/uploads/2021/10/rsw-1240cg-true.jpeg-1080x810.webp 1080w, https://www.agairupdate.com/wp-content/uploads/2021/10/rsw-1240cg-true.jpeg.webp 1240w" data-sizes="(max-width: 300px) 100vw, 300px" /></a>A Denver pilot says he’s successfully tested an app that can detect drones that might conflict with aircraft. Drone Traffic CEO Rick Zelenka said the test was conducted at Platte Valley Airport in Hudson, Colorado, and was the result of a NASA-funded contract to develop a drone detection system for aircraft. “It spots a drone and it identifies it,” he told The Denver Channel. “Then that information is shared on the ground. Then it’s shared with other pilots in the sky.” Zelenka said the system is designed to spot drones that are flying where they aren’t supposed to, including close to airports.</p><p>Read More at <a href="https://www.avweb.com/aviation-news/drone-detection-app-in-works/?MailingID=723&amp;utm_source=ActiveCampaign&amp;utm_medium=email&amp;utm_content=Drone+Detection+App%2C+Virgin+Ungrounded&amp;utm_campaign=Drone+Detection+App%2C+Virgin+Ungrounded-Monday%2C+October+4%2C+2021" target="_blank" rel="noopener">avweb.com</a></p></div></div><div class="post-footer"><div class="social-icons ed-social-share-icons"><p class="share-title">Share:</p> <a href="http://www.facebook.com/sharer.php?u=https://www.agairupdate.com/drone-detection-app-in-works/&#038;t=Drone%20Detection%20App%20In%20Works" class="social-share-link" title="Share &quot;Drone Detection App In Works&quot; via Facebook" data-network-name="facebook" data-share-title="Drone Detection App In Works" data-share-url="https://www.agairupdate.com/drone-detection-app-in-works/"> <span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span> </a><a href="http://twitter.com/intent/tweet?text=Drone%20Detection%20App%20In%20Works%20https://www.agairupdate.com/drone-detection-app-in-works/" class="social-share-link" title="Share &quot;Drone Detection App In Works&quot; via Twitter" data-network-name="twitter" data-share-title="Drone Detection App In Works" data-share-url="https://www.agairupdate.com/drone-detection-app-in-works/"> <span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span> </a><a href="https://plus.google.com/share?url=https://www.agairupdate.com/drone-detection-app-in-works/&#038;t=Drone%20Detection%20App%20In%20Works" class="social-share-link" title="Share &quot;Drone Detection App In Works&quot; via Google +" data-network-name="googleplus" data-share-title="Drone Detection App In Works" data-share-url="https://www.agairupdate.com/drone-detection-app-in-works/"> <span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span> </a><a href="https://www.tumblr.com/share?v=3&#038;u=https://www.agairupdate.com/drone-detection-app-in-works/&#038;t=Drone%20Detection%20App%20In%20Works" class="social-share-link" title="Share &quot;Drone Detection App In Works&quot; via Tumblr" data-network-name="tumblr" data-share-title="Drone Detection App In Works" data-share-url="https://www.agairupdate.com/drone-detection-app-in-works/"> <span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span> </a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.agairupdate.com/drone-detection-app-in-works/&#038;title=Drone%20Detection%20App%20In%20Works" class="social-share-link" title="Share &quot;Drone Detection App In Works&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Drone Detection App In Works" data-share-url="https://www.agairupdate.com/drone-detection-app-in-works/"> <span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span> </a><a href="#" class="social-share-link" title="Share &quot;Drone Detection App In Works&quot; via Email" data-network-name="basic_email" data-share-title="Drone Detection App In Works" data-share-url="https://www.agairupdate.com/drone-detection-app-in-works/"> <span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span> </a><a href="#" class="social-share-link" title="Share &quot;Drone Detection App In Works&quot; via Print" data-network-name="basic_print" data-share-title="Drone Detection App In Works" data-share-url="https://www.agairupdate.com/drone-detection-app-in-works/"> <span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span> </a></div></div><div class="et_pb_extra_row etad post_below"><div class="adsense-responsive-ad"><broadstreet-zone zone-id="83564"></broadstreet-zone></div></div></article><nav class="post-nav"><div class="nav-links clearfix"><div class="nav-link nav-link-prev"> <a href="https://www.agairupdate.com/embraer-doubles-agriculture-aircraft-sales/" rel="prev"><span class="button">Previous</span><span class="title">Embraer Doubles Agriculture Aircraft Sales</span></a></div><div class="nav-link nav-link-next"> <a href="https://www.agairupdate.com/taking-crop-imaging-to-a-new-level/" rel="next"><span class="button">Next</span><span class="title">Taking Crop Imaging to a New Level</span></a></div></div></nav><div class="et_extra_other_module author-box vcard"><div class="author-box-header"><h3>About The Author</h3></div><div class="author-box-content clearfix"><div class="author-box-avatar"> <noscript><img alt='AgAirUpdate Staff' src='https://secure.gravatar.com/avatar/27f7be044fde7d9d07497674b0aaf93b?s=170&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/27f7be044fde7d9d07497674b0aaf93b?s=340&#038;d=mm&#038;r=g 2x' class='avatar avatar-170 photo' height='170' width='170' /></noscript><img alt='AgAirUpdate Staff' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20170%20170%22%3E%3C/svg%3E' data-src='https://secure.gravatar.com/avatar/27f7be044fde7d9d07497674b0aaf93b?s=170&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/27f7be044fde7d9d07497674b0aaf93b?s=340&#038;d=mm&#038;r=g 2x' class='lazyload avatar avatar-170 photo' height='170' width='170' /></div><div class="author-box-description"><h4><a class="author-link url fn" href="https://www.agairupdate.com/author/agairupdate/" rel="author" title="View all posts by AgAirUpdate Staff">AgAirUpdate Staff</a></h4><p class="note"></p><ul class="social-icons"><li><a href="http://www.facebook.com/agairupdate" target="_blank"><span class="et-extra-icon et-extra-icon-facebook et-extra-icon-color-hover"></span></a></li><li><a href="http://www.twitter.com/agairupdate" target="_blank"><span class="et-extra-icon et-extra-icon-twitter et-extra-icon-color-hover"></span></a></li><li><a href="http://agairupdate" target="_blank"><span class="et-extra-icon et-extra-icon-instagram et-extra-icon-color-hover"></span></a></li></ul></div></div></div><div class="et_extra_other_module related-posts"><div class="related-posts-header"><h3>Related Posts</h3></div><div class="related-posts-content clearfix"><div class="related-post"><div class="featured-image"><a href="https://www.agairupdate.com/naaa-successful-in-retaining-aerial-label-for-seven-products-now-approved-for-hemp-applications/" title="NAAA Successful in Retaining Aerial Label for Seven Products Now Approved for Hemp Applications" class="post-thumbnail"> <noscript><img src="https://www.agairupdate.com/wp-content/uploads/2020/01/hemp.jpg" alt="NAAA Successful in Retaining Aerial Label for Seven Products Now Approved for Hemp Applications" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.agairupdate.com/wp-content/uploads/2020/01/hemp.jpg" alt="NAAA Successful in Retaining Aerial Label for Seven Products Now Approved for Hemp Applications" /><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="https://www.agairupdate.com/naaa-successful-in-retaining-aerial-label-for-seven-products-now-approved-for-hemp-applications/">NAAA Successful in Retaining Aerial Label for Seven Products Now Approved for Hemp Applications</a></h4><p class="date"><span class="updated">January 12, 2020</span></p></div><div class="related-post"><div class="featured-image"><a href="https://www.agairupdate.com/oregon-house-approves-crackdown-on-pesticide/" title="Oregon House Approves Crackdown on Pesticide" class="post-thumbnail"> <noscript><img src="https://www.agairupdate.com/wp-content/uploads/2019/08/Cover.jpg" alt="Oregon House Approves Crackdown on Pesticide" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.agairupdate.com/wp-content/uploads/2019/08/Cover.jpg" alt="Oregon House Approves Crackdown on Pesticide" /><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="https://www.agairupdate.com/oregon-house-approves-crackdown-on-pesticide/">Oregon House Approves Crackdown on Pesticide</a></h4><p class="date"><span class="updated">February 24, 2020</span></p></div><div class="related-post"><div class="featured-image"><a href="https://www.agairupdate.com/turbine-conversions-and-zanoni-equipamentos-atomizer-testing-at-the-pesticide-application-technology-lab-university-of-nebraska-north-platte/" title="Turbine Conversions and Zanoni Equipamentos Atomizer Testing at the Pesticide Application Technology Lab, University of Nebraska North Platte" class="post-thumbnail"> <noscript><img src="https://www.agairupdate.com/wp-content/uploads/2021/03/IMG_0007-2-440x264.jpg" alt="Turbine Conversions and Zanoni Equipamentos Atomizer Testing at the Pesticide Application Technology Lab, University of Nebraska North Platte" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.agairupdate.com/wp-content/uploads/2021/03/IMG_0007-2-440x264.jpg" alt="Turbine Conversions and Zanoni Equipamentos Atomizer Testing at the Pesticide Application Technology Lab, University of Nebraska North Platte" /><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="https://www.agairupdate.com/turbine-conversions-and-zanoni-equipamentos-atomizer-testing-at-the-pesticide-application-technology-lab-university-of-nebraska-north-platte/">Turbine Conversions and Zanoni Equipamentos Atomizer Testing at the Pesticide Application Technology Lab, University of Nebraska North Platte</a></h4><p class="date"><span class="updated">March 12, 2021</span></p></div><div class="related-post"><div class="featured-image"><a href="https://www.agairupdate.com/aerial-application-helping-conservation-efforts-in-new-zealand/" title="Aerial Application Helping Conservation Efforts in New Zealand" class="post-thumbnail"> <noscript><img src="https://www.agairupdate.com/wp-content/uploads/2019/08/DSC9003-440x264.jpg" alt="Aerial Application Helping Conservation Efforts in New Zealand" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.agairupdate.com/wp-content/uploads/2019/08/DSC9003-440x264.jpg" alt="Aerial Application Helping Conservation Efforts in New Zealand" /><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="https://www.agairupdate.com/aerial-application-helping-conservation-efforts-in-new-zealand/">Aerial Application Helping Conservation Efforts in New Zealand</a></h4><p class="date"><span class="updated">November 5, 2019</span></p></div></div></div><section id="comment-wrap"><div id="comments" class="nocomments"></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/drone-detection-app-in-works/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.agairupdate.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='12068' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f32da7c6ba" /></p><input type="hidden" id="ak_js" name="ak_js" value="217"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form></div></section></div><div class="et_pb_extra_column_sidebar"><div id="shortcodes-ultimate-2" class="et_pb_widget shortcodes-ultimate"><h4 class="widgettitle">Shortcodes Ultimate</h4><div class="textwidget"><div id="sidebar" class="et_pb_row et_pb_row_0"><div class="et_pb_column et_pb_column_4_4 et_pb_column_0  et_pb_css_mix_blend_mode_passthrough et-last-child"><div class="et_pb_module et_pb_code et_pb_code_0 Advertise SideButton"><div class="et_pb_code_inner"><a class="Advertise SideButton" href="#">Advertise</a></div></div><div class="et_pb_module et_pb_code et_pb_code_1 PressRelease SideButton"><div class="et_pb_code_inner"><a href="https://www.agairupdate.com/contact-us/">Submit Press Release</a></div></div><div class="et_pb_module et_pb_text et_pb_text_0  et_pb_text_align_left et_pb_bg_layout_light"><div class="et_pb_text_inner"><h2>Current Print Edition</h2></div></div><div class="et_pb_module et_pb_image et_pb_image_0"> <a href="https://issuu.com/aau_proofs/docs/aau_e_a182fa223267cc?fr=sZmUwYTIxODg4Njg" target="_blank"><span class="et_pb_image_wrap "><noscript><img src="https://www.agairupdate.com/wp-content/uploads/2021/09/AAU_OctCover_E.jpg" alt="" title="AAU_OctCover_E" srcset="https://www.agairupdate.com/wp-content/uploads/2021/09/AAU_OctCover_E.jpg 700w, https://www.agairupdate.com/wp-content/uploads/2021/09/AAU_OctCover_E-231x300.jpg 231w" sizes="(max-width: 700px) 100vw, 700px" class="wp-image-12027" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.agairupdate.com/wp-content/uploads/2021/09/AAU_OctCover_E.jpg" alt="" title="AAU_OctCover_E" data-srcset="https://www.agairupdate.com/wp-content/uploads/2021/09/AAU_OctCover_E.jpg 700w, https://www.agairupdate.com/wp-content/uploads/2021/09/AAU_OctCover_E-231x300.jpg 231w" data-sizes="(max-width: 700px) 100vw, 700px" class="lazyload wp-image-12027" /></span></a></div><div class="et_pb_module et_pb_code et_pb_code_2"></div><div class="et_pb_module et_pb_text et_pb_text_1  et_pb_text_align_left et_pb_bg_layout_light"><div class="et_pb_text_inner"><h2>Latest Classified Listings</h2></div></div><div class="et_pb_module et_pb_code et_pb_code_3"><div class="et_pb_code_inner"><div class="wp_rss_retriever"><ul class="wp_rss_retriever_list"><li class="wp_rss_retriever_item"><div class="wp_rss_retriever_item_wrapper"><a class="wp_rss_retriever_title" target="_blank" href="http://classifieds.agairupdate.com/details.php?id=3449" rel="nofollow"title="1978 S2R/T-34 Thrush N4002S">1978 S2R/T-34 Thrush N4002S</a><a class="wp_rss_retriever_image" style="width:150px; height:150px;" target="_blank" rel="nofollow" href="http://classifieds.agairupdate.com/details.php?id=3449"><noscript><img class="portrait" src="http://classifieds.agairupdate.com/images/listings/2021-10/thmb/1978_s2rt_34_thrush_n4002s-1633540314-171-e.jpeg" alt="1978 S2R/T-34 Thrush N4002S" onerror="this.parentNode.style.display='none'"/></noscript><img class="lazyload portrait" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="http://classifieds.agairupdate.com/images/listings/2021-10/thmb/1978_s2rt_34_thrush_n4002s-1633540314-171-e.jpeg" alt="1978 S2R/T-34 Thrush N4002S" onerror="this.parentNode.style.display='none'"/></a><div class="wp_rss_retriever_container">1978 S2R/T-34 THRUSH, N4002S, $240,000 OBO, 24,560TT, Record inlet, Metal Tail, VGs, Fastback, Loadmaster, Bantam with Intelliflow, Stainless Spray Gear, Work Lights, AC, Southwest Aircraft. Call or m[...] <a class="wp_rss_retriever_readmore" target="_blank" href="http://classifieds.agairupdate.com/details.php?id=3449" rel="nofollow"title="1978 S2R/T-34 Thrush N4002S">Read more&nbsp;&raquo;</a></div><div class="wp_rss_retriever_metadata"><span class="wp_rss_retriever_source">Source: <span>The latest classifieds on agairupdate.com</span></span> | <span class="wp_rss_retriever_date">Published: <span>October 6, 2021 - 5:24 pm</span></span></div></div></li><li class="wp_rss_retriever_item"><div class="wp_rss_retriever_item_wrapper"><a class="wp_rss_retriever_title" target="_blank" href="http://classifieds.agairupdate.com/details.php?id=3448" rel="nofollow"title="AG Pilot looking for Seat">AG Pilot looking for Seat</a><a class="wp_rss_retriever_image" style="width:150px; height:150px;" target="_blank" rel="nofollow" href="http://classifieds.agairupdate.com/details.php?id=3448"><noscript><img class="portrait" src="http://classifieds.agairupdate.com/images/listings/2021-10/thmb/undefined-1633528467-160-e.jpg" alt="AG Pilot looking for Seat" onerror="this.parentNode.style.display='none'"/></noscript><img class="lazyload portrait" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="http://classifieds.agairupdate.com/images/listings/2021-10/thmb/undefined-1633528467-160-e.jpg" alt="AG Pilot looking for Seat" onerror="this.parentNode.style.display='none'"/></a><div class="wp_rss_retriever_container">AG Pilot looking for Seat, 7000hr AG Pilot looking for seat for 2022 season and beyond. Clean record. East of the Rockies only. 402-807-5020 or email IFlyag66@gmail.com[...] <a class="wp_rss_retriever_readmore" target="_blank" href="http://classifieds.agairupdate.com/details.php?id=3448" rel="nofollow"title="AG Pilot looking for Seat">Read more&nbsp;&raquo;</a></div><div class="wp_rss_retriever_metadata"><span class="wp_rss_retriever_source">Source: <span>The latest classifieds on agairupdate.com</span></span> | <span class="wp_rss_retriever_date">Published: <span>October 5, 2021 - 11:08 pm</span></span></div></div></li><li class="wp_rss_retriever_item"><div class="wp_rss_retriever_item_wrapper"><a class="wp_rss_retriever_title" target="_blank" href="http://classifieds.agairupdate.com/details.php?id=3447" rel="nofollow"title="2008 AT-602 -65B">2008 AT-602 -65B</a><a class="wp_rss_retriever_image" style="width:150px; height:150px;" target="_blank" rel="nofollow" href="http://classifieds.agairupdate.com/details.php?id=3447"><noscript><img class="portrait" src="http://classifieds.agairupdate.com/images/listings/2021-10/thmb/undefined-1633376163-880-e.png" alt="2008 AT-602 -65B" onerror="this.parentNode.style.display='none'"/></noscript><img class="lazyload portrait" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="http://classifieds.agairupdate.com/images/listings/2021-10/thmb/undefined-1633376163-880-e.png" alt="2008 AT-602 -65B" onerror="this.parentNode.style.display='none'"/></a><div class="wp_rss_retriever_container">2008 AT-602 -65B. Completely rebuilt in 2008. 5550 hr since rebuild. Fresh annual. Flow Control. Large size propeller N11276N5, 800 since new hub &amp; blades, Bantam w/G4 screen. W/W. Heat/ factory a/c. [...] <a class="wp_rss_retriever_readmore" target="_blank" href="http://classifieds.agairupdate.com/details.php?id=3447" rel="nofollow"title="2008 AT-602 -65B">Read more&nbsp;&raquo;</a></div><div class="wp_rss_retriever_metadata"><span class="wp_rss_retriever_source">Source: <span>The latest classifieds on agairupdate.com</span></span> | <span class="wp_rss_retriever_date">Published: <span>October 4, 2021 - 7:35 pm</span></span></div></div></li><li class="wp_rss_retriever_item"><div class="wp_rss_retriever_item_wrapper"><a class="wp_rss_retriever_title" target="_blank" href="http://classifieds.agairupdate.com/details.php?id=3446" rel="nofollow"title="Various Ag Cat Spares Available">Various Ag Cat Spares Available</a><a class="wp_rss_retriever_image" style="width:150px; height:150px;" target="_blank" rel="nofollow" href="http://classifieds.agairupdate.com/details.php?id=3446"><noscript><img class="portrait" src="http://classifieds.agairupdate.com/images/listings/2021-10/thmb/undefined-1633373435-999-e.png" alt="Various Ag Cat Spares Available" onerror="this.parentNode.style.display='none'"/></noscript><img class="lazyload portrait" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="http://classifieds.agairupdate.com/images/listings/2021-10/thmb/undefined-1633373435-999-e.png" alt="Various Ag Cat Spares Available" onerror="this.parentNode.style.display='none'"/></a><div class="wp_rss_retriever_container">Various Ag Cat Spares available. Please contact us for the price at spares@orsmondaviation.co.za +27 58 303 5261 or visit our website at https://orsmondaviation.co.za/[...] <a class="wp_rss_retriever_readmore" target="_blank" href="http://classifieds.agairupdate.com/details.php?id=3446" rel="nofollow"title="Various Ag Cat Spares Available">Read more&nbsp;&raquo;</a></div><div class="wp_rss_retriever_metadata"><span class="wp_rss_retriever_source">Source: <span>The latest classifieds on agairupdate.com</span></span> | <span class="wp_rss_retriever_date">Published: <span>October 4, 2021 - 6:50 pm</span></span></div></div></li><li class="wp_rss_retriever_item"><div class="wp_rss_retriever_item_wrapper"><a class="wp_rss_retriever_title" target="_blank" href="http://classifieds.agairupdate.com/details.php?id=3445" rel="nofollow"title="Bell 206 Spray Helicopters For Sale or Lease!">Bell 206 Spray Helicopters For Sale or Lease!</a><a class="wp_rss_retriever_image" style="width:150px; height:150px;" target="_blank" rel="nofollow" href="http://classifieds.agairupdate.com/details.php?id=3445"><noscript><img class="portrait" src="http://classifieds.agairupdate.com/images/listings/2021-10/thmb/undefined-1633371233-92-e.jpg" alt="Bell 206 Spray Helicopters For Sale or Lease!" onerror="this.parentNode.style.display='none'"/></noscript><img class="lazyload portrait" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="http://classifieds.agairupdate.com/images/listings/2021-10/thmb/undefined-1633371233-92-e.jpg" alt="Bell 206 Spray Helicopters For Sale or Lease!" onerror="this.parentNode.style.display='none'"/></a><div class="wp_rss_retriever_container">Bell 206 Spray Helicopters For Sale or Lease! Bell 206 B’s or 206 L’s turnkey spray ready with Simplex System, AgNav or SATLOC GPS. Good component times remaining. Fresh annual with sale. Call Brian 5[...] <a class="wp_rss_retriever_readmore" target="_blank" href="http://classifieds.agairupdate.com/details.php?id=3445" rel="nofollow"title="Bell 206 Spray Helicopters For Sale or Lease!">Read more&nbsp;&raquo;</a></div><div class="wp_rss_retriever_metadata"><span class="wp_rss_retriever_source">Source: <span>The latest classifieds on agairupdate.com</span></span> | <span class="wp_rss_retriever_date">Published: <span>October 4, 2021 - 6:13 pm</span></span></div></div></li></ul></div></div></div><div class="et_pb_module et_pb_code et_pb_code_4"></div><div class="et_pb_module et_pb_code et_pb_code_5"><div class="et_pb_code_inner"><div id="sb_instagram" class="sbi sbi_col_3  sbi_width_resp sbi_disable_mobile" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_agairupdate#20" data-res="auto" data-cols="3" data-num="20" data-shortcode-atts="{}"  data-postid="12068"><div class="sb_instagram_header " style="padding: 5px; margin-bottom: 10px;padding-bottom: 0;"> <a href="https://www.instagram.com/agairupdate/" target="_blank" rel="noopener nofollow" title="@agairupdate" class="sbi_header_link"><div class="sbi_header_text sbi_no_bio"><h3 >agairupdate</h3></div><div class="sbi_header_img" data-avatar-url="https://www.agairupdate.com/wp-content/uploads/sb-instagram-feed-images/agairupdate.jpg"><div class="sbi_header_img_hover"><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512"> <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path> </svg></div> <noscript><img src="https://www.agairupdate.com/wp-content/uploads/sb-instagram-feed-images/agairupdate.jpg" alt="AgAir Update" width="50" height="50"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2050%2050%22%3E%3C/svg%3E' data-src="https://www.agairupdate.com/wp-content/uploads/sb-instagram-feed-images/agairupdate.jpg" alt="AgAir Update" width="50" height="50"></div> </a></div><div id="sbi_images" style="padding: 5px;"><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18104864557269746" data-date="1633513486"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CUrr9AMJoSQ/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/244525128_219929576796780_6116517914855507487_n.jpg?_nc_cat=109&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=rHjI5s5l6u4AX_6MGhl&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=15737cfe0f72afba59981e7ffffacadc&#038;oe=61645726" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/244525128_219929576796780_6116517914855507487_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=rHjI5s5l6u4AX_6MGhl&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=15737cfe0f72afba59981e7ffffacadc&amp;oe=61645726&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/244525128_219929576796780_6116517914855507487_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=rHjI5s5l6u4AX_6MGhl&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=15737cfe0f72afba59981e7ffffacadc&amp;oe=61645726&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/244525128_219929576796780_6116517914855507487_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=rHjI5s5l6u4AX_6MGhl&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=15737cfe0f72afba59981e7ffffacadc&amp;oe=61645726&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/244525128_219929576796780_6116517914855507487_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=rHjI5s5l6u4AX_6MGhl&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=15737cfe0f72afba59981e7ffffacadc&amp;oe=61645726&quot;}"> <span class="sbi-screenreader">Hope to see you there! #agaviationexpo2021 @agavia</span> <noscript><img src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Hope to see you there! #agaviationexpo2021 @agaviationnaaa  #naaa"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Hope to see you there! #agaviationexpo2021 @agaviationnaaa  #naaa"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17885582309400400" data-date="1633181921"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CUhziwxg-AE/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-2.cdninstagram.com/v/t51.29350-15/244364380_608384386841231_7390960702474347051_n.jpg?_nc_cat=111&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=IJ4IVEg7gn4AX9FS3aD&#038;_nc_ht=scontent-lax3-2.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=7814334faf30fad82a59ba308b0cb865&#038;oe=6163CE61" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/244364380_608384386841231_7390960702474347051_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=IJ4IVEg7gn4AX9FS3aD&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=7814334faf30fad82a59ba308b0cb865&amp;oe=6163CE61&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/244364380_608384386841231_7390960702474347051_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=IJ4IVEg7gn4AX9FS3aD&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=7814334faf30fad82a59ba308b0cb865&amp;oe=6163CE61&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/244364380_608384386841231_7390960702474347051_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=IJ4IVEg7gn4AX9FS3aD&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=7814334faf30fad82a59ba308b0cb865&amp;oe=6163CE61&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/244364380_608384386841231_7390960702474347051_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=IJ4IVEg7gn4AX9FS3aD&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=7814334faf30fad82a59ba308b0cb865&amp;oe=6163CE61&quot;}"> <span class="sbi-screenreader">Fuel Boss. #airtractor #1000gallons. #itlandsloade</span> <noscript><img src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Fuel Boss. #airtractor #1000gallons. #itlandsloaded. 
Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Fuel Boss. #airtractor #1000gallons. #itlandsloaded. 
Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17997722746371845" data-date="1632997380"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CUcTjwcAXgz/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/243973490_1045700362637132_1807018766720630393_n.jpg?_nc_cat=102&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=cOvo4h-QCbcAX-PNPF5&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=dbcd112b686505bad99071b5cdcd1993&#038;oe=616484FC" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/243973490_1045700362637132_1807018766720630393_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=cOvo4h-QCbcAX-PNPF5&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=dbcd112b686505bad99071b5cdcd1993&amp;oe=616484FC&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/243973490_1045700362637132_1807018766720630393_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=cOvo4h-QCbcAX-PNPF5&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=dbcd112b686505bad99071b5cdcd1993&amp;oe=616484FC&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/243973490_1045700362637132_1807018766720630393_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=cOvo4h-QCbcAX-PNPF5&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=dbcd112b686505bad99071b5cdcd1993&amp;oe=616484FC&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/243973490_1045700362637132_1807018766720630393_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=cOvo4h-QCbcAX-PNPF5&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=dbcd112b686505bad99071b5cdcd1993&amp;oe=616484FC&quot;}"> <span class="sbi-screenreader">#hideandseek #airtractor  Tag us @agairupdate or #</span> <noscript><img src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="#hideandseek #airtractor  Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="#hideandseek #airtractor  Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18147913933171576" data-date="1632915718"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CUZ3zQAgiue/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-2.cdninstagram.com/v/t51.29350-15/243492256_196723949236074_3840936182528470526_n.jpg?_nc_cat=101&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Hs0-eHKOJ3UAX8BosTA&#038;_nc_ht=scontent-lax3-2.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=815635ffbd555adf243f08b2194b60e4&#038;oe=6163C4DB" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/243492256_196723949236074_3840936182528470526_n.jpg?_nc_cat=101&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Hs0-eHKOJ3UAX8BosTA&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=815635ffbd555adf243f08b2194b60e4&amp;oe=6163C4DB&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/243492256_196723949236074_3840936182528470526_n.jpg?_nc_cat=101&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Hs0-eHKOJ3UAX8BosTA&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=815635ffbd555adf243f08b2194b60e4&amp;oe=6163C4DB&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/243492256_196723949236074_3840936182528470526_n.jpg?_nc_cat=101&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Hs0-eHKOJ3UAX8BosTA&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=815635ffbd555adf243f08b2194b60e4&amp;oe=6163C4DB&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/243492256_196723949236074_3840936182528470526_n.jpg?_nc_cat=101&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Hs0-eHKOJ3UAX8BosTA&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=815635ffbd555adf243f08b2194b60e4&amp;oe=6163C4DB&quot;}"> <span class="sbi-screenreader">#lowvolume #cessna #brazil.  Tag us @agairupdate o</span> <noscript><img src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="#lowvolume #cessna #brazil.  Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="#lowvolume #cessna #brazil.  Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17923107409865074" data-date="1632317532"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CUIC2hkAD0Y/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-2.cdninstagram.com/v/t51.29350-15/242581055_2003656653130972_4136995316427784703_n.jpg?_nc_cat=107&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=J8ULHBu8pssAX-ur6vj&#038;_nc_ht=scontent-lax3-2.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=c01fe45a37eeed88eb2f98a74bf116c9&#038;oe=61643965" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/242581055_2003656653130972_4136995316427784703_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=J8ULHBu8pssAX-ur6vj&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=c01fe45a37eeed88eb2f98a74bf116c9&amp;oe=61643965&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/242581055_2003656653130972_4136995316427784703_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=J8ULHBu8pssAX-ur6vj&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=c01fe45a37eeed88eb2f98a74bf116c9&amp;oe=61643965&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/242581055_2003656653130972_4136995316427784703_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=J8ULHBu8pssAX-ur6vj&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=c01fe45a37eeed88eb2f98a74bf116c9&amp;oe=61643965&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/242581055_2003656653130972_4136995316427784703_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=J8ULHBu8pssAX-ur6vj&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=c01fe45a37eeed88eb2f98a74bf116c9&amp;oe=61643965&quot;}"> <span class="sbi-screenreader">Slinging #fertilizer #newzealand . Tag us @agairup</span> <noscript><img src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Slinging #fertilizer #newzealand . Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture @helisikahelicopters"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Slinging #fertilizer #newzealand . Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture @helisikahelicopters"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17948134627533610" data-date="1631968637"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CT9pY38gfma/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/242376077_142023224800077_9049247898992119456_n.jpg?_nc_cat=110&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=byYaq-wD6r8AX9_S0fd&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=b2991abae62bc8b52ce4641abe9104b7&#038;oe=616351C7" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/242376077_142023224800077_9049247898992119456_n.jpg?_nc_cat=110&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=byYaq-wD6r8AX9_S0fd&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=b2991abae62bc8b52ce4641abe9104b7&amp;oe=616351C7&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/242376077_142023224800077_9049247898992119456_n.jpg?_nc_cat=110&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=byYaq-wD6r8AX9_S0fd&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=b2991abae62bc8b52ce4641abe9104b7&amp;oe=616351C7&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/242376077_142023224800077_9049247898992119456_n.jpg?_nc_cat=110&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=byYaq-wD6r8AX9_S0fd&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=b2991abae62bc8b52ce4641abe9104b7&amp;oe=616351C7&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/242376077_142023224800077_9049247898992119456_n.jpg?_nc_cat=110&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=byYaq-wD6r8AX9_S0fd&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=b2991abae62bc8b52ce4641abe9104b7&amp;oe=616351C7&quot;}"> <span class="sbi-screenreader">That shadow! #502XP #airtractor @dustinspence</span> <noscript><img src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="That shadow! #502XP #airtractor @dustinspence"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="That shadow! #502XP #airtractor @dustinspence"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17910946481023666" data-date="1631612371"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CTzB3UrrfOY/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/241790519_690108698539275_2233617873018569604_n.jpg?_nc_cat=108&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=HUIHL6al2boAX-ng4DZ&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=65fce153b83da0fa1577fdfd4062759c&#038;oe=6164374A" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/241790519_690108698539275_2233617873018569604_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=HUIHL6al2boAX-ng4DZ&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=65fce153b83da0fa1577fdfd4062759c&amp;oe=6164374A&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/241790519_690108698539275_2233617873018569604_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=HUIHL6al2boAX-ng4DZ&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=65fce153b83da0fa1577fdfd4062759c&amp;oe=6164374A&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/241790519_690108698539275_2233617873018569604_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=HUIHL6al2boAX-ng4DZ&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=65fce153b83da0fa1577fdfd4062759c&amp;oe=6164374A&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/241790519_690108698539275_2233617873018569604_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=HUIHL6al2boAX-ng4DZ&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=65fce153b83da0fa1577fdfd4062759c&amp;oe=6164374A&quot;}"> <span class="sbi-screenreader">#airtractor #olneytx  @straightandlevelofficial @a</span> <noscript><img src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="#airtractor #olneytx  @straightandlevelofficial @airtractorinc"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="#airtractor #olneytx  @straightandlevelofficial @airtractorinc"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17942846305562323" data-date="1631183063"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CTmPBhjnIUq/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/241195264_604996207175405_4519494995749721370_n.jpg?_nc_cat=109&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=VXlu6ns18eUAX8rfIpp&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=d4575cf1a6f4bb355d0fc62d424d3589&#038;oe=61636912" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/241195264_604996207175405_4519494995749721370_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=VXlu6ns18eUAX8rfIpp&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=d4575cf1a6f4bb355d0fc62d424d3589&amp;oe=61636912&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/241195264_604996207175405_4519494995749721370_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=VXlu6ns18eUAX8rfIpp&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=d4575cf1a6f4bb355d0fc62d424d3589&amp;oe=61636912&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/241195264_604996207175405_4519494995749721370_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=VXlu6ns18eUAX8rfIpp&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=d4575cf1a6f4bb355d0fc62d424d3589&amp;oe=61636912&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/241195264_604996207175405_4519494995749721370_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=VXlu6ns18eUAX8rfIpp&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=d4575cf1a6f4bb355d0fc62d424d3589&amp;oe=61636912&quot;}"> <span class="sbi-screenreader">Oz Thrush #australia #thrush  Tag us @agairupdate </span> <noscript><img src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Oz Thrush #australia #thrush  Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Oz Thrush #australia #thrush  Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17890237559375267" data-date="1631012890"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CThKci4H6hY/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/241334989_269426215025424_1964732066550561507_n.jpg?_nc_cat=108&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=j5LY6KzDAzQAX9d_Cvr&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=fe5f95eff3a55931fa8c04de4cca2757&#038;oe=61638AEE" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/241334989_269426215025424_1964732066550561507_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=j5LY6KzDAzQAX9d_Cvr&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=fe5f95eff3a55931fa8c04de4cca2757&amp;oe=61638AEE&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/241334989_269426215025424_1964732066550561507_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=j5LY6KzDAzQAX9d_Cvr&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=fe5f95eff3a55931fa8c04de4cca2757&amp;oe=61638AEE&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/241334989_269426215025424_1964732066550561507_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=j5LY6KzDAzQAX9d_Cvr&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=fe5f95eff3a55931fa8c04de4cca2757&amp;oe=61638AEE&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/241334989_269426215025424_1964732066550561507_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=j5LY6KzDAzQAX9d_Cvr&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=fe5f95eff3a55931fa8c04de4cca2757&amp;oe=61638AEE&quot;}"> <span class="sbi-screenreader">502XP waits in South Africa. #agaviationafrica #ai</span> <noscript><img src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="502XP waits in South Africa. #agaviationafrica #airtractor #502XP. Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="502XP waits in South Africa. #agaviationafrica #airtractor #502XP. Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17889499292377005" data-date="1630664648"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CTWyOfinWax/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-2.cdninstagram.com/v/t51.29350-15/241177096_268990324830729_4473660185131634679_n.jpg?_nc_cat=111&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=mqeDabsECjUAX_3plSa&#038;_nc_ht=scontent-lax3-2.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=56a8fb33822257b0031adf33299febd3&#038;oe=61630DA9" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/241177096_268990324830729_4473660185131634679_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=mqeDabsECjUAX_3plSa&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=56a8fb33822257b0031adf33299febd3&amp;oe=61630DA9&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/241177096_268990324830729_4473660185131634679_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=mqeDabsECjUAX_3plSa&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=56a8fb33822257b0031adf33299febd3&amp;oe=61630DA9&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/241177096_268990324830729_4473660185131634679_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=mqeDabsECjUAX_3plSa&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=56a8fb33822257b0031adf33299febd3&amp;oe=61630DA9&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/241177096_268990324830729_4473660185131634679_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=mqeDabsECjUAX_3plSa&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=56a8fb33822257b0031adf33299febd3&amp;oe=61630DA9&quot;}"> <span class="sbi-screenreader">Another great photo by @chaile2111. #helicopter #h</span> <noscript><img src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Another great photo by @chaile2111. #helicopter #helicopterag  Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Another great photo by @chaile2111. #helicopter #helicopterag  Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17933538976629145" data-date="1630582683"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CTUV488nXTU/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-2.cdninstagram.com/v/t51.29350-15/241093644_405757521118553_4609474510605949654_n.jpg?_nc_cat=111&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=8KnfDcX0kgQAX9jjS-i&#038;_nc_ht=scontent-lax3-2.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=13484b00113091f224befa4eff9c956f&#038;oe=6164C197" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/241093644_405757521118553_4609474510605949654_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=8KnfDcX0kgQAX9jjS-i&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=13484b00113091f224befa4eff9c956f&amp;oe=6164C197&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/241093644_405757521118553_4609474510605949654_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=8KnfDcX0kgQAX9jjS-i&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=13484b00113091f224befa4eff9c956f&amp;oe=6164C197&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/241093644_405757521118553_4609474510605949654_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=8KnfDcX0kgQAX9jjS-i&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=13484b00113091f224befa4eff9c956f&amp;oe=6164C197&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/241093644_405757521118553_4609474510605949654_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=8KnfDcX0kgQAX9jjS-i&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=13484b00113091f224befa4eff9c956f&amp;oe=6164C197&quot;}"> <span class="sbi-screenreader">Locusts in Africa, over 750,000 acres treated, sav</span> <noscript><img src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Locusts in Africa, over 750,000 acres treated, saving millions of tons of food for the continent. Application was as ULV. @zanoniequipamentos  Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Locusts in Africa, over 750,000 acres treated, saving millions of tons of food for the continent. Application was as ULV. @zanoniequipamentos  Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17850537815633768" data-date="1630504430"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CTSAolFnvoJ/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-2.cdninstagram.com/v/t51.29350-15/241002337_442172580386245_8720685469796662150_n.jpg?_nc_cat=106&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=eB5DbJ1dqH8AX_3AKaJ&#038;_nc_ht=scontent-lax3-2.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=8fd6bf1ce6a31c34b1a1081bf4bfe96a&#038;oe=616449DA" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/241002337_442172580386245_8720685469796662150_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=eB5DbJ1dqH8AX_3AKaJ&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=8fd6bf1ce6a31c34b1a1081bf4bfe96a&amp;oe=616449DA&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/241002337_442172580386245_8720685469796662150_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=eB5DbJ1dqH8AX_3AKaJ&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=8fd6bf1ce6a31c34b1a1081bf4bfe96a&amp;oe=616449DA&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/241002337_442172580386245_8720685469796662150_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=eB5DbJ1dqH8AX_3AKaJ&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=8fd6bf1ce6a31c34b1a1081bf4bfe96a&amp;oe=616449DA&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/241002337_442172580386245_8720685469796662150_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=eB5DbJ1dqH8AX_3AKaJ&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=8fd6bf1ce6a31c34b1a1081bf4bfe96a&amp;oe=616449DA&quot;}"> <span class="sbi-screenreader">Progress. #radialengine #turbineengine #airtractor</span> <noscript><img src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Progress. #radialengine #turbineengine #airtractor.  Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Progress. #radialengine #turbineengine #airtractor.  Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17906909765085271" data-date="1630317858"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CTMcxwZnDUc/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-2.cdninstagram.com/v/t51.29350-15/240935157_586237185731821_5502361187927848545_n.jpg?_nc_cat=111&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=TVcd1lp7ztkAX-JkwzA&#038;_nc_ht=scontent-lax3-2.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=0c3310c3fe9f63bdf7c1ec8829e330ff&#038;oe=6163677F" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/240935157_586237185731821_5502361187927848545_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=TVcd1lp7ztkAX-JkwzA&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=0c3310c3fe9f63bdf7c1ec8829e330ff&amp;oe=6163677F&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/240935157_586237185731821_5502361187927848545_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=TVcd1lp7ztkAX-JkwzA&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=0c3310c3fe9f63bdf7c1ec8829e330ff&amp;oe=6163677F&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/240935157_586237185731821_5502361187927848545_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=TVcd1lp7ztkAX-JkwzA&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=0c3310c3fe9f63bdf7c1ec8829e330ff&amp;oe=6163677F&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/240935157_586237185731821_5502361187927848545_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=TVcd1lp7ztkAX-JkwzA&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=0c3310c3fe9f63bdf7c1ec8829e330ff&amp;oe=6163677F&quot;}"> <span class="sbi-screenreader">9-5 doesn’t exist. #helicopterag @zarknewman Tag</span> <noscript><img src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="9-5 doesn’t exist. #helicopterag @zarknewman Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="9-5 doesn’t exist. #helicopterag @zarknewman Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17845577321641791" data-date="1630160583"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CTHwzIjnN9R/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/240651619_604741804265670_1561809989121071483_n.jpg?_nc_cat=102&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Yt4hE1ZpeZYAX-xphWp&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=40fe2d1b3b948cf21fae6d6262c7e413&#038;oe=6163C762" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/240651619_604741804265670_1561809989121071483_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Yt4hE1ZpeZYAX-xphWp&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=40fe2d1b3b948cf21fae6d6262c7e413&amp;oe=6163C762&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/240651619_604741804265670_1561809989121071483_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Yt4hE1ZpeZYAX-xphWp&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=40fe2d1b3b948cf21fae6d6262c7e413&amp;oe=6163C762&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/240651619_604741804265670_1561809989121071483_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Yt4hE1ZpeZYAX-xphWp&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=40fe2d1b3b948cf21fae6d6262c7e413&amp;oe=6163C762&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/240651619_604741804265670_1561809989121071483_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Yt4hE1ZpeZYAX-xphWp&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=40fe2d1b3b948cf21fae6d6262c7e413&amp;oe=6163C762&quot;}"> <span class="sbi-screenreader">Congratulations!! From @agaviationflightsuitinitia</span> <noscript><img src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Congratulations!! From @agaviationflightsuitinitiative: “It’s that time again… #flightsuitfriday!  This week’s feature is first year ag pilot, Cassidy Ogg. Cassidy grew up in agriculture and always loved the aspect of it. When she was 7 years old she watched an ag pilot fly for the first time, and decided then that she wanted to be one. As she grew older she researched the field and talked with a local operator in her town about how to break into the field. She started ground school at 17 years old and began flight lessons shortly after graduating high school. With help from her local operator, Cassidy ended up getting her private license at an agricultural airstrip. She says, “Being around ag flying every day while getting my private made me realize how much I already loved it”.  Regarding wearing a flight suit, Cassidy says, “As a first year ag pilot, I asked a lot of questions about what I should wear or needed for my first season. I was told a flight suit was a safe option, and I didn’t hesitate to buy one. Safety was the main reason I bought one, but it has come in handy so much. The pockets are great for putting everything in and it’s easy to move around in. I absolutely love wearing my flight suit and couldn’t imagine not wearing one.”  Congratulations on a successful first season, Cassidy! Thank you for showing such strong initiative to be a safe pilot.”"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Congratulations!! From @agaviationflightsuitinitiative: “It’s that time again… #flightsuitfriday!  This week’s feature is first year ag pilot, Cassidy Ogg. Cassidy grew up in agriculture and always loved the aspect of it. When she was 7 years old she watched an ag pilot fly for the first time, and decided then that she wanted to be one. As she grew older she researched the field and talked with a local operator in her town about how to break into the field. She started ground school at 17 years old and began flight lessons shortly after graduating high school. With help from her local operator, Cassidy ended up getting her private license at an agricultural airstrip. She says, “Being around ag flying every day while getting my private made me realize how much I already loved it”.  Regarding wearing a flight suit, Cassidy says, “As a first year ag pilot, I asked a lot of questions about what I should wear or needed for my first season. I was told a flight suit was a safe option, and I didn’t hesitate to buy one. Safety was the main reason I bought one, but it has come in handy so much. The pockets are great for putting everything in and it’s easy to move around in. I absolutely love wearing my flight suit and couldn’t imagine not wearing one.”  Congratulations on a successful first season, Cassidy! Thank you for showing such strong initiative to be a safe pilot.”"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17979636100408974" data-date="1630070737"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CTFFbkJnej9/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/240728580_1517980601869577_2409444460244024137_n.jpg?_nc_cat=102&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=ldczj61JfiQAX_vkip6&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=80fec4e151b7b0493f9fd3383a970c76&#038;oe=61639C5D" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/240728580_1517980601869577_2409444460244024137_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ldczj61JfiQAX_vkip6&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=80fec4e151b7b0493f9fd3383a970c76&amp;oe=61639C5D&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/240728580_1517980601869577_2409444460244024137_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ldczj61JfiQAX_vkip6&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=80fec4e151b7b0493f9fd3383a970c76&amp;oe=61639C5D&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/240728580_1517980601869577_2409444460244024137_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ldczj61JfiQAX_vkip6&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=80fec4e151b7b0493f9fd3383a970c76&amp;oe=61639C5D&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/240728580_1517980601869577_2409444460244024137_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ldczj61JfiQAX_vkip6&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=80fec4e151b7b0493f9fd3383a970c76&amp;oe=61639C5D&quot;}"> <span class="sbi-screenreader">Costa Rican #airtractor.  Tag us @agairupdate or #</span> <noscript><img src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Costa Rican #airtractor.  Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture  @victor_quesada_93.f"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Costa Rican #airtractor.  Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture  @victor_quesada_93.f"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17919690343874144" data-date="1629989215"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CTCp8M7nYi1/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-2.cdninstagram.com/v/t51.29350-15/240589615_207883528046020_770203479684323544_n.jpg?_nc_cat=101&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=AD5I55HGdWcAX8ROQvT&#038;_nc_ht=scontent-lax3-2.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=5fe554e9f434a39c1b6d8885d0bf9f2d&#038;oe=6163251B" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/240589615_207883528046020_770203479684323544_n.jpg?_nc_cat=101&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=AD5I55HGdWcAX8ROQvT&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=5fe554e9f434a39c1b6d8885d0bf9f2d&amp;oe=6163251B&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/240589615_207883528046020_770203479684323544_n.jpg?_nc_cat=101&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=AD5I55HGdWcAX8ROQvT&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=5fe554e9f434a39c1b6d8885d0bf9f2d&amp;oe=6163251B&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/240589615_207883528046020_770203479684323544_n.jpg?_nc_cat=101&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=AD5I55HGdWcAX8ROQvT&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=5fe554e9f434a39c1b6d8885d0bf9f2d&amp;oe=6163251B&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/240589615_207883528046020_770203479684323544_n.jpg?_nc_cat=101&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=AD5I55HGdWcAX8ROQvT&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=5fe554e9f434a39c1b6d8885d0bf9f2d&amp;oe=6163251B&quot;}"> <span class="sbi-screenreader">#boomview. @western_canadian_aerial #airtractor. </span> <noscript><img src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="#boomview. @western_canadian_aerial #airtractor.  Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="#boomview. @western_canadian_aerial #airtractor.  Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"> </a></div></div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17967980167439490" data-date="1629800816"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CS9ClzHnNv6/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/240587881_1285086875274578_7183268727301284118_n.jpg?_nc_cat=108&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=z9stGwGN00QAX_6e1Up&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=f93f660e77440f1ff60e43d978c3a68d&#038;oe=6164F1EF" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/240587881_1285086875274578_7183268727301284118_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=z9stGwGN00QAX_6e1Up&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=f93f660e77440f1ff60e43d978c3a68d&amp;oe=6164F1EF&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/240587881_1285086875274578_7183268727301284118_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=z9stGwGN00QAX_6e1Up&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=f93f660e77440f1ff60e43d978c3a68d&amp;oe=6164F1EF&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/240587881_1285086875274578_7183268727301284118_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=z9stGwGN00QAX_6e1Up&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=f93f660e77440f1ff60e43d978c3a68d&amp;oe=6164F1EF&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/240587881_1285086875274578_7183268727301284118_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=z9stGwGN00QAX_6e1Up&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=f93f660e77440f1ff60e43d978c3a68d&amp;oe=6164F1EF&quot;}"> <span class="sbi-screenreader">Air Tractor morning. #airtractor #skyloop @bell_fl</span> <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg> <noscript><img src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Air Tractor morning. #airtractor #skyloop @bell_flying_inc……. Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Air Tractor morning. #airtractor #skyloop @bell_flying_inc……. Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17889876704274091" data-date="1629716518"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CS6hz_sn-9F/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-2.cdninstagram.com/v/t51.29350-15/240411269_156750579839554_1379835213335588986_n.jpg?_nc_cat=106&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=_qDqPFXyV3EAX8R_9B5&#038;_nc_ht=scontent-lax3-2.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=20da9c5b327b1ec417b8b606f45012e4&#038;oe=6163A134" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/240411269_156750579839554_1379835213335588986_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=_qDqPFXyV3EAX8R_9B5&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=20da9c5b327b1ec417b8b606f45012e4&amp;oe=6163A134&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/240411269_156750579839554_1379835213335588986_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=_qDqPFXyV3EAX8R_9B5&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=20da9c5b327b1ec417b8b606f45012e4&amp;oe=6163A134&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/240411269_156750579839554_1379835213335588986_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=_qDqPFXyV3EAX8R_9B5&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=20da9c5b327b1ec417b8b606f45012e4&amp;oe=6163A134&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/240411269_156750579839554_1379835213335588986_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=_qDqPFXyV3EAX8R_9B5&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=20da9c5b327b1ec417b8b606f45012e4&amp;oe=6163A134&quot;}"> <span class="sbi-screenreader">Dad talk. …….. @ashleyhexum66 Tag us @agairupd</span> <noscript><img src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Dad talk. …….. @ashleyhexum66 Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Dad talk. …….. @ashleyhexum66 Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"> </a></div></div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17959380727466429" data-date="1629635055"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CS4GbD2nTlX/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-2.cdninstagram.com/v/t51.29350-15/239515744_553544049294002_4183820427464195198_n.jpg?_nc_cat=111&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=8BmiXV9bpsYAX-GPbrG&#038;_nc_ht=scontent-lax3-2.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=c114368bd16cc7ff5762a9c3aa8ee0d0&#038;oe=6163618D" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/239515744_553544049294002_4183820427464195198_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=8BmiXV9bpsYAX-GPbrG&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=c114368bd16cc7ff5762a9c3aa8ee0d0&amp;oe=6163618D&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/239515744_553544049294002_4183820427464195198_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=8BmiXV9bpsYAX-GPbrG&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=c114368bd16cc7ff5762a9c3aa8ee0d0&amp;oe=6163618D&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/239515744_553544049294002_4183820427464195198_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=8BmiXV9bpsYAX-GPbrG&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=c114368bd16cc7ff5762a9c3aa8ee0d0&amp;oe=6163618D&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/239515744_553544049294002_4183820427464195198_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=8BmiXV9bpsYAX-GPbrG&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=c114368bd16cc7ff5762a9c3aa8ee0d0&amp;oe=6163618D&quot;}"> <span class="sbi-screenreader">This is cool! @claytonjohnson4804 @aviation_photog</span> <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg> <noscript><img src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="This is cool! @claytonjohnson4804 @aviation_photography_101 worked long and hard to apply Jeff Chorman&#039;s livery to the Beech 18 in his flight simulator. Not only that he also programmed a simulated spray to duplicate the special nozzles. Here he is showing a simulated mosquito spray run along the Delaware coast."></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="This is cool! @claytonjohnson4804 @aviation_photography_101 worked long and hard to apply Jeff Chorman&#039;s livery to the Beech 18 in his flight simulator. Not only that he also programmed a simulated spray to duplicate the special nozzles. Here he is showing a simulated mosquito spray run along the Delaware coast."> </a></div></div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17885163920428753" data-date="1629595975"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CS274lgHZKj/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/239939684_222474013144959_5631722731198660364_n.jpg?_nc_cat=105&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=DKIA3y0h5BwAX9grcaf&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=101ebe007e0be103367bcc9ac5b4d505&#038;oe=61632BB6" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/239939684_222474013144959_5631722731198660364_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=DKIA3y0h5BwAX9grcaf&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=101ebe007e0be103367bcc9ac5b4d505&amp;oe=61632BB6&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/239939684_222474013144959_5631722731198660364_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=DKIA3y0h5BwAX9grcaf&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=101ebe007e0be103367bcc9ac5b4d505&amp;oe=61632BB6&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/239939684_222474013144959_5631722731198660364_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=DKIA3y0h5BwAX9grcaf&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=101ebe007e0be103367bcc9ac5b4d505&amp;oe=61632BB6&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/239939684_222474013144959_5631722731198660364_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=DKIA3y0h5BwAX9grcaf&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=101ebe007e0be103367bcc9ac5b4d505&amp;oe=61632BB6&quot;}"> <span class="sbi-screenreader">These are the best. @farmhouse654</span> <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg> <noscript><img src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="These are the best. @farmhouse654"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="These are the best. @farmhouse654"> </a></div></div></div><div id="sbi_load"> <a class="sbi_load_btn" href="javascript:void(0);" > <span class="sbi_btn_text">Load More...</span> <span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);" aria-hidden="true"></span> </a> <span class="sbi_follow_btn"> <a href="https://www.instagram.com/agairupdate/"  target="_blank" rel="noopener nofollow"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512"> <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path> </svg>Follow on Instagram</a> </span></div> <span class="sbi_resized_image_data" data-feed-id="sbi_agairupdate#20" data-resized="{&quot;18104864557269746&quot;:{&quot;id&quot;:&quot;244525128_219929576796780_6116517914855507487_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17885582309400400&quot;:{&quot;id&quot;:&quot;244364380_608384386841231_7390960702474347051_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17997722746371845&quot;:{&quot;id&quot;:&quot;243973490_1045700362637132_1807018766720630393_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18147913933171576&quot;:{&quot;id&quot;:&quot;243492256_196723949236074_3840936182528470526_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17923107409865074&quot;:{&quot;id&quot;:&quot;242581055_2003656653130972_4136995316427784703_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17948134627533610&quot;:{&quot;id&quot;:&quot;242376077_142023224800077_9049247898992119456_n&quot;,&quot;ratio&quot;:&quot;1.33&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17910946481023666&quot;:{&quot;id&quot;:&quot;241790519_690108698539275_2233617873018569604_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17942846305562323&quot;:{&quot;id&quot;:&quot;241195264_604996207175405_4519494995749721370_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17890237559375267&quot;:{&quot;id&quot;:&quot;241334989_269426215025424_1964732066550561507_n&quot;,&quot;ratio&quot;:&quot;1.73&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17889499292377005&quot;:{&quot;id&quot;:&quot;241177096_268990324830729_4473660185131634679_n&quot;,&quot;ratio&quot;:&quot;1.62&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17933538976629145&quot;:{&quot;id&quot;:&quot;241093644_405757521118553_4609474510605949654_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17850537815633768&quot;:{&quot;id&quot;:&quot;241002337_442172580386245_8720685469796662150_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17906909765085271&quot;:{&quot;id&quot;:&quot;240935157_586237185731821_5502361187927848545_n&quot;,&quot;ratio&quot;:&quot;1.33&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17845577321641791&quot;:{&quot;id&quot;:&quot;240651619_604741804265670_1561809989121071483_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17979636100408974&quot;:{&quot;id&quot;:&quot;240728580_1517980601869577_2409444460244024137_n&quot;,&quot;ratio&quot;:&quot;1.33&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17919690343874144&quot;:{&quot;id&quot;:&quot;240589615_207883528046020_770203479684323544_n&quot;,&quot;ratio&quot;:&quot;1.91&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17967980167439490&quot;:{&quot;id&quot;:&quot;240587881_1285086875274578_7183268727301284118_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17889876704274091&quot;:{&quot;id&quot;:&quot;240411269_156750579839554_1379835213335588986_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17959380727466429&quot;:{&quot;id&quot;:&quot;239515744_553544049294002_4183820427464195198_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}}}"> </span></div></div></div><div class="et_pb_module et_pb_code et_pb_code_7"><div class="et_pb_code_inner"><div class="et_pb_module et_pb_code et_pb_code_7"><div class="et_pb_code_inner"><div id="tag_cloud-2" class="et_pb_widget widget_tag_cloud amr_widget"><h4 class="widgettitle">What&#8217;s trending</h4><div class="tagcloud"><a href="https://www.agairupdate.com/category/editorials/" class="tag-cloud-link tag-link-55 tag-link-position-1" style="font-size: 14.939655172414pt;" aria-label="Editorials (27 items)">Editorials</a> <a href="https://www.agairupdate.com/category/featured/" class="tag-cloud-link tag-link-382 tag-link-position-2" style="font-size: 11.620689655172pt;" aria-label="Featured (7 items)">Featured</a> <a href="https://www.agairupdate.com/category/hands-on-flying/" class="tag-cloud-link tag-link-3 tag-link-position-3" style="font-size: 14.51724137931pt;" aria-label="Hands On Flying (23 items)">Hands On Flying</a> <a href="https://www.agairupdate.com/category/in-depth/" class="tag-cloud-link tag-link-91 tag-link-position-4" style="font-size: 8pt;" aria-label="In Depth (1 item)">In Depth</a> <a href="https://www.agairupdate.com/category/imo/" class="tag-cloud-link tag-link-54 tag-link-position-5" style="font-size: 13.431034482759pt;" aria-label="In My Opinion (15 items)">In My Opinion</a> <a href="https://www.agairupdate.com/category/international/" class="tag-cloud-link tag-link-11 tag-link-position-6" style="font-size: 19.103448275862pt;" aria-label="International (138 items)">International</a> <a href="https://www.agairupdate.com/category/latest-news/" class="tag-cloud-link tag-link-458 tag-link-position-7" style="font-size: 13.793103448276pt;" aria-label="Latest News (17 items)">Latest News</a> <a href="https://www.agairupdate.com/category/mediakits/" class="tag-cloud-link tag-link-66 tag-link-position-8" style="font-size: 8pt;" aria-label="MediaKits (1 item)">MediaKits</a> <a href="https://www.agairupdate.com/category/mystery-aircraft/" class="tag-cloud-link tag-link-68 tag-link-position-9" style="font-size: 8pt;" aria-label="Mystery Aircraft (1 item)">Mystery Aircraft</a> <a href="https://www.agairupdate.com/category/naaa/" class="tag-cloud-link tag-link-12 tag-link-position-10" style="font-size: 15.603448275862pt;" aria-label="NAAA (35 items)">NAAA</a> <a href="https://www.agairupdate.com/category/naaa-convention-roundup/" class="tag-cloud-link tag-link-149 tag-link-position-11" style="font-size: 11.318965517241pt;" aria-label="NAAA Convention Roundup (6 items)">NAAA Convention Roundup</a> <a href="https://www.agairupdate.com/category/navigator/" class="tag-cloud-link tag-link-616 tag-link-position-12" style="font-size: 17.293103448276pt;" aria-label="Navigator (68 items)">Navigator</a> <a href="https://www.agairupdate.com/category/espanol/" class="tag-cloud-link tag-link-618 tag-link-position-13" style="font-size: 12.706896551724pt;" aria-label="Navigator Español (11 items)">Navigator Español</a> <a href="https://www.agairupdate.com/category/portuguese-navigator/" class="tag-cloud-link tag-link-617 tag-link-position-14" style="font-size: 14.51724137931pt;" aria-label="Navigator Portuguesê (23 items)">Navigator Portuguesê</a> <a href="https://www.agairupdate.com/category/portuguese/" class="tag-cloud-link tag-link-7 tag-link-position-15" style="font-size: 17.23275862069pt;" aria-label="Portuguese (67 items)">Portuguese</a> <a href="https://www.agairupdate.com/category/press-releases/" class="tag-cloud-link tag-link-4 tag-link-position-16" style="font-size: 21.034482758621pt;" aria-label="Press Releases (286 items)">Press Releases</a> <a href="https://www.agairupdate.com/category/uncategorized/reginas-perspective/" class="tag-cloud-link tag-link-792 tag-link-position-17" style="font-size: 9.0862068965517pt;" aria-label="Regina&#039;s Perspective (2 items)">Regina&#039;s Perspective</a> <a href="https://www.agairupdate.com/category/tpe331-advisor/" class="tag-cloud-link tag-link-412 tag-link-position-18" style="font-size: 8pt;" aria-label="TPE331 Advisor (1 item)">TPE331 Advisor</a> <a href="https://www.agairupdate.com/category/uav/" class="tag-cloud-link tag-link-498 tag-link-position-19" style="font-size: 14.51724137931pt;" aria-label="UAV (23 items)">UAV</a> <a href="https://www.agairupdate.com/category/uncategorized/" class="tag-cloud-link tag-link-1 tag-link-position-20" style="font-size: 9.0862068965517pt;" aria-label="Uncategorized (2 items)">Uncategorized</a> <a href="https://www.agairupdate.com/category/unitedstates/" class="tag-cloud-link tag-link-2 tag-link-position-21" style="font-size: 22pt;" aria-label="United States (419 items)">United States</a> <a href="https://www.agairupdate.com/category/wingandprayer/" class="tag-cloud-link tag-link-47 tag-link-position-22" style="font-size: 14.818965517241pt;" aria-label="Wing and a Prayer (26 items)">Wing and a Prayer</a></div></div></div></div></div></div><div class="et_pb_module et_pb_code et_pb_code_8"></div></div></div></div></div><div id="custom_html-3" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Article Sidebar</h4><div class="textwidget custom-html-widget"><div id="sidebar" class="et_pb_row et_pb_row_1"><div class="et_pb_column et_pb_column_4_4 et_pb_column_1  et_pb_css_mix_blend_mode_passthrough et-last-child"><div class="et_pb_module et_pb_code et_pb_code_9 Advertise SideButton"><div class="et_pb_code_inner"><a class="Advertise SideButton" href="#">Advertise</a></div></div><div class="et_pb_module et_pb_code et_pb_code_10 PressRelease SideButton"><div class="et_pb_code_inner"><a href="https://www.agairupdate.com/contact-us/">Submit Press Release</a></div></div><div class="et_pb_module et_pb_text et_pb_text_2  et_pb_text_align_left et_pb_bg_layout_light"><div class="et_pb_text_inner"><h2>Current Print Edition</h2></div></div><div class="et_pb_module et_pb_image et_pb_image_1"> <a href="https://issuu.com/aau_proofs/docs/aau_e_a182fa223267cc?fr=sZmUwYTIxODg4Njg" target="_blank" rel="noopener"><span class="et_pb_image_wrap "><noscript><img src="https://www.agairupdate.com/wp-content/uploads/2021/09/AAU_OctCover_E.jpg" alt="" title="AAU_OctCover_E" srcset="https://www.agairupdate.com/wp-content/uploads/2021/09/AAU_OctCover_E.jpg 700w, https://www.agairupdate.com/wp-content/uploads/2021/09/AAU_OctCover_E-231x300.jpg 231w" sizes="(max-width: 700px) 100vw, 700px" class="wp-image-12027" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.agairupdate.com/wp-content/uploads/2021/09/AAU_OctCover_E.jpg" alt="" title="AAU_OctCover_E" data-srcset="https://www.agairupdate.com/wp-content/uploads/2021/09/AAU_OctCover_E.jpg 700w, https://www.agairupdate.com/wp-content/uploads/2021/09/AAU_OctCover_E-231x300.jpg 231w" data-sizes="(max-width: 700px) 100vw, 700px" class="lazyload wp-image-12027" /></span></a></div><div class="et_pb_module et_pb_code et_pb_code_11"></div><div class="et_pb_module et_pb_text et_pb_text_3  et_pb_text_align_left et_pb_bg_layout_light"><div class="et_pb_text_inner"><h2>Latest Classified Listings</h2></div></div><div class="et_pb_module et_pb_code et_pb_code_12"><div class="et_pb_code_inner"><div class="wp_rss_retriever"><ul class="wp_rss_retriever_list"><li class="wp_rss_retriever_item"><div class="wp_rss_retriever_item_wrapper"><a class="wp_rss_retriever_title" target="_blank" href="http://classifieds.agairupdate.com/details.php?id=3449" rel="noopener">1978 S2R/T-34 Thrush N4002S</a><a class="wp_rss_retriever_image" style="width:150px; height:150px;" target="_blank" rel="nofollow noopener" href="http://classifieds.agairupdate.com/details.php?id=3449"><noscript><img class="portrait" src="http://classifieds.agairupdate.com/images/listings/2021-10/thmb/1978_s2rt_34_thrush_n4002s-1633540314-171-e.jpeg" alt="1978 S2R/T-34 Thrush N4002S" onerror="this.parentNode.style.display='none'"/></noscript><img class="lazyload portrait" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="http://classifieds.agairupdate.com/images/listings/2021-10/thmb/1978_s2rt_34_thrush_n4002s-1633540314-171-e.jpeg" alt="1978 S2R/T-34 Thrush N4002S" onerror="this.parentNode.style.display='none'"/></a><div class="wp_rss_retriever_container">1978 S2R/T-34 THRUSH, N4002S, $240,000 OBO, 24,560TT, Record inlet, Metal Tail, VGs, Fastback, Loadmaster, Bantam with Intelliflow, Stainless Spray Gear, Work Lights, AC, Southwest Aircraft. Call or m[...] <a class="wp_rss_retriever_readmore" target="_blank" href="http://classifieds.agairupdate.com/details.php?id=3449" rel="noopener">Read more&nbsp;&raquo;</a></div><div class="wp_rss_retriever_metadata"><span class="wp_rss_retriever_source">Source: <span>The latest classifieds on agairupdate.com</span></span> | <span class="wp_rss_retriever_date">Published: <span>October 6, 2021 - 5:24 pm</span></span></div></div></li><li class="wp_rss_retriever_item"><div class="wp_rss_retriever_item_wrapper"><a class="wp_rss_retriever_title" target="_blank" href="http://classifieds.agairupdate.com/details.php?id=3448" rel="noopener">AG Pilot looking for Seat</a><a class="wp_rss_retriever_image" style="width:150px; height:150px;" target="_blank" rel="nofollow noopener" href="http://classifieds.agairupdate.com/details.php?id=3448"><noscript><img class="portrait" src="http://classifieds.agairupdate.com/images/listings/2021-10/thmb/undefined-1633528467-160-e.jpg" alt="AG Pilot looking for Seat" onerror="this.parentNode.style.display='none'"/></noscript><img class="lazyload portrait" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="http://classifieds.agairupdate.com/images/listings/2021-10/thmb/undefined-1633528467-160-e.jpg" alt="AG Pilot looking for Seat" onerror="this.parentNode.style.display='none'"/></a><div class="wp_rss_retriever_container">AG Pilot looking for Seat, 7000hr AG Pilot looking for seat for 2022 season and beyond. Clean record. East of the Rockies only. 402-807-5020 or email IFlyag66@gmail.com[...] <a class="wp_rss_retriever_readmore" target="_blank" href="http://classifieds.agairupdate.com/details.php?id=3448" rel="noopener">Read more&nbsp;&raquo;</a></div><div class="wp_rss_retriever_metadata"><span class="wp_rss_retriever_source">Source: <span>The latest classifieds on agairupdate.com</span></span> | <span class="wp_rss_retriever_date">Published: <span>October 5, 2021 - 11:08 pm</span></span></div></div></li><li class="wp_rss_retriever_item"><div class="wp_rss_retriever_item_wrapper"><a class="wp_rss_retriever_title" target="_blank" href="http://classifieds.agairupdate.com/details.php?id=3447" rel="noopener">2008 AT-602 -65B</a><a class="wp_rss_retriever_image" style="width:150px; height:150px;" target="_blank" rel="nofollow noopener" href="http://classifieds.agairupdate.com/details.php?id=3447"><noscript><img class="portrait" src="http://classifieds.agairupdate.com/images/listings/2021-10/thmb/undefined-1633376163-880-e.png" alt="2008 AT-602 -65B" onerror="this.parentNode.style.display='none'"/></noscript><img class="lazyload portrait" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="http://classifieds.agairupdate.com/images/listings/2021-10/thmb/undefined-1633376163-880-e.png" alt="2008 AT-602 -65B" onerror="this.parentNode.style.display='none'"/></a><div class="wp_rss_retriever_container">2008 AT-602 -65B. Completely rebuilt in 2008. 5550 hr since rebuild. Fresh annual. Flow Control. Large size propeller N11276N5, 800 since new hub &amp; blades, Bantam w/G4 screen. W/W. Heat/ factory a/c. [...] <a class="wp_rss_retriever_readmore" target="_blank" href="http://classifieds.agairupdate.com/details.php?id=3447" rel="noopener">Read more&nbsp;&raquo;</a></div><div class="wp_rss_retriever_metadata"><span class="wp_rss_retriever_source">Source: <span>The latest classifieds on agairupdate.com</span></span> | <span class="wp_rss_retriever_date">Published: <span>October 4, 2021 - 7:35 pm</span></span></div></div></li><li class="wp_rss_retriever_item"><div class="wp_rss_retriever_item_wrapper"><a class="wp_rss_retriever_title" target="_blank" href="http://classifieds.agairupdate.com/details.php?id=3446" rel="noopener">Various Ag Cat Spares Available</a><a class="wp_rss_retriever_image" style="width:150px; height:150px;" target="_blank" rel="nofollow noopener" href="http://classifieds.agairupdate.com/details.php?id=3446"><noscript><img class="portrait" src="http://classifieds.agairupdate.com/images/listings/2021-10/thmb/undefined-1633373435-999-e.png" alt="Various Ag Cat Spares Available" onerror="this.parentNode.style.display='none'"/></noscript><img class="lazyload portrait" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="http://classifieds.agairupdate.com/images/listings/2021-10/thmb/undefined-1633373435-999-e.png" alt="Various Ag Cat Spares Available" onerror="this.parentNode.style.display='none'"/></a><div class="wp_rss_retriever_container">Various Ag Cat Spares available. Please contact us for the price at spares@orsmondaviation.co.za +27 58 303 5261 or visit our website at https://orsmondaviation.co.za/[...] <a class="wp_rss_retriever_readmore" target="_blank" href="http://classifieds.agairupdate.com/details.php?id=3446" rel="noopener">Read more&nbsp;&raquo;</a></div><div class="wp_rss_retriever_metadata"><span class="wp_rss_retriever_source">Source: <span>The latest classifieds on agairupdate.com</span></span> | <span class="wp_rss_retriever_date">Published: <span>October 4, 2021 - 6:50 pm</span></span></div></div></li><li class="wp_rss_retriever_item"><div class="wp_rss_retriever_item_wrapper"><a class="wp_rss_retriever_title" target="_blank" href="http://classifieds.agairupdate.com/details.php?id=3445" rel="noopener">Bell 206 Spray Helicopters For Sale or Lease!</a><a class="wp_rss_retriever_image" style="width:150px; height:150px;" target="_blank" rel="nofollow noopener" href="http://classifieds.agairupdate.com/details.php?id=3445"><noscript><img class="portrait" src="http://classifieds.agairupdate.com/images/listings/2021-10/thmb/undefined-1633371233-92-e.jpg" alt="Bell 206 Spray Helicopters For Sale or Lease!" onerror="this.parentNode.style.display='none'"/></noscript><img class="lazyload portrait" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="http://classifieds.agairupdate.com/images/listings/2021-10/thmb/undefined-1633371233-92-e.jpg" alt="Bell 206 Spray Helicopters For Sale or Lease!" onerror="this.parentNode.style.display='none'"/></a><div class="wp_rss_retriever_container">Bell 206 Spray Helicopters For Sale or Lease! Bell 206 B’s or 206 L’s turnkey spray ready with Simplex System, AgNav or SATLOC GPS. Good component times remaining. Fresh annual with sale. Call Brian 5[...] <a class="wp_rss_retriever_readmore" target="_blank" href="http://classifieds.agairupdate.com/details.php?id=3445" rel="noopener">Read more&nbsp;&raquo;</a></div><div class="wp_rss_retriever_metadata"><span class="wp_rss_retriever_source">Source: <span>The latest classifieds on agairupdate.com</span></span> | <span class="wp_rss_retriever_date">Published: <span>October 4, 2021 - 6:13 pm</span></span></div></div></li></ul></div></div></div><div class="et_pb_module et_pb_code et_pb_code_13"></div><div class="et_pb_module et_pb_code et_pb_code_14"><div class="et_pb_code_inner"><div id="sb_instagram" class="sbi sbi_col_3  sbi_width_resp sbi_disable_mobile" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_agairupdate#20" data-res="auto" data-cols="3" data-num="20" data-shortcode-atts="{}"  data-postid="12068"><div class="sb_instagram_header " style="padding: 5px; margin-bottom: 10px;padding-bottom: 0;"> <a href="https://www.instagram.com/agairupdate/" target="_blank" rel="noopener nofollow" title="@agairupdate" class="sbi_header_link"><div class="sbi_header_text sbi_no_bio"><h3 >agairupdate</h3></div><div class="sbi_header_img" data-avatar-url="https://www.agairupdate.com/wp-content/uploads/sb-instagram-feed-images/agairupdate.jpg"><div class="sbi_header_img_hover"><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512"> <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path> </svg></div> <noscript><img src="https://www.agairupdate.com/wp-content/uploads/sb-instagram-feed-images/agairupdate.jpg" alt="AgAir Update" width="50" height="50"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2050%2050%22%3E%3C/svg%3E' data-src="https://www.agairupdate.com/wp-content/uploads/sb-instagram-feed-images/agairupdate.jpg" alt="AgAir Update" width="50" height="50"></div> </a></div><div id="sbi_images" style="padding: 5px;"><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18104864557269746" data-date="1633513486"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CUrr9AMJoSQ/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/244525128_219929576796780_6116517914855507487_n.jpg?_nc_cat=109&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=rHjI5s5l6u4AX_6MGhl&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=15737cfe0f72afba59981e7ffffacadc&#038;oe=61645726" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/244525128_219929576796780_6116517914855507487_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=rHjI5s5l6u4AX_6MGhl&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=15737cfe0f72afba59981e7ffffacadc&amp;oe=61645726&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/244525128_219929576796780_6116517914855507487_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=rHjI5s5l6u4AX_6MGhl&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=15737cfe0f72afba59981e7ffffacadc&amp;oe=61645726&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/244525128_219929576796780_6116517914855507487_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=rHjI5s5l6u4AX_6MGhl&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=15737cfe0f72afba59981e7ffffacadc&amp;oe=61645726&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/244525128_219929576796780_6116517914855507487_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=rHjI5s5l6u4AX_6MGhl&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=15737cfe0f72afba59981e7ffffacadc&amp;oe=61645726&quot;}"> <span class="sbi-screenreader">Hope to see you there! #agaviationexpo2021 @agavia</span> <noscript><img src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Hope to see you there! #agaviationexpo2021 @agaviationnaaa  #naaa"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Hope to see you there! #agaviationexpo2021 @agaviationnaaa  #naaa"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17885582309400400" data-date="1633181921"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CUhziwxg-AE/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-2.cdninstagram.com/v/t51.29350-15/244364380_608384386841231_7390960702474347051_n.jpg?_nc_cat=111&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=IJ4IVEg7gn4AX9FS3aD&#038;_nc_ht=scontent-lax3-2.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=7814334faf30fad82a59ba308b0cb865&#038;oe=6163CE61" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/244364380_608384386841231_7390960702474347051_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=IJ4IVEg7gn4AX9FS3aD&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=7814334faf30fad82a59ba308b0cb865&amp;oe=6163CE61&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/244364380_608384386841231_7390960702474347051_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=IJ4IVEg7gn4AX9FS3aD&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=7814334faf30fad82a59ba308b0cb865&amp;oe=6163CE61&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/244364380_608384386841231_7390960702474347051_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=IJ4IVEg7gn4AX9FS3aD&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=7814334faf30fad82a59ba308b0cb865&amp;oe=6163CE61&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/244364380_608384386841231_7390960702474347051_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=IJ4IVEg7gn4AX9FS3aD&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=7814334faf30fad82a59ba308b0cb865&amp;oe=6163CE61&quot;}"> <span class="sbi-screenreader">Fuel Boss. #airtractor #1000gallons. #itlandsloade</span> <noscript><img src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Fuel Boss. #airtractor #1000gallons. #itlandsloaded. 
Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Fuel Boss. #airtractor #1000gallons. #itlandsloaded. 
Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17997722746371845" data-date="1632997380"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CUcTjwcAXgz/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/243973490_1045700362637132_1807018766720630393_n.jpg?_nc_cat=102&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=cOvo4h-QCbcAX-PNPF5&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=dbcd112b686505bad99071b5cdcd1993&#038;oe=616484FC" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/243973490_1045700362637132_1807018766720630393_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=cOvo4h-QCbcAX-PNPF5&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=dbcd112b686505bad99071b5cdcd1993&amp;oe=616484FC&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/243973490_1045700362637132_1807018766720630393_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=cOvo4h-QCbcAX-PNPF5&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=dbcd112b686505bad99071b5cdcd1993&amp;oe=616484FC&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/243973490_1045700362637132_1807018766720630393_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=cOvo4h-QCbcAX-PNPF5&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=dbcd112b686505bad99071b5cdcd1993&amp;oe=616484FC&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/243973490_1045700362637132_1807018766720630393_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=cOvo4h-QCbcAX-PNPF5&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=dbcd112b686505bad99071b5cdcd1993&amp;oe=616484FC&quot;}"> <span class="sbi-screenreader">#hideandseek #airtractor  Tag us @agairupdate or #</span> <noscript><img src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="#hideandseek #airtractor  Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="#hideandseek #airtractor  Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18147913933171576" data-date="1632915718"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CUZ3zQAgiue/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-2.cdninstagram.com/v/t51.29350-15/243492256_196723949236074_3840936182528470526_n.jpg?_nc_cat=101&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Hs0-eHKOJ3UAX8BosTA&#038;_nc_ht=scontent-lax3-2.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=815635ffbd555adf243f08b2194b60e4&#038;oe=6163C4DB" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/243492256_196723949236074_3840936182528470526_n.jpg?_nc_cat=101&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Hs0-eHKOJ3UAX8BosTA&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=815635ffbd555adf243f08b2194b60e4&amp;oe=6163C4DB&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/243492256_196723949236074_3840936182528470526_n.jpg?_nc_cat=101&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Hs0-eHKOJ3UAX8BosTA&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=815635ffbd555adf243f08b2194b60e4&amp;oe=6163C4DB&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/243492256_196723949236074_3840936182528470526_n.jpg?_nc_cat=101&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Hs0-eHKOJ3UAX8BosTA&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=815635ffbd555adf243f08b2194b60e4&amp;oe=6163C4DB&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/243492256_196723949236074_3840936182528470526_n.jpg?_nc_cat=101&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Hs0-eHKOJ3UAX8BosTA&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=815635ffbd555adf243f08b2194b60e4&amp;oe=6163C4DB&quot;}"> <span class="sbi-screenreader">#lowvolume #cessna #brazil.  Tag us @agairupdate o</span> <noscript><img src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="#lowvolume #cessna #brazil.  Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="#lowvolume #cessna #brazil.  Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17923107409865074" data-date="1632317532"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CUIC2hkAD0Y/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-2.cdninstagram.com/v/t51.29350-15/242581055_2003656653130972_4136995316427784703_n.jpg?_nc_cat=107&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=J8ULHBu8pssAX-ur6vj&#038;_nc_ht=scontent-lax3-2.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=c01fe45a37eeed88eb2f98a74bf116c9&#038;oe=61643965" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/242581055_2003656653130972_4136995316427784703_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=J8ULHBu8pssAX-ur6vj&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=c01fe45a37eeed88eb2f98a74bf116c9&amp;oe=61643965&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/242581055_2003656653130972_4136995316427784703_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=J8ULHBu8pssAX-ur6vj&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=c01fe45a37eeed88eb2f98a74bf116c9&amp;oe=61643965&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/242581055_2003656653130972_4136995316427784703_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=J8ULHBu8pssAX-ur6vj&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=c01fe45a37eeed88eb2f98a74bf116c9&amp;oe=61643965&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/242581055_2003656653130972_4136995316427784703_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=J8ULHBu8pssAX-ur6vj&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=c01fe45a37eeed88eb2f98a74bf116c9&amp;oe=61643965&quot;}"> <span class="sbi-screenreader">Slinging #fertilizer #newzealand . Tag us @agairup</span> <noscript><img src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Slinging #fertilizer #newzealand . Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture @helisikahelicopters"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Slinging #fertilizer #newzealand . Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture @helisikahelicopters"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17948134627533610" data-date="1631968637"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CT9pY38gfma/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/242376077_142023224800077_9049247898992119456_n.jpg?_nc_cat=110&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=byYaq-wD6r8AX9_S0fd&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=b2991abae62bc8b52ce4641abe9104b7&#038;oe=616351C7" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/242376077_142023224800077_9049247898992119456_n.jpg?_nc_cat=110&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=byYaq-wD6r8AX9_S0fd&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=b2991abae62bc8b52ce4641abe9104b7&amp;oe=616351C7&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/242376077_142023224800077_9049247898992119456_n.jpg?_nc_cat=110&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=byYaq-wD6r8AX9_S0fd&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=b2991abae62bc8b52ce4641abe9104b7&amp;oe=616351C7&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/242376077_142023224800077_9049247898992119456_n.jpg?_nc_cat=110&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=byYaq-wD6r8AX9_S0fd&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=b2991abae62bc8b52ce4641abe9104b7&amp;oe=616351C7&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/242376077_142023224800077_9049247898992119456_n.jpg?_nc_cat=110&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=byYaq-wD6r8AX9_S0fd&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=b2991abae62bc8b52ce4641abe9104b7&amp;oe=616351C7&quot;}"> <span class="sbi-screenreader">That shadow! #502XP #airtractor @dustinspence</span> <noscript><img src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="That shadow! #502XP #airtractor @dustinspence"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="That shadow! #502XP #airtractor @dustinspence"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17910946481023666" data-date="1631612371"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CTzB3UrrfOY/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/241790519_690108698539275_2233617873018569604_n.jpg?_nc_cat=108&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=HUIHL6al2boAX-ng4DZ&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=65fce153b83da0fa1577fdfd4062759c&#038;oe=6164374A" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/241790519_690108698539275_2233617873018569604_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=HUIHL6al2boAX-ng4DZ&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=65fce153b83da0fa1577fdfd4062759c&amp;oe=6164374A&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/241790519_690108698539275_2233617873018569604_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=HUIHL6al2boAX-ng4DZ&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=65fce153b83da0fa1577fdfd4062759c&amp;oe=6164374A&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/241790519_690108698539275_2233617873018569604_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=HUIHL6al2boAX-ng4DZ&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=65fce153b83da0fa1577fdfd4062759c&amp;oe=6164374A&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/241790519_690108698539275_2233617873018569604_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=HUIHL6al2boAX-ng4DZ&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=65fce153b83da0fa1577fdfd4062759c&amp;oe=6164374A&quot;}"> <span class="sbi-screenreader">#airtractor #olneytx  @straightandlevelofficial @a</span> <noscript><img src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="#airtractor #olneytx  @straightandlevelofficial @airtractorinc"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="#airtractor #olneytx  @straightandlevelofficial @airtractorinc"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17942846305562323" data-date="1631183063"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CTmPBhjnIUq/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/241195264_604996207175405_4519494995749721370_n.jpg?_nc_cat=109&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=VXlu6ns18eUAX8rfIpp&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=d4575cf1a6f4bb355d0fc62d424d3589&#038;oe=61636912" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/241195264_604996207175405_4519494995749721370_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=VXlu6ns18eUAX8rfIpp&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=d4575cf1a6f4bb355d0fc62d424d3589&amp;oe=61636912&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/241195264_604996207175405_4519494995749721370_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=VXlu6ns18eUAX8rfIpp&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=d4575cf1a6f4bb355d0fc62d424d3589&amp;oe=61636912&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/241195264_604996207175405_4519494995749721370_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=VXlu6ns18eUAX8rfIpp&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=d4575cf1a6f4bb355d0fc62d424d3589&amp;oe=61636912&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/241195264_604996207175405_4519494995749721370_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=VXlu6ns18eUAX8rfIpp&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=d4575cf1a6f4bb355d0fc62d424d3589&amp;oe=61636912&quot;}"> <span class="sbi-screenreader">Oz Thrush #australia #thrush  Tag us @agairupdate </span> <noscript><img src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Oz Thrush #australia #thrush  Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Oz Thrush #australia #thrush  Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17890237559375267" data-date="1631012890"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CThKci4H6hY/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/241334989_269426215025424_1964732066550561507_n.jpg?_nc_cat=108&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=j5LY6KzDAzQAX9d_Cvr&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=fe5f95eff3a55931fa8c04de4cca2757&#038;oe=61638AEE" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/241334989_269426215025424_1964732066550561507_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=j5LY6KzDAzQAX9d_Cvr&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=fe5f95eff3a55931fa8c04de4cca2757&amp;oe=61638AEE&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/241334989_269426215025424_1964732066550561507_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=j5LY6KzDAzQAX9d_Cvr&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=fe5f95eff3a55931fa8c04de4cca2757&amp;oe=61638AEE&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/241334989_269426215025424_1964732066550561507_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=j5LY6KzDAzQAX9d_Cvr&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=fe5f95eff3a55931fa8c04de4cca2757&amp;oe=61638AEE&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/241334989_269426215025424_1964732066550561507_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=j5LY6KzDAzQAX9d_Cvr&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=fe5f95eff3a55931fa8c04de4cca2757&amp;oe=61638AEE&quot;}"> <span class="sbi-screenreader">502XP waits in South Africa. #agaviationafrica #ai</span> <noscript><img src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="502XP waits in South Africa. #agaviationafrica #airtractor #502XP. Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="502XP waits in South Africa. #agaviationafrica #airtractor #502XP. Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17889499292377005" data-date="1630664648"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CTWyOfinWax/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-2.cdninstagram.com/v/t51.29350-15/241177096_268990324830729_4473660185131634679_n.jpg?_nc_cat=111&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=mqeDabsECjUAX_3plSa&#038;_nc_ht=scontent-lax3-2.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=56a8fb33822257b0031adf33299febd3&#038;oe=61630DA9" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/241177096_268990324830729_4473660185131634679_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=mqeDabsECjUAX_3plSa&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=56a8fb33822257b0031adf33299febd3&amp;oe=61630DA9&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/241177096_268990324830729_4473660185131634679_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=mqeDabsECjUAX_3plSa&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=56a8fb33822257b0031adf33299febd3&amp;oe=61630DA9&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/241177096_268990324830729_4473660185131634679_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=mqeDabsECjUAX_3plSa&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=56a8fb33822257b0031adf33299febd3&amp;oe=61630DA9&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/241177096_268990324830729_4473660185131634679_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=mqeDabsECjUAX_3plSa&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=56a8fb33822257b0031adf33299febd3&amp;oe=61630DA9&quot;}"> <span class="sbi-screenreader">Another great photo by @chaile2111. #helicopter #h</span> <noscript><img src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Another great photo by @chaile2111. #helicopter #helicopterag  Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Another great photo by @chaile2111. #helicopter #helicopterag  Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17933538976629145" data-date="1630582683"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CTUV488nXTU/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-2.cdninstagram.com/v/t51.29350-15/241093644_405757521118553_4609474510605949654_n.jpg?_nc_cat=111&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=8KnfDcX0kgQAX9jjS-i&#038;_nc_ht=scontent-lax3-2.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=13484b00113091f224befa4eff9c956f&#038;oe=6164C197" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/241093644_405757521118553_4609474510605949654_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=8KnfDcX0kgQAX9jjS-i&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=13484b00113091f224befa4eff9c956f&amp;oe=6164C197&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/241093644_405757521118553_4609474510605949654_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=8KnfDcX0kgQAX9jjS-i&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=13484b00113091f224befa4eff9c956f&amp;oe=6164C197&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/241093644_405757521118553_4609474510605949654_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=8KnfDcX0kgQAX9jjS-i&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=13484b00113091f224befa4eff9c956f&amp;oe=6164C197&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/241093644_405757521118553_4609474510605949654_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=8KnfDcX0kgQAX9jjS-i&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=13484b00113091f224befa4eff9c956f&amp;oe=6164C197&quot;}"> <span class="sbi-screenreader">Locusts in Africa, over 750,000 acres treated, sav</span> <noscript><img src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Locusts in Africa, over 750,000 acres treated, saving millions of tons of food for the continent. Application was as ULV. @zanoniequipamentos  Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Locusts in Africa, over 750,000 acres treated, saving millions of tons of food for the continent. Application was as ULV. @zanoniequipamentos  Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17850537815633768" data-date="1630504430"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CTSAolFnvoJ/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-2.cdninstagram.com/v/t51.29350-15/241002337_442172580386245_8720685469796662150_n.jpg?_nc_cat=106&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=eB5DbJ1dqH8AX_3AKaJ&#038;_nc_ht=scontent-lax3-2.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=8fd6bf1ce6a31c34b1a1081bf4bfe96a&#038;oe=616449DA" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/241002337_442172580386245_8720685469796662150_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=eB5DbJ1dqH8AX_3AKaJ&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=8fd6bf1ce6a31c34b1a1081bf4bfe96a&amp;oe=616449DA&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/241002337_442172580386245_8720685469796662150_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=eB5DbJ1dqH8AX_3AKaJ&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=8fd6bf1ce6a31c34b1a1081bf4bfe96a&amp;oe=616449DA&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/241002337_442172580386245_8720685469796662150_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=eB5DbJ1dqH8AX_3AKaJ&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=8fd6bf1ce6a31c34b1a1081bf4bfe96a&amp;oe=616449DA&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/241002337_442172580386245_8720685469796662150_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=eB5DbJ1dqH8AX_3AKaJ&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=8fd6bf1ce6a31c34b1a1081bf4bfe96a&amp;oe=616449DA&quot;}"> <span class="sbi-screenreader">Progress. #radialengine #turbineengine #airtractor</span> <noscript><img src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Progress. #radialengine #turbineengine #airtractor.  Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Progress. #radialengine #turbineengine #airtractor.  Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17906909765085271" data-date="1630317858"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CTMcxwZnDUc/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-2.cdninstagram.com/v/t51.29350-15/240935157_586237185731821_5502361187927848545_n.jpg?_nc_cat=111&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=TVcd1lp7ztkAX-JkwzA&#038;_nc_ht=scontent-lax3-2.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=0c3310c3fe9f63bdf7c1ec8829e330ff&#038;oe=6163677F" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/240935157_586237185731821_5502361187927848545_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=TVcd1lp7ztkAX-JkwzA&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=0c3310c3fe9f63bdf7c1ec8829e330ff&amp;oe=6163677F&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/240935157_586237185731821_5502361187927848545_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=TVcd1lp7ztkAX-JkwzA&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=0c3310c3fe9f63bdf7c1ec8829e330ff&amp;oe=6163677F&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/240935157_586237185731821_5502361187927848545_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=TVcd1lp7ztkAX-JkwzA&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=0c3310c3fe9f63bdf7c1ec8829e330ff&amp;oe=6163677F&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/240935157_586237185731821_5502361187927848545_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=TVcd1lp7ztkAX-JkwzA&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=0c3310c3fe9f63bdf7c1ec8829e330ff&amp;oe=6163677F&quot;}"> <span class="sbi-screenreader">9-5 doesn’t exist. #helicopterag @zarknewman Tag</span> <noscript><img src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="9-5 doesn’t exist. #helicopterag @zarknewman Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="9-5 doesn’t exist. #helicopterag @zarknewman Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17845577321641791" data-date="1630160583"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CTHwzIjnN9R/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/240651619_604741804265670_1561809989121071483_n.jpg?_nc_cat=102&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Yt4hE1ZpeZYAX-xphWp&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=40fe2d1b3b948cf21fae6d6262c7e413&#038;oe=6163C762" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/240651619_604741804265670_1561809989121071483_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Yt4hE1ZpeZYAX-xphWp&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=40fe2d1b3b948cf21fae6d6262c7e413&amp;oe=6163C762&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/240651619_604741804265670_1561809989121071483_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Yt4hE1ZpeZYAX-xphWp&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=40fe2d1b3b948cf21fae6d6262c7e413&amp;oe=6163C762&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/240651619_604741804265670_1561809989121071483_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Yt4hE1ZpeZYAX-xphWp&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=40fe2d1b3b948cf21fae6d6262c7e413&amp;oe=6163C762&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/240651619_604741804265670_1561809989121071483_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Yt4hE1ZpeZYAX-xphWp&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=40fe2d1b3b948cf21fae6d6262c7e413&amp;oe=6163C762&quot;}"> <span class="sbi-screenreader">Congratulations!! From @agaviationflightsuitinitia</span> <noscript><img src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Congratulations!! From @agaviationflightsuitinitiative: “It’s that time again… #flightsuitfriday!  This week’s feature is first year ag pilot, Cassidy Ogg. Cassidy grew up in agriculture and always loved the aspect of it. When she was 7 years old she watched an ag pilot fly for the first time, and decided then that she wanted to be one. As she grew older she researched the field and talked with a local operator in her town about how to break into the field. She started ground school at 17 years old and began flight lessons shortly after graduating high school. With help from her local operator, Cassidy ended up getting her private license at an agricultural airstrip. She says, “Being around ag flying every day while getting my private made me realize how much I already loved it”.  Regarding wearing a flight suit, Cassidy says, “As a first year ag pilot, I asked a lot of questions about what I should wear or needed for my first season. I was told a flight suit was a safe option, and I didn’t hesitate to buy one. Safety was the main reason I bought one, but it has come in handy so much. The pockets are great for putting everything in and it’s easy to move around in. I absolutely love wearing my flight suit and couldn’t imagine not wearing one.”  Congratulations on a successful first season, Cassidy! Thank you for showing such strong initiative to be a safe pilot.”"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Congratulations!! From @agaviationflightsuitinitiative: “It’s that time again… #flightsuitfriday!  This week’s feature is first year ag pilot, Cassidy Ogg. Cassidy grew up in agriculture and always loved the aspect of it. When she was 7 years old she watched an ag pilot fly for the first time, and decided then that she wanted to be one. As she grew older she researched the field and talked with a local operator in her town about how to break into the field. She started ground school at 17 years old and began flight lessons shortly after graduating high school. With help from her local operator, Cassidy ended up getting her private license at an agricultural airstrip. She says, “Being around ag flying every day while getting my private made me realize how much I already loved it”.  Regarding wearing a flight suit, Cassidy says, “As a first year ag pilot, I asked a lot of questions about what I should wear or needed for my first season. I was told a flight suit was a safe option, and I didn’t hesitate to buy one. Safety was the main reason I bought one, but it has come in handy so much. The pockets are great for putting everything in and it’s easy to move around in. I absolutely love wearing my flight suit and couldn’t imagine not wearing one.”  Congratulations on a successful first season, Cassidy! Thank you for showing such strong initiative to be a safe pilot.”"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17979636100408974" data-date="1630070737"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CTFFbkJnej9/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/240728580_1517980601869577_2409444460244024137_n.jpg?_nc_cat=102&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=ldczj61JfiQAX_vkip6&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=80fec4e151b7b0493f9fd3383a970c76&#038;oe=61639C5D" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/240728580_1517980601869577_2409444460244024137_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ldczj61JfiQAX_vkip6&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=80fec4e151b7b0493f9fd3383a970c76&amp;oe=61639C5D&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/240728580_1517980601869577_2409444460244024137_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ldczj61JfiQAX_vkip6&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=80fec4e151b7b0493f9fd3383a970c76&amp;oe=61639C5D&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/240728580_1517980601869577_2409444460244024137_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ldczj61JfiQAX_vkip6&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=80fec4e151b7b0493f9fd3383a970c76&amp;oe=61639C5D&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/240728580_1517980601869577_2409444460244024137_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ldczj61JfiQAX_vkip6&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=80fec4e151b7b0493f9fd3383a970c76&amp;oe=61639C5D&quot;}"> <span class="sbi-screenreader">Costa Rican #airtractor.  Tag us @agairupdate or #</span> <noscript><img src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Costa Rican #airtractor.  Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture  @victor_quesada_93.f"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Costa Rican #airtractor.  Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture  @victor_quesada_93.f"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17919690343874144" data-date="1629989215"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CTCp8M7nYi1/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-2.cdninstagram.com/v/t51.29350-15/240589615_207883528046020_770203479684323544_n.jpg?_nc_cat=101&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=AD5I55HGdWcAX8ROQvT&#038;_nc_ht=scontent-lax3-2.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=5fe554e9f434a39c1b6d8885d0bf9f2d&#038;oe=6163251B" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/240589615_207883528046020_770203479684323544_n.jpg?_nc_cat=101&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=AD5I55HGdWcAX8ROQvT&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=5fe554e9f434a39c1b6d8885d0bf9f2d&amp;oe=6163251B&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/240589615_207883528046020_770203479684323544_n.jpg?_nc_cat=101&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=AD5I55HGdWcAX8ROQvT&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=5fe554e9f434a39c1b6d8885d0bf9f2d&amp;oe=6163251B&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/240589615_207883528046020_770203479684323544_n.jpg?_nc_cat=101&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=AD5I55HGdWcAX8ROQvT&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=5fe554e9f434a39c1b6d8885d0bf9f2d&amp;oe=6163251B&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/240589615_207883528046020_770203479684323544_n.jpg?_nc_cat=101&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=AD5I55HGdWcAX8ROQvT&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=5fe554e9f434a39c1b6d8885d0bf9f2d&amp;oe=6163251B&quot;}"> <span class="sbi-screenreader">#boomview. @western_canadian_aerial #airtractor. </span> <noscript><img src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="#boomview. @western_canadian_aerial #airtractor.  Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="#boomview. @western_canadian_aerial #airtractor.  Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"> </a></div></div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17967980167439490" data-date="1629800816"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CS9ClzHnNv6/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/240587881_1285086875274578_7183268727301284118_n.jpg?_nc_cat=108&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=z9stGwGN00QAX_6e1Up&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=f93f660e77440f1ff60e43d978c3a68d&#038;oe=6164F1EF" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/240587881_1285086875274578_7183268727301284118_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=z9stGwGN00QAX_6e1Up&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=f93f660e77440f1ff60e43d978c3a68d&amp;oe=6164F1EF&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/240587881_1285086875274578_7183268727301284118_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=z9stGwGN00QAX_6e1Up&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=f93f660e77440f1ff60e43d978c3a68d&amp;oe=6164F1EF&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/240587881_1285086875274578_7183268727301284118_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=z9stGwGN00QAX_6e1Up&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=f93f660e77440f1ff60e43d978c3a68d&amp;oe=6164F1EF&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/240587881_1285086875274578_7183268727301284118_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=z9stGwGN00QAX_6e1Up&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=f93f660e77440f1ff60e43d978c3a68d&amp;oe=6164F1EF&quot;}"> <span class="sbi-screenreader">Air Tractor morning. #airtractor #skyloop @bell_fl</span> <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg> <noscript><img src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Air Tractor morning. #airtractor #skyloop @bell_flying_inc……. Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Air Tractor morning. #airtractor #skyloop @bell_flying_inc……. Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17889876704274091" data-date="1629716518"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CS6hz_sn-9F/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-2.cdninstagram.com/v/t51.29350-15/240411269_156750579839554_1379835213335588986_n.jpg?_nc_cat=106&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=_qDqPFXyV3EAX8R_9B5&#038;_nc_ht=scontent-lax3-2.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=20da9c5b327b1ec417b8b606f45012e4&#038;oe=6163A134" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/240411269_156750579839554_1379835213335588986_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=_qDqPFXyV3EAX8R_9B5&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=20da9c5b327b1ec417b8b606f45012e4&amp;oe=6163A134&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/240411269_156750579839554_1379835213335588986_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=_qDqPFXyV3EAX8R_9B5&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=20da9c5b327b1ec417b8b606f45012e4&amp;oe=6163A134&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/240411269_156750579839554_1379835213335588986_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=_qDqPFXyV3EAX8R_9B5&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=20da9c5b327b1ec417b8b606f45012e4&amp;oe=6163A134&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/240411269_156750579839554_1379835213335588986_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=_qDqPFXyV3EAX8R_9B5&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=20da9c5b327b1ec417b8b606f45012e4&amp;oe=6163A134&quot;}"> <span class="sbi-screenreader">Dad talk. …….. @ashleyhexum66 Tag us @agairupd</span> <noscript><img src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Dad talk. …….. @ashleyhexum66 Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Dad talk. …….. @ashleyhexum66 Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"> </a></div></div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17959380727466429" data-date="1629635055"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CS4GbD2nTlX/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-2.cdninstagram.com/v/t51.29350-15/239515744_553544049294002_4183820427464195198_n.jpg?_nc_cat=111&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=8BmiXV9bpsYAX-GPbrG&#038;_nc_ht=scontent-lax3-2.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=c114368bd16cc7ff5762a9c3aa8ee0d0&#038;oe=6163618D" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/239515744_553544049294002_4183820427464195198_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=8BmiXV9bpsYAX-GPbrG&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=c114368bd16cc7ff5762a9c3aa8ee0d0&amp;oe=6163618D&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/239515744_553544049294002_4183820427464195198_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=8BmiXV9bpsYAX-GPbrG&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=c114368bd16cc7ff5762a9c3aa8ee0d0&amp;oe=6163618D&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/239515744_553544049294002_4183820427464195198_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=8BmiXV9bpsYAX-GPbrG&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=c114368bd16cc7ff5762a9c3aa8ee0d0&amp;oe=6163618D&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/239515744_553544049294002_4183820427464195198_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=8BmiXV9bpsYAX-GPbrG&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=c114368bd16cc7ff5762a9c3aa8ee0d0&amp;oe=6163618D&quot;}"> <span class="sbi-screenreader">This is cool! @claytonjohnson4804 @aviation_photog</span> <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg> <noscript><img src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="This is cool! @claytonjohnson4804 @aviation_photography_101 worked long and hard to apply Jeff Chorman&#039;s livery to the Beech 18 in his flight simulator. Not only that he also programmed a simulated spray to duplicate the special nozzles. Here he is showing a simulated mosquito spray run along the Delaware coast."></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="This is cool! @claytonjohnson4804 @aviation_photography_101 worked long and hard to apply Jeff Chorman&#039;s livery to the Beech 18 in his flight simulator. Not only that he also programmed a simulated spray to duplicate the special nozzles. Here he is showing a simulated mosquito spray run along the Delaware coast."> </a></div></div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17885163920428753" data-date="1629595975"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CS274lgHZKj/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/239939684_222474013144959_5631722731198660364_n.jpg?_nc_cat=105&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=DKIA3y0h5BwAX9grcaf&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=101ebe007e0be103367bcc9ac5b4d505&#038;oe=61632BB6" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/239939684_222474013144959_5631722731198660364_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=DKIA3y0h5BwAX9grcaf&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=101ebe007e0be103367bcc9ac5b4d505&amp;oe=61632BB6&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/239939684_222474013144959_5631722731198660364_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=DKIA3y0h5BwAX9grcaf&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=101ebe007e0be103367bcc9ac5b4d505&amp;oe=61632BB6&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/239939684_222474013144959_5631722731198660364_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=DKIA3y0h5BwAX9grcaf&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=101ebe007e0be103367bcc9ac5b4d505&amp;oe=61632BB6&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/239939684_222474013144959_5631722731198660364_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=DKIA3y0h5BwAX9grcaf&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=101ebe007e0be103367bcc9ac5b4d505&amp;oe=61632BB6&quot;}"> <span class="sbi-screenreader">These are the best. @farmhouse654</span> <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg> <noscript><img src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="These are the best. @farmhouse654"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="These are the best. @farmhouse654"> </a></div></div></div><div id="sbi_load"> <a class="sbi_load_btn" href="javascript:void(0);" > <span class="sbi_btn_text">Load More...</span> <span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);" aria-hidden="true"></span> </a> <span class="sbi_follow_btn"> <a href="https://www.instagram.com/agairupdate/" target="_blank" rel="noopener nofollow"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512"> <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path> </svg>Follow on Instagram</a> </span></div> <span class="sbi_resized_image_data" data-feed-id="sbi_agairupdate#20" data-resized="{&quot;18104864557269746&quot;:{&quot;id&quot;:&quot;244525128_219929576796780_6116517914855507487_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17885582309400400&quot;:{&quot;id&quot;:&quot;244364380_608384386841231_7390960702474347051_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17997722746371845&quot;:{&quot;id&quot;:&quot;243973490_1045700362637132_1807018766720630393_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18147913933171576&quot;:{&quot;id&quot;:&quot;243492256_196723949236074_3840936182528470526_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17923107409865074&quot;:{&quot;id&quot;:&quot;242581055_2003656653130972_4136995316427784703_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17948134627533610&quot;:{&quot;id&quot;:&quot;242376077_142023224800077_9049247898992119456_n&quot;,&quot;ratio&quot;:&quot;1.33&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17910946481023666&quot;:{&quot;id&quot;:&quot;241790519_690108698539275_2233617873018569604_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17942846305562323&quot;:{&quot;id&quot;:&quot;241195264_604996207175405_4519494995749721370_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17890237559375267&quot;:{&quot;id&quot;:&quot;241334989_269426215025424_1964732066550561507_n&quot;,&quot;ratio&quot;:&quot;1.73&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17889499292377005&quot;:{&quot;id&quot;:&quot;241177096_268990324830729_4473660185131634679_n&quot;,&quot;ratio&quot;:&quot;1.62&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17933538976629145&quot;:{&quot;id&quot;:&quot;241093644_405757521118553_4609474510605949654_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17850537815633768&quot;:{&quot;id&quot;:&quot;241002337_442172580386245_8720685469796662150_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17906909765085271&quot;:{&quot;id&quot;:&quot;240935157_586237185731821_5502361187927848545_n&quot;,&quot;ratio&quot;:&quot;1.33&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17845577321641791&quot;:{&quot;id&quot;:&quot;240651619_604741804265670_1561809989121071483_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17979636100408974&quot;:{&quot;id&quot;:&quot;240728580_1517980601869577_2409444460244024137_n&quot;,&quot;ratio&quot;:&quot;1.33&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17919690343874144&quot;:{&quot;id&quot;:&quot;240589615_207883528046020_770203479684323544_n&quot;,&quot;ratio&quot;:&quot;1.91&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17967980167439490&quot;:{&quot;id&quot;:&quot;240587881_1285086875274578_7183268727301284118_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17889876704274091&quot;:{&quot;id&quot;:&quot;240411269_156750579839554_1379835213335588986_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17959380727466429&quot;:{&quot;id&quot;:&quot;239515744_553544049294002_4183820427464195198_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}}}"> </span></div></div></div><div class="et_pb_module et_pb_code et_pb_code_16"><div class="et_pb_code_inner"><div class="et_pb_module et_pb_code et_pb_code_16"><div class="et_pb_code_inner"><div id="tag_cloud-2" class="et_pb_widget widget_tag_cloud amr_widget"><h4 class="widgettitle">What&#8217;s trending</h4><div class="tagcloud"><a href="https://www.agairupdate.com/category/editorials/" class="tag-cloud-link tag-link-55 tag-link-position-1" style="font-size: 14.939655172414pt;" aria-label="Editorials (27 items)">Editorials</a> <a href="https://www.agairupdate.com/category/featured/" class="tag-cloud-link tag-link-382 tag-link-position-2" style="font-size: 11.620689655172pt;" aria-label="Featured (7 items)">Featured</a> <a href="https://www.agairupdate.com/category/hands-on-flying/" class="tag-cloud-link tag-link-3 tag-link-position-3" style="font-size: 14.51724137931pt;" aria-label="Hands On Flying (23 items)">Hands On Flying</a> <a href="https://www.agairupdate.com/category/in-depth/" class="tag-cloud-link tag-link-91 tag-link-position-4" style="font-size: 8pt;" aria-label="In Depth (1 item)">In Depth</a> <a href="https://www.agairupdate.com/category/imo/" class="tag-cloud-link tag-link-54 tag-link-position-5" style="font-size: 13.431034482759pt;" aria-label="In My Opinion (15 items)">In My Opinion</a> <a href="https://www.agairupdate.com/category/international/" class="tag-cloud-link tag-link-11 tag-link-position-6" style="font-size: 19.103448275862pt;" aria-label="International (138 items)">International</a> <a href="https://www.agairupdate.com/category/latest-news/" class="tag-cloud-link tag-link-458 tag-link-position-7" style="font-size: 13.793103448276pt;" aria-label="Latest News (17 items)">Latest News</a> <a href="https://www.agairupdate.com/category/mediakits/" class="tag-cloud-link tag-link-66 tag-link-position-8" style="font-size: 8pt;" aria-label="MediaKits (1 item)">MediaKits</a> <a href="https://www.agairupdate.com/category/mystery-aircraft/" class="tag-cloud-link tag-link-68 tag-link-position-9" style="font-size: 8pt;" aria-label="Mystery Aircraft (1 item)">Mystery Aircraft</a> <a href="https://www.agairupdate.com/category/naaa/" class="tag-cloud-link tag-link-12 tag-link-position-10" style="font-size: 15.603448275862pt;" aria-label="NAAA (35 items)">NAAA</a> <a href="https://www.agairupdate.com/category/naaa-convention-roundup/" class="tag-cloud-link tag-link-149 tag-link-position-11" style="font-size: 11.318965517241pt;" aria-label="NAAA Convention Roundup (6 items)">NAAA Convention Roundup</a> <a href="https://www.agairupdate.com/category/navigator/" class="tag-cloud-link tag-link-616 tag-link-position-12" style="font-size: 17.293103448276pt;" aria-label="Navigator (68 items)">Navigator</a> <a href="https://www.agairupdate.com/category/espanol/" class="tag-cloud-link tag-link-618 tag-link-position-13" style="font-size: 12.706896551724pt;" aria-label="Navigator Español (11 items)">Navigator Español</a> <a href="https://www.agairupdate.com/category/portuguese-navigator/" class="tag-cloud-link tag-link-617 tag-link-position-14" style="font-size: 14.51724137931pt;" aria-label="Navigator Portuguesê (23 items)">Navigator Portuguesê</a> <a href="https://www.agairupdate.com/category/portuguese/" class="tag-cloud-link tag-link-7 tag-link-position-15" style="font-size: 17.23275862069pt;" aria-label="Portuguese (67 items)">Portuguese</a> <a href="https://www.agairupdate.com/category/press-releases/" class="tag-cloud-link tag-link-4 tag-link-position-16" style="font-size: 21.034482758621pt;" aria-label="Press Releases (286 items)">Press Releases</a> <a href="https://www.agairupdate.com/category/uncategorized/reginas-perspective/" class="tag-cloud-link tag-link-792 tag-link-position-17" style="font-size: 9.0862068965517pt;" aria-label="Regina&#039;s Perspective (2 items)">Regina&#039;s Perspective</a> <a href="https://www.agairupdate.com/category/tpe331-advisor/" class="tag-cloud-link tag-link-412 tag-link-position-18" style="font-size: 8pt;" aria-label="TPE331 Advisor (1 item)">TPE331 Advisor</a> <a href="https://www.agairupdate.com/category/uav/" class="tag-cloud-link tag-link-498 tag-link-position-19" style="font-size: 14.51724137931pt;" aria-label="UAV (23 items)">UAV</a> <a href="https://www.agairupdate.com/category/uncategorized/" class="tag-cloud-link tag-link-1 tag-link-position-20" style="font-size: 9.0862068965517pt;" aria-label="Uncategorized (2 items)">Uncategorized</a> <a href="https://www.agairupdate.com/category/unitedstates/" class="tag-cloud-link tag-link-2 tag-link-position-21" style="font-size: 22pt;" aria-label="United States (419 items)">United States</a> <a href="https://www.agairupdate.com/category/wingandprayer/" class="tag-cloud-link tag-link-47 tag-link-position-22" style="font-size: 14.818965517241pt;" aria-label="Wing and a Prayer (26 items)">Wing and a Prayer</a></div></div></div></div></div></div><div class="et_pb_module et_pb_code et_pb_code_17"></div></div></div></div></div><div id="custom_html-4" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Article Top Ads</h4><div class="textwidget custom-html-widget"><div class="et_pb_section et_pb_section_5 et_section_regular" ><div class="et_pb_row et_pb_row_2"><div class="et_pb_column et_pb_column_4_4 et_pb_column_2  et_pb_css_mix_blend_mode_passthrough et-last-child et_pb_column_empty"></div></div></div></div></div></div></div></div></div><footer id="footer" class="footer_columns_3"><div id="footer-bottom"><div class="container"><p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p><div id="footer-nav"><ul class="et-extra-social-icons" style=""><li class="et-extra-social-icon facebook"> <a href="http://facebook.com/agairupdate2" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a></li><li class="et-extra-social-icon twitter"> <a href="https://twitter.com/agairupdate" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a></li><li class="et-extra-social-icon instagram"> <a href="http://www.instagram.com/agairupdate" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a></li><li class="et-extra-social-icon youtube"> <a href="https://youtube.com/agairupdate" class="et-extra-icon et-extra-icon-background-none et-extra-icon-youtube"></a></li></ul></div></div></div></footer></div> <span title="Back To Top" id="back_to_top"></span> <script>(function($) {
$('#custom_html-4').prependTo( $('.single-post #content-area') );
$('.featured-image a img[src=""]').attr("src","https://www.agairupdate.com/wp-content/themes/Extra/images/post-format-thumb-text.svg");
$('.post-thumbnail.header img[src=""]').attr("style","display:none;");
})( jQuery );</script> <script>var $BodyClass = $('body');

$(window).resize(function() {
  if (window.innerWidth <= 980) $BodyClass.addClass('tablet');
  else $BodyClass.removeClass('tablet');
})( jQuery );</script> <script type="text/javascript">var sbiajaxurl = "https://www.agairupdate.com/wp-admin/admin-ajax.php";</script> <noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://www.agairupdate.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.7.8'></script><script type="text/javascript" src="https://app.adsalesgenius.com/marketing/website/main.js">new VisitorLog(1403);</script> <div id="fb-root"></div><div id="fb-customer-chat" class="fb-customerchat"></div> <script>var chatbox = document.getElementById('fb-customer-chat');
      chatbox.setAttribute("page_id", "367963083062");
      chatbox.setAttribute("attribution", "biz_inbox");

      window.fbAsyncInit = function() {
        FB.init({
          xfbml            : true,
          version          : 'v11.0'
        });
      };

      (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = 'https://connect.facebook.net/en_US/sdk/xfbml.customerchat.js';
        fjs.parentNode.insertBefore(js, fjs);
      }(document, 'script', 'facebook-jssdk'));</script><script type='text/javascript' id='rss-retriever-ajax-js-extra'>var rss_retriever = {"ajax_url":"https:\/\/www.agairupdate.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='https://www.agairupdate.com/wp-content/plugins/wp-rss-retriever/inc/js/rss-retriever-ajax.js' id='rss-retriever-ajax-js'></script> <script type='text/javascript' src='https://www.agairupdate.com/wp-includes/js/masonry.min.js' id='masonry-js'></script> <script type='text/javascript' id='extra-scripts-js-extra'>var EXTRA = {"images_uri":"https:\/\/www.agairupdate.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/www.agairupdate.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"d61a89154d","timeline_nonce":"d4f7ff7dd6","blog_feed_nonce":"715a1fe9af","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
var et_builder_utils_params = {"condition":{"diviTheme":false,"extraTheme":true},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"};
var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.agairupdate.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.agairupdate.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/www.agairupdate.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"417e4b1b26","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"45e4ae58b3","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"12068","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];</script> <script type='text/javascript' src='https://www.agairupdate.com/wp-content/themes/Extra/scripts/scripts.min.js' id='extra-scripts-js'></script> <script type='text/javascript' src='https://www.agairupdate.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script> <script type='text/javascript' src='https://www.agairupdate.com/wp-content/themes/Extra/includes/builder/feature/dynamic-assets/assets/js/jquery.fitvids.js' id='fitvids-js'></script> <script type='text/javascript' src='https://www.agairupdate.com/wp-content/plugins/supreme-modules-for-divi/scripts/frontend-bundle.min.js' id='supreme-modules-for-divi-frontend-bundle-js'></script> <script type='text/javascript' src='https://www.agairupdate.com/wp-content/plugins/google-calendar-events/assets/js/vendor/jquery.qtip.min.js' id='simcal-qtip-js'></script> <script type='text/javascript' src='https://www.agairupdate.com/wp-content/plugins/google-calendar-events/assets/js/vendor/moment.min.js' id='simcal-fullcal-moment-js'></script> <script type='text/javascript' src='https://www.agairupdate.com/wp-content/plugins/google-calendar-events/assets/js/vendor/moment-timezone-with-data.min.js' id='simcal-moment-timezone-js'></script> <script type='text/javascript' id='simcal-default-calendar-js-extra'>var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"f3b5e2ba59","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};</script> <script type='text/javascript' src='https://www.agairupdate.com/wp-content/plugins/google-calendar-events/assets/js/default-calendar.min.js' id='simcal-default-calendar-js'></script> <script type='text/javascript' src='https://www.agairupdate.com/wp-content/plugins/simple-calendar-fullcalendar/assets/js/vendor/moment.min.js' id='simcal_fullcal_moment-js'></script> <script type='text/javascript' id='simcal_fullcal-js-extra'>var simcal_fullcal = {"cal_nav_today":"today","cal_nav_months":"month","cal_nav_weeks":"week","cal_nav_days":"day"};</script> <script type='text/javascript' src='https://www.agairupdate.com/wp-content/plugins/simple-calendar-fullcalendar/assets/js/vendor/fullcalendar.min.js' id='simcal_fullcal-js'></script> <script type='text/javascript' src='https://www.agairupdate.com/wp-content/plugins/simple-calendar-fullcalendar/assets/js/vendor/gcal.min.js' id='simcal_fullcal_gcal-js'></script> <script type='text/javascript' src='https://www.agairupdate.com/wp-content/plugins/simple-calendar-fullcalendar/assets/js/vendor/lang-all.min.js' id='simcal_fullcal_locale-js'></script> <script type='text/javascript' src='https://www.agairupdate.com/wp-content/plugins/google-calendar-events/assets/js/vendor/jquery.qtip.min.js' id='simcal_qtip-js'></script> <script type='text/javascript' id='simcal_fullcal_grid-js-extra'>var simcal_fullcal = {"settings":{"ajax_url":"\/wp-admin\/admin-ajax.php","lang":"en_US","isRTL":false},"today":"today","months":"month","weeks":"week","days":"day"};</script> <script type='text/javascript' src='https://www.agairupdate.com/wp-content/plugins/simple-calendar-fullcalendar/assets/js/fullcalendar-grid.min.js' id='simcal_fullcal_grid-js'></script> <script type='text/javascript' src='https://www.agairupdate.com/wp-content/themes/Extra/core/admin/js/common.js' id='et-core-common-js'></script> <script type='text/javascript' src='https://www.agairupdate.com/wp-content/plugins/google-calendar-events/assets/js/vendor/imagesloaded.pkgd.min.js' id='simplecalendar-imagesloaded-js'></script> <script type='text/javascript' src='https://www.agairupdate.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script> <script defer type='text/javascript' src='https://www.agairupdate.com/wp-content/plugins/akismet/_inc/form.js' id='akismet-form-js'></script> <script type='text/javascript' id='sb_instagram_scripts-js-extra'>var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/www.agairupdate.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/www.agairupdate.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};</script> <script type='text/javascript' src='https://www.agairupdate.com/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js' id='sb_instagram_scripts-js'></script> <script>'undefined'=== typeof _trfq || (window._trfq = []);'undefined'=== typeof _trfd && (window._trfd=[]),_trfd.push({'tccl.baseHost':'secureserver.net'}),_trfd.push({'ap':'wpaas'},{'server':'p3nlwpweb129.shr.prod.phx3.secureserver.net'},{'xid':'42024117'},{'wp':'5.8.1'},{'php':'7.3.12'},{'loggedin':'0'},{'cdn':'0'},{'builder':''},{'theme':'extra'},{'nextgen':'0'},{'wds':'0'},{'wp_alloptions_count':'423'},{'wp_alloptions_bytes':'399772'})</script> <script>window.addEventListener('click', function (elem) { var _elem$target, _elem$target$dataset, _window, _window$_trfq; return (elem === null || elem === void 0 ? void 0 : (_elem$target = elem.target) === null || _elem$target === void 0 ? void 0 : (_elem$target$dataset = _elem$target.dataset) === null || _elem$target$dataset === void 0 ? void 0 : _elem$target$dataset.eid) && ((_window = window) === null || _window === void 0 ? void 0 : (_window$_trfq = _window._trfq) === null || _window$_trfq === void 0 ? void 0 : _window$_trfq.push(["cmdLogEvent", "click", elem.target.dataset.eid]));});</script> <script src='https://img1.wsimg.com/tcc/tcc_l.combined.1.0.6.min.js'></script> <script src='https://img1.wsimg.com/traffic-assets/js/tccl-tti.min.js' onload="window.tti.calculateTTI()"></script> </body></html>