<!DOCTYPE html> <!--[if IE 6]><html id="ie6" lang="en-US"> <![endif]--> <!--[if IE 7]><html id="ie7" lang="en-US"> <![endif]--> <!--[if IE 8]><html id="ie8" lang="en-US"> <![endif]--> <!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!--><html lang="en-US"> <!--<![endif]--><head>  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-15586470-2"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-15586470-2');</script> <meta charset="UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge"><link rel="pingback" href="https://www.agairupdate.com/xmlrpc.php" /> <!--[if lt IE 9]> <script src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script> <![endif]--> <script type="text/javascript">document.documentElement.className = 'js';</script> <script>var et_site_url='https://www.agairupdate.com';var et_post_id='8595';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}</script><style media="all">.post-footer .rating-stars #rated-stars img.star-on,.post-footer .rating-stars #rating-stars img.star-on{background-color:#5496d3}
.lazyload,.lazyloading{opacity:0}.lazyloaded{opacity:1;transition:opacity .3s}</style><title>FAA Releases Airworthiness Directive for R-44 with Simplex 244 Spray System | AgAir Update</title><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link href='https://ajax.googleapis.com' rel='preconnect' /><link href='https://fonts.googleapis.com' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="AgAir Update &raquo; Feed" href="https://www.agairupdate.com/feed/" /><link rel="alternate" type="application/rss+xml" title="AgAir Update &raquo; Comments Feed" href="https://www.agairupdate.com/comments/feed/" /><link rel='preconnect' href='https://secureservercdn.net' crossorigin /><link rel="alternate" type="application/rss+xml" title="AgAir Update &raquo; FAA Releases Airworthiness Directive for R-44 with Simplex 244 Spray System Comments Feed" href="https://www.agairupdate.com/faa-releases-airworthiness-directive-for-r-44-with-simplex-244-spray-system/feed/" /><meta content="Extra v.2.29.3" name="generator"/><link rel='stylesheet' id='sb_instagram_styles-css'  href='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-1.min.css?time=1584555456' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-includes/css/dist/block-library/style.min.css?time=1584555456' type='text/css' media='all' /><link rel='stylesheet' id='wpos-slick-style-css'  href='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/slick.css?time=1584555456' type='text/css' media='all' /><link rel='stylesheet' id='wppsac-public-style-css'  href='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/recent-post-style.css?time=1584555456' type='text/css' media='all' /><link rel='stylesheet' id='extra-style-css'  href='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/themes/Extra/style.css?time=1584555456' type='text/css' media='all' /><link rel='stylesheet' id='supreme-modules-for-divi-styles-css'  href='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/supreme-modules-for-divi/styles/style.min.css?time=1584555456' type='text/css' media='all' /><link rel='stylesheet' id='simcal-qtip-css'  href='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/google-calendar-events/assets/css/vendor/jquery.qtip.min.css?time=1584555456' type='text/css' media='all' /><link rel='stylesheet' id='simcal-default-calendar-grid-css'  href='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/google-calendar-events/assets/css/default-calendar-grid.min.css?time=1584555456' type='text/css' media='all' /><link rel='stylesheet' id='simcal-default-calendar-list-css'  href='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/google-calendar-events/assets/css/default-calendar-list.min.css?time=1584555456' type='text/css' media='all' /><link rel='stylesheet' id='fullcalendar-css'  href='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/simple-calendar-fullcalendar/assets/css/vendor/fullcalendar.min.css?time=1584555456' type='text/css' media='all' /><link rel='stylesheet' id='simcal-fullcal-grid-css'  href='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/simple-calendar-fullcalendar/assets/css/fullcalendar-grid.min.css?time=1584555456' type='text/css' media='all' /><link rel='stylesheet' id='dashicons-css'  href='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-includes/css/dashicons.min.css?time=1584555456' type='text/css' media='all' /> <script type='text/javascript' src='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-includes/js/jquery/jquery.js?time=1584555456'></script> <script type='text/javascript' src='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-includes/js/jquery/jquery-migrate.min.js?time=1584555456'></script> <link rel='https://api.w.org/' href='https://www.agairupdate.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.agairupdate.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-includes/wlwmanifest.xml?time=1584555456" /><link rel='prev' title='NAAA Establishes New Aerial Imaging Membership Category with Focus on Precision Agriculture' href='https://www.agairupdate.com/naaa-establishes-new-aerial-imaging-membership-category-with-focus-on-precision-agriculture/' /><link rel='next' title='Mike Rutledge joins Thrush Aircraft' href='https://www.agairupdate.com/mike-rutledge-joins-thrush-aircraft/' /><meta name="generator" content="WordPress 5.3.2" /><link rel="canonical" href="https://www.agairupdate.com/faa-releases-airworthiness-directive-for-r-44-with-simplex-244-spray-system/" /><link rel='shortlink' href='https://www.agairupdate.com/?p=8595' /><link rel="alternate" type="application/json+oembed" href="https://www.agairupdate.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.agairupdate.com%2Ffaa-releases-airworthiness-directive-for-r-44-with-simplex-244-spray-system%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.agairupdate.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.agairupdate.com%2Ffaa-releases-airworthiness-directive-for-r-44-with-simplex-244-spray-system%2F&#038;format=xml" /><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><script>var year = new Date();
year = year.getFullYear();
jQuery(function($){
	$('#footer-info').html('&copy; ' + year + ' AgAir Update | AgAir Update is a Marsayl Media publication.');
});</script><link rel="icon" href="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2019/10/cropped-cropped-siteimage_lowres-1-32x32.jpg" sizes="32x32" /><link rel="icon" href="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2019/10/cropped-cropped-siteimage_lowres-1-192x192.jpg" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2019/10/cropped-cropped-siteimage_lowres-1-180x180.jpg" /><meta name="msapplication-TileImage" content="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2019/10/cropped-cropped-siteimage_lowres-1-270x270.jpg" /><link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/cache/et/global/et-extra-customizer-global-15843762827468.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /><link rel="stylesheet" id="et-core-unified-cached-inline-styles" href="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/cache/et/8595/et-core-unified-15845495724627.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/4659313/leaderboard_1', [728, 90], 'div-gpt-ad-1574783939741-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/4659313/box_1', ['fluid'], 'div-gpt-ad-1579709168037-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/4659313/box_2', ['300, 250'], 'div-gpt-ad-1574787538611-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/4659313/leaderboard_middle', ['728, 90'], 'div-gpt-ad-1574787485230-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> </head><body class="post-template-default single single-post postid-8595 single-format-standard et_extra et_fixed_nav et_pb_gutters2 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css"><div id="page-container" class="page-container"><header class="header left-right"><div id="top-header" style=""><div class="container"><div id="et-secondary-nav" class="et-trending"><div id="et-trending"> <a id="et-trending-button" href="#" title=""> <span></span> <span></span> <span></span> </a><h4 id="et-trending-label"> TRENDING:</h4><div id='et-trending-container'><div id="et-trending-post-1871" class="et-trending-post et-trending-latest"> <a href="https://www.agairupdate.com/tri-county-ag-on-display-in-colorado/">Tri-County Ag on display in Colorado</a></div><div id="et-trending-post-2283" class="et-trending-post"> <a href="https://www.agairupdate.com/at-802-type-rating-exemption-endorsement-changes/">AT-802 type rating exemption endorsement changes</a></div><div id="et-trending-post-1599" class="et-trending-post"> <a href="https://www.agairupdate.com/the-seven-mountains-and-seven-heads/">The Seven Mountains And Seven Heads  </a></div></div></div></div><div id="et-info"><ul class="et-extra-social-icons" style=""><li class="et-extra-social-icon facebook"> <a target="_blank" class="et-extra-icon et-extra-icon-background-hover et-extra-email" href="mailto:info@agairupdate.com" class="emailAd"></a></li><li class="et-extra-social-icon facebook"> <a href="http://facebook.com/agairupdate2" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a></li><li class="et-extra-social-icon twitter"> <a href="https://twitter.com/agairupdate" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a></li><li class="et-extra-social-icon instagram"> <a href="http://www.instagram.com/agairupdate" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a></li><li class="et-extra-social-icon youtube"> <a href="https://youtube.com/agairupdate" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-youtube"></a></li></ul><div class="et-top-search" style=""><form role="search" class="et-search-form" method="get" action="https://www.agairupdate.com/"> <input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" /> <button class="et-search-submit"></button></form></div></div></div></div><div id="main-header-wrapper"><div id="main-header" data-fixed-height="80"><div class="container"> <a class="logo" href="https://www.agairupdate.com/" data-fixed-height="51"> <noscript><img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2019/10/AgAirLogo.png" alt="AgAir Update" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2019/10/AgAirLogo.png" alt="AgAir Update" id="logo" /> </a><div id="custom_html-5" class="widget_text et_pb_widget widget_custom_html amr_widget"><h4 class="widgettitle">Header Ad Space</h4><div class="textwidget custom-html-widget"><div id="div-gpt-ad-1574783939741-0"><p> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1574783939741-0'); });</script> </p></div></div></div><div id="et-navigation" class=""><ul id="et-menu" class="nav"><li id="menu-item-7185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7185"><a href="https://www.agairupdate.com/">Home</a></li><li id="menu-item-6696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6696"><a href="http://classifieds.agairupdate.com/">Classifieds</a></li><li id="menu-item-7367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7367"><a href="https://www.agairupdate.com/current-print-edition/">Current Issue</a></li><li id="menu-item-7369" class="menu-item menu-item-type-post_type menu-item-object-calendar menu-item-7369"><a href="https://www.agairupdate.com/calendar/calendar-of-events/">Calendar of Events</a></li><li id="menu-item-6701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6701"><a href="https://www.agairupdate.com/category/press-releases/">Press Releases</a><ul class="sub-menu"><li id="menu-item-7450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7450"><a href="https://www.agairupdate.com/contact-us/">Submit A Press Release</a></li></ul></li><li id="menu-item-6700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6700"><a href="http://classifieds.agairupdate.com/index.php?category=45">Careers</a></li><li id="menu-item-7449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7449"><a href="https://www.agairupdate.com/subscribe/">Subscribe</a></li><li id="menu-item-7435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7435"><a href="https://www.agairupdate.com/contact-us/">Contact Us</a></li></ul><div id="et-mobile-navigation"> <span class="show-menu"><div class="show-menu-button"> <span></span> <span></span> <span></span></div><p>Select Page</p> </span><nav></nav></div></div></div></div></div></header><div id="main-content"><div class="container"><div id="content-area" class="clearfix"><div class="et_pb_extra_column_main"><article id="post-8595" class="module single-post-module post-8595 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-news tag-robinson-helicopter tag-robinson-r44 tag-simplex et-has-post-format-content et_post_format-et-post-format-standard"><div class="post-header"><h1 class="entry-title">FAA Releases Airworthiness Directive for R-44 with Simplex 244 Spray System</h1><div class="post-meta vcard"><p>Posted by <a href="https://www.agairupdate.com/author/agairupdate/" class="url fn" title="Posts by AgAirUpdate Staff" rel="author">AgAirUpdate Staff</a> | <span class="updated">Mar 17, 2020</span> | <a href="https://www.agairupdate.com/category/latest-news/" rel="tag">Latest News</a> | <a class="comments-link" href="https://www.agairupdate.com/faa-releases-airworthiness-directive-for-r-44-with-simplex-244-spray-system/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span> </span></p></div></div><div class="post-thumbnail header"> <noscript><img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2020/03/Model-244-carbon-fiber-boom-2-1-1280x640.jpg" alt="FAA Releases Airworthiness Directive for R-44 with Simplex 244 Spray System" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2020/03/Model-244-carbon-fiber-boom-2-1-1280x640.jpg" alt="FAA Releases Airworthiness Directive for R-44 with Simplex 244 Spray System" /></div><div class="post-wrap"><div class="post-content entry-content"><p>The FAA announced a new AD on 3/12/2020 related to the R44 and R44 Raven II with the Simplex model 244 spray system installed. The AD was put in place after a report of an in-flight failure of the spray system elbow pump fitting (pump fitting). detailing the need for repetitive inspections of the spray system pump fitting, and corrective action if necessary that includes replacement of the spray system pump fitting, and installation of hose supports and a pump outlet cover.</p><p>For full information on the AD and what is required of operators, <a href="https://www.federalregister.gov/documents/2020/03/12/2020-05024/airworthiness-directives-robinson-helicopter-company-helicopters">see the full release by clicking here.</a></p></div></div><div class="post-footer"><div class="social-icons ed-social-share-icons"><p class="share-title">Share:</p> <a href="http://www.facebook.com/sharer.php?u=https://www.agairupdate.com/faa-releases-airworthiness-directive-for-r-44-with-simplex-244-spray-system/&#038;t=FAA%20Releases%20Airworthiness%20Directive%20for%20R-44%20with%20Simplex%20244%20Spray%20System" class="social-share-link" title="Share &quot;FAA Releases Airworthiness Directive for R-44 with Simplex 244 Spray System&quot; via Facebook" data-network-name="facebook" data-share-title="FAA Releases Airworthiness Directive for R-44 with Simplex 244 Spray System" data-share-url="https://www.agairupdate.com/faa-releases-airworthiness-directive-for-r-44-with-simplex-244-spray-system/"> <span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span> </a><a href="http://twitter.com/intent/tweet?text=FAA%20Releases%20Airworthiness%20Directive%20for%20R-44%20with%20Simplex%20244%20Spray%20System%20https://www.agairupdate.com/faa-releases-airworthiness-directive-for-r-44-with-simplex-244-spray-system/" class="social-share-link" title="Share &quot;FAA Releases Airworthiness Directive for R-44 with Simplex 244 Spray System&quot; via Twitter" data-network-name="twitter" data-share-title="FAA Releases Airworthiness Directive for R-44 with Simplex 244 Spray System" data-share-url="https://www.agairupdate.com/faa-releases-airworthiness-directive-for-r-44-with-simplex-244-spray-system/"> <span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span> </a><a href="https://plus.google.com/share?url=https://www.agairupdate.com/faa-releases-airworthiness-directive-for-r-44-with-simplex-244-spray-system/&#038;t=FAA%20Releases%20Airworthiness%20Directive%20for%20R-44%20with%20Simplex%20244%20Spray%20System" class="social-share-link" title="Share &quot;FAA Releases Airworthiness Directive for R-44 with Simplex 244 Spray System&quot; via Google +" data-network-name="googleplus" data-share-title="FAA Releases Airworthiness Directive for R-44 with Simplex 244 Spray System" data-share-url="https://www.agairupdate.com/faa-releases-airworthiness-directive-for-r-44-with-simplex-244-spray-system/"> <span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span> </a><a href="https://www.tumblr.com/share?v=3&#038;u=https://www.agairupdate.com/faa-releases-airworthiness-directive-for-r-44-with-simplex-244-spray-system/&#038;t=FAA%20Releases%20Airworthiness%20Directive%20for%20R-44%20with%20Simplex%20244%20Spray%20System" class="social-share-link" title="Share &quot;FAA Releases Airworthiness Directive for R-44 with Simplex 244 Spray System&quot; via Tumblr" data-network-name="tumblr" data-share-title="FAA Releases Airworthiness Directive for R-44 with Simplex 244 Spray System" data-share-url="https://www.agairupdate.com/faa-releases-airworthiness-directive-for-r-44-with-simplex-244-spray-system/"> <span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span> </a><a href="http://www.pinterest.com/pin/create/button/?url=https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/faa-releases-airworthiness-directive-for-r-44-with-simplex-244-spray-system/&#038;description=FAA%20Releases%20Airworthiness%20Directive%20for%20R-44%20with%20Simplex%20244%20Spray%20System&#038;media=https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2020/03/Model-244-carbon-fiber-boom-2-1-150x150.jpg" class="social-share-link" title="Share &quot;FAA Releases Airworthiness Directive for R-44 with Simplex 244 Spray System&quot; via Pinterest" data-network-name="pinterest" data-share-title="FAA Releases Airworthiness Directive for R-44 with Simplex 244 Spray System" data-share-url="https://www.agairupdate.com/faa-releases-airworthiness-directive-for-r-44-with-simplex-244-spray-system/"> <span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span> </a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.agairupdate.com/faa-releases-airworthiness-directive-for-r-44-with-simplex-244-spray-system/&#038;title=FAA%20Releases%20Airworthiness%20Directive%20for%20R-44%20with%20Simplex%20244%20Spray%20System" class="social-share-link" title="Share &quot;FAA Releases Airworthiness Directive for R-44 with Simplex 244 Spray System&quot; via LinkedIn" data-network-name="linkedin" data-share-title="FAA Releases Airworthiness Directive for R-44 with Simplex 244 Spray System" data-share-url="https://www.agairupdate.com/faa-releases-airworthiness-directive-for-r-44-with-simplex-244-spray-system/"> <span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span> </a><a href="https://bufferapp.com/add?url=https://www.agairupdate.com/faa-releases-airworthiness-directive-for-r-44-with-simplex-244-spray-system/&#038;title=FAA%20Releases%20Airworthiness%20Directive%20for%20R-44%20with%20Simplex%20244%20Spray%20System" class="social-share-link" title="Share &quot;FAA Releases Airworthiness Directive for R-44 with Simplex 244 Spray System&quot; via Buffer" data-network-name="buffer" data-share-title="FAA Releases Airworthiness Directive for R-44 with Simplex 244 Spray System" data-share-url="https://www.agairupdate.com/faa-releases-airworthiness-directive-for-r-44-with-simplex-244-spray-system/"> <span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span> </a><a href="http://www.stumbleupon.com/badge?url=https://www.agairupdate.com/faa-releases-airworthiness-directive-for-r-44-with-simplex-244-spray-system/&#038;title=FAA%20Releases%20Airworthiness%20Directive%20for%20R-44%20with%20Simplex%20244%20Spray%20System" class="social-share-link" title="Share &quot;FAA Releases Airworthiness Directive for R-44 with Simplex 244 Spray System&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="FAA Releases Airworthiness Directive for R-44 with Simplex 244 Spray System" data-share-url="https://www.agairupdate.com/faa-releases-airworthiness-directive-for-r-44-with-simplex-244-spray-system/"> <span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span> </a><a href="#" class="social-share-link" title="Share &quot;FAA Releases Airworthiness Directive for R-44 with Simplex 244 Spray System&quot; via Email" data-network-name="basic_email" data-share-title="FAA Releases Airworthiness Directive for R-44 with Simplex 244 Spray System" data-share-url="https://www.agairupdate.com/faa-releases-airworthiness-directive-for-r-44-with-simplex-244-spray-system/"> <span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span> </a><a href="#" class="social-share-link" title="Share &quot;FAA Releases Airworthiness Directive for R-44 with Simplex 244 Spray System&quot; via Print" data-network-name="basic_print" data-share-title="FAA Releases Airworthiness Directive for R-44 with Simplex 244 Spray System" data-share-url="https://www.agairupdate.com/faa-releases-airworthiness-directive-for-r-44-with-simplex-244-spray-system/"> <span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span> </a></div><div class="rating-stars"><p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="8595" /></div></div></article><nav class="post-nav"><div class="nav-links clearfix"><div class="nav-link nav-link-prev"> <a href="https://www.agairupdate.com/naaa-establishes-new-aerial-imaging-membership-category-with-focus-on-precision-agriculture/" rel="prev"><span class="button">Previous</span><span class="title">NAAA Establishes New Aerial Imaging Membership Category with Focus on Precision Agriculture</span></a></div><div class="nav-link nav-link-next"> <a href="https://www.agairupdate.com/mike-rutledge-joins-thrush-aircraft/" rel="next"><span class="button">Next</span><span class="title">Mike Rutledge joins Thrush Aircraft</span></a></div></div></nav><div class="et_extra_other_module author-box vcard"><div class="author-box-header"><h3>About The Author</h3></div><div class="author-box-content clearfix"><div class="author-box-avatar"> <noscript><img alt='AgAirUpdate Staff' src='https://secure.gravatar.com/avatar/27f7be044fde7d9d07497674b0aaf93b?s=170&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/27f7be044fde7d9d07497674b0aaf93b?s=340&#038;d=mm&#038;r=g 2x' class='avatar avatar-170 photo' height='170' width='170' /></noscript><img alt='AgAirUpdate Staff' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20170%20170%22%3E%3C/svg%3E' data-src='https://secure.gravatar.com/avatar/27f7be044fde7d9d07497674b0aaf93b?s=170&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/27f7be044fde7d9d07497674b0aaf93b?s=340&#038;d=mm&#038;r=g 2x' class='lazyload avatar avatar-170 photo' height='170' width='170' /></div><div class="author-box-description"><h4><a class="author-link url fn" href="https://www.agairupdate.com/author/agairupdate/" rel="author" title="View all posts by AgAirUpdate Staff">AgAirUpdate Staff</a></h4><p class="note"></p><ul class="social-icons"><li><a href="http://www.facebook.com/agairupdate" target="_blank"><span class="et-extra-icon et-extra-icon-facebook et-extra-icon-color-hover"></span></a></li><li><a href="http://www.twitter.com/agairupdate" target="_blank"><span class="et-extra-icon et-extra-icon-twitter et-extra-icon-color-hover"></span></a></li><li><a href="http://agairupdate" target="_blank"><span class="et-extra-icon et-extra-icon-instagram et-extra-icon-color-hover"></span></a></li></ul></div></div></div><div class="et_extra_other_module related-posts"><div class="related-posts-header"><h3>Related Posts</h3></div><div class="related-posts-content clearfix"><div class="related-post"><div class="featured-image"><a href="https://www.agairupdate.com/naaa-announces-keynote-speaker-for-2020-ag-aviation-expo/" title="NAAA Announces Keynote Speaker for 2020 Ag Aviation Expo" class="post-thumbnail"> <noscript><img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2020/03/34047-1-440x264.jpg" alt="NAAA Announces Keynote Speaker for 2020 Ag Aviation Expo" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2020/03/34047-1-440x264.jpg" alt="NAAA Announces Keynote Speaker for 2020 Ag Aviation Expo" /><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="https://www.agairupdate.com/naaa-announces-keynote-speaker-for-2020-ag-aviation-expo/">NAAA Announces Keynote Speaker for 2020 Ag Aviation Expo</a></h4><p class="date"><span class="updated">March 16, 2020</span></p></div><div class="related-post"><div class="featured-image"><a href="https://www.agairupdate.com/mike-rutledge-joins-thrush-aircraft/" title="Mike Rutledge joins Thrush Aircraft" class="post-thumbnail"> <noscript><img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2020/03/Thrush–Mike-Rutledge-named-Director-of-Sales-440x264.jpg" alt="Mike Rutledge joins Thrush Aircraft" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2020/03/Thrush–Mike-Rutledge-named-Director-of-Sales-440x264.jpg" alt="Mike Rutledge joins Thrush Aircraft" /><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="https://www.agairupdate.com/mike-rutledge-joins-thrush-aircraft/">Mike Rutledge joins Thrush Aircraft</a></h4><p class="date"><span class="updated">March 17, 2020</span></p></div><div class="related-post"><div class="featured-image"><a href="https://www.agairupdate.com/naaa-establishes-new-aerial-imaging-membership-category-with-focus-on-precision-agriculture/" title="NAAA Establishes New Aerial Imaging Membership Category with Focus on Precision Agriculture" class="post-thumbnail"> <noscript><img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2020/03/CropScout1-440x264.jpg" alt="NAAA Establishes New Aerial Imaging Membership Category with Focus on Precision Agriculture" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2020/03/CropScout1-440x264.jpg" alt="NAAA Establishes New Aerial Imaging Membership Category with Focus on Precision Agriculture" /><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="https://www.agairupdate.com/naaa-establishes-new-aerial-imaging-membership-category-with-focus-on-precision-agriculture/">NAAA Establishes New Aerial Imaging Membership Category with Focus on Precision Agriculture</a></h4><p class="date"><span class="updated">March 16, 2020</span></p></div></div></div><section id="comment-wrap"><div id="comments" class="nocomments"></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/faa-releases-airworthiness-directive-for-r-44-with-simplex-244-spray-system/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.agairupdate.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='8595' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b6b2f485a0" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="129"/></p></form></div></section></div><div class="et_pb_extra_column_sidebar"><div id="custom_html-3" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Article Sidebar</h4><div class="textwidget custom-html-widget"><div id="sidebar" class="et_pb_row et_pb_row_0"><div class="et_pb_column et_pb_column_4_4 et_pb_column_0  et_pb_css_mix_blend_mode_passthrough et-last-child"><div class="et_pb_module et_pb_code et_pb_code_0 Advertise SideButton"><div class="et_pb_code_inner"><a href="#" class="Advertise SideButton">Advertise</a></div></div><div class="et_pb_module et_pb_code et_pb_code_1 PressRelease SideButton"><div class="et_pb_code_inner"><a href="https://www.agairupdate.com/contact-us/" >Submit Press Release</a></div></div><div class="et_pb_module et_pb_text et_pb_text_0 et_pb_bg_layout_light  et_pb_text_align_left"><div class="et_pb_text_inner"><h2>Current Print Edition</h2></div></div><div class="et_pb_module et_pb_image et_pb_image_0"> <span class="et_pb_image_wrap "><noscript><img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2020/02/AAU_MarCover_E.jpg" srcset="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2020/02/AAU_MarCover_E.jpg 1000w, https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2020/02/AAU_MarCover_E-231x300.jpg 231w, https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2020/02/AAU_MarCover_E-788x1024.jpg 788w, https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2020/02/AAU_MarCover_E-768x998.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2020/02/AAU_MarCover_E.jpg" data-srcset="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2020/02/AAU_MarCover_E.jpg 1000w, https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2020/02/AAU_MarCover_E-231x300.jpg 231w, https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2020/02/AAU_MarCover_E-788x1024.jpg 788w, https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2020/02/AAU_MarCover_E-768x998.jpg 768w" data-sizes="(max-width: 1000px) 100vw, 1000px" /></span></div><div class="et_pb_module et_pb_text et_pb_text_1 et_pb_bg_layout_light  et_pb_text_align_left"><div class="et_pb_text_inner"><h2>Latest Classified Listings</h2></div></div><div class="et_pb_module et_pb_code et_pb_code_2"><div class="et_pb_code_inner"><div class="wp-rss-template-container" data-wpra-template="default" data-template-ctx="W10="><div class="wp-rss-aggregator wpra-list-template  " data-page="1"><ul class="wpra-item-list rss-aggregator "
 start="1"><li class="wpra-item feed-item "> <a href="http://classifieds.agairupdate.com/details.php?id=2691" target="_blank" rel="nofollow noopener noreferrer" class="">1969 CESSNA A188 AG WAGON</a><div class="wprss-feed-meta"> <span class="feed-date"> Published on 2020-03-18 </span></div></li><li class="wpra-item feed-item "> <a href="http://classifieds.agairupdate.com/details.php?id=2688" target="_blank" rel="nofollow noopener noreferrer" class="">P&amp;W Starter Generator</a><div class="wprss-feed-meta"> <span class="feed-date"> Published on 2020-03-12 </span></div></li><li class="wpra-item feed-item "> <a href="http://classifieds.agairupdate.com/details.php?id=2687" target="_blank" rel="nofollow noopener noreferrer" class="">Sky Tractor Nozzles For Sale</a><div class="wprss-feed-meta"> <span class="feed-date"> Published on 2020-03-12 </span></div></li><li class="wpra-item feed-item "> <a href="http://classifieds.agairupdate.com/details.php?id=2686" target="_blank" rel="nofollow noopener noreferrer" class="">Sky Tractor Helmets For Sale</a><div class="wprss-feed-meta"> <span class="feed-date"> Published on 2020-03-12 </span></div></li><li class="wpra-item feed-item "> <a href="http://classifieds.agairupdate.com/details.php?id=2685" target="_blank" rel="nofollow noopener noreferrer" class="">Sky Tractor Booms For Sale</a><div class="wprss-feed-meta"> <span class="feed-date"> Published on 2020-03-12 </span></div></li><li class="wpra-item feed-item "> <a href="http://classifieds.agairupdate.com/details.php?id=2684" target="_blank" rel="nofollow noopener noreferrer" class="">Sky Tractor Airframe Equipment</a><div class="wprss-feed-meta"> <span class="feed-date"> Published on 2020-03-12 </span></div></li><li class="wpra-item feed-item "> <a href="http://classifieds.agairupdate.com/details.php?id=2683" target="_blank" rel="nofollow noopener noreferrer" class="">25&quot; Transland Spreader</a><div class="wprss-feed-meta"> <span class="feed-date"> Published on 2020-03-12 </span></div></li><li class="wpra-item feed-item "> <a href="http://classifieds.agairupdate.com/details.php?id=2682" target="_blank" rel="nofollow noopener noreferrer" class="">Midwest Operator Looking For 502 Pilot</a><div class="wprss-feed-meta"> <span class="feed-date"> Published on 2020-03-12 </span></div></li><li class="wpra-item feed-item "> <a href="http://classifieds.agairupdate.com/details.php?id=2681" target="_blank" rel="nofollow noopener noreferrer" class="">1982 Cessna 188 Ag Husky</a><div class="wprss-feed-meta"> <span class="feed-date"> Published on 2020-03-11 </span></div></li><li class="wpra-item feed-item "> <a href="http://classifieds.agairupdate.com/details.php?id=2680" target="_blank" rel="nofollow noopener noreferrer" class="">2014 AT-802A -65G</a><div class="wprss-feed-meta"> <span class="feed-date"> Published on 2020-03-11 </span></div></li></ul></div></div></div></div><div class="et_pb_module et_pb_code et_pb_code_3"><div class="et_pb_code_inner"><div id="sb_instagram" class="sbi sbi_col_3  sbi_width_resp" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_2155363430#20" data-res="auto" data-cols="3" data-num="20" data-shortcode-atts="{}" ><div class="sb_instagram_header " style="padding: 5px; margin-bottom: 10px;padding-bottom: 0;"> <a href="https://www.instagram.com/agairupdate" target="_blank" rel="noopener noreferrer" title="@agairupdate" class="sbi_header_link"><div class="sbi_header_text sbi_no_bio"><h3 >agairupdate</h3></div><div class="sbi_header_img" data-avatar-url="https://scontent.cdninstagram.com/v/t51.2885-19/s150x150/11850370_936044879800039_2043320657_a.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=PG97CUk_qukAX9Z1tUk&amp;oh=af896df63c41506e014e5498025add0c&amp;oe=5E9D56E9"><div class="sbi_header_img_hover"><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512"> <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path> </svg></div> <noscript><img src="https://scontent.cdninstagram.com/v/t51.2885-19/s150x150/11850370_936044879800039_2043320657_a.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=PG97CUk_qukAX9Z1tUk&#038;oh=af896df63c41506e014e5498025add0c&#038;oe=5E9D56E9" alt="" width="50" height="50"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2050%2050%22%3E%3C/svg%3E' data-src="https://scontent.cdninstagram.com/v/t51.2885-19/s150x150/11850370_936044879800039_2043320657_a.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=PG97CUk_qukAX9Z1tUk&#038;oh=af896df63c41506e014e5498025add0c&#038;oe=5E9D56E9" alt="" width="50" height="50"></div> </a></div><div id="sbi_images" style="padding: 5px;"><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2266061496165091658_2155363430" data-date="1584355602"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/B9yquy2HElK/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/89802737_156117389187002_4811762022979304248_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=XMOfvw0ooxsAX9Xl8Fv&#038;oh=6b0816dfbf5c3e2401d1e4a959028498&#038;oe=5EA42D3F" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/89802737_156117389187002_4811762022979304248_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=XMOfvw0ooxsAX9Xl8Fv&amp;oh=6b0816dfbf5c3e2401d1e4a959028498&amp;oe=5EA42D3F&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e15\/c236.0.607.607a\/s150x150\/89802737_156117389187002_4811762022979304248_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=XMOfvw0ooxsAX9Xl8Fv&amp;oh=fcddd8021474a326a8a156e275d32c16&amp;oe=5E9E2FCC&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e15\/s320x320\/89802737_156117389187002_4811762022979304248_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=XMOfvw0ooxsAX9Xl8Fv&amp;oh=cf85843beb39f4f50c5d83a1a5264d4a&amp;oe=5E9BEEC9&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/89802737_156117389187002_4811762022979304248_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=XMOfvw0ooxsAX9Xl8Fv&amp;oh=6b0816dfbf5c3e2401d1e4a959028498&amp;oe=5EA42D3F&quot;}"> <span class="sbi-screenreader">Instagram post 2266061496165091658_2155363430</span> <noscript><img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Great photo from Facebook user Ron Harper. Dry work! #airtractor602 #airtractor #pt6nation #fertilizer 
Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Great photo from Facebook user Ron Harper. Dry work! #airtractor602 #airtractor #pt6nation #fertilizer 
Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2263163608825797263_2155363430" data-date="1584010147"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/B9oX0-8pxqP/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/89606076_719391221927160_1541250560178369979_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=gyHdyIYR9fQAX-nxeU8&#038;oh=ff6fc374e2b0b58c1953329e15c110fc&#038;oe=5E9C5C46" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/89606076_719391221927160_1541250560178369979_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=gyHdyIYR9fQAX-nxeU8&amp;oh=ff6fc374e2b0b58c1953329e15c110fc&amp;oe=5E9C5C46&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/c0.0.825.825a\/s150x150\/89606076_719391221927160_1541250560178369979_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=gyHdyIYR9fQAX-nxeU8&amp;oh=bacb220fa62c27bd531a9ef32ee69453&amp;oe=5EA052CE&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/89606076_719391221927160_1541250560178369979_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=gyHdyIYR9fQAX-nxeU8&amp;oh=698494c1a9851900e9ede144e3a3e8ed&amp;oe=5E9CC1EF&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/89606076_719391221927160_1541250560178369979_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=gyHdyIYR9fQAX-nxeU8&amp;oh=ff6fc374e2b0b58c1953329e15c110fc&amp;oe=5E9C5C46&quot;}"> <span class="sbi-screenreader">Instagram post 2263163608825797263_2155363430</span> <noscript><img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Foggy beginning to the morning in New Zealand from @zarknewman #foggymorning #newzealand Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Foggy beginning to the morning in New Zealand from @zarknewman #foggymorning #newzealand Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2259877795331894817_2155363430" data-date="1583618448"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/B9csuGqjO4h/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/e15/88669903_205138134039293_3348442981211101050_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=3qGUXkZBKbkAX_NWe09&#038;oh=60cb10ca67f70f988f5766e90a105b1b&#038;oe=5EA6CAFC" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e15\/88669903_205138134039293_3348442981211101050_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=3qGUXkZBKbkAX_NWe09&amp;oh=60cb10ca67f70f988f5766e90a105b1b&amp;oe=5EA6CAFC&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e15\/c1.0.610.610a\/s150x150\/88669903_205138134039293_3348442981211101050_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=3qGUXkZBKbkAX_NWe09&amp;oh=ff192e10b4ca649817756f65172ebddf&amp;oe=5EA6BAEB&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e15\/s320x320\/88669903_205138134039293_3348442981211101050_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=3qGUXkZBKbkAX_NWe09&amp;oh=1bd89b653e3051ae453de88bcfeff2a1&amp;oe=5E9A826D&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e15\/88669903_205138134039293_3348442981211101050_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=3qGUXkZBKbkAX_NWe09&amp;oh=60cb10ca67f70f988f5766e90a105b1b&amp;oe=5EA6CAFC&quot;}"> <span class="sbi-screenreader">Instagram post 2259877795331894817_2155363430</span> <noscript><img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="A M&amp;M Air Service #at802 working in #hollyhill  #southcarolina. Photo provided by @William.Thornley.Photography  Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="A M&amp;M Air Service #at802 working in #hollyhill  #southcarolina. Photo provided by @William.Thornley.Photography  Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2259803618890040170_2155363430" data-date="1583609605"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/B9cb2seFUNq/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/e15/83717785_490124955198930_2756597552038359969_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=pm95W_5aiagAX9wSrTs&#038;oh=fa2e9ffa7fa2d971bcf598df04d37690&#038;oe=5E9AEB34" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e15\/83717785_490124955198930_2756597552038359969_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=pm95W_5aiagAX9wSrTs&amp;oh=fa2e9ffa7fa2d971bcf598df04d37690&amp;oe=5E9AEB34&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e15\/c87.0.438.438a\/s150x150\/83717785_490124955198930_2756597552038359969_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=pm95W_5aiagAX9wSrTs&amp;oh=190731e47a822f54b822ac5d36531e0a&amp;oe=5EA26F25&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e15\/s320x320\/83717785_490124955198930_2756597552038359969_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=pm95W_5aiagAX9wSrTs&amp;oh=b6d0c3b191c28baee6b3717d00b63388&amp;oe=5EA770A5&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e15\/83717785_490124955198930_2756597552038359969_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=pm95W_5aiagAX9wSrTs&amp;oh=fa2e9ffa7fa2d971bcf598df04d37690&amp;oe=5E9AEB34&quot;}"> <span class="sbi-screenreader">Instagram post 2259803618890040170_2155363430</span> <noscript><img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Don’t miss the North Carolina Agricultural Aviation Association’s Operation S.A.F.E spray clinic March 14-15, 2020. #opsafe #cropdusting #spraypilot #ncagaviation #sprayclinictodayboys #sprayclinics #agaviation #ncaaa"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Don’t miss the North Carolina Agricultural Aviation Association’s Operation S.A.F.E spray clinic March 14-15, 2020. #opsafe #cropdusting #spraypilot #ncagaviation #sprayclinictodayboys #sprayclinics #agaviation #ncaaa"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2259663853516704272_2155363430" data-date="1583592944"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/B9b8E10p0oQ/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/89231321_510794022939882_7030713866442891543_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=noRSJ64UkcsAX8JRjX2&#038;oh=51bbb773317d0fb29e5766aa8526a9e2&#038;oe=5E9AB277" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/89231321_510794022939882_7030713866442891543_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=noRSJ64UkcsAX8JRjX2&amp;oh=51bbb773317d0fb29e5766aa8526a9e2&amp;oe=5E9AB277&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/c180.0.720.720a\/s150x150\/89231321_510794022939882_7030713866442891543_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=noRSJ64UkcsAX8JRjX2&amp;oh=f24a1fc5429f228eef2cc9b4e45ecfea&amp;oe=5EA3E630&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/89231321_510794022939882_7030713866442891543_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=noRSJ64UkcsAX8JRjX2&amp;oh=c7547b96274afe18fec9aa70002fdcc6&amp;oe=5E9CDFDE&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/89231321_510794022939882_7030713866442891543_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=noRSJ64UkcsAX8JRjX2&amp;oh=51bbb773317d0fb29e5766aa8526a9e2&amp;oe=5E9AB277&quot;}"> <span class="sbi-screenreader">Instagram post 2259663853516704272_2155363430</span> <noscript><img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="UH-1 captured by @piper_322.
Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="UH-1 captured by @piper_322.
Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"> </a></div></div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_2258946486436153560_2155363430" data-date="1583507545"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/B9ZY9xqpMjY/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/e15/87562508_648535485965081_5573825539417259278_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=HnoYaaS1BccAX-L5Dsq&#038;oh=fe3042497f3eab29335ec62adcab105d&#038;oe=5E74F374" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e15\/87562508_648535485965081_5573825539417259278_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=HnoYaaS1BccAX-L5Dsq&amp;oh=fe3042497f3eab29335ec62adcab105d&amp;oe=5E74F374&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e15\/s150x150\/87562508_648535485965081_5573825539417259278_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=HnoYaaS1BccAX-L5Dsq&amp;oh=253cd23bf4d8265c1f6310ae8cd86ab0&amp;oe=5E74CED5&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e15\/s320x320\/87562508_648535485965081_5573825539417259278_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=HnoYaaS1BccAX-L5Dsq&amp;oh=188a7cc0f8be8f180c87966225a474e8&amp;oe=5E750DE5&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e15\/87562508_648535485965081_5573825539417259278_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=HnoYaaS1BccAX-L5Dsq&amp;oh=fe3042497f3eab29335ec62adcab105d&amp;oe=5E74F374&quot;}"> <span class="sbi-screenreader">Instagram post 2258946486436153560_2155363430</span> <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg> <noscript><img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Repost from @agaviationadventures. One of our favorite shots from last season. 360° view of applying fungicide on sugar beets. Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Repost from @agaviationadventures. One of our favorite shots from last season. 360° view of applying fungicide on sugar beets. Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2258254807126955778_2155363430" data-date="1583424972"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/B9W7shHHtcC/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/88471508_293978868230996_1758088243438769470_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=xRYVIeS1s5sAX-UKOtZ&#038;oh=e9fbec8b7f5dc8cd3e13f91b48fd7609&#038;oe=5E9F10E7" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/88471508_293978868230996_1758088243438769470_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=xRYVIeS1s5sAX-UKOtZ&amp;oh=e9fbec8b7f5dc8cd3e13f91b48fd7609&amp;oe=5E9F10E7&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e15\/c236.0.608.608a\/s150x150\/88471508_293978868230996_1758088243438769470_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=xRYVIeS1s5sAX-UKOtZ&amp;oh=46047a96bb48fa992768bb894ba533eb&amp;oe=5EA03FA6&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e15\/s320x320\/88471508_293978868230996_1758088243438769470_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=xRYVIeS1s5sAX-UKOtZ&amp;oh=c072e773bef21323e6b769f769da5ec7&amp;oe=5EA71D11&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/88471508_293978868230996_1758088243438769470_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=xRYVIeS1s5sAX-UKOtZ&amp;oh=e9fbec8b7f5dc8cd3e13f91b48fd7609&amp;oe=5E9F10E7&quot;}"> <span class="sbi-screenreader">Instagram post 2258254807126955778_2155363430</span> <noscript><img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="March is Women in Aviation month, and we pay tribute with our March cover story, featuring female ag pilots from around the world. Read the story here: https://www.agairupdate.com/march-celebrates-women-in-ag-aviation/  #womenpilots #agriculturalaviation #cropduster #womeninaviation"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="March is Women in Aviation month, and we pay tribute with our March cover story, featuring female ag pilots from around the world. Read the story here: https://www.agairupdate.com/march-celebrates-women-in-ag-aviation/  #womenpilots #agriculturalaviation #cropduster #womeninaviation"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2203832108548691326_2155363430" data-date="1576937281"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/B6VlaBWpRV-/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/75476799_252422085730890_7727967161457622602_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=CNaurKi9_EcAX_3FMSK&#038;oh=07221bd1343b1625a586276883819742&#038;oe=5EA4EFE1" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/75476799_252422085730890_7727967161457622602_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=CNaurKi9_EcAX_3FMSK&amp;oh=07221bd1343b1625a586276883819742&amp;oe=5EA4EFE1&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/c63.0.997.997a\/s150x150\/75476799_252422085730890_7727967161457622602_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=CNaurKi9_EcAX_3FMSK&amp;oh=61996ded2061e9ac7f6a6f191d42e900&amp;oe=5E9CD329&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/75476799_252422085730890_7727967161457622602_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=CNaurKi9_EcAX_3FMSK&amp;oh=e9197d7a10fb2d3da2e540e12b516f6d&amp;oe=5EA729B6&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/75476799_252422085730890_7727967161457622602_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=CNaurKi9_EcAX_3FMSK&amp;oh=07221bd1343b1625a586276883819742&amp;oe=5EA4EFE1&quot;}"> <span class="sbi-screenreader">Instagram post 2203832108548691326_2155363430</span> <noscript><img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@agaviationnaaa get the “Coolest Christmas Card” award for their Ag plane snow angel. Well done, well done. @andrew.moore.98229 @leenytime #agavition #merrychristmas #christmascards"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@agaviationnaaa get the “Coolest Christmas Card” award for their Ag plane snow angel. Well done, well done. @andrew.moore.98229 @leenytime #agavition #merrychristmas #christmascards"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2187135570900671427_2155363430" data-date="1574946899"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/B5aRDa7J9vD/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/75454111_556171364951272_261810967342531226_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=igLQh59DHF8AX-M3j5i&#038;oh=995b1212770329f5406e28bc0258cfec&#038;oe=5E9C9D19" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/75454111_556171364951272_261810967342531226_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=igLQh59DHF8AX-M3j5i&amp;oh=995b1212770329f5406e28bc0258cfec&amp;oe=5E9C9D19&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/c167.0.661.661a\/s150x150\/75454111_556171364951272_261810967342531226_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=igLQh59DHF8AX-M3j5i&amp;oh=2a89719758ade3957353a4924b715875&amp;oe=5EA27804&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/75454111_556171364951272_261810967342531226_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=igLQh59DHF8AX-M3j5i&amp;oh=29cb3a4ce9b494b6c73c7e3152162982&amp;oe=5E9C4CF5&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/75454111_556171364951272_261810967342531226_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=igLQh59DHF8AX-M3j5i&amp;oh=995b1212770329f5406e28bc0258cfec&amp;oe=5E9C9D19&quot;}"> <span class="sbi-screenreader">Instagram post 2187135570900671427_2155363430</span> <noscript><img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Today we are #thankful for all that help protect the world’s food, fiber and biofuel production, as well as #publichealth, environmental restoration and countless other vital roles - the #aerialapplicator. #happythanksgivng"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Today we are #thankful for all that help protect the world’s food, fiber and biofuel production, as well as #publichealth, environmental restoration and countless other vital roles - the #aerialapplicator. #happythanksgivng"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2179504018741872506_2155363430" data-date="1574037147"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/B4_J1uHpUd6/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/72564658_1184692091719637_4209909926679376162_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=tvfEsVRgmKUAX9o7aML&#038;oh=637529e3dca223ca3e149a8f8f0a8afd&#038;oe=5EA3EF48" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/72564658_1184692091719637_4209909926679376162_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=tvfEsVRgmKUAX9o7aML&amp;oh=637529e3dca223ca3e149a8f8f0a8afd&amp;oe=5EA3EF48&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s150x150\/72564658_1184692091719637_4209909926679376162_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=tvfEsVRgmKUAX9o7aML&amp;oh=aeb1617bda59f45e5147736114c0818b&amp;oe=5E9B7333&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/72564658_1184692091719637_4209909926679376162_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=tvfEsVRgmKUAX9o7aML&amp;oh=4b0d4686019f5b3ed2b29032a1fb1c39&amp;oe=5EA54CB5&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/72564658_1184692091719637_4209909926679376162_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=tvfEsVRgmKUAX9o7aML&amp;oh=637529e3dca223ca3e149a8f8f0a8afd&amp;oe=5EA3EF48&quot;}"> <span class="sbi-screenreader">Instagram post 2179504018741872506_2155363430</span> <noscript><img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="We are Putting for PAASS at the #2019agaviationexpo in #orlando! #NAAA #NAAA2019"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="We are Putting for PAASS at the #2019agaviationexpo in #orlando! #NAAA #NAAA2019"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2143808765267610406_2155363430" data-date="1569781941"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/B3AVrawJQsm/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/e35/70272328_156575818762390_8364575738325834791_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=XgbO9dNGD7kAX99wSUN&#038;oh=f63b5167f872d5564f3ecf948a4ef491&#038;oe=5EA61E62" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/70272328_156575818762390_8364575738325834791_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=XgbO9dNGD7kAX99wSUN&amp;oh=f63b5167f872d5564f3ecf948a4ef491&amp;oe=5EA61E62&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s150x150\/70272328_156575818762390_8364575738325834791_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=XgbO9dNGD7kAX99wSUN&amp;oh=6148ef65cfa8fab20d8b5148d68a113c&amp;oe=5E9A8820&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/70272328_156575818762390_8364575738325834791_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=XgbO9dNGD7kAX99wSUN&amp;oh=24581777359957a5d3d1b214d24715a3&amp;oe=5EA104D0&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/70272328_156575818762390_8364575738325834791_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=XgbO9dNGD7kAX99wSUN&amp;oh=f63b5167f872d5564f3ecf948a4ef491&amp;oe=5EA61E62&quot;}"> <span class="sbi-screenreader">Instagram post 2143808765267610406_2155363430</span> <noscript><img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Check out the California sunset and the Bell 47 hard at work. 📸 @piper_322 
Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #flyagriculture"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Check out the California sunset and the Bell 47 hard at work. 📸 @piper_322 
Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #flyagriculture"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2142353390567830519_2155363430" data-date="1569608447"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/B27Kw7cJjP3/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/72333304_397643630899332_366328461554979864_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=Q_NCMbBV-p0AX8XQYBk&#038;oh=a4d4491aef50afc6bc150b68b7fec77c&#038;oe=5EA2795C" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/72333304_397643630899332_366328461554979864_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=Q_NCMbBV-p0AX8XQYBk&amp;oh=a4d4491aef50afc6bc150b68b7fec77c&amp;oe=5EA2795C&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/c174.0.682.682a\/s150x150\/72333304_397643630899332_366328461554979864_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=Q_NCMbBV-p0AX8XQYBk&amp;oh=886ab244486b21f586c95f16ba8d8909&amp;oe=5E9B8F5B&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/72333304_397643630899332_366328461554979864_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=Q_NCMbBV-p0AX8XQYBk&amp;oh=a0cce1512e890dd04b71e01955e5f65f&amp;oe=5EA724B0&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/72333304_397643630899332_366328461554979864_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=Q_NCMbBV-p0AX8XQYBk&amp;oh=a4d4491aef50afc6bc150b68b7fec77c&amp;oe=5EA2795C&quot;}"> <span class="sbi-screenreader">Instagram post 2142353390567830519_2155363430</span> <noscript><img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Recently in #nebraska to hear the story of Wells Flying Service. Watch for the feature in the October issue! #airtractor #wellsflyingservice #AT802 
Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Recently in #nebraska to hear the story of Wells Flying Service. Watch for the feature in the October issue! #airtractor #wellsflyingservice #AT802 
Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2140684786638210455_2155363430" data-date="1569409534"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/B21PXi7p0WX/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/69772985_2343829122545354_6141793523310974670_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=lVXEzLyyfxgAX_9Fafj&#038;oh=c72c6f730fab74667dd10b65ad54ac62&#038;oe=5EA6C368" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/69772985_2343829122545354_6141793523310974670_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=lVXEzLyyfxgAX_9Fafj&amp;oh=c72c6f730fab74667dd10b65ad54ac62&amp;oe=5EA6C368&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s150x150\/69772985_2343829122545354_6141793523310974670_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=lVXEzLyyfxgAX_9Fafj&amp;oh=6a906b743089e306b257e4b3efe24b6d&amp;oe=5EA4B7ED&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/69772985_2343829122545354_6141793523310974670_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=lVXEzLyyfxgAX_9Fafj&amp;oh=560b6e9460467efa601a97af27dca016&amp;oe=5EA00B95&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/69772985_2343829122545354_6141793523310974670_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=lVXEzLyyfxgAX_9Fafj&amp;oh=c72c6f730fab74667dd10b65ad54ac62&amp;oe=5EA6C368&quot;}"> <span class="sbi-screenreader">Instagram post 2140684786638210455_2155363430</span> <noscript><img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Nice! From @piper_322 
Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Nice! From @piper_322 
Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2134876544934161569_2155363430" data-date="1568717137"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/B2gmugUHSyh/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/70012038_2593597197536275_2984080068899354391_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=FCHZmb8oW5gAX_KmDRA&#038;oh=65b143d93c4c66e248e3a7c7b58ff6c7&#038;oe=5E9C13E7" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/70012038_2593597197536275_2984080068899354391_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=FCHZmb8oW5gAX_KmDRA&amp;oh=65b143d93c4c66e248e3a7c7b58ff6c7&amp;oe=5E9C13E7&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s150x150\/70012038_2593597197536275_2984080068899354391_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=FCHZmb8oW5gAX_KmDRA&amp;oh=5405bde8b1fb80a710d1413975185769&amp;oe=5E9BEE9C&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/70012038_2593597197536275_2984080068899354391_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=FCHZmb8oW5gAX_KmDRA&amp;oh=284684e40c9a6a4158a8706219c00608&amp;oe=5EA62FE4&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/70012038_2593597197536275_2984080068899354391_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=FCHZmb8oW5gAX_KmDRA&amp;oh=65b143d93c4c66e248e3a7c7b58ff6c7&amp;oe=5E9C13E7&quot;}"> <span class="sbi-screenreader">Instagram post 2134876544934161569_2155363430</span> <noscript><img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Smoke on! PC: @agaviationadventures #AT502 #airtractor 
Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Smoke on! PC: @agaviationadventures #AT502 #airtractor 
Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2121104084221468063_2155363430" data-date="1567075332"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/B1vrO0vpp2f/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/67647688_2400674043345522_7870493722672609225_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=iU-XGe9iQAEAX_Oo8RA&#038;oh=152f03f7252d4fba9d6e50db54b43af5&#038;oe=5EA05B95" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/67647688_2400674043345522_7870493722672609225_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=iU-XGe9iQAEAX_Oo8RA&amp;oh=152f03f7252d4fba9d6e50db54b43af5&amp;oe=5EA05B95&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s150x150\/67647688_2400674043345522_7870493722672609225_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=iU-XGe9iQAEAX_Oo8RA&amp;oh=9fca540e417fe35cae87308ce7837391&amp;oe=5E9D8F10&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/67647688_2400674043345522_7870493722672609225_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=iU-XGe9iQAEAX_Oo8RA&amp;oh=dd77b8182d6f42d8ada91c509b36cfe6&amp;oe=5E9D6818&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/67647688_2400674043345522_7870493722672609225_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=iU-XGe9iQAEAX_Oo8RA&amp;oh=152f03f7252d4fba9d6e50db54b43af5&amp;oe=5EA05B95&quot;}"> <span class="sbi-screenreader">Instagram post 2121104084221468063_2155363430</span> <noscript><img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Here’s something different, an #AN-2 and #dromader from #Serbia PC: @duster.s 
Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Here’s something different, an #AN-2 and #dromader from #Serbia PC: @duster.s 
Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2119763847972633244_2155363430" data-date="1566915564"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/B1q6f0eH7qc/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/70201652_102808174365233_2352285887873446203_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=L8DnnDXq9VoAX8NLL4T&#038;oh=df6f385a993227d901237004e83bb093&#038;oe=5EA72194" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/70201652_102808174365233_2352285887873446203_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=L8DnnDXq9VoAX8NLL4T&amp;oh=df6f385a993227d901237004e83bb093&amp;oe=5EA72194&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/c1.0.1025.1025a\/s150x150\/70201652_102808174365233_2352285887873446203_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=L8DnnDXq9VoAX8NLL4T&amp;oh=0c64272b216795273af035e90a9441fe&amp;oe=5EA45C32&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/70201652_102808174365233_2352285887873446203_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=L8DnnDXq9VoAX8NLL4T&amp;oh=a192aef56f6359526d0dcefa548fb9cd&amp;oe=5E9ED2C3&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/70201652_102808174365233_2352285887873446203_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=L8DnnDXq9VoAX8NLL4T&amp;oh=df6f385a993227d901237004e83bb093&amp;oe=5EA72194&quot;}"> <span class="sbi-screenreader">Instagram post 2119763847972633244_2155363430</span> <noscript><img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="#Thrush 510P sporting a nice paint job! @thrushaircraft Photo: @kerbi_sarmiento #repost 
Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="#Thrush 510P sporting a nice paint job! @thrushaircraft Photo: @kerbi_sarmiento #repost 
Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2116194784222986302_2155363430" data-date="1566490098"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/B1eO_G1JUA-/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/67082739_382721625982761_5200395565723480860_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=icbT8SimIgYAX80aoJ2&#038;oh=3a97623dc933a2131ff0cf6eca0002b1&#038;oe=5EA3B478" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/67082739_382721625982761_5200395565723480860_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=icbT8SimIgYAX80aoJ2&amp;oh=3a97623dc933a2131ff0cf6eca0002b1&amp;oe=5EA3B478&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/c134.0.949.949a\/s150x150\/67082739_382721625982761_5200395565723480860_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=icbT8SimIgYAX80aoJ2&amp;oh=07f717ee3f388a775883c1949646f056&amp;oe=5EA25370&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/67082739_382721625982761_5200395565723480860_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=icbT8SimIgYAX80aoJ2&amp;oh=e0900b44b9df27e3c55666738a9c03dd&amp;oe=5E9B562F&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/67082739_382721625982761_5200395565723480860_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=icbT8SimIgYAX80aoJ2&amp;oh=3a97623dc933a2131ff0cf6eca0002b1&amp;oe=5EA3B478&quot;}"> <span class="sbi-screenreader">Instagram post 2116194784222986302_2155363430</span> <noscript><img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="An AgCat G-164A spraying wheat in Delaware recently, shot by @claytonjohnson4804 Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #flyagriculture"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="An AgCat G-164A spraying wheat in Delaware recently, shot by @claytonjohnson4804 Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #flyagriculture"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2114009305993690132_2155363430" data-date="1566229569"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/B1WeENnn7wU/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/66637471_126213641998558_9052124552102684182_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=brsyeZ5itE4AX_xXQSv&#038;oh=5785fa60f87fdda7eeeaab5fb5748402&#038;oe=5EA47801" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/66637471_126213641998558_9052124552102684182_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=brsyeZ5itE4AX_xXQSv&amp;oh=5785fa60f87fdda7eeeaab5fb5748402&amp;oe=5EA47801&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s150x150\/66637471_126213641998558_9052124552102684182_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=brsyeZ5itE4AX_xXQSv&amp;oh=cd1420d07a47bf47f8cac6f623d9a565&amp;oe=5EA3CBA6&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/66637471_126213641998558_9052124552102684182_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=brsyeZ5itE4AX_xXQSv&amp;oh=798876ea8edc327c4cbdab4e97083911&amp;oe=5EA45E56&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/66637471_126213641998558_9052124552102684182_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=brsyeZ5itE4AX_xXQSv&amp;oh=5785fa60f87fdda7eeeaab5fb5748402&amp;oe=5EA47801&quot;}"> <span class="sbi-screenreader">Instagram post 2114009305993690132_2155363430</span> <noscript><img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="“Here’s a little Garrett Power for your Monday. #TPE331 #510GR #Thrush #Brazil Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #flyagriculture"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="“Here’s a little Garrett Power for your Monday. #TPE331 #510GR #Thrush #Brazil Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #flyagriculture"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2112704596666186478_2155363430" data-date="1566074035"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/B1R1aMXn3ru/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/61875228_122502269049431_2664776645908108610_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=Fit1hTkjwTMAX9HR-e4&#038;oh=aa068a1022dfdee12188fc720d968de4&#038;oe=5E9BDD05" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/61875228_122502269049431_2664776645908108610_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=Fit1hTkjwTMAX9HR-e4&amp;oh=aa068a1022dfdee12188fc720d968de4&amp;oe=5E9BDD05&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/c169.0.786.786a\/s150x150\/61875228_122502269049431_2664776645908108610_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=Fit1hTkjwTMAX9HR-e4&amp;oh=dcf164842f81eb4299d1841de407f7da&amp;oe=5EA12651&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/61875228_122502269049431_2664776645908108610_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=Fit1hTkjwTMAX9HR-e4&amp;oh=115f41ae18e68d02d8bd7019b9c7d7da&amp;oe=5E9ECC52&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/61875228_122502269049431_2664776645908108610_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=Fit1hTkjwTMAX9HR-e4&amp;oh=aa068a1022dfdee12188fc720d968de4&amp;oe=5E9BDD05&quot;}"> <span class="sbi-screenreader">Instagram post 2112704596666186478_2155363430</span> <noscript><img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Lots of history for this model #Thrush. PC @alex.sosa.t  Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Lots of history for this model #Thrush. PC @alex.sosa.t  Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2111678650588792060_2155363430" data-date="1565951733"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/B1OMItoHwT8/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/66607306_1224257804412314_7315298151505197718_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=Qy4Z3ggwlQwAX8JFyCz&#038;oh=b9a560506de1155c63f50747f424fa5a&#038;oe=5E9B002D" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/66607306_1224257804412314_7315298151505197718_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=Qy4Z3ggwlQwAX8JFyCz&amp;oh=b9a560506de1155c63f50747f424fa5a&amp;oe=5E9B002D&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s150x150\/66607306_1224257804412314_7315298151505197718_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=Qy4Z3ggwlQwAX8JFyCz&amp;oh=1c0cb9bbe5a4e7ce1ff064a0ccf2f85a&amp;oe=5EA682A8&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/66607306_1224257804412314_7315298151505197718_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=Qy4Z3ggwlQwAX8JFyCz&amp;oh=0b2362ecfec982ef08dddbe9878cec44&amp;oe=5E9D2ED0&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/66607306_1224257804412314_7315298151505197718_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=Qy4Z3ggwlQwAX8JFyCz&amp;oh=b9a560506de1155c63f50747f424fa5a&amp;oe=5E9B002D&quot;}"> <span class="sbi-screenreader">Instagram post 2111678650588792060_2155363430</span> <noscript><img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="#keepturning #brazil PC: @marcellandrade91 @fly_agriculture 
Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="#keepturning #brazil PC: @marcellandrade91 @fly_agriculture 
Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"> </a></div></div></div><div id="sbi_load"> <a class="sbi_load_btn" href="javascript:void(0);" > <span class="sbi_btn_text">Load More...</span> <span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);"></span> </a> <span class="sbi_follow_btn"> <a href="https://www.instagram.com/agairupdate" target="_blank" rel="noopener noreferrer"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512"> <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path> </svg>Follow on Instagram</a> </span></div> <span class="sbi_resized_image_data" data-feed-id="sbi_2155363430#20" data-resized="{&quot;2143808765267610406_2155363430&quot;:{&quot;id&quot;:&quot;2143808765267610406_2155363430&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2142353390567830519_2155363430&quot;:{&quot;id&quot;:&quot;2142353390567830519_2155363430&quot;,&quot;ratio&quot;:&quot;1.52&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2140684786638210455_2155363430&quot;:{&quot;id&quot;:&quot;2140684786638210455_2155363430&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2134876544934161569_2155363430&quot;:{&quot;id&quot;:&quot;2134876544934161569_2155363430&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2121104084221468063_2155363430&quot;:{&quot;id&quot;:&quot;2121104084221468063_2155363430&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2119763847972633244_2155363430&quot;:{&quot;id&quot;:&quot;2119763847972633244_2155363430&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2116194784222986302_2155363430&quot;:{&quot;id&quot;:&quot;2116194784222986302_2155363430&quot;,&quot;ratio&quot;:&quot;1.29&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2114009305993690132_2155363430&quot;:{&quot;id&quot;:&quot;2114009305993690132_2155363430&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2112704596666186478_2155363430&quot;:{&quot;id&quot;:&quot;2112704596666186478_2155363430&quot;,&quot;ratio&quot;:&quot;1.43&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2111678650588792060_2155363430&quot;:{&quot;id&quot;:&quot;2111678650588792060_2155363430&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2179504018741872506_2155363430&quot;:{&quot;id&quot;:&quot;2179504018741872506_2155363430&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2187135570900671427_2155363430&quot;:{&quot;id&quot;:&quot;2187135570900671427_2155363430&quot;,&quot;ratio&quot;:&quot;1.51&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2203832108548691326_2155363430&quot;:{&quot;id&quot;:&quot;2203832108548691326_2155363430&quot;,&quot;ratio&quot;:&quot;1.13&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2258254807126955778_2155363430&quot;:{&quot;id&quot;:&quot;2258254807126955778_2155363430&quot;,&quot;ratio&quot;:&quot;1.78&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2258946486436153560_2155363430&quot;:{&quot;id&quot;:&quot;2258946486436153560_2155363430&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2259663853516704272_2155363430&quot;:{&quot;id&quot;:&quot;2259663853516704272_2155363430&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2259803618890040170_2155363430&quot;:{&quot;id&quot;:&quot;2259803618890040170_2155363430&quot;,&quot;ratio&quot;:&quot;1.40&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2259877795331894817_2155363430&quot;:{&quot;id&quot;:&quot;2259877795331894817_2155363430&quot;,&quot;ratio&quot;:&quot;1.01&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2263163608825797263_2155363430&quot;:{&quot;id&quot;:&quot;2263163608825797263_2155363430&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2266061496165091658_2155363430&quot;:{&quot;id&quot;:&quot;2266061496165091658_2155363430&quot;,&quot;ratio&quot;:&quot;1.78&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}}}"> </span></div></div></div><div class="et_pb_module et_pb_code et_pb_code_5"><div class="et_pb_code_inner"><div class="et_pb_module et_pb_code et_pb_code_5"><div class="et_pb_code_inner"><div id="tag_cloud-2" class="et_pb_widget widget_tag_cloud amr_widget"><h4 class="widgettitle">What&#8217;s trending</h4><div class="tagcloud"><a href="https://www.agairupdate.com/tag/502xp/" class="tag-cloud-link tag-link-51 tag-link-position-1" style="font-size: 9.9811320754717pt;" aria-label="502XP (6 items)">502XP</a> <a href="https://www.agairupdate.com/tag/510g/" class="tag-cloud-link tag-link-115 tag-link-position-2" style="font-size: 13.018867924528pt;" aria-label="510G (11 items)">510G</a> <a href="https://www.agairupdate.com/tag/aaaa/" class="tag-cloud-link tag-link-133 tag-link-position-3" style="font-size: 9.0566037735849pt;" aria-label="AAAA (5 items)">AAAA</a> <a href="https://www.agairupdate.com/tag/aerial-application/" class="tag-cloud-link tag-link-240 tag-link-position-4" style="font-size: 19.358490566038pt;" aria-label="Aerial application (35 items)">Aerial application</a> <a href="https://www.agairupdate.com/tag/aerial-spraying/" class="tag-cloud-link tag-link-443 tag-link-position-5" style="font-size: 14.339622641509pt;" aria-label="Aerial Spraying (14 items)">Aerial Spraying</a> <a href="https://www.agairupdate.com/tag/ag-aviation/" class="tag-cloud-link tag-link-197 tag-link-position-6" style="font-size: 20.018867924528pt;" aria-label="Ag Aviation (40 items)">Ag Aviation</a> <a href="https://www.agairupdate.com/tag/ag-drone/" class="tag-cloud-link tag-link-424 tag-link-position-7" style="font-size: 9.0566037735849pt;" aria-label="Ag Drone (5 items)">Ag Drone</a> <a href="https://www.agairupdate.com/tag/agricultural-aviation/" class="tag-cloud-link tag-link-243 tag-link-position-8" style="font-size: 9.0566037735849pt;" aria-label="agricultural aviation (5 items)">agricultural aviation</a> <a href="https://www.agairupdate.com/tag/airfireforestry/" class="tag-cloud-link tag-link-14 tag-link-position-9" style="font-size: 8pt;" aria-label="AirFire&amp;Forestry (4 items)">AirFire&amp;Forestry</a> <a href="https://www.agairupdate.com/tag/air-tractor/" class="tag-cloud-link tag-link-27 tag-link-position-10" style="font-size: 20.811320754717pt;" aria-label="Air Tractor (46 items)">Air Tractor</a> <a href="https://www.agairupdate.com/tag/asu/" class="tag-cloud-link tag-link-287 tag-link-position-11" style="font-size: 9.0566037735849pt;" aria-label="ASU (5 items)">ASU</a> <a href="https://www.agairupdate.com/tag/at-802/" class="tag-cloud-link tag-link-49 tag-link-position-12" style="font-size: 11.962264150943pt;" aria-label="AT-802 (9 items)">AT-802</a> <a href="https://www.agairupdate.com/tag/australia/" class="tag-cloud-link tag-link-9 tag-link-position-13" style="font-size: 9.0566037735849pt;" aria-label="Australia (5 items)">Australia</a> <a href="https://www.agairupdate.com/tag/brazil/" class="tag-cloud-link tag-link-5 tag-link-position-14" style="font-size: 11.962264150943pt;" aria-label="Brazil (9 items)">Brazil</a> <a href="https://www.agairupdate.com/tag/canada/" class="tag-cloud-link tag-link-18 tag-link-position-15" style="font-size: 8pt;" aria-label="Canada (4 items)">Canada</a> <a href="https://www.agairupdate.com/tag/chem-man/" class="tag-cloud-link tag-link-323 tag-link-position-16" style="font-size: 8pt;" aria-label="Chem Man (4 items)">Chem Man</a> <a href="https://www.agairupdate.com/tag/cover-crops/" class="tag-cloud-link tag-link-405 tag-link-position-17" style="font-size: 9.9811320754717pt;" aria-label="Cover Crops (6 items)">Cover Crops</a> <a href="https://www.agairupdate.com/tag/crop-duster/" class="tag-cloud-link tag-link-245 tag-link-position-18" style="font-size: 9.0566037735849pt;" aria-label="crop duster (5 items)">crop duster</a> <a href="https://www.agairupdate.com/tag/crop-dusting/" class="tag-cloud-link tag-link-246 tag-link-position-19" style="font-size: 9.9811320754717pt;" aria-label="crop dusting (6 items)">crop dusting</a> <a href="https://www.agairupdate.com/tag/crop-spraying/" class="tag-cloud-link tag-link-491 tag-link-position-20" style="font-size: 9.0566037735849pt;" aria-label="Crop Spraying (5 items)">Crop Spraying</a> <a href="https://www.agairupdate.com/tag/crop-spraying-drone/" class="tag-cloud-link tag-link-425 tag-link-position-21" style="font-size: 9.9811320754717pt;" aria-label="Crop Spraying Drone (6 items)">Crop Spraying Drone</a> <a href="https://www.agairupdate.com/tag/drone/" class="tag-cloud-link tag-link-112 tag-link-position-22" style="font-size: 16.716981132075pt;" aria-label="Drone (22 items)">Drone</a> <a href="https://www.agairupdate.com/tag/epa/" class="tag-cloud-link tag-link-116 tag-link-position-23" style="font-size: 10.641509433962pt;" aria-label="EPA (7 items)">EPA</a> <a href="https://www.agairupdate.com/tag/faa/" class="tag-cloud-link tag-link-56 tag-link-position-24" style="font-size: 11.962264150943pt;" aria-label="FAA (9 items)">FAA</a> <a href="https://www.agairupdate.com/tag/fireboss/" class="tag-cloud-link tag-link-190 tag-link-position-25" style="font-size: 10.641509433962pt;" aria-label="FireBoss (7 items)">FireBoss</a> <a href="https://www.agairupdate.com/tag/garrco/" class="tag-cloud-link tag-link-53 tag-link-position-26" style="font-size: 15.396226415094pt;" aria-label="GarrCo (17 items)">GarrCo</a> <a href="https://www.agairupdate.com/tag/ge-aviation/" class="tag-cloud-link tag-link-140 tag-link-position-27" style="font-size: 11.301886792453pt;" aria-label="GE Aviation (8 items)">GE Aviation</a> <a href="https://www.agairupdate.com/tag/gps/" class="tag-cloud-link tag-link-19 tag-link-position-28" style="font-size: 10.641509433962pt;" aria-label="GPS (7 items)">GPS</a> <a href="https://www.agairupdate.com/tag/helicopter/" class="tag-cloud-link tag-link-70 tag-link-position-29" style="font-size: 12.490566037736pt;" aria-label="helicopter (10 items)">helicopter</a> <a href="https://www.agairupdate.com/tag/naaa/" class="tag-cloud-link tag-link-13 tag-link-position-30" style="font-size: 22pt;" aria-label="NAAA (56 items)">NAAA</a> <a href="https://www.agairupdate.com/tag/naaa-agaviation-expo/" class="tag-cloud-link tag-link-513 tag-link-position-31" style="font-size: 18.037735849057pt;" aria-label="NAAA AgAviation Expo (28 items)">NAAA AgAviation Expo</a> <a href="https://www.agairupdate.com/tag/new-zealand/" class="tag-cloud-link tag-link-63 tag-link-position-32" style="font-size: 9.9811320754717pt;" aria-label="New Zealand (6 items)">New Zealand</a> <a href="https://www.agairupdate.com/tag/pwc/" class="tag-cloud-link tag-link-61 tag-link-position-33" style="font-size: 11.962264150943pt;" aria-label="P&amp;WC (9 items)">P&amp;WC</a> <a href="https://www.agairupdate.com/tag/pratt-whitney-canada/" class="tag-cloud-link tag-link-182 tag-link-position-34" style="font-size: 9.0566037735849pt;" aria-label="Pratt &amp; Whitney Canada (5 items)">Pratt &amp; Whitney Canada</a> <a href="https://www.agairupdate.com/tag/pt6/" class="tag-cloud-link tag-link-39 tag-link-position-35" style="font-size: 9.0566037735849pt;" aria-label="PT6 (5 items)">PT6</a> <a href="https://www.agairupdate.com/tag/r44/" class="tag-cloud-link tag-link-71 tag-link-position-36" style="font-size: 8pt;" aria-label="R44 (4 items)">R44</a> <a href="https://www.agairupdate.com/tag/reno/" class="tag-cloud-link tag-link-321 tag-link-position-37" style="font-size: 11.962264150943pt;" aria-label="Reno (9 items)">Reno</a> <a href="https://www.agairupdate.com/tag/safety/" class="tag-cloud-link tag-link-358 tag-link-position-38" style="font-size: 9.0566037735849pt;" aria-label="Safety (5 items)">Safety</a> <a href="https://www.agairupdate.com/tag/seat/" class="tag-cloud-link tag-link-185 tag-link-position-39" style="font-size: 9.9811320754717pt;" aria-label="SEAT (6 items)">SEAT</a> <a href="https://www.agairupdate.com/tag/simplex/" class="tag-cloud-link tag-link-76 tag-link-position-40" style="font-size: 9.0566037735849pt;" aria-label="Simplex (5 items)">Simplex</a> <a href="https://www.agairupdate.com/tag/thrush/" class="tag-cloud-link tag-link-32 tag-link-position-41" style="font-size: 19.490566037736pt;" aria-label="Thrush (36 items)">Thrush</a> <a href="https://www.agairupdate.com/tag/thrush-aircraft/" class="tag-cloud-link tag-link-209 tag-link-position-42" style="font-size: 11.301886792453pt;" aria-label="Thrush Aircraft (8 items)">Thrush Aircraft</a> <a href="https://www.agairupdate.com/tag/tpe331/" class="tag-cloud-link tag-link-78 tag-link-position-43" style="font-size: 9.0566037735849pt;" aria-label="TPE331 (5 items)">TPE331</a> <a href="https://www.agairupdate.com/tag/uas/" class="tag-cloud-link tag-link-365 tag-link-position-44" style="font-size: 15pt;" aria-label="UAS (16 items)">UAS</a> <a href="https://www.agairupdate.com/tag/uav/" class="tag-cloud-link tag-link-60 tag-link-position-45" style="font-size: 9.9811320754717pt;" aria-label="UAV (6 items)">UAV</a></div></div></div></div></div></div></div></div></div></div><div id="custom_html-4" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Article Top Ads</h4><div class="textwidget custom-html-widget"><div class="et_pb_section et_pb_section_3 et_section_regular"><div class="et_pb_row et_pb_row_1"><div class="et_pb_column et_pb_column_4_4 et_pb_column_1  et_pb_css_mix_blend_mode_passthrough et-last-child et_pb_column_empty"></div></div></div></div></div></div></div></div></div><footer id="footer" class="footer_columns_3"><div class="container"><div class="et_pb_extra_row container-width-change-notify"><div class="et_pb_extra_column odd column-1"><div id="custom_html-2" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Footer Right</h4><div class="textwidget custom-html-widget"><div class="et_pb_section et_pb_section_5 et_section_regular"><div class="et_pb_row et_pb_row_2"><div class="et_pb_column et_pb_column_2_5 et_pb_column_2  et_pb_css_mix_blend_mode_passthrough"><div class="et_pb_module et_pb_text et_pb_text_2 et_pb_bg_layout_light  et_pb_text_align_left"><div class="et_pb_text_inner"><span>QUIK LINKS</span></div></div><div class="et_pb_module dsm_menu dsm_menu_0  et_pb_text_align_left et_pb_bg_layout_light"><div class="et_pb_module_inner"><div class="dsm-menu-container"><ul id="menu-quick-links" class="dsm-menu dsm-menu-style-type-disc dsm-menu-layout-vertical"><li id="menu-item-7072" class="et_pb_menu_page_id-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7072"><a href="https://www.agairupdate.com/category/unitedstates/">United States</a></li><li id="menu-item-7073" class="et_pb_menu_page_id-11 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7073"><a href="https://www.agairupdate.com/category/international/">International</a></li><li id="menu-item-7074" class="et_pb_menu_page_id-7 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7074"><a href="https://www.agairupdate.com/category/portuguese/">Latin America</a></li><li id="menu-item-7075" class="et_pb_menu_page_id-55 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7075"><a href="https://www.agairupdate.com/category/editorials/">From The Publisher</a></li><li id="menu-item-7076" class="et_pb_menu_page_id-3 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7076"><a href="https://www.agairupdate.com/category/hands-on-flying/">Hands On Flying</a></li><li id="menu-item-7077" class="et_pb_menu_page_id-54 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7077"><a href="https://www.agairupdate.com/category/imo/">In My Opinion</a></li></ul></div></div></div></div><div class="et_pb_column et_pb_column_3_5 et_pb_column_3  et_pb_css_mix_blend_mode_passthrough et-last-child"><div class="et_pb_module et_pb_text et_pb_text_3 et_pb_bg_layout_light  et_pb_text_align_left"><div class="et_pb_text_inner"><span>About Agair Update:</span></div></div><div class="et_pb_module et_pb_text et_pb_text_4 et_pb_bg_layout_light  et_pb_text_align_left"><div class="et_pb_text_inner"><p>AgAIr Update is agricultural aviation's best read<br /> publication. We are printed in three languages<br /> and read world-wide.</p></div></div><div class="et_pb_module et_pb_text et_pb_text_5 et_pb_bg_layout_light  et_pb_text_align_left"><div class="et_pb_text_inner"><p style="font-size:18px;font-weight: 600;text-transform:uppercase;margin-bottom:10px;">AgAIr Update</p><p>475 Myrtle Field Rd.<br /> P.O. Box 850<br /> Perry | GA | 31069</p></div></div><div class="et_pb_module et_pb_text et_pb_text_6 et_pb_bg_layout_light  et_pb_text_align_left"><div class="et_pb_text_inner"><p style="font-size:18px;font-weight: 600;text-transform:uppercase;margin-bottom:10px">AgAIr Update</p><p style="margin-bottom:5px">Phone: 478-987-2250</p><p>Fax: 478-352-0025</p></div></div></div></div><div class="et_pb_row et_pb_row_3"><div class="et_pb_column et_pb_column_4_4 et_pb_column_4  et_pb_css_mix_blend_mode_passthrough et-last-child"><div class="et_pb_module et_pb_text et_pb_text_7 et_pb_bg_layout_light  et_pb_text_align_left"><div class="et_pb_text_inner"><span style="float:left;padding-right:10px">GET IN TOUCH WITH US</span></p><div id="et-info"><ul class="et-extra-social-icons" style=""><li class="et-extra-social-icon facebook"> <a target="_blank" class="et-extra-icon et-extra-icon-background-hover et-extra-email" href="mailto:info@agairupdate.com" rel="noopener noreferrer"></a></li><li class="et-extra-social-icon facebook"> <a href="http://facebook.com/agairupdate2" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a></li><li class="et-extra-social-icon twitter"> <a href="https://twitter.com/agairupdate" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a></li><li class="et-extra-social-icon instagram"> <a href="https://www.instagram.com/agairupdate" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a></li><li class="et-extra-social-icon youtube"> <a href="https://youtube.com" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-youtube"></a></li></ul></div></div></div></div></div></div></div></div></div><div class="et_pb_extra_column even column-4"><div id="et-recent-posts-2" class="et_pb_widget widget_et_recent_entries"><h4 class="widgettitle">Recent Posts</h4><ul class="widget_list"><li> <a href="https://www.agairupdate.com/mike-rutledge-joins-thrush-aircraft/" title="Mike Rutledge joins Thrush Aircraft" class="widget_list_thumbnail"> <noscript><img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2020/03/Thrush–Mike-Rutledge-named-Director-of-Sales-150x150.jpg" alt="Mike Rutledge joins Thrush Aircraft" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2020/03/Thrush–Mike-Rutledge-named-Director-of-Sales-150x150.jpg" alt="Mike Rutledge joins Thrush Aircraft" /> </a><div class="post_info"> <a href="https://www.agairupdate.com/mike-rutledge-joins-thrush-aircraft/" class="title">Mike Rutledge joins Thrush Aircraft</a><div class="post-meta"> <span class="updated">Mar 17, 2020</span></div></div></li><li> <a href="https://www.agairupdate.com/faa-releases-airworthiness-directive-for-r-44-with-simplex-244-spray-system/" title="FAA Releases Airworthiness Directive for R-44 with Simplex 244 Spray System" class="widget_list_thumbnail"> <noscript><img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2020/03/Model-244-carbon-fiber-boom-2-1-150x150.jpg" alt="FAA Releases Airworthiness Directive for R-44 with Simplex 244 Spray System" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2020/03/Model-244-carbon-fiber-boom-2-1-150x150.jpg" alt="FAA Releases Airworthiness Directive for R-44 with Simplex 244 Spray System" /> </a><div class="post_info"> <a href="https://www.agairupdate.com/faa-releases-airworthiness-directive-for-r-44-with-simplex-244-spray-system/" class="title">FAA Releases Airworthiness Directive for R-44 with Simplex 244 Spray System</a><div class="post-meta"> <span class="updated">Mar 17, 2020</span></div></div></li><li> <a href="https://www.agairupdate.com/naaa-establishes-new-aerial-imaging-membership-category-with-focus-on-precision-agriculture/" title="NAAA Establishes New Aerial Imaging Membership Category with Focus on Precision Agriculture" class="widget_list_thumbnail"> <noscript><img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2020/03/CropScout1-150x150.jpg" alt="NAAA Establishes New Aerial Imaging Membership Category with Focus on Precision Agriculture" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2020/03/CropScout1-150x150.jpg" alt="NAAA Establishes New Aerial Imaging Membership Category with Focus on Precision Agriculture" /> </a><div class="post_info"> <a href="https://www.agairupdate.com/naaa-establishes-new-aerial-imaging-membership-category-with-focus-on-precision-agriculture/" class="title">NAAA Establishes New Aerial Imaging Membership Category with Focus on Precision Agriculture</a><div class="post-meta"> <span class="updated">Mar 16, 2020</span></div></div></li></ul></div></div></div></div><div id="footer-bottom"><div class="container"><p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p><div id="footer-nav"><ul class="et-extra-social-icons" style=""><li class="et-extra-social-icon facebook"> <a href="http://facebook.com/agairupdate2" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a></li><li class="et-extra-social-icon twitter"> <a href="https://twitter.com/agairupdate" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a></li><li class="et-extra-social-icon instagram"> <a href="http://www.instagram.com/agairupdate" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a></li><li class="et-extra-social-icon youtube"> <a href="https://youtube.com/agairupdate" class="et-extra-icon et-extra-icon-background-none et-extra-icon-youtube"></a></li></ul></div></div></div></footer></div> <span title="Back To Top" id="back_to_top"></span> <script>(function($) {
$('#custom_html-4').prependTo( $('.single-post #content-area') );
$('.featured-image a img[src=""]').attr("src","https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/themes/Extra/images/post-format-thumb-text.svg");
$('.post-thumbnail.header img[src=""]').attr("style","display:none;");
})( jQuery );</script> <script>var $BodyClass = $('body');

$(window).resize(function() {
  if (window.innerWidth <= 980) $BodyClass.addClass('tablet');
  else $BodyClass.removeClass('tablet');
})( jQuery );</script> <script type="text/javascript">var sbiajaxurl = "https://www.agairupdate.com/wp-admin/admin-ajax.php";</script> <script type="text/javascript"></script> <noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.6.1'></script><link rel='stylesheet' id='colorbox-css'  href='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/wp-rss-aggregator/css/colorbox.css?time=1584555456' type='text/css' media='all' /><link rel='stylesheet' id='wpra-list-template-styles-css'  href='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/wp-rss-aggregator/css/templates/list/styles.css?time=1584555456' type='text/css' media='all' /><link rel='stylesheet' id='wpra-pagination-css'  href='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/wp-rss-aggregator/css/build/pagination.min.css?time=1584555456' type='text/css' media='all' /> <script type='text/javascript' src='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-includes/js/masonry.min.js?time=1584555456'></script> <script type='text/javascript'>var EXTRA = {"images_uri":"https:\/\/www.agairupdate.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/www.agairupdate.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"3a6553510e","timeline_nonce":"2332342984","blog_feed_nonce":"6841481733","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.agairupdate.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.agairupdate.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/www.agairupdate.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"fae660726a","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"c0cf079fc3","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"8595","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];</script> <script type='text/javascript' src='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/themes/Extra/scripts/scripts.min.js?time=1584555456'></script> <script type='text/javascript' src='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-includes/js/comment-reply.min.js?time=1584555456'></script> <script type='text/javascript' src='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/supreme-modules-for-divi/scripts/frontend-bundle.min.js?time=1584555456'></script> <script type='text/javascript' src='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/google-calendar-events/assets/js/vendor/jquery.qtip.min.js?time=1584555456'></script> <script type='text/javascript' src='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/google-calendar-events/assets/js/vendor/moment.min.js?time=1584555456'></script> <script type='text/javascript' src='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/google-calendar-events/assets/js/vendor/moment-timezone-with-data.min.js?time=1584555456'></script> <script type='text/javascript'>var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"fc68510e53","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};</script> <script type='text/javascript' src='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/google-calendar-events/assets/js/default-calendar.min.js?time=1584555456'></script> <script type='text/javascript' src='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/simple-calendar-fullcalendar/assets/js/vendor/moment.min.js?time=1584555456'></script> <script type='text/javascript'>var simcal_fullcal = {"cal_nav_today":"today","cal_nav_months":"month","cal_nav_weeks":"week","cal_nav_days":"day"};</script> <script type='text/javascript' src='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/simple-calendar-fullcalendar/assets/js/vendor/fullcalendar.min.js?time=1584555456'></script> <script type='text/javascript' src='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/simple-calendar-fullcalendar/assets/js/vendor/gcal.min.js?time=1584555456'></script> <script type='text/javascript' src='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/simple-calendar-fullcalendar/assets/js/vendor/lang-all.min.js?time=1584555456'></script> <script type='text/javascript' src='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/google-calendar-events/assets/js/vendor/jquery.qtip.min.js?time=1584555456'></script> <script type='text/javascript'>var simcal_fullcal = {"settings":{"ajax_url":"\/wp-admin\/admin-ajax.php","lang":"en_US","isRTL":false},"today":"today","months":"month","weeks":"week","days":"day"};</script> <script type='text/javascript' src='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/simple-calendar-fullcalendar/assets/js/fullcalendar-grid.min.js?time=1584555456'></script> <script type='text/javascript' src='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/themes/Extra/core/admin/js/common.js?time=1584555456'></script> <script type='text/javascript' src='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/google-calendar-events/assets/js/vendor/imagesloaded.pkgd.min.js?time=1584555456'></script> <script type='text/javascript' src='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-includes/js/wp-embed.min.js?time=1584555456'></script> <script async="async" type='text/javascript' src='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/akismet/_inc/form.js?time=1584555456'></script> <script type='text/javascript' src='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/wp-rss-aggregator/js/jquery.colorbox-min.js?time=1584555456'></script> <script type='text/javascript' src='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/wp-rss-aggregator/js/custom.js?time=1584555456'></script> <script type='text/javascript' src='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/wp-rss-aggregator/js/build/wpra-manifest.min.js?time=1584555456'></script> <script type='text/javascript'>var WpraPagination = {"baseUri":"https:\/\/www.agairupdate.com\/wp-json\/wpra\/v1\/templates\/%s\/render\/"};</script> <script type='text/javascript' src='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/wp-rss-aggregator/js/build/pagination.min.js?time=1584555456'></script> <script type='text/javascript'>var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/www.agairupdate.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/www.agairupdate.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};</script> <script type='text/javascript' src='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/js/sb-instagram-2-1.min.js?time=1584555456'></script> </body></html>
<!-- Cached by WP-Optimize (gzip) - https://getwpo.com - Last modified: Wed, 18 Mar 2020 19:17:05 GMT -->
