<!DOCTYPE html> <!--[if IE 6]><html id="ie6" lang="en-US"> <![endif]--> <!--[if IE 7]><html id="ie7" lang="en-US"> <![endif]--> <!--[if IE 8]><html id="ie8" lang="en-US"> <![endif]--> <!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!--><html lang="en-US"> <!--<![endif]--><head><meta charset="UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge"><script data-cfasync="false" id="ao_optimized_gfonts_config">WebFontConfig={google:{families:["Montserrat:100,100italic,200,200italic,300,300italic,regular,italic,500,500italic,600,600italic,700,700italic,800,800italic,900,900italic"] },classes:false, events:false, timeout:1500};</script><link rel="pingback" href="https://www.agairupdate.com/xmlrpc.php" /> <!--[if lt IE 9]> <script src="https://www.agairupdate.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script> <![endif]--> <script type="text/javascript">document.documentElement.className = 'js';</script> <script>var et_site_url='https://www.agairupdate.com';var et_post_id='11173';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}</script><link media="all" href="https://www.agairupdate.com/wp-content/cache/autoptimize/css/autoptimize_d24b4302b79a4f9340db427dd0fb4d9c.css" rel="stylesheet" /><title>John Stossel Announced as Keynote Speaker for 2021 NAAA Show | AgAir Update</title><meta name='robots' content='max-image-preview:large' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link href='https://ajax.googleapis.com' rel='preconnect' /><link href='https://fonts.googleapis.com' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="AgAir Update &raquo; Feed" href="https://www.agairupdate.com/feed/" /><link rel="alternate" type="application/rss+xml" title="AgAir Update &raquo; Comments Feed" href="https://www.agairupdate.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="AgAir Update &raquo; John Stossel Announced as Keynote Speaker for 2021 NAAA Show Comments Feed" href="https://www.agairupdate.com/john-stossel-announced-as-keynote-speaker-for-2021-naaa-show/feed/" /><meta content="Extra v.4.9.2" name="generator"/><link rel='stylesheet' id='dashicons-css'  href='https://www.agairupdate.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' /> <script type='text/javascript' src='https://www.agairupdate.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script type='text/javascript' src='https://www.agairupdate.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script> <link rel="https://api.w.org/" href="https://www.agairupdate.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.agairupdate.com/wp-json/wp/v2/posts/11173" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.agairupdate.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.agairupdate.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.7" /><link rel="canonical" href="https://www.agairupdate.com/john-stossel-announced-as-keynote-speaker-for-2021-naaa-show/" /><link rel='shortlink' href='https://www.agairupdate.com/?p=11173' /><link rel="alternate" type="application/json+oembed" href="https://www.agairupdate.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.agairupdate.com%2Fjohn-stossel-announced-as-keynote-speaker-for-2021-naaa-show%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.agairupdate.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.agairupdate.com%2Fjohn-stossel-announced-as-keynote-speaker-for-2021-naaa-show%2F&#038;format=xml" /><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="preload" href="https://www.agairupdate.com/wp-content/themes/Extra/core/admin/fonts/modules.ttf" as="font" crossorigin="anonymous"><meta property="fb:pages" content="367963083062"> <script async src='https://tag.simpli.fi/sifitag/184d4ac0-8c09-0138-2e6b-06abc14c0bc6'>var year = new Date();
year = year.getFullYear();
jQuery(function($){
	$('#footer-info').html('&copy; ' + year + ' AgAir Update | AgAir Update is a Marsayl Media publication.');
});</script> <script src="https://cdn.broadstreetads.com/init-2.min.js"></script> <script>broadstreet.watch({ networkId: 6843 })</script><link rel="icon" href="https://www.agairupdate.com/wp-content/uploads/2019/10/cropped-cropped-siteimage_lowres-1-32x32.jpg" sizes="32x32" /><link rel="icon" href="https://www.agairupdate.com/wp-content/uploads/2019/10/cropped-cropped-siteimage_lowres-1-192x192.jpg" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.agairupdate.com/wp-content/uploads/2019/10/cropped-cropped-siteimage_lowres-1-180x180.jpg" /><meta name="msapplication-TileImage" content="https://www.agairupdate.com/wp-content/uploads/2019/10/cropped-cropped-siteimage_lowres-1-270x270.jpg" /><script data-cfasync="false" id="ao_optimized_gfonts_webfontloader">(function() {var wf = document.createElement('script');wf.src='https://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';wf.type='text/javascript';wf.async='true';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(wf, s);})();</script></head><body class="post-template-default single single-post postid-11173 single-format-standard et_extra et_fullwidth_nav et_fixed_nav et_smooth_scroll et_pb_gutters2 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css"><div id="page-container" class="page-container"><header class="header left-right"><div id="top-header" style=""><div class="container"><div id="et-secondary-nav" class=""></div><div id="et-info"><ul class="et-extra-social-icons" style=""><li class="et-extra-social-icon facebook"> <a href="http://facebook.com/agairupdate2" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a></li><li class="et-extra-social-icon twitter"> <a href="https://twitter.com/agairupdate" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a></li><li class="et-extra-social-icon instagram"> <a href="http://www.instagram.com/agairupdate" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a></li><li class="et-extra-social-icon youtube"> <a href="https://youtube.com/agairupdate" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-youtube"></a></li></ul><div class="et-top-search" style=""><form role="search" class="et-search-form" method="get" action="https://www.agairupdate.com/"> <input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" /> <button class="et-search-submit"></button></form></div></div></div></div><div id="main-header-wrapper"><div id="main-header" data-fixed-height="80"><div class="container"><div class="etad"> <broadstreet-zone zone-id="83559"></broadstreet-zone></div> <a class="logo" href="https://www.agairupdate.com/" data-fixed-height="53"> <noscript><img src="https://www.agairupdate.com/wp-content/uploads/2019/10/AgAirLogo.png" alt="AgAir Update" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.agairupdate.com/wp-content/uploads/2019/10/AgAirLogo.png" alt="AgAir Update" id="logo" /> </a><div id="et-navigation" class=""><ul id="et-menu" class="nav"><li id="menu-item-7185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7185"><a href="https://www.agairupdate.com/">Home</a></li><li id="menu-item-6696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6696"><a href="http://classifieds.agairupdate.com/">Classifieds</a></li><li id="menu-item-7367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7367"><a href="https://www.agairupdate.com/current-print-edition/">Current Issue</a></li><li id="menu-item-7369" class="menu-item menu-item-type-post_type menu-item-object-calendar menu-item-7369"><a href="https://www.agairupdate.com/calendar/calendar-of-events/">Calendar of Events</a></li><li id="menu-item-6701" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-6701"><a href="https://www.agairupdate.com/category/press-releases/">Press Releases</a><ul class="sub-menu"><li id="menu-item-7450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7450"><a href="https://www.agairupdate.com/contact-us/">Submit A Press Release</a></li></ul></li><li id="menu-item-6700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6700"><a href="http://classifieds.agairupdate.com/index.php?category=45">Careers</a></li><li id="menu-item-7449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7449"><a href="https://www.agairupdate.com/subscribe/">Subscribe</a></li><li id="menu-item-7435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7435"><a href="https://www.agairupdate.com/contact-us/">Contact Us</a></li></ul><div id="et-mobile-navigation"> <span class="show-menu"><div class="show-menu-button"> <span></span> <span></span> <span></span></div><p>Select Page</p> </span><nav></nav></div></div></div></div></div></header><div id="main-content"><div class="container"><div id="content-area" class="clearfix"><div class="et_pb_extra_column_main"><article id="post-11173" class="module single-post-module post-11173 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-news category-naaa category-naaa-convention-roundup category-press-releases tag-ag-aviation-expo tag-john-stossel tag-naaa tag-savannah et-has-post-format-content et_post_format-et-post-format-standard"><div class="post-header"><h1 class="entry-title">John Stossel Announced as Keynote Speaker for 2021 NAAA Show</h1><div class="post-meta vcard"><p>Posted by <a href="https://www.agairupdate.com/author/rmason/" class="url fn" title="Posts by Ryan Mason" rel="author">Ryan Mason</a> | <span class="updated">Apr 9, 2021</span> | <a href="https://www.agairupdate.com/category/latest-news/" rel="tag">Latest News</a>, <a href="https://www.agairupdate.com/category/naaa/" rel="tag">NAAA</a>, <a href="https://www.agairupdate.com/category/naaa-convention-roundup/" rel="tag">NAAA Convention Roundup</a>, <a href="https://www.agairupdate.com/category/press-releases/" rel="tag">Press Releases</a> | <a class="comments-link" href="https://www.agairupdate.com/john-stossel-announced-as-keynote-speaker-for-2021-naaa-show/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a></p></div></div><div class="post-thumbnail header"> <noscript><img src="https://www.agairupdate.com/wp-content/uploads/2021/04/JohnStossel.385px.jpg" alt="John Stossel Announced as Keynote Speaker for 2021 NAAA Show" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.agairupdate.com/wp-content/uploads/2021/04/JohnStossel.385px.jpg" alt="John Stossel Announced as Keynote Speaker for 2021 NAAA Show" /></div><div class="et_pb_extra_row etad post_above"> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/4659313/leaderboard_1', [728, 90], 'div-gpt-ad-1609858238174-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> </div><div class="post-wrap"><div class="post-content entry-content"><p>The NAAA announced Thursday April 8th, 2021 that John Stossel would be appearing at the NAAA Ag Aviation Expo as the keynote speaker at the show&#8217;s kickoff breakfast on Monday, December 6th at the show in Savannah, Georgia.</p><p>Stossel, a 19-time Emmy winner, has been hailed by <em>The Dallas Morning News</em> as “the most consistently thought-provoking TV reporter of our time,” beginning his career as a consumer reporter in government regulations, later changing his reporting focus on a free market economy. After a 28 year run as a veteran reporter on ABC network&#8217;s 20/20 program, Stossel embarked on a new market with his own show on the Fox Business Network until 2017.</p><p>Stossel now hosts &#8220;Stossel TV&#8221; that educates younger people on the benefits of limited government. Stossel has been quoted from his own website as stating &#8220;The News is broken, much of what the mainstream media reports is nonsense: bias and scare stories.&#8221;</p><p>More content on John Stossel can be found at <a href="http://newsmanager.commpartners.com/linktrack.php?url=https%3A%2F%2Fwww.johnstossel.com%2F">JohnStossel.com</a></p><p><strong>NAAA Ag Aviation Show Information</strong></p><p><a href="http://newsmanager.commpartners.com/linktrack.php?url=https%3A%2F%2Fwww.agaviation.org%2Fconventionregistration" target="_blank" rel="noopener"><strong>Attendee registration</strong></a> opens on July 1.</p><h4>Save the Date for the 2021 Ag Aviation Expo</h4><ul><li><strong>Dates: </strong>Dec. 6-9, 2021</li><li><strong>Location:</strong> Savannah Convention Center. Some events will also take place at the Westin, which is located directly next to the convention center.</li><li><strong>Schedule of Events: </strong>See current, tentative schedule <a href="http://newsmanager.commpartners.com/linktrack.php?url=https%3A%2F%2Fwww.agaviation.org%2Fschedule" target="_blank" rel="noopener"><strong>here</strong></a>.</li><li><strong>Hotel:</strong> Hotel Details Below</li><li><strong>Attendee Registration: </strong>Opens July 1. View the 2021 Ag Aviation Expo <a href="http://newsmanager.commpartners.com/linktrack.php?url=https%3A%2F%2Fwww.agaviation.org%2Fconventionregistration" target="_blank" rel="noopener"><strong>registration fees here</strong></a>. NOTE: The non-member registration fee is $1,005 for pre-registration (July 1–Nov. 5) and $1,085 for regular registration (Nov. 6–Dec. 9). We recommend that non-members join NAAA in advance to obtain the cheaper convention registration rate.</li><li><strong>Exhibitor Booth Sales:</strong> Large booth sales are open. 10&#8217;x10&#8242; and 10&#8217;x20&#8242; booth sales open on July 15. Please <a href="mailto:lbarber@agaviation.org?subject=Large%20Booth%20Space"><strong>email Lindsay Barber</strong></a> if you would like to secure a large booth space.</li><li><strong>Sponsorship Opportunities:</strong> Sponsorships are now available. View the <a href="http://newsmanager.commpartners.com/linktrack.php?url=https%3A%2F%2Fwww.agaviation.org%2Fconventionsponsors" target="_blank" rel="noopener"><strong>opportunities online</strong></a>. Please <a href="mailto:lbarber@agaviation.org?subject=Sponsorship%20Opportunities"><strong>email Lindsay</strong></a> if you would like to secure a sponsorship from last year or would like to be contacted about 2021 opportunities! We have sponsorships available for all budget sizes.</li><li><strong>Auction Donations: Thank you to Pratt &amp; Whitney Canada for donating a PT6-34AG engine and to Darrel &amp; Deb Mertens for donating a Grumman Ag Cat G-164 to this year’s NAAA Live Auction. </strong>While we are still several months away from the Ag Aviation Expo, we are already accepting donations for the <strong>Live and Silent Auction</strong>. The earlier you inform us of your auction donation, the more advertising you will receive on the NAAA website and in NAAA publications. Support the aerial application industry by donating an item today. <a href="mailto:lbarber@agaviation.org?subject=Auction%20Donations"><strong>Email Lindsay</strong></a> with your donation details.</li></ul><h4>Book Your Hotel Room</h4><p>The 2021 NAAA hotel room block is coordinated through Visit Savannah, which is the Savannah Area Convention &amp; Visitors Bureau Housing office. <strong>Please do not call the hotels directly; use the link and/or phone number below to book your room. <a href="http://newsmanager.commpartners.com/linktrack.php?url=https%3A%2F%2Fbook.passkey.com%2Fevent%2F50177926%2Fowner%2F27308%2Fhome" target="_blank" rel="noopener">Click here to book your hotel room.</a></strong> The room block closes Nov. 11.</p><ul><li><strong>Westin Savannah Harbor: $169/night + taxes</strong></li><li><strong>Hyatt Regency Savannah: $152/night + taxes</strong></li><li><strong>Savannah Marriott Riverfront: $129/night + taxes</strong></li><li><strong>Hilton Inn &amp; Hampton Inn Historic District: $115/night + taxes</strong> <em>(rooms available 12/4</em><em>–12/9)</em></li></ul><p><em>All room rates above are single/double occupancy.</em></p><p>Book your room today by clicking <a href="http://newsmanager.commpartners.com/linktrack.php?url=https%3A%2F%2Fbook.passkey.com%2Fevent%2F50177926%2Fowner%2F27308%2Fhome" target="_blank" rel="noopener"><strong>here</strong></a> or call the housing bureau at (912) 644-6465. Reservations are taken over the phone Monday through Friday, 9 a.m.–5 p.m. ET.</p><h4>Complimentary Transportation &amp; River Taxis</h4><p><span class="article" style="color: #000000; font-family: Arial, Helvetica, sans-serif;">Getting across the river is quick and easy thanks to the free ferry service that will shuttle attendees back and forth throughout the day and evening. The Savannah Belles Ferry provides water transportation from the Hyatt and the Marriott to the convention center and Westin hotel. The trip takes five to 10 minutes, and ferry service will be continual during convention hours; schedule will be available on-site. Free shuttle bus service is also available between the hotels above and the convention center for those who are not comfortable on the water.</span></p></div></div><div class="post-footer"><div class="social-icons ed-social-share-icons"><p class="share-title">Share:</p> <a href="http://www.facebook.com/sharer.php?u=https://www.agairupdate.com/john-stossel-announced-as-keynote-speaker-for-2021-naaa-show/&#038;t=John%20Stossel%20Announced%20as%20Keynote%20Speaker%20for%202021%20NAAA%20Show" class="social-share-link" title="Share &quot;John Stossel Announced as Keynote Speaker for 2021 NAAA Show&quot; via Facebook" data-network-name="facebook" data-share-title="John Stossel Announced as Keynote Speaker for 2021 NAAA Show" data-share-url="https://www.agairupdate.com/john-stossel-announced-as-keynote-speaker-for-2021-naaa-show/"> <span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span> </a><a href="http://twitter.com/intent/tweet?text=John%20Stossel%20Announced%20as%20Keynote%20Speaker%20for%202021%20NAAA%20Show%20https://www.agairupdate.com/john-stossel-announced-as-keynote-speaker-for-2021-naaa-show/" class="social-share-link" title="Share &quot;John Stossel Announced as Keynote Speaker for 2021 NAAA Show&quot; via Twitter" data-network-name="twitter" data-share-title="John Stossel Announced as Keynote Speaker for 2021 NAAA Show" data-share-url="https://www.agairupdate.com/john-stossel-announced-as-keynote-speaker-for-2021-naaa-show/"> <span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span> </a><a href="https://plus.google.com/share?url=https://www.agairupdate.com/john-stossel-announced-as-keynote-speaker-for-2021-naaa-show/&#038;t=John%20Stossel%20Announced%20as%20Keynote%20Speaker%20for%202021%20NAAA%20Show" class="social-share-link" title="Share &quot;John Stossel Announced as Keynote Speaker for 2021 NAAA Show&quot; via Google +" data-network-name="googleplus" data-share-title="John Stossel Announced as Keynote Speaker for 2021 NAAA Show" data-share-url="https://www.agairupdate.com/john-stossel-announced-as-keynote-speaker-for-2021-naaa-show/"> <span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span> </a><a href="https://www.tumblr.com/share?v=3&#038;u=https://www.agairupdate.com/john-stossel-announced-as-keynote-speaker-for-2021-naaa-show/&#038;t=John%20Stossel%20Announced%20as%20Keynote%20Speaker%20for%202021%20NAAA%20Show" class="social-share-link" title="Share &quot;John Stossel Announced as Keynote Speaker for 2021 NAAA Show&quot; via Tumblr" data-network-name="tumblr" data-share-title="John Stossel Announced as Keynote Speaker for 2021 NAAA Show" data-share-url="https://www.agairupdate.com/john-stossel-announced-as-keynote-speaker-for-2021-naaa-show/"> <span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span> </a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.agairupdate.com/john-stossel-announced-as-keynote-speaker-for-2021-naaa-show/&#038;title=John%20Stossel%20Announced%20as%20Keynote%20Speaker%20for%202021%20NAAA%20Show" class="social-share-link" title="Share &quot;John Stossel Announced as Keynote Speaker for 2021 NAAA Show&quot; via LinkedIn" data-network-name="linkedin" data-share-title="John Stossel Announced as Keynote Speaker for 2021 NAAA Show" data-share-url="https://www.agairupdate.com/john-stossel-announced-as-keynote-speaker-for-2021-naaa-show/"> <span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span> </a><a href="#" class="social-share-link" title="Share &quot;John Stossel Announced as Keynote Speaker for 2021 NAAA Show&quot; via Email" data-network-name="basic_email" data-share-title="John Stossel Announced as Keynote Speaker for 2021 NAAA Show" data-share-url="https://www.agairupdate.com/john-stossel-announced-as-keynote-speaker-for-2021-naaa-show/"> <span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span> </a><a href="#" class="social-share-link" title="Share &quot;John Stossel Announced as Keynote Speaker for 2021 NAAA Show&quot; via Print" data-network-name="basic_print" data-share-title="John Stossel Announced as Keynote Speaker for 2021 NAAA Show" data-share-url="https://www.agairupdate.com/john-stossel-announced-as-keynote-speaker-for-2021-naaa-show/"> <span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span> </a></div></div><div class="et_pb_extra_row etad post_below"><div class="adsense-responsive-ad"><broadstreet-zone zone-id="83564"></broadstreet-zone></div></div></article><nav class="post-nav"><div class="nav-links clearfix"><div class="nav-link nav-link-prev"> <a href="https://www.agairupdate.com/naaa-president-mark-kimmel-featured-in-rice-farming-celebrating-100-years-of-ag-aviation/" rel="prev"><span class="button">Previous</span><span class="title">NAAA President Mark Kimmel Featured in Rice Farming Celebrating 100 Years of Ag Aviation</span></a></div><div class="nav-link nav-link-next"></div></div></nav><div class="et_extra_other_module author-box vcard"><div class="author-box-header"><h3>About The Author</h3></div><div class="author-box-content clearfix"><div class="author-box-avatar"> <noscript><img alt='Ryan Mason' src='https://secure.gravatar.com/avatar/0d1cd06e0f4f8f0dfbb977c9eb1c7208?s=170&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0d1cd06e0f4f8f0dfbb977c9eb1c7208?s=340&#038;d=mm&#038;r=g 2x' class='avatar avatar-170 photo' height='170' width='170' /></noscript><img alt='Ryan Mason' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20170%20170%22%3E%3C/svg%3E' data-src='https://secure.gravatar.com/avatar/0d1cd06e0f4f8f0dfbb977c9eb1c7208?s=170&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/0d1cd06e0f4f8f0dfbb977c9eb1c7208?s=340&#038;d=mm&#038;r=g 2x' class='lazyload avatar avatar-170 photo' height='170' width='170' /></div><div class="author-box-description"><h4><a class="author-link url fn" href="https://www.agairupdate.com/author/rmason/" rel="author" title="View all posts by Ryan Mason">Ryan Mason</a></h4><p class="note"></p><ul class="social-icons"></ul></div></div></div><div class="et_extra_other_module related-posts"><div class="related-posts-header"><h3>Related Posts</h3></div><div class="related-posts-content clearfix"><div class="related-post"><div class="featured-image"><a href="https://www.agairupdate.com/remain-vigilant-about-ag-aviation-security-in-a-post-911-world/" title="Remain Vigilant About Ag Aviation Security in a Post-9/11 World" class="post-thumbnail"> <noscript><img src="https://www.agairupdate.com/wp-content/uploads/2017/05/AgAir-Logo-Cover-440x264.jpg" alt="Remain Vigilant About Ag Aviation Security in a Post-9/11 World" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.agairupdate.com/wp-content/uploads/2017/05/AgAir-Logo-Cover-440x264.jpg" alt="Remain Vigilant About Ag Aviation Security in a Post-9/11 World" /><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="https://www.agairupdate.com/remain-vigilant-about-ag-aviation-security-in-a-post-911-world/">Remain Vigilant About Ag Aviation Security in a Post-9/11 World</a></h4><p class="date"><span class="updated">September 1, 2016</span></p></div><div class="related-post"><div class="featured-image"><a href="https://www.agairupdate.com/reabe-aircraft-improvement-launches-new-7%c2%bd-reabe-smart-gate/" title="Reabe Aircraft Improvement Launches New 7½” Reabe Smart Gate" class="post-thumbnail"> <noscript><img src="https://www.agairupdate.com/wp-content/uploads/2020/11/DSC_0015-1-440x264.jpg" alt="Reabe Aircraft Improvement Launches New 7½” Reabe Smart Gate" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.agairupdate.com/wp-content/uploads/2020/11/DSC_0015-1-440x264.jpg" alt="Reabe Aircraft Improvement Launches New 7½” Reabe Smart Gate" /><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="https://www.agairupdate.com/reabe-aircraft-improvement-launches-new-7%c2%bd-reabe-smart-gate/">Reabe Aircraft Improvement Launches New 7½” Reabe Smart Gate</a></h4><p class="date"><span class="updated">November 4, 2020</span></p></div><div class="related-post"><div class="featured-image"><a href="https://www.agairupdate.com/atlanta-falcons-to-use-drones-to-clean-stadium-after-games/" title="Atlanta Falcons to use drones to clean stadium after games" class="post-thumbnail"> <noscript><img src="https://www.agairupdate.com/wp-content/uploads/2020/10/atlanta-falcons-drones-main-image-440x264.png" alt="Atlanta Falcons to use drones to clean stadium after games" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.agairupdate.com/wp-content/uploads/2020/10/atlanta-falcons-drones-main-image-440x264.png" alt="Atlanta Falcons to use drones to clean stadium after games" /><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="https://www.agairupdate.com/atlanta-falcons-to-use-drones-to-clean-stadium-after-games/">Atlanta Falcons to use drones to clean stadium after games</a></h4><p class="date"><span class="updated">October 7, 2020</span></p></div><div class="related-post"><div class="featured-image"><a href="https://www.agairupdate.com/planned-restructuring-at-thrush-enters-second-phase/" title="Planned Restructuring at Thrush Enters Second Phase" class="post-thumbnail"> <noscript><img src="https://www.agairupdate.com/wp-content/uploads/2019/09/Thrush-Planned-Restructuring-Enters-Second-Phase.09.05.19.jpg" alt="Planned Restructuring at Thrush Enters Second Phase" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.agairupdate.com/wp-content/uploads/2019/09/Thrush-Planned-Restructuring-Enters-Second-Phase.09.05.19.jpg" alt="Planned Restructuring at Thrush Enters Second Phase" /><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="https://www.agairupdate.com/planned-restructuring-at-thrush-enters-second-phase/">Planned Restructuring at Thrush Enters Second Phase</a></h4><p class="date"><span class="updated">September 5, 2019</span></p></div></div></div><section id="comment-wrap"><div id="comments" class="nocomments"></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/john-stossel-announced-as-keynote-speaker-for-2021-naaa-show/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.agairupdate.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='11173' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="96df3d295f" /></p><input type="hidden" id="ak_js" name="ak_js" value="144"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form></div></section></div><div class="et_pb_extra_column_sidebar"><div id="shortcodes-ultimate-2" class="et_pb_widget shortcodes-ultimate"><h4 class="widgettitle">Shortcodes Ultimate</h4><div class="textwidget"><div id="sidebar" class="et_pb_row et_pb_row_0"><div class="et_pb_column et_pb_column_4_4 et_pb_column_0  et_pb_css_mix_blend_mode_passthrough et-last-child"><div class="et_pb_module et_pb_code et_pb_code_0 Advertise SideButton"><div class="et_pb_code_inner"><a class="Advertise SideButton" href="#">Advertise</a></div></div><div class="et_pb_module et_pb_code et_pb_code_1 PressRelease SideButton"><div class="et_pb_code_inner"><a href="https://www.agairupdate.com/contact-us/">Submit Press Release</a></div></div><div class="et_pb_module et_pb_text et_pb_text_0  et_pb_text_align_left et_pb_bg_layout_light"><div class="et_pb_text_inner"><h2>Current Print Edition</h2></div></div><div class="et_pb_module et_pb_image et_pb_image_0"> <span class="et_pb_image_wrap "><noscript><img src="https://www.agairupdate.com/wp-content/uploads/2021/03/AAU_AprilCover_E.jpg" alt="" title="AAU_AprilCover_E" height="auto" width="auto" srcset="https://www.agairupdate.com/wp-content/uploads/2021/03/AAU_AprilCover_E.jpg 700w, https://www.agairupdate.com/wp-content/uploads/2021/03/AAU_AprilCover_E-231x300.jpg 231w" sizes="(max-width: 700px) 100vw, 700px" class="wp-image-11076" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.agairupdate.com/wp-content/uploads/2021/03/AAU_AprilCover_E.jpg" alt="" title="AAU_AprilCover_E" height="auto" width="auto" data-srcset="https://www.agairupdate.com/wp-content/uploads/2021/03/AAU_AprilCover_E.jpg 700w, https://www.agairupdate.com/wp-content/uploads/2021/03/AAU_AprilCover_E-231x300.jpg 231w" data-sizes="(max-width: 700px) 100vw, 700px" class="lazyload wp-image-11076" /></span></div><div class="et_pb_module et_pb_code et_pb_code_2"></div><div class="et_pb_module et_pb_text et_pb_text_1  et_pb_text_align_left et_pb_bg_layout_light"><div class="et_pb_text_inner"><h2>Latest Classified Listings</h2></div></div><div class="et_pb_module et_pb_code et_pb_code_3"><div class="et_pb_code_inner">[wp-rss-aggregator]</div></div><div class="et_pb_module et_pb_code et_pb_code_4"></div><div class="et_pb_module et_pb_code et_pb_code_5"><div class="et_pb_code_inner"><div id="sb_instagram" class="sbi sbi_col_3  sbi_width_resp sbi_disable_mobile" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_agairupdate#20" data-res="auto" data-cols="3" data-num="20" data-shortcode-atts="{}" ><div class="sb_instagram_header " style="padding: 5px; margin-bottom: 10px;padding-bottom: 0;"> <a href="https://www.instagram.com/agairupdate" target="_blank" rel="noopener" title="@agairupdate" class="sbi_header_link"><div class="sbi_header_text sbi_no_bio"><h3 >agairupdate</h3></div><div class="sbi_header_img" data-avatar-url="https://scontent-iad3-1.xx.fbcdn.net/v/t51.2885-15/11850370_936044879800039_2043320657_a.jpg?_nc_cat=111&amp;ccb=1-3&amp;_nc_sid=86c713&amp;_nc_ohc=FJ1ZvaWsPmUAX_cslr8&amp;_nc_ht=scontent-iad3-1.xx&amp;oh=bf3a3c04eeef4a330df1a5e70c361c0a&amp;oe=6095CEA5"><div class="sbi_header_img_hover"><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512"> <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path> </svg></div> <noscript><img src="https://scontent-iad3-1.xx.fbcdn.net/v/t51.2885-15/11850370_936044879800039_2043320657_a.jpg?_nc_cat=111&#038;ccb=1-3&#038;_nc_sid=86c713&#038;_nc_ohc=FJ1ZvaWsPmUAX_cslr8&#038;_nc_ht=scontent-iad3-1.xx&#038;oh=bf3a3c04eeef4a330df1a5e70c361c0a&#038;oe=6095CEA5" alt="AgAir Update" width="50" height="50"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2050%2050%22%3E%3C/svg%3E' data-src="https://scontent-iad3-1.xx.fbcdn.net/v/t51.2885-15/11850370_936044879800039_2043320657_a.jpg?_nc_cat=111&#038;ccb=1-3&#038;_nc_sid=86c713&#038;_nc_ohc=FJ1ZvaWsPmUAX_cslr8&#038;_nc_ht=scontent-iad3-1.xx&#038;oh=bf3a3c04eeef4a330df1a5e70c361c0a&#038;oe=6095CEA5" alt="AgAir Update" width="50" height="50"></div> </a></div><div id="sbi_images" style="padding: 5px;"><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17866390520458663" data-date="1616778291"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CM48GmMAMEL/" target="_blank" rel="noopener" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/164886164_790107998550588_697835091760311891_n.jpg?_nc_cat=111&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=5OF7JOrRaX0AX9aEO0j&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=6c209f97a1f6f906cd17797ab1d0c66a&#038;oe=60981946" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/164886164_790107998550588_697835091760311891_n.jpg?_nc_cat=111&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=5OF7JOrRaX0AX9aEO0j&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=6c209f97a1f6f906cd17797ab1d0c66a&amp;oe=60981946&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CM48GmMAMEL\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CM48GmMAMEL\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CM48GmMAMEL\/media?size=l&quot;}"> <span class="sbi-screenreader">Instagram post 17866390520458663</span> <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"> <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path> </svg> <noscript><img src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The 4,000th Air Tractor, a 502XP, sold by Lane Aviation to Mike and Tiffany Rivenbark from North Carolina was delivered today at the Air Tractor factory in Olney, TX #airtractor #agaviation #502XP #laneaviation #agairupdate"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The 4,000th Air Tractor, a 502XP, sold by Lane Aviation to Mike and Tiffany Rivenbark from North Carolina was delivered today at the Air Tractor factory in Olney, TX #airtractor #agaviation #502XP #laneaviation #agairupdate"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17883479650906296" data-date="1609430586"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CJd9d7ppoNk/" target="_blank" rel="noopener" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/133967400_736139620652195_8772243733030207110_n.jpg?_nc_cat=105&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=KcoLnFD1YHMAX8Ytj_L&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=eb0b5e5e4139b7df69fdb09214dc8425&#038;oe=6098DBF1" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/133967400_736139620652195_8772243733030207110_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=KcoLnFD1YHMAX8Ytj_L&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=eb0b5e5e4139b7df69fdb09214dc8425&amp;oe=6098DBF1&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CJd9d7ppoNk\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CJd9d7ppoNk\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/133967400_736139620652195_8772243733030207110_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=KcoLnFD1YHMAX8Ytj_L&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=eb0b5e5e4139b7df69fdb09214dc8425&amp;oe=6098DBF1&quot;}"> <span class="sbi-screenreader">Instagram post 17883479650906296</span> <noscript><img src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Here’s to a great 2021. Happy New Year to all. #2021 #agaviation #outwith2020 #happynewyear"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Here’s to a great 2021. Happy New Year to all. #2021 #agaviation #outwith2020 #happynewyear"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17862311567226241" data-date="1607557112"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CImIGXGJGgO/" target="_blank" rel="noopener" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/130349231_225937718894711_6197730334270346244_n.jpg?_nc_cat=100&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=ahqcuAKOE40AX9eKTw5&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=cc187325ad21dadb2c567ac3f25cc26b&#038;oe=60983B7D" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/130349231_225937718894711_6197730334270346244_n.jpg?_nc_cat=100&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ahqcuAKOE40AX9eKTw5&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=cc187325ad21dadb2c567ac3f25cc26b&amp;oe=60983B7D&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CImIGXGJGgO\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CImIGXGJGgO\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/130349231_225937718894711_6197730334270346244_n.jpg?_nc_cat=100&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ahqcuAKOE40AX9eKTw5&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=cc187325ad21dadb2c567ac3f25cc26b&amp;oe=60983B7D&quot;}"> <span class="sbi-screenreader">Instagram post 17862311567226241</span> <noscript><img src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@airtractorinc dealer Lane Aviation and @aeroglobo_aeronaves celebrate their 200th #airtractor sold in #southamerica. Photo via: @airtractorinc"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@airtractorinc dealer Lane Aviation and @aeroglobo_aeronaves celebrate their 200th #airtractor sold in #southamerica. Photo via: @airtractorinc"> </a></div></div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17867068307143359" data-date="1607447170"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CIi2M9IpYGn/" target="_blank" rel="noopener" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/129771100_395788258293246_2085176494259143458_n.jpg?_nc_cat=105&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=O2d2vNee4cMAX_cTYX8&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=da40232de8e6e8084c49d3baa85e212e&#038;oe=6096F2CD" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/129771100_395788258293246_2085176494259143458_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=O2d2vNee4cMAX_cTYX8&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=da40232de8e6e8084c49d3baa85e212e&amp;oe=6096F2CD&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CIi2M9IpYGn\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CIi2M9IpYGn\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CIi2M9IpYGn\/media?size=l&quot;}"> <span class="sbi-screenreader">Instagram post 17867068307143359</span> <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg> <noscript><img src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The #2020AgAviationExpo has officially opened in #Savannah!"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The #2020AgAviationExpo has officially opened in #Savannah!"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18023440393302474" data-date="1596706636"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CDiwdXKphIf/" target="_blank" rel="noopener" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/117315054_1207747632920434_4012552501932042285_n.jpg?_nc_cat=101&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=rLodalVeAgMAX-lnHfZ&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=430013b7746454c87165fb45c68ae022&#038;oe=60966698" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/117315054_1207747632920434_4012552501932042285_n.jpg?_nc_cat=101&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=rLodalVeAgMAX-lnHfZ&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=430013b7746454c87165fb45c68ae022&amp;oe=60966698&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CDiwdXKphIf\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CDiwdXKphIf\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/117315054_1207747632920434_4012552501932042285_n.jpg?_nc_cat=101&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=rLodalVeAgMAX-lnHfZ&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=430013b7746454c87165fb45c68ae022&amp;oe=60966698&quot;}"> <span class="sbi-screenreader">Instagram post 18023440393302474</span> <noscript><img src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The Brazilian Association @SINDAGBR advocates for #agaviation with the President of Brazil.  Associada do SINDAG @romaeravagricola entregando uma Maquete de uma Aeronave Agrícola para o Presidente do Brasil @jairmessiasbolsonaro! 🤩🔝
.
#presidentedobrasil #brasil #patriaamadabrasil #aviaçãoagricola #agaviation #associada"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The Brazilian Association @SINDAGBR advocates for #agaviation with the President of Brazil.  Associada do SINDAG @romaeravagricola entregando uma Maquete de uma Aeronave Agrícola para o Presidente do Brasil @jairmessiasbolsonaro! 🤩🔝
.
#presidentedobrasil #brasil #patriaamadabrasil #aviaçãoagricola #agaviation #associada"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18064531606236400" data-date="1595705420"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CDE6ykqJyQj/" target="_blank" rel="noopener" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/115516746_2731998177078306_8374816882790898872_n.jpg?_nc_cat=103&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=BH7i6cmFiccAX9IpgB9&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=a6f9784360e1e2be8ae86f1522107d95&#038;oe=60996B20" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/115516746_2731998177078306_8374816882790898872_n.jpg?_nc_cat=103&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=BH7i6cmFiccAX9IpgB9&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=a6f9784360e1e2be8ae86f1522107d95&amp;oe=60996B20&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CDE6ykqJyQj\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CDE6ykqJyQj\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/115516746_2731998177078306_8374816882790898872_n.jpg?_nc_cat=103&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=BH7i6cmFiccAX9IpgB9&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=a6f9784360e1e2be8ae86f1522107d95&amp;oe=60996B20&quot;}"> <span class="sbi-screenreader">Instagram post 18064531606236400</span> <noscript><img src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Great photo by Tom Jones of Indiana of David Songer and his #510G #Thrush @thrushaircraft #Indiana #corn"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Great photo by Tom Jones of Indiana of David Songer and his #510G #Thrush @thrushaircraft #Indiana #corn"> </a></div></div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_18034215553260619" data-date="1589383657"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CAIgkcyJAV-/" target="_blank" rel="noopener" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/96406702_2598831717052604_5914997767565679577_n.jpg?_nc_cat=105&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=nA2lF_D-t3YAX9wxf35&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=7977b725543ef31b33fd1120935abc7b&#038;oe=60988AF8" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/96406702_2598831717052604_5914997767565679577_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=nA2lF_D-t3YAX9wxf35&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=7977b725543ef31b33fd1120935abc7b&amp;oe=60988AF8&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CAIgkcyJAV-\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CAIgkcyJAV-\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CAIgkcyJAV-\/media?size=l&quot;}"> <span class="sbi-screenreader">Instagram post 18034215553260619</span> <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg> <noscript><img src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="We are in #Roggen #colorado visiting with Air Dusters, Inc. and the Schellenberg Family for an upcoming feature! #airtractor #AT402A, #AT502, #5000feetabovesealevel"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="We are in #Roggen #colorado visiting with Air Dusters, Inc. and the Schellenberg Family for an upcoming feature! #airtractor #AT402A, #AT502, #5000feetabovesealevel"> </a></div></div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_18137527846048725" data-date="1585736694"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/B-b071eJTog/" target="_blank" rel="noopener" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/91907170_2495673514080641_8948143213793497836_n.jpg?_nc_cat=100&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=_DuHJEmxCG0AX8A_Vdx&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=5e13b296440f7e5a9274a41e9c76734b&#038;oe=60974302" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/91907170_2495673514080641_8948143213793497836_n.jpg?_nc_cat=100&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=_DuHJEmxCG0AX8A_Vdx&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=5e13b296440f7e5a9274a41e9c76734b&amp;oe=60974302&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B-b071eJTog\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B-b071eJTog\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/B-b071eJTog\/media?size=l&quot;}"> <span class="sbi-screenreader">Instagram post 18137527846048725</span> <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg> <noscript><img src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Short ferry. #brazil #ipanema 
Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Short ferry. #brazil #ipanema 
Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17862588298746338" data-date="1585652878"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/B-ZVFnEJ-mB/" target="_blank" rel="noopener" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/91567943_122036692748476_4106436080593449405_n.jpg?_nc_cat=108&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=z3_giYUiZk8AX_-rLIJ&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=0eed198a429abeba7d81d0a049582297&#038;oe=609711F5" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/91567943_122036692748476_4106436080593449405_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=z3_giYUiZk8AX_-rLIJ&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=0eed198a429abeba7d81d0a049582297&amp;oe=609711F5&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B-ZVFnEJ-mB\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B-ZVFnEJ-mB\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/91567943_122036692748476_4106436080593449405_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=z3_giYUiZk8AX_-rLIJ&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=0eed198a429abeba7d81d0a049582297&amp;oe=609711F5&quot;}"> <span class="sbi-screenreader">Instagram post 17862588298746338</span> <noscript><img src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Repost from @agaviationnaaa Thank you to our hard working ag pilots who are ensuing a safe, affordable and abundant food supply for America! 
Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Repost from @agaviationnaaa Thank you to our hard working ag pilots who are ensuing a safe, affordable and abundant food supply for America! 
Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17853054367918483" data-date="1585652709"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/B-ZUw_OJiRQ/" target="_blank" rel="noopener" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/91919382_911370012666206_256736198857404861_n.jpg?_nc_cat=101&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=dmBUK5JsnJcAX83kO0k&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=909532c128dfefcd99afc36b37150375&#038;oe=6095EFEC" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/91919382_911370012666206_256736198857404861_n.jpg?_nc_cat=101&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=dmBUK5JsnJcAX83kO0k&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=909532c128dfefcd99afc36b37150375&amp;oe=6095EFEC&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B-ZUw_OJiRQ\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B-ZUw_OJiRQ\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/91919382_911370012666206_256736198857404861_n.jpg?_nc_cat=101&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=dmBUK5JsnJcAX83kO0k&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=909532c128dfefcd99afc36b37150375&amp;oe=6095EFEC&quot;}"> <span class="sbi-screenreader">Instagram post 17853054367918483</span> <noscript><img src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Repost from @voandobaixo_br
&quot;Que sua noite seja tranquila e seu sono seja suave, para que o seu dia seja abencoado” @marlonsteffen  #brazil #brasil #airtractor  Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Repost from @voandobaixo_br
&quot;Que sua noite seja tranquila e seu sono seja suave, para que o seu dia seja abencoado” @marlonsteffen  #brazil #brasil #airtractor  Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18112425085096253" data-date="1585608680"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/B-YAyWeJzNN/" target="_blank" rel="noopener" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/91485468_149192893238450_3372241354237747485_n.jpg?_nc_cat=104&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=AAkz0cG3AZIAX-5bSBV&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=95cae135e4041e11a7a232b21539aaae&#038;oe=60999F2C" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/91485468_149192893238450_3372241354237747485_n.jpg?_nc_cat=104&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=AAkz0cG3AZIAX-5bSBV&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=95cae135e4041e11a7a232b21539aaae&amp;oe=60999F2C&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B-YAyWeJzNN\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B-YAyWeJzNN\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/91485468_149192893238450_3372241354237747485_n.jpg?_nc_cat=104&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=AAkz0cG3AZIAX-5bSBV&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=95cae135e4041e11a7a232b21539aaae&amp;oe=60999F2C&quot;}"> <span class="sbi-screenreader">Instagram post 18112425085096253</span> <noscript><img src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Great photo @piper_322, @dartaerospace.  #helicopter Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Great photo @piper_322, @dartaerospace.  #helicopter Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"> </a></div></div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17862431167746709" data-date="1585565190"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/B-Wt02UJX2f/" target="_blank" rel="noopener" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/91005803_2645930038974898_6703306314144613848_n.jpg?_nc_cat=101&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=tltHZ6_vD20AX89notg&#038;_nc_oc=AQnpy1KEeXmn5K8hbzvygvvzoXr5rjCTqrCEGhGjokseUJ_RwUkCtpvv6B-CpGCLYvw&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=0a11b2c29e3c975eb796fd91f7e558cc&#038;oe=609706A1" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/91005803_2645930038974898_6703306314144613848_n.jpg?_nc_cat=101&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=tltHZ6_vD20AX89notg&amp;_nc_oc=AQnpy1KEeXmn5K8hbzvygvvzoXr5rjCTqrCEGhGjokseUJ_RwUkCtpvv6B-CpGCLYvw&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=0a11b2c29e3c975eb796fd91f7e558cc&amp;oe=609706A1&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B-Wt02UJX2f\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B-Wt02UJX2f\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/B-Wt02UJX2f\/media?size=l&quot;}"> <span class="sbi-screenreader">Instagram post 17862431167746709</span> <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg> <noscript><img src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Great video from @kylescott8436 #nightspraying #247aerialapplication #nightagflying #airtractor #scottaviation  Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Great video from @kylescott8436 #nightspraying #247aerialapplication #nightagflying #airtractor #scottaviation  Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17887868578506378" data-date="1585423417"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/B-SfbTSp25K/" target="_blank" rel="noopener" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/90812678_212606839957043_5079975601057294914_n.jpg?_nc_cat=106&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=FHLOAsLJlfkAX8HC4_8&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=94ba48276041b3696a1abc2230d71e15&#038;oe=609808DA" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/90812678_212606839957043_5079975601057294914_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=FHLOAsLJlfkAX8HC4_8&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=94ba48276041b3696a1abc2230d71e15&amp;oe=609808DA&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B-SfbTSp25K\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B-SfbTSp25K\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/90812678_212606839957043_5079975601057294914_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=FHLOAsLJlfkAX8HC4_8&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=94ba48276041b3696a1abc2230d71e15&amp;oe=609808DA&quot;}"> <span class="sbi-screenreader">Instagram post 17887868578506378</span> <noscript><img src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="#socialisolation while helping feed the world. From Facebook user Ivan M Orellano. #agcat #biplane 
Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="#socialisolation while helping feed the world. From Facebook user Ivan M Orellano. #agcat #biplane 
Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17850649075964118" data-date="1585313414"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/B-PNnJhJ3AI/" target="_blank" rel="noopener" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/90856768_570484753568608_2199542348492333299_n.jpg?_nc_cat=106&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=41eQHzRZL7oAX_lW5Gn&#038;_nc_oc=AQmMRmfKrYfzSPD9i4IY97ePyAiBMX2JDUFnlLV_-lONT6LMB8VOlxE8cS5zM88BdAw&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=a32d82f6543cb9a085b901d6a20c1d74&#038;oe=6097CCF3" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/90856768_570484753568608_2199542348492333299_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=41eQHzRZL7oAX_lW5Gn&amp;_nc_oc=AQmMRmfKrYfzSPD9i4IY97ePyAiBMX2JDUFnlLV_-lONT6LMB8VOlxE8cS5zM88BdAw&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=a32d82f6543cb9a085b901d6a20c1d74&amp;oe=6097CCF3&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B-PNnJhJ3AI\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B-PNnJhJ3AI\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/90856768_570484753568608_2199542348492333299_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=41eQHzRZL7oAX_lW5Gn&amp;_nc_oc=AQmMRmfKrYfzSPD9i4IY97ePyAiBMX2JDUFnlLV_-lONT6LMB8VOlxE8cS5zM88BdAw&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=a32d82f6543cb9a085b901d6a20c1d74&amp;oe=6097CCF3&quot;}"> <span class="sbi-screenreader">Instagram post 17850649075964118</span> <noscript><img src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="From Facebook user Christopher Jordan. #airtractor #america #essential  Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="From Facebook user Christopher Jordan. #airtractor #america #essential  Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17858339392792206" data-date="1584649971"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/B97cMgADXRX/" target="_blank" rel="noopener" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/90087739_109557697172427_5781613661177949140_n.jpg?_nc_cat=105&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=O8TXImHiVcYAX8Ycx9y&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=beecdbd101c926de7a6496caee1cf232&#038;oe=6096CCC2" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/90087739_109557697172427_5781613661177949140_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=O8TXImHiVcYAX8Ycx9y&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=beecdbd101c926de7a6496caee1cf232&amp;oe=6096CCC2&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B97cMgADXRX\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B97cMgADXRX\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/90087739_109557697172427_5781613661177949140_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=O8TXImHiVcYAX8Ycx9y&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=beecdbd101c926de7a6496caee1cf232&amp;oe=6096CCC2&quot;}"> <span class="sbi-screenreader">Instagram post 17858339392792206</span> <noscript><img src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The latest announcement from the Brazilian association @sindagbr about their scheduled convention in July."></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The latest announcement from the Brazilian association @sindagbr about their scheduled convention in July."> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18098394253143540" data-date="1584355602"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/B9yquy2HElK/" target="_blank" rel="noopener" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/89802737_156117389187002_4811762022979304248_n.jpg?_nc_cat=102&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=JjiBPMCCJXcAX87TXTD&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=e95d1ff200d6623267a878c6cbb1db4f&#038;oe=6097A4D9" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/89802737_156117389187002_4811762022979304248_n.jpg?_nc_cat=102&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=JjiBPMCCJXcAX87TXTD&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=e95d1ff200d6623267a878c6cbb1db4f&amp;oe=6097A4D9&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B9yquy2HElK\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B9yquy2HElK\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/89802737_156117389187002_4811762022979304248_n.jpg?_nc_cat=102&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=JjiBPMCCJXcAX87TXTD&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=e95d1ff200d6623267a878c6cbb1db4f&amp;oe=6097A4D9&quot;}"> <span class="sbi-screenreader">Instagram post 18098394253143540</span> <noscript><img src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Great photo from Facebook user Ron Harper. Dry work! #airtractor602 #airtractor #pt6nation #fertilizer 
Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Great photo from Facebook user Ron Harper. Dry work! #airtractor602 #airtractor #pt6nation #fertilizer 
Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17855612917838089" data-date="1584010147"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/B9oX0-8pxqP/" target="_blank" rel="noopener" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/89606076_719391221927160_1541250560178369979_n.jpg?_nc_cat=101&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=EY6VrEn9XH8AX9IwITh&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=73426dcda8329871fe1336892d05bbeb&#038;oe=6097FF22" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/89606076_719391221927160_1541250560178369979_n.jpg?_nc_cat=101&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=EY6VrEn9XH8AX9IwITh&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=73426dcda8329871fe1336892d05bbeb&amp;oe=6097FF22&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B9oX0-8pxqP\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B9oX0-8pxqP\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/89606076_719391221927160_1541250560178369979_n.jpg?_nc_cat=101&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=EY6VrEn9XH8AX9IwITh&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=73426dcda8329871fe1336892d05bbeb&amp;oe=6097FF22&quot;}"> <span class="sbi-screenreader">Instagram post 17855612917838089</span> <noscript><img src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Foggy beginning to the morning in New Zealand from @zarknewman #foggymorning #newzealand Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Foggy beginning to the morning in New Zealand from @zarknewman #foggymorning #newzealand Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18131704855024202" data-date="1583618448"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/B9csuGqjO4h/" target="_blank" rel="noopener" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/88669903_205138134039293_3348442981211101050_n.jpg?_nc_cat=108&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=SLMOtbbefiwAX8BAcPa&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=9a57e06adc896fb7de09f5b2ab7cafc0&#038;oe=6099917D" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/88669903_205138134039293_3348442981211101050_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=SLMOtbbefiwAX8BAcPa&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=9a57e06adc896fb7de09f5b2ab7cafc0&amp;oe=6099917D&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B9csuGqjO4h\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B9csuGqjO4h\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/88669903_205138134039293_3348442981211101050_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=SLMOtbbefiwAX8BAcPa&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=9a57e06adc896fb7de09f5b2ab7cafc0&amp;oe=6099917D&quot;}"> <span class="sbi-screenreader">Instagram post 18131704855024202</span> <noscript><img src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="A M&amp;M Air Service #at802 working in #hollyhill  #southcarolina. Photo provided by @William.Thornley.Photography  Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="A M&amp;M Air Service #at802 working in #hollyhill  #southcarolina. Photo provided by @William.Thornley.Photography  Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17848044751952170" data-date="1583609605"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/B9cb2seFUNq/" target="_blank" rel="noopener" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/83717785_490124955198930_2756597552038359969_n.jpg?_nc_cat=107&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=bs0zZOzOe2YAX9GGhjH&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=e78027343a7d94f3176f40e3b6bed592&#038;oe=60996E35" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/83717785_490124955198930_2756597552038359969_n.jpg?_nc_cat=107&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=bs0zZOzOe2YAX9GGhjH&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=e78027343a7d94f3176f40e3b6bed592&amp;oe=60996E35&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B9cb2seFUNq\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B9cb2seFUNq\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/83717785_490124955198930_2756597552038359969_n.jpg?_nc_cat=107&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=bs0zZOzOe2YAX9GGhjH&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=e78027343a7d94f3176f40e3b6bed592&amp;oe=60996E35&quot;}"> <span class="sbi-screenreader">Instagram post 17848044751952170</span> <noscript><img src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Don’t miss the North Carolina Agricultural Aviation Association’s Operation S.A.F.E spray clinic March 14-15, 2020. #opsafe #cropdusting #spraypilot #ncagaviation #sprayclinictodayboys #sprayclinics #agaviation #ncaaa"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Don’t miss the North Carolina Agricultural Aviation Association’s Operation S.A.F.E spray clinic March 14-15, 2020. #opsafe #cropdusting #spraypilot #ncagaviation #sprayclinictodayboys #sprayclinics #agaviation #ncaaa"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17905487914418492" data-date="1583592944"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/B9b8E10p0oQ/" target="_blank" rel="noopener" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/89231321_510794022939882_7030713866442891543_n.jpg?_nc_cat=104&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=VHrlmSfyMNAAX-EZlmE&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=7b1a3753e84af5ed0eb90d90b8a2892a&#038;oe=6097076F" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/89231321_510794022939882_7030713866442891543_n.jpg?_nc_cat=104&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=VHrlmSfyMNAAX-EZlmE&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=7b1a3753e84af5ed0eb90d90b8a2892a&amp;oe=6097076F&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B9b8E10p0oQ\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B9b8E10p0oQ\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/89231321_510794022939882_7030713866442891543_n.jpg?_nc_cat=104&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=VHrlmSfyMNAAX-EZlmE&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=7b1a3753e84af5ed0eb90d90b8a2892a&amp;oe=6097076F&quot;}"> <span class="sbi-screenreader">Instagram post 17905487914418492</span> <noscript><img src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="UH-1 captured by @piper_322.
Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="UH-1 captured by @piper_322.
Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"> </a></div></div></div><div id="sbi_load"> <a class="sbi_load_btn" href="javascript:void(0);" > <span class="sbi_btn_text">Load More...</span> <span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);"></span> </a> <span class="sbi_follow_btn"> <a href="https://www.instagram.com/agairupdate"  target="_blank" rel="noopener"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512"> <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path> </svg>Follow on Instagram</a> </span></div> <span class="sbi_resized_image_data" data-feed-id="sbi_agairupdate#20" data-resized="{&quot;18023440393302474&quot;:{&quot;id&quot;:&quot;117315054_1207747632920434_4012552501932042285_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18064531606236400&quot;:{&quot;id&quot;:&quot;115516746_2731998177078306_8374816882790898872_n&quot;,&quot;ratio&quot;:&quot;1.47&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18034215553260619&quot;:{&quot;id&quot;:&quot;96406702_2598831717052604_5914997767565679577_n&quot;,&quot;ratio&quot;:&quot;1.78&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18137527846048725&quot;:{&quot;id&quot;:&quot;91907170_2495673514080641_8948143213793497836_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17862588298746338&quot;:{&quot;id&quot;:&quot;91567943_122036692748476_4106436080593449405_n&quot;,&quot;ratio&quot;:&quot;1.19&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17853054367918483&quot;:{&quot;id&quot;:&quot;91919382_911370012666206_256736198857404861_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18112425085096253&quot;:{&quot;id&quot;:&quot;91485468_149192893238450_3372241354237747485_n&quot;,&quot;ratio&quot;:&quot;1.68&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17862431167746709&quot;:{&quot;id&quot;:&quot;91005803_2645930038974898_6703306314144613848_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17887868578506378&quot;:{&quot;id&quot;:&quot;90812678_212606839957043_5079975601057294914_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17850649075964118&quot;:{&quot;id&quot;:&quot;90856768_570484753568608_2199542348492333299_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17858339392792206&quot;:{&quot;id&quot;:&quot;90087739_109557697172427_5781613661177949140_n&quot;,&quot;ratio&quot;:&quot;0.82&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18098394253143540&quot;:{&quot;id&quot;:&quot;89802737_156117389187002_4811762022979304248_n&quot;,&quot;ratio&quot;:&quot;1.78&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17855612917838089&quot;:{&quot;id&quot;:&quot;89606076_719391221927160_1541250560178369979_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18131704855024202&quot;:{&quot;id&quot;:&quot;88669903_205138134039293_3348442981211101050_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17848044751952170&quot;:{&quot;id&quot;:&quot;83717785_490124955198930_2756597552038359969_n&quot;,&quot;ratio&quot;:&quot;1.40&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17905487914418492&quot;:{&quot;id&quot;:&quot;89231321_510794022939882_7030713866442891543_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17867068307143359&quot;:{&quot;id&quot;:&quot;129771100_395788258293246_2085176494259143458_n&quot;,&quot;ratio&quot;:&quot;1.78&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17862311567226241&quot;:{&quot;id&quot;:&quot;130349231_225937718894711_6197730334270346244_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17883479650906296&quot;:{&quot;id&quot;:&quot;133967400_736139620652195_8772243733030207110_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17866390520458663&quot;:{&quot;id&quot;:&quot;164886164_790107998550588_697835091760311891_n&quot;,&quot;ratio&quot;:&quot;1.33&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}}}"> </span></div></div></div><div class="et_pb_module et_pb_code et_pb_code_7"><div class="et_pb_code_inner"><div class="et_pb_module et_pb_code et_pb_code_7"><div class="et_pb_code_inner"><div id="tag_cloud-2" class="et_pb_widget widget_tag_cloud amr_widget"><h4 class="widgettitle">What&#8217;s trending</h4><div class="tagcloud"><a href="https://www.agairupdate.com/category/editorials/" class="tag-cloud-link tag-link-55 tag-link-position-1" style="font-size: 14.566371681416pt;" aria-label="Editorials (22 items)">Editorials</a> <a href="https://www.agairupdate.com/category/featured/" class="tag-cloud-link tag-link-382 tag-link-position-2" style="font-size: 11.716814159292pt;" aria-label="Featured (7 items)">Featured</a> <a href="https://www.agairupdate.com/category/hands-on-flying/" class="tag-cloud-link tag-link-3 tag-link-position-3" style="font-size: 14.690265486726pt;" aria-label="Hands On Flying (23 items)">Hands On Flying</a> <a href="https://www.agairupdate.com/category/in-depth/" class="tag-cloud-link tag-link-91 tag-link-position-4" style="font-size: 8pt;" aria-label="In Depth (1 item)">In Depth</a> <a href="https://www.agairupdate.com/category/imo/" class="tag-cloud-link tag-link-54 tag-link-position-5" style="font-size: 13.575221238938pt;" aria-label="In My Opinion (15 items)">In My Opinion</a> <a href="https://www.agairupdate.com/category/international/" class="tag-cloud-link tag-link-11 tag-link-position-6" style="font-size: 18.840707964602pt;" aria-label="International (110 items)">International</a> <a href="https://www.agairupdate.com/category/latest-news/" class="tag-cloud-link tag-link-458 tag-link-position-7" style="font-size: 12.026548672566pt;" aria-label="Latest News (8 items)">Latest News</a> <a href="https://www.agairupdate.com/category/mediakits/" class="tag-cloud-link tag-link-66 tag-link-position-8" style="font-size: 8pt;" aria-label="MediaKits (1 item)">MediaKits</a> <a href="https://www.agairupdate.com/category/mystery-aircraft/" class="tag-cloud-link tag-link-68 tag-link-position-9" style="font-size: 8pt;" aria-label="Mystery Aircraft (1 item)">Mystery Aircraft</a> <a href="https://www.agairupdate.com/category/naaa/" class="tag-cloud-link tag-link-12 tag-link-position-10" style="font-size: 15.309734513274pt;" aria-label="NAAA (29 items)">NAAA</a> <a href="https://www.agairupdate.com/category/naaa-convention-roundup/" class="tag-cloud-link tag-link-149 tag-link-position-11" style="font-size: 11.716814159292pt;" aria-label="NAAA Convention Roundup (7 items)">NAAA Convention Roundup</a> <a href="https://www.agairupdate.com/category/navigator/" class="tag-cloud-link tag-link-616 tag-link-position-12" style="font-size: 17.53982300885pt;" aria-label="Navigator (68 items)">Navigator</a> <a href="https://www.agairupdate.com/category/espanol/" class="tag-cloud-link tag-link-618 tag-link-position-13" style="font-size: 12.83185840708pt;" aria-label="Navigator Español (11 items)">Navigator Español</a> <a href="https://www.agairupdate.com/category/portuguese-navigator/" class="tag-cloud-link tag-link-617 tag-link-position-14" style="font-size: 14.442477876106pt;" aria-label="Navigator Portuguesê (21 items)">Navigator Portuguesê</a> <a href="https://www.agairupdate.com/category/portuguese/" class="tag-cloud-link tag-link-7 tag-link-position-15" style="font-size: 17.353982300885pt;" aria-label="Portuguese (64 items)">Portuguese</a> <a href="https://www.agairupdate.com/category/press-releases/" class="tag-cloud-link tag-link-4 tag-link-position-16" style="font-size: 21.194690265487pt;" aria-label="Press Releases (269 items)">Press Releases</a> <a href="https://www.agairupdate.com/category/uncategorized/reginas-perspective/" class="tag-cloud-link tag-link-792 tag-link-position-17" style="font-size: 8pt;" aria-label="Regina&#039;s Perspective (1 item)">Regina&#039;s Perspective</a> <a href="https://www.agairupdate.com/category/tpe331-advisor/" class="tag-cloud-link tag-link-412 tag-link-position-18" style="font-size: 8pt;" aria-label="TPE331 Advisor (1 item)">TPE331 Advisor</a> <a href="https://www.agairupdate.com/category/uav/" class="tag-cloud-link tag-link-498 tag-link-position-19" style="font-size: 14.194690265487pt;" aria-label="UAV (19 items)">UAV</a> <a href="https://www.agairupdate.com/category/uncategorized/" class="tag-cloud-link tag-link-1 tag-link-position-20" style="font-size: 9.1150442477876pt;" aria-label="Uncategorized (2 items)">Uncategorized</a> <a href="https://www.agairupdate.com/category/unitedstates/" class="tag-cloud-link tag-link-2 tag-link-position-21" style="font-size: 22pt;" aria-label="United States (364 items)">United States</a> <a href="https://www.agairupdate.com/category/wingandprayer/" class="tag-cloud-link tag-link-47 tag-link-position-22" style="font-size: 14.442477876106pt;" aria-label="Wing and a Prayer (21 items)">Wing and a Prayer</a></div></div></div></div></div></div><div class="et_pb_module et_pb_code et_pb_code_8"></div></div></div></div></div></div></div></div></div><footer id="footer" class="footer_columns_3"><div id="footer-bottom"><div class="container"><p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p><div id="footer-nav"><ul class="et-extra-social-icons" style=""><li class="et-extra-social-icon facebook"> <a href="http://facebook.com/agairupdate2" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a></li><li class="et-extra-social-icon twitter"> <a href="https://twitter.com/agairupdate" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a></li><li class="et-extra-social-icon instagram"> <a href="http://www.instagram.com/agairupdate" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a></li><li class="et-extra-social-icon youtube"> <a href="https://youtube.com/agairupdate" class="et-extra-icon et-extra-icon-background-none et-extra-icon-youtube"></a></li></ul></div></div></div></footer></div> <span title="Back To Top" id="back_to_top"></span> <script>(function($) {
$('#custom_html-4').prependTo( $('.single-post #content-area') );
$('.featured-image a img[src=""]').attr("src","https://www.agairupdate.com/wp-content/themes/Extra/images/post-format-thumb-text.svg");
$('.post-thumbnail.header img[src=""]').attr("style","display:none;");
})( jQuery );</script> <script>var $BodyClass = $('body');

$(window).resize(function() {
  if (window.innerWidth <= 980) $BodyClass.addClass('tablet');
  else $BodyClass.removeClass('tablet');
})( jQuery );</script> <script type="text/javascript">var sbiajaxurl = "https://www.agairupdate.com/wp-admin/admin-ajax.php";</script> <noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://www.agairupdate.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.7.8'></script><script type="text/javascript" src="https://app.adsalesgenius.com/marketing/website/main.js">new VisitorLog(1403);</script><script type='text/javascript' id='rss-retriever-ajax-js-extra'>var rss_retriever = {"ajax_url":"https:\/\/www.agairupdate.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='https://www.agairupdate.com/wp-content/plugins/wp-rss-retriever/inc/js/rss-retriever-ajax.js' id='rss-retriever-ajax-js'></script> <script type='text/javascript' src='https://www.agairupdate.com/wp-includes/js/masonry.min.js' id='masonry-js'></script> <script type='text/javascript' id='extra-scripts-js-extra'>var EXTRA = {"images_uri":"https:\/\/www.agairupdate.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/www.agairupdate.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"5719bc817f","timeline_nonce":"b32cd0c40d","blog_feed_nonce":"6ecbf6cb35","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.agairupdate.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.agairupdate.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/www.agairupdate.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"688d69c35a","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"8f0e81fff7","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"11173","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""}; var et_builder_utils_params = {"condition":{"diviTheme":false,"extraTheme":true},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
var et_pb_sticky_elements = [];</script> <script type='text/javascript' src='https://www.agairupdate.com/wp-content/themes/Extra/scripts/scripts.unified.js' id='extra-scripts-js'></script> <script type='text/javascript' src='https://www.agairupdate.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script> <script type='text/javascript' src='https://www.agairupdate.com/wp-content/plugins/supreme-modules-for-divi/scripts/frontend-bundle.min.js' id='supreme-modules-for-divi-frontend-bundle-js'></script> <script type='text/javascript' src='https://www.agairupdate.com/wp-content/plugins/google-calendar-events/assets/js/vendor/jquery.qtip.min.js' id='simcal-qtip-js'></script> <script type='text/javascript' src='https://www.agairupdate.com/wp-content/plugins/google-calendar-events/assets/js/vendor/moment.min.js' id='simcal-fullcal-moment-js'></script> <script type='text/javascript' src='https://www.agairupdate.com/wp-content/plugins/google-calendar-events/assets/js/vendor/moment-timezone-with-data.min.js' id='simcal-moment-timezone-js'></script> <script type='text/javascript' id='simcal-default-calendar-js-extra'>var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"9efeb01c45","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};</script> <script type='text/javascript' src='https://www.agairupdate.com/wp-content/plugins/google-calendar-events/assets/js/default-calendar.min.js' id='simcal-default-calendar-js'></script> <script type='text/javascript' src='https://www.agairupdate.com/wp-content/plugins/simple-calendar-fullcalendar/assets/js/vendor/moment.min.js' id='simcal_fullcal_moment-js'></script> <script type='text/javascript' id='simcal_fullcal-js-extra'>var simcal_fullcal = {"cal_nav_today":"today","cal_nav_months":"month","cal_nav_weeks":"week","cal_nav_days":"day"};</script> <script type='text/javascript' src='https://www.agairupdate.com/wp-content/plugins/simple-calendar-fullcalendar/assets/js/vendor/fullcalendar.min.js' id='simcal_fullcal-js'></script> <script type='text/javascript' src='https://www.agairupdate.com/wp-content/plugins/simple-calendar-fullcalendar/assets/js/vendor/gcal.min.js' id='simcal_fullcal_gcal-js'></script> <script type='text/javascript' src='https://www.agairupdate.com/wp-content/plugins/simple-calendar-fullcalendar/assets/js/vendor/lang-all.min.js' id='simcal_fullcal_locale-js'></script> <script type='text/javascript' src='https://www.agairupdate.com/wp-content/plugins/google-calendar-events/assets/js/vendor/jquery.qtip.min.js' id='simcal_qtip-js'></script> <script type='text/javascript' id='simcal_fullcal_grid-js-extra'>var simcal_fullcal = {"settings":{"ajax_url":"\/wp-admin\/admin-ajax.php","lang":"en_US","isRTL":false},"today":"today","months":"month","weeks":"week","days":"day"};</script> <script type='text/javascript' src='https://www.agairupdate.com/wp-content/plugins/simple-calendar-fullcalendar/assets/js/fullcalendar-grid.min.js' id='simcal_fullcal_grid-js'></script> <script type='text/javascript' src='https://www.agairupdate.com/wp-content/themes/Extra/core/admin/js/common.js' id='et-core-common-js'></script> <script type='text/javascript' src='https://www.agairupdate.com/wp-content/plugins/google-calendar-events/assets/js/vendor/imagesloaded.pkgd.min.js' id='simplecalendar-imagesloaded-js'></script> <script type='text/javascript' src='https://www.agairupdate.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script> <script async="async" type='text/javascript' src='https://www.agairupdate.com/wp-content/plugins/akismet/_inc/form.js' id='akismet-form-js'></script> <script type='text/javascript' id='sb_instagram_scripts-js-extra'>var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/www.agairupdate.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/www.agairupdate.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};</script> <script type='text/javascript' src='https://www.agairupdate.com/wp-content/plugins/instagram-feed/js/sb-instagram-2-1.min.js' id='sb_instagram_scripts-js'></script> <script>'undefined'=== typeof _trfq || (window._trfq = []);'undefined'=== typeof _trfd && (window._trfd=[]),_trfd.push({'tccl.baseHost':'secureserver.net'}),_trfd.push({'ap':'wpaas'},{'server':'p3nlwpweb141.shr.prod.phx3.secureserver.net'},{'xid':'42024117'},{'wp':'5.7'},{'php':'7.3.12'},{'loggedin':'0'},{'cdn':'0'},{'builder':''},{'theme':'extra'},{'nextgen':'0'})</script> <script>window.addEventListener('click', function (elem) { var _elem$target, _elem$target$dataset, _window, _window$_trfq; return (elem === null || elem === void 0 ? void 0 : (_elem$target = elem.target) === null || _elem$target === void 0 ? void 0 : (_elem$target$dataset = _elem$target.dataset) === null || _elem$target$dataset === void 0 ? void 0 : _elem$target$dataset.eid) && ((_window = window) === null || _window === void 0 ? void 0 : (_window$_trfq = _window._trfq) === null || _window$_trfq === void 0 ? void 0 : _window$_trfq.push(["cmdLogEvent", "click", elem.target.dataset.eid]));});</script> <script src='https://img1.wsimg.com/tcc/tcc_l.combined.1.0.6.min.js'></script> </body></html>