<!DOCTYPE html> <!--[if IE 6]><html id="ie6" lang="en-US"> <![endif]--> <!--[if IE 7]><html id="ie7" lang="en-US"> <![endif]--> <!--[if IE 8]><html id="ie8" lang="en-US"> <![endif]--> <!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!--><html lang="en-US"> <!--<![endif]--><head>  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-15586470-2"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-15586470-2');</script> <meta charset="UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge"><link rel="pingback" href="https://www.agairupdate.com/xmlrpc.php" /> <!--[if lt IE 9]> <script src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script> <![endif]--> <script type="text/javascript">document.documentElement.className = 'js';</script> <script>var et_site_url='https://www.agairupdate.com';var et_post_id='9277';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}</script><style media="all">.post-footer .rating-stars #rated-stars img.star-on,.post-footer .rating-stars #rating-stars img.star-on{background-color:#5496d3}
.lazyload,.lazyloading{opacity:0}.lazyloaded{opacity:1;transition:opacity .3s}</style><title>Locusts Pose a Bigger Economic Threat to Pakistan Than the Virus | AgAir Update</title><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link href='https://ajax.googleapis.com' rel='preconnect' /><link href='https://fonts.googleapis.com' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="AgAir Update &raquo; Feed" href="https://www.agairupdate.com/feed/" /><link rel="alternate" type="application/rss+xml" title="AgAir Update &raquo; Comments Feed" href="https://www.agairupdate.com/comments/feed/" /><link rel='preconnect' href='https://secureservercdn.net' crossorigin /><link rel="alternate" type="application/rss+xml" title="AgAir Update &raquo; Locusts Pose a Bigger Economic Threat to Pakistan Than the Virus Comments Feed" href="https://www.agairupdate.com/locusts-pose-a-bigger-economic-threat-to-pakistan-than-the-virus/feed/" /><meta content="Extra v.2.29.3" name="generator"/><link rel='stylesheet' id='sb_instagram_styles-css'  href='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-1.min.css?time=1592411038' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-includes/css/dist/block-library/style.min.css?time=1592411038' type='text/css' media='all' /><link rel='stylesheet' id='wpos-slick-style-css'  href='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/slick.css?time=1592411038' type='text/css' media='all' /><link rel='stylesheet' id='wppsac-public-style-css'  href='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/recent-post-style.css?time=1592411038' type='text/css' media='all' /><link rel='stylesheet' id='extra-style-css'  href='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/themes/Extra/style.css?time=1592411038' type='text/css' media='all' /><link rel='stylesheet' id='supreme-modules-for-divi-styles-css'  href='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/supreme-modules-for-divi/styles/style.min.css?time=1592411038' type='text/css' media='all' /><link rel='stylesheet' id='simcal-qtip-css'  href='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/google-calendar-events/assets/css/vendor/jquery.qtip.min.css?time=1592411038' type='text/css' media='all' /><link rel='stylesheet' id='simcal-default-calendar-grid-css'  href='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/google-calendar-events/assets/css/default-calendar-grid.min.css?time=1592411038' type='text/css' media='all' /><link rel='stylesheet' id='simcal-default-calendar-list-css'  href='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/google-calendar-events/assets/css/default-calendar-list.min.css?time=1592411038' type='text/css' media='all' /><link rel='stylesheet' id='fullcalendar-css'  href='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/simple-calendar-fullcalendar/assets/css/vendor/fullcalendar.min.css?time=1592411038' type='text/css' media='all' /><link rel='stylesheet' id='simcal-fullcal-grid-css'  href='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/simple-calendar-fullcalendar/assets/css/fullcalendar-grid.min.css?time=1592411038' type='text/css' media='all' /><link rel='stylesheet' id='dashicons-css'  href='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-includes/css/dashicons.min.css?time=1592411038' type='text/css' media='all' /> <script type='text/javascript' src='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-includes/js/jquery/jquery.js?time=1592411038'></script> <script type='text/javascript' src='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-includes/js/jquery/jquery-migrate.min.js?time=1592411038'></script> <link rel='https://api.w.org/' href='https://www.agairupdate.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.agairupdate.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-includes/wlwmanifest.xml?time=1592411038" /><link rel='prev' title='Farr Air is marking 20 years serving the southeast' href='https://www.agairupdate.com/farr-air-is-marking-20-years-serving-the-southeast/' /><meta name="generator" content="WordPress 5.4.2" /><link rel="canonical" href="https://www.agairupdate.com/locusts-pose-a-bigger-economic-threat-to-pakistan-than-the-virus/" /><link rel='shortlink' href='https://www.agairupdate.com/?p=9277' /><link rel="alternate" type="application/json+oembed" href="https://www.agairupdate.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.agairupdate.com%2Flocusts-pose-a-bigger-economic-threat-to-pakistan-than-the-virus%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.agairupdate.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.agairupdate.com%2Flocusts-pose-a-bigger-economic-threat-to-pakistan-than-the-virus%2F&#038;format=xml" /><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><meta property="fb:pages" content="367963083062"> <script async src='https://tag.simpli.fi/sifitag/184d4ac0-8c09-0138-2e6b-06abc14c0bc6'></script> <script>var year = new Date();
year = year.getFullYear();
jQuery(function($){
	$('#footer-info').html('&copy; ' + year + ' AgAir Update | AgAir Update is a Marsayl Media publication.');
});</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/4659313/leaderboard_1', [728, 90], 'div-gpt-ad-1574783939741-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/4659313/box_1', ['fluid'], 'div-gpt-ad-1579709168037-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/4659313/box_2', ['300, 250'], 'div-gpt-ad-1574787538611-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/4659313/leaderboard_middle', ['728, 90'], 'div-gpt-ad-1574787485230-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/4659313/box_1', ['fluid'], 'div-gpt-ad-1589631421999-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script><link rel="icon" href="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2019/10/cropped-cropped-siteimage_lowres-1-32x32.jpg" sizes="32x32" /><link rel="icon" href="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2019/10/cropped-cropped-siteimage_lowres-1-192x192.jpg" sizes="192x192" /><link rel="apple-touch-icon" href="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2019/10/cropped-cropped-siteimage_lowres-1-180x180.jpg" /><meta name="msapplication-TileImage" content="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2019/10/cropped-cropped-siteimage_lowres-1-270x270.jpg" /><link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/cache/et/global/et-extra-customizer-global-15918724837865.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /><link rel="stylesheet" id="et-core-unified-cached-inline-styles" href="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/cache/et/9277/et-core-unified-15922324573828.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head><body class="post-template-default single single-post postid-9277 single-format-standard et_extra et_fixed_nav et_pb_gutters2 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css"><div id="page-container" class="page-container"><header class="header left-right"><div id="top-header" style=""><div class="container"><div id="et-secondary-nav" class="et-trending"><div id="et-trending"> <a id="et-trending-button" href="#" title=""> <span></span> <span></span> <span></span> </a><h4 id="et-trending-label"> TRENDING:</h4><div id='et-trending-container'><div id="et-trending-post-1871" class="et-trending-post et-trending-latest"> <a href="https://www.agairupdate.com/tri-county-ag-on-display-in-colorado/">Tri-County Ag on display in Colorado</a></div><div id="et-trending-post-2283" class="et-trending-post"> <a href="https://www.agairupdate.com/at-802-type-rating-exemption-endorsement-changes/">AT-802 type rating exemption endorsement changes</a></div><div id="et-trending-post-1599" class="et-trending-post"> <a href="https://www.agairupdate.com/the-seven-mountains-and-seven-heads/">The Seven Mountains And Seven Heads  </a></div></div></div></div><div id="et-info"><ul class="et-extra-social-icons" style=""><li class="et-extra-social-icon facebook"> <a target="_blank" class="et-extra-icon et-extra-icon-background-hover et-extra-email" href="mailto:info@agairupdate.com" class="emailAd"></a></li><li class="et-extra-social-icon facebook"> <a href="http://facebook.com/agairupdate2" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a></li><li class="et-extra-social-icon twitter"> <a href="https://twitter.com/agairupdate" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a></li><li class="et-extra-social-icon instagram"> <a href="http://www.instagram.com/agairupdate" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a></li><li class="et-extra-social-icon youtube"> <a href="https://youtube.com/agairupdate" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-youtube"></a></li></ul><div class="et-top-search" style=""><form role="search" class="et-search-form" method="get" action="https://www.agairupdate.com/"> <input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" /> <button class="et-search-submit"></button></form></div></div></div></div><div id="main-header-wrapper"><div id="main-header" data-fixed-height="80"><div class="container"> <a class="logo" href="https://www.agairupdate.com/" data-fixed-height="51"> <noscript><img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2019/10/AgAirLogo.png" alt="AgAir Update" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2019/10/AgAirLogo.png" alt="AgAir Update" id="logo" /> </a><div id="custom_html-5" class="widget_text et_pb_widget widget_custom_html amr_widget"><h4 class="widgettitle">Header Ad Space</h4><div class="textwidget custom-html-widget"><div id="div-gpt-ad-1574783939741-0"><p> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1574783939741-0'); });</script> </p></div></div></div><div id="et-navigation" class=""><ul id="et-menu" class="nav"><li id="menu-item-7185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7185"><a href="https://www.agairupdate.com/">Home</a></li><li id="menu-item-6696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6696"><a href="http://classifieds.agairupdate.com/">Classifieds</a></li><li id="menu-item-7367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7367"><a href="https://www.agairupdate.com/current-print-edition/">Current Issue</a></li><li id="menu-item-7369" class="menu-item menu-item-type-post_type menu-item-object-calendar menu-item-7369"><a href="https://www.agairupdate.com/calendar/calendar-of-events/">Calendar of Events</a></li><li id="menu-item-6701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6701"><a href="https://www.agairupdate.com/category/press-releases/">Press Releases</a><ul class="sub-menu"><li id="menu-item-7450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7450"><a href="https://www.agairupdate.com/contact-us/">Submit A Press Release</a></li></ul></li><li id="menu-item-6700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6700"><a href="http://classifieds.agairupdate.com/index.php?category=45">Careers</a></li><li id="menu-item-7449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7449"><a href="https://www.agairupdate.com/subscribe/">Subscribe</a></li><li id="menu-item-7435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7435"><a href="https://www.agairupdate.com/contact-us/">Contact Us</a></li></ul><div id="et-mobile-navigation"> <span class="show-menu"><div class="show-menu-button"> <span></span> <span></span> <span></span></div><p>Select Page</p> </span><nav></nav></div></div></div></div></div></header><div id="main-content"><div class="container"><div id="content-area" class="clearfix"><div class="et_pb_extra_column_main"><article id="post-9277" class="module single-post-module post-9277 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-news et-has-post-format-content et_post_format-et-post-format-standard"><div class="post-header"><h1 class="entry-title">Locusts Pose a Bigger Economic Threat to Pakistan Than the Virus</h1><div class="post-meta vcard"><p>Posted by <a href="https://www.agairupdate.com/author/agairupdate/" class="url fn" title="Posts by AgAirUpdate Staff" rel="author">AgAirUpdate Staff</a> | <span class="updated">Jun 15, 2020</span> | <a href="https://www.agairupdate.com/category/latest-news/" rel="tag">Latest News</a> | <a class="comments-link" href="https://www.agairupdate.com/locusts-pose-a-bigger-economic-threat-to-pakistan-than-the-virus/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span> </span></p></div></div><div class="post-thumbnail header"> <noscript><img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2020/06/360x-1.jpg?time=1592411038" alt="Locusts Pose a Bigger Economic Threat to Pakistan Than the Virus" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2020/06/360x-1.jpg?time=1592411038" alt="Locusts Pose a Bigger Economic Threat to Pakistan Than the Virus" /></div><div class="post-wrap"><div class="post-content entry-content"><p>Swarms of locusts spreading across Pakistan are emerging as a bigger threat to the economy than the coronavirus pandemic, with the pests threatening farm output, livelihoods and food security.</p><p>The locust-invasion now covers an area of 57 million hectares in a country with a total crop area of 23 million hectares, said Falak Naz, director general of crop protection at the Ministry of Food Security and Research. While not all the areas infested now are crop lands, the insects are moving fast, he said.</p><p>Agriculture is the <a title="Link to Pakistan Bureau of Statistics data" href="http://www.pbs.gov.pk/content/agriculture-statistics" target="_blank" rel="nofollow noopener noreferrer">second-biggest </a>sector in the economy &#8212; contributing about 20% to gross domestic product &#8212; and provides a livelihood to half of the nation’s workforce. Faced with devastating losses, authorities are now being forced to divert money set aside to fight the coronavirus to help combat the locust scourge instead.</p><p>Read more at <a href="https://www.bloomberg.com/amp/news/articles/2020-06-08/locusts-pose-a-bigger-economic-threat-to-pakistan-than-the-virus">Bloomberg News</a></p></div></div><div class="post-footer"><div class="social-icons ed-social-share-icons"><p class="share-title">Share:</p> <a href="http://www.facebook.com/sharer.php?u=https://www.agairupdate.com/locusts-pose-a-bigger-economic-threat-to-pakistan-than-the-virus/&#038;t=Locusts%20Pose%20a%20Bigger%20Economic%20Threat%20to%20Pakistan%20Than%20the%20Virus" class="social-share-link" title="Share &quot;Locusts Pose a Bigger Economic Threat to Pakistan Than the Virus&quot; via Facebook" data-network-name="facebook" data-share-title="Locusts Pose a Bigger Economic Threat to Pakistan Than the Virus" data-share-url="https://www.agairupdate.com/locusts-pose-a-bigger-economic-threat-to-pakistan-than-the-virus/"> <span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span> </a><a href="http://twitter.com/intent/tweet?text=Locusts%20Pose%20a%20Bigger%20Economic%20Threat%20to%20Pakistan%20Than%20the%20Virus%20https://www.agairupdate.com/locusts-pose-a-bigger-economic-threat-to-pakistan-than-the-virus/" class="social-share-link" title="Share &quot;Locusts Pose a Bigger Economic Threat to Pakistan Than the Virus&quot; via Twitter" data-network-name="twitter" data-share-title="Locusts Pose a Bigger Economic Threat to Pakistan Than the Virus" data-share-url="https://www.agairupdate.com/locusts-pose-a-bigger-economic-threat-to-pakistan-than-the-virus/"> <span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span> </a><a href="https://plus.google.com/share?url=https://www.agairupdate.com/locusts-pose-a-bigger-economic-threat-to-pakistan-than-the-virus/&#038;t=Locusts%20Pose%20a%20Bigger%20Economic%20Threat%20to%20Pakistan%20Than%20the%20Virus" class="social-share-link" title="Share &quot;Locusts Pose a Bigger Economic Threat to Pakistan Than the Virus&quot; via Google +" data-network-name="googleplus" data-share-title="Locusts Pose a Bigger Economic Threat to Pakistan Than the Virus" data-share-url="https://www.agairupdate.com/locusts-pose-a-bigger-economic-threat-to-pakistan-than-the-virus/"> <span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span> </a><a href="https://www.tumblr.com/share?v=3&#038;u=https://www.agairupdate.com/locusts-pose-a-bigger-economic-threat-to-pakistan-than-the-virus/&#038;t=Locusts%20Pose%20a%20Bigger%20Economic%20Threat%20to%20Pakistan%20Than%20the%20Virus" class="social-share-link" title="Share &quot;Locusts Pose a Bigger Economic Threat to Pakistan Than the Virus&quot; via Tumblr" data-network-name="tumblr" data-share-title="Locusts Pose a Bigger Economic Threat to Pakistan Than the Virus" data-share-url="https://www.agairupdate.com/locusts-pose-a-bigger-economic-threat-to-pakistan-than-the-virus/"> <span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span> </a><a href="http://www.pinterest.com/pin/create/button/?url=https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/locusts-pose-a-bigger-economic-threat-to-pakistan-than-the-virus/&#038;description=Locusts%20Pose%20a%20Bigger%20Economic%20Threat%20to%20Pakistan%20Than%20the%20Virus&#038;media=https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2020/06/360x-1-150x150.jpg" class="social-share-link" title="Share &quot;Locusts Pose a Bigger Economic Threat to Pakistan Than the Virus&quot; via Pinterest" data-network-name="pinterest" data-share-title="Locusts Pose a Bigger Economic Threat to Pakistan Than the Virus" data-share-url="https://www.agairupdate.com/locusts-pose-a-bigger-economic-threat-to-pakistan-than-the-virus/"> <span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span> </a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.agairupdate.com/locusts-pose-a-bigger-economic-threat-to-pakistan-than-the-virus/&#038;title=Locusts%20Pose%20a%20Bigger%20Economic%20Threat%20to%20Pakistan%20Than%20the%20Virus" class="social-share-link" title="Share &quot;Locusts Pose a Bigger Economic Threat to Pakistan Than the Virus&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Locusts Pose a Bigger Economic Threat to Pakistan Than the Virus" data-share-url="https://www.agairupdate.com/locusts-pose-a-bigger-economic-threat-to-pakistan-than-the-virus/"> <span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span> </a><a href="https://bufferapp.com/add?url=https://www.agairupdate.com/locusts-pose-a-bigger-economic-threat-to-pakistan-than-the-virus/&#038;title=Locusts%20Pose%20a%20Bigger%20Economic%20Threat%20to%20Pakistan%20Than%20the%20Virus" class="social-share-link" title="Share &quot;Locusts Pose a Bigger Economic Threat to Pakistan Than the Virus&quot; via Buffer" data-network-name="buffer" data-share-title="Locusts Pose a Bigger Economic Threat to Pakistan Than the Virus" data-share-url="https://www.agairupdate.com/locusts-pose-a-bigger-economic-threat-to-pakistan-than-the-virus/"> <span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span> </a><a href="http://www.stumbleupon.com/badge?url=https://www.agairupdate.com/locusts-pose-a-bigger-economic-threat-to-pakistan-than-the-virus/&#038;title=Locusts%20Pose%20a%20Bigger%20Economic%20Threat%20to%20Pakistan%20Than%20the%20Virus" class="social-share-link" title="Share &quot;Locusts Pose a Bigger Economic Threat to Pakistan Than the Virus&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="Locusts Pose a Bigger Economic Threat to Pakistan Than the Virus" data-share-url="https://www.agairupdate.com/locusts-pose-a-bigger-economic-threat-to-pakistan-than-the-virus/"> <span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span> </a><a href="#" class="social-share-link" title="Share &quot;Locusts Pose a Bigger Economic Threat to Pakistan Than the Virus&quot; via Email" data-network-name="basic_email" data-share-title="Locusts Pose a Bigger Economic Threat to Pakistan Than the Virus" data-share-url="https://www.agairupdate.com/locusts-pose-a-bigger-economic-threat-to-pakistan-than-the-virus/"> <span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span> </a><a href="#" class="social-share-link" title="Share &quot;Locusts Pose a Bigger Economic Threat to Pakistan Than the Virus&quot; via Print" data-network-name="basic_print" data-share-title="Locusts Pose a Bigger Economic Threat to Pakistan Than the Virus" data-share-url="https://www.agairupdate.com/locusts-pose-a-bigger-economic-threat-to-pakistan-than-the-virus/"> <span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span> </a></div><div class="rating-stars"><p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="9277" /></div></div></article><nav class="post-nav"><div class="nav-links clearfix"><div class="nav-link nav-link-prev"> <a href="https://www.agairupdate.com/farr-air-is-marking-20-years-serving-the-southeast/" rel="prev"><span class="button">Previous</span><span class="title">Farr Air is marking 20 years serving the southeast</span></a></div><div class="nav-link nav-link-next"></div></div></nav><div class="et_extra_other_module author-box vcard"><div class="author-box-header"><h3>About The Author</h3></div><div class="author-box-content clearfix"><div class="author-box-avatar"> <noscript><img alt='AgAirUpdate Staff' src='https://secure.gravatar.com/avatar/27f7be044fde7d9d07497674b0aaf93b?s=170&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/27f7be044fde7d9d07497674b0aaf93b?s=340&#038;d=mm&#038;r=g 2x' class='avatar avatar-170 photo' height='170' width='170' /></noscript><img alt='AgAirUpdate Staff' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20170%20170%22%3E%3C/svg%3E' data-src='https://secure.gravatar.com/avatar/27f7be044fde7d9d07497674b0aaf93b?s=170&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/27f7be044fde7d9d07497674b0aaf93b?s=340&#038;d=mm&#038;r=g 2x' class='lazyload avatar avatar-170 photo' height='170' width='170' /></div><div class="author-box-description"><h4><a class="author-link url fn" href="https://www.agairupdate.com/author/agairupdate/" rel="author" title="View all posts by AgAirUpdate Staff">AgAirUpdate Staff</a></h4><p class="note"></p><ul class="social-icons"><li><a href="http://www.facebook.com/agairupdate" target="_blank"><span class="et-extra-icon et-extra-icon-facebook et-extra-icon-color-hover"></span></a></li><li><a href="http://www.twitter.com/agairupdate" target="_blank"><span class="et-extra-icon et-extra-icon-twitter et-extra-icon-color-hover"></span></a></li><li><a href="http://agairupdate" target="_blank"><span class="et-extra-icon et-extra-icon-instagram et-extra-icon-color-hover"></span></a></li></ul></div></div></div><div class="et_extra_other_module related-posts"><div class="related-posts-header"><h3>Related Posts</h3></div><div class="related-posts-content clearfix"><div class="related-post"><div class="featured-image"><a href="https://www.agairupdate.com/bulgaria-to-use-an-2-for-covid-19-spraying/" title="Bulgaria to use AN-2 for COVID-19 spraying" class="post-thumbnail"> <noscript><img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2020/05/AN-2-604x272-1-440x264.jpg" alt="Bulgaria to use AN-2 for COVID-19 spraying" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2020/05/AN-2-604x272-1-440x264.jpg" alt="Bulgaria to use AN-2 for COVID-19 spraying" /><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="https://www.agairupdate.com/bulgaria-to-use-an-2-for-covid-19-spraying/">Bulgaria to use AN-2 for COVID-19 spraying</a></h4><p class="date"><span class="updated">May 13, 2020</span></p></div><div class="related-post"><div class="featured-image"><a href="https://www.agairupdate.com/concerned-about-food-security-fund-the-faa/" title="Concerned About Food Security? Fund the FAA" class="post-thumbnail"> <noscript><img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2020/05/8e7c1105-22ba-49f1-af1c-d10f883108f7-440x264.jpg" alt="Concerned About Food Security? Fund the FAA" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2020/05/8e7c1105-22ba-49f1-af1c-d10f883108f7-440x264.jpg" alt="Concerned About Food Security? Fund the FAA" /><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="https://www.agairupdate.com/concerned-about-food-security-fund-the-faa/">Concerned About Food Security? Fund the FAA</a></h4><p class="date"><span class="updated">May 18, 2020</span></p></div><div class="related-post"><div class="featured-image"><a href="https://www.agairupdate.com/farr-air-is-marking-20-years-serving-the-southeast/" title="Farr Air is marking 20 years serving the southeast" class="post-thumbnail"> <noscript><img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2020/06/jeff-farr-440x264.jpg" alt="Farr Air is marking 20 years serving the southeast" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2020/06/jeff-farr-440x264.jpg" alt="Farr Air is marking 20 years serving the southeast" /><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="https://www.agairupdate.com/farr-air-is-marking-20-years-serving-the-southeast/">Farr Air is marking 20 years serving the southeast</a></h4><p class="date"><span class="updated">June 15, 2020</span></p></div><div class="related-post"><div class="featured-image"><a href="https://www.agairupdate.com/video-farm-air-california/" title="VIDEO: Farm Air California" class="post-thumbnail"> <noscript><img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-18-at-9.25.02-AM-2-440x264.png" alt="VIDEO: Farm Air California" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-18-at-9.25.02-AM-2-440x264.png" alt="VIDEO: Farm Air California" /><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="https://www.agairupdate.com/video-farm-air-california/">VIDEO: Farm Air California</a></h4><p class="date"><span class="updated">May 18, 2020</span></p></div></div></div><section id="comment-wrap"><div id="comments" class="nocomments"></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/locusts-pose-a-bigger-economic-threat-to-pakistan-than-the-virus/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.agairupdate.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='9277' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="86a9ffab27" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="180"/></p></form></div></section></div><div class="et_pb_extra_column_sidebar"><div id="custom_html-3" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Article Sidebar</h4><div class="textwidget custom-html-widget"><div id="sidebar" class="et_pb_row et_pb_row_0"><div class="et_pb_column et_pb_column_4_4 et_pb_column_0  et_pb_css_mix_blend_mode_passthrough et-last-child"><div class="et_pb_module et_pb_code et_pb_code_0 Advertise SideButton"><div class="et_pb_code_inner"><a href="#" class="Advertise SideButton">Advertise</a></div></div><div class="et_pb_module et_pb_code et_pb_code_1 PressRelease SideButton"><div class="et_pb_code_inner"><a href="https://www.agairupdate.com/contact-us/" >Submit Press Release</a></div></div><div class="et_pb_module et_pb_text et_pb_text_0 et_pb_bg_layout_light  et_pb_text_align_left"><div class="et_pb_text_inner"><h2>Current Print Edition</h2></div></div><div class="et_pb_module et_pb_image et_pb_image_0"> <span class="et_pb_image_wrap "><noscript><img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2020/05/AAU_JuneCover_E-1.jpg" srcset="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2020/05/AAU_JuneCover_E-1.jpg 500w, https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2020/05/AAU_JuneCover_E-1-231x300.jpg 231w" sizes="(max-width: 500px) 100vw, 500px" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2020/05/AAU_JuneCover_E-1.jpg" data-srcset="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2020/05/AAU_JuneCover_E-1.jpg 500w, https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2020/05/AAU_JuneCover_E-1-231x300.jpg 231w" data-sizes="(max-width: 500px) 100vw, 500px" /></span></div><div class="et_pb_module et_pb_text et_pb_text_1 et_pb_bg_layout_light  et_pb_text_align_left"><div class="et_pb_text_inner"><h2>Latest Classified Listings</h2></div></div><div class="et_pb_module et_pb_code et_pb_code_2"><div class="et_pb_code_inner"><div class="wp-rss-template-container" data-wpra-template="default" data-template-ctx="W10="><div class="wp-rss-aggregator wpra-list-template  " data-page="1"><ul class="wpra-item-list rss-aggregator "
 start="1"><li class="wpra-item feed-item "> <a href="http://classifieds.agairupdate.com/details.php?id=2803" target="_blank" rel="nofollow noopener noreferrer" class="">1974 Piper Brave PA 36-400 Price Reduced!</a><div class="wprss-feed-meta"> <span class="feed-date"> Published on 2020-06-16 </span></div></li><li class="wpra-item feed-item "> <a href="http://classifieds.agairupdate.com/details.php?id=2802" target="_blank" rel="nofollow noopener noreferrer" class="">Seat Wanted</a><div class="wprss-feed-meta"> <span class="feed-date"> Published on 2020-06-16 </span></div></li><li class="wpra-item feed-item "> <a href="http://classifieds.agairupdate.com/details.php?id=2801" target="_blank" rel="nofollow noopener noreferrer" class="">2011 AT-502B</a><div class="wprss-feed-meta"> <span class="feed-date"> Published on 2020-06-16 </span></div></li><li class="wpra-item feed-item "> <a href="http://classifieds.agairupdate.com/details.php?id=2800" target="_blank" rel="nofollow noopener noreferrer" class="">1969 Cessna Ag-Wagon A188</a><div class="wprss-feed-meta"> <span class="feed-date"> Published on 2020-06-15 </span></div></li><li class="wpra-item feed-item "> <a href="http://classifieds.agairupdate.com/details.php?id=2799" target="_blank" rel="nofollow noopener noreferrer" class="">Seat Wanted</a><div class="wprss-feed-meta"> <span class="feed-date"> Published on 2020-06-10 </span></div></li><li class="wpra-item feed-item "> <a href="http://classifieds.agairupdate.com/details.php?id=2488" target="_blank" rel="nofollow noopener noreferrer" class="">1999 AT-402A Price reduced!</a><div class="wprss-feed-meta"> <span class="feed-date"> Published on 2020-06-09 </span></div></li><li class="wpra-item feed-item "> <a href="http://classifieds.agairupdate.com/details.php?id=2798" target="_blank" rel="nofollow noopener noreferrer" class="">TPE331-10-511M Engine For Sale</a><div class="wprss-feed-meta"> <span class="feed-date"> Published on 2020-06-08 </span></div></li><li class="wpra-item feed-item "> <a href="http://classifieds.agairupdate.com/details.php?id=2797" target="_blank" rel="nofollow noopener noreferrer" class="">TPE331-10-511K Engine For Sale</a><div class="wprss-feed-meta"> <span class="feed-date"> Published on 2020-06-08 </span></div></li><li class="wpra-item feed-item "> <a href="http://classifieds.agairupdate.com/details.php?id=2796" target="_blank" rel="nofollow noopener noreferrer" class="">1977 Thrush S2R</a><div class="wprss-feed-meta"> <span class="feed-date"> Published on 2020-06-08 </span></div></li><li class="wpra-item feed-item "> <a href="http://classifieds.agairupdate.com/details.php?id=2696" target="_blank" rel="nofollow noopener noreferrer" class="">2018 510 Thrush -34 Price reduced!</a><div class="wprss-feed-meta"> <span class="feed-date"> Published on 2020-06-05 </span></div></li></ul></div></div></div></div><div class="et_pb_module et_pb_code et_pb_code_3"><div class="et_pb_code_inner"><div id="sb_instagram" class="sbi sbi_col_3  sbi_width_resp" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_2155363430#20" data-res="auto" data-cols="3" data-num="20" data-shortcode-atts="{}" ><div class="sb_instagram_header " style="padding: 5px; margin-bottom: 10px;padding-bottom: 0;"> <a href="https://www.instagram.com/agairupdate" target="_blank" rel="noopener noreferrer" title="@agairupdate" class="sbi_header_link"><div class="sbi_header_text sbi_no_bio"><h3 >agairupdate</h3></div><div class="sbi_header_img" data-avatar-url="https://scontent.cdninstagram.com/v/t51.2885-19/s150x150/11850370_936044879800039_2043320657_a.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=o2mOvNOipSoAX_j4YPU&amp;oh=f4a8906a0e4a431df855a29f30971a56&amp;oe=5F13FDE9"><div class="sbi_header_img_hover"><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512"> <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path> </svg></div> <noscript><img src="https://scontent.cdninstagram.com/v/t51.2885-19/s150x150/11850370_936044879800039_2043320657_a.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=o2mOvNOipSoAX_j4YPU&#038;oh=f4a8906a0e4a431df855a29f30971a56&#038;oe=5F13FDE9" alt="" width="50" height="50"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2050%2050%22%3E%3C/svg%3E' data-src="https://scontent.cdninstagram.com/v/t51.2885-19/s150x150/11850370_936044879800039_2043320657_a.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=o2mOvNOipSoAX_j4YPU&#038;oh=f4a8906a0e4a431df855a29f30971a56&#038;oe=5F13FDE9" alt="" width="50" height="50"></div> </a></div><div id="sbi_images" style="padding: 5px;"><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_2308238051322889598_2155363430" data-date="1589383657"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CAIgkcyJAV-/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/96406702_2598831717052604_5914997767565679577_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=-D4LHkVIkPIAX-XODuX&#038;oh=2dd00ab1163e89829bd824113d8d8dd7&#038;oe=5EED20FF" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/96406702_2598831717052604_5914997767565679577_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=-D4LHkVIkPIAX-XODuX&amp;oh=2dd00ab1163e89829bd824113d8d8dd7&amp;oe=5EED20FF&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/c157.0.405.405a\/s150x150\/96406702_2598831717052604_5914997767565679577_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=-D4LHkVIkPIAX-XODuX&amp;oh=c09b86fc0584260cee48b215914c539a&amp;oe=5EED418F&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/96406702_2598831717052604_5914997767565679577_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=-D4LHkVIkPIAX-XODuX&amp;oh=f1dfd7d0001d4c1717492de29b929b8a&amp;oe=5EECDF04&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/96406702_2598831717052604_5914997767565679577_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=-D4LHkVIkPIAX-XODuX&amp;oh=2dd00ab1163e89829bd824113d8d8dd7&amp;oe=5EED20FF&quot;}"> <span class="sbi-screenreader">Instagram post 2308238051322889598_2155363430</span> <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg> <noscript><img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="We are in #Roggen #colorado visiting with Air Dusters, Inc. and the Schellenberg Family for an upcoming feature! #airtractor #AT402A, #AT502, #5000feetabovesealevel"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="We are in #Roggen #colorado visiting with Air Dusters, Inc. and the Schellenberg Family for an upcoming feature! #airtractor #AT402A, #AT502, #5000feetabovesealevel"> </a></div></div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_2277646846847695392_2155363430" data-date="1585736694"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/B-b071eJTog/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/e15/91907170_2495673514080641_8948143213793497836_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=B56Ns7KfNbwAX_1jNba&#038;oh=e1f7fd9be5fcfefc0431255ff792a2d0&#038;oe=5EECC71F" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e15\/91907170_2495673514080641_8948143213793497836_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=B56Ns7KfNbwAX_1jNba&amp;oh=e1f7fd9be5fcfefc0431255ff792a2d0&amp;oe=5EECC71F&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e15\/s150x150\/91907170_2495673514080641_8948143213793497836_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=B56Ns7KfNbwAX_1jNba&amp;oh=bbc36bc372c2fc07359608a43f90f7e1&amp;oe=5EECB036&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e15\/s320x320\/91907170_2495673514080641_8948143213793497836_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=B56Ns7KfNbwAX_1jNba&amp;oh=937f57438ce1dc4f16f525564108f356&amp;oe=5EED200E&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e15\/91907170_2495673514080641_8948143213793497836_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=B56Ns7KfNbwAX_1jNba&amp;oh=e1f7fd9be5fcfefc0431255ff792a2d0&amp;oe=5EECC71F&quot;}"> <span class="sbi-screenreader">Instagram post 2277646846847695392_2155363430</span> <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg> <noscript><img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Short ferry. #brazil #ipanema 
Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Short ferry. #brazil #ipanema 
Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2276943831132268929_2155363430" data-date="1585652878"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/B-ZVFnEJ-mB/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/91567943_122036692748476_4106436080593449405_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=fHosAK2RJi4AX9r5Dx5&#038;oh=97acfc568a35a18a205f08cf806e363f&#038;oe=5F13EDED" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/91567943_122036692748476_4106436080593449405_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=fHosAK2RJi4AX9r5Dx5&amp;oh=97acfc568a35a18a205f08cf806e363f&amp;oe=5F13EDED&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/c87.0.905.905a\/s150x150\/91567943_122036692748476_4106436080593449405_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=fHosAK2RJi4AX9r5Dx5&amp;oh=e53d70a84b5ae6a56a8b0de46de13be1&amp;oe=5F13D15B&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/91567943_122036692748476_4106436080593449405_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=fHosAK2RJi4AX9r5Dx5&amp;oh=3043b20a4bcd7c67cee9829427167fce&amp;oe=5F14A73C&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/91567943_122036692748476_4106436080593449405_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=fHosAK2RJi4AX9r5Dx5&amp;oh=97acfc568a35a18a205f08cf806e363f&amp;oe=5F13EDED&quot;}"> <span class="sbi-screenreader">Instagram post 2276943831132268929_2155363430</span> <noscript><img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Repost from @agaviationnaaa Thank you to our hard working ag pilots who are ensuing a safe, affordable and abundant food supply for America! 
Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Repost from @agaviationnaaa Thank you to our hard working ag pilots who are ensuing a safe, affordable and abundant food supply for America! 
Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2276942413960717392_2155363430" data-date="1585652709"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/B-ZUw_OJiRQ/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/p640x640/91919382_911370012666206_256736198857404861_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=pDkYqFUuMqMAX_AUZBi&#038;oh=7810058fb2ff84ef46ec0bcc61366d18&#038;oe=5F1310DA" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/p640x640\/91919382_911370012666206_256736198857404861_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=pDkYqFUuMqMAX_AUZBi&amp;oh=7810058fb2ff84ef46ec0bcc61366d18&amp;oe=5F1310DA&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/c0.135.1080.1080a\/s150x150\/91919382_911370012666206_256736198857404861_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=pDkYqFUuMqMAX_AUZBi&amp;oh=89bafc4cd8299d2d78d7ea96f4f5bde8&amp;oe=5F145C5A&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/p320x320\/91919382_911370012666206_256736198857404861_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=pDkYqFUuMqMAX_AUZBi&amp;oh=84993834ca459b5e727911f1a3d067e7&amp;oe=5F1618B6&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/p640x640\/91919382_911370012666206_256736198857404861_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=pDkYqFUuMqMAX_AUZBi&amp;oh=7810058fb2ff84ef46ec0bcc61366d18&amp;oe=5F1310DA&quot;}"> <span class="sbi-screenreader">Instagram post 2276942413960717392_2155363430</span> <noscript><img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Repost from @voandobaixo_br
&quot;Que sua noite seja tranquila e seu sono seja suave, para que o seu dia seja abencoado” @marlonsteffen  #brazil #brasil #airtractor  Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Repost from @voandobaixo_br
&quot;Que sua noite seja tranquila e seu sono seja suave, para que o seu dia seja abencoado” @marlonsteffen  #brazil #brasil #airtractor  Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2276573071737828173_2155363430" data-date="1585608680"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/B-YAyWeJzNN/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/91485468_149192893238450_3372241354237747485_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=oZtKwpi-zOUAX_7xWk3&#038;oh=63d805c494ac82cf34e06231f85e224f&#038;oe=5F12CEB4" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/91485468_149192893238450_3372241354237747485_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=oZtKwpi-zOUAX_7xWk3&amp;oh=63d805c494ac82cf34e06231f85e224f&amp;oe=5F12CEB4&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/c151.0.447.447a\/s150x150\/91485468_149192893238450_3372241354237747485_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=oZtKwpi-zOUAX_7xWk3&amp;oh=6770da352a35e58d67a4881e77309759&amp;oe=5F14C5D4&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/91485468_149192893238450_3372241354237747485_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=oZtKwpi-zOUAX_7xWk3&amp;oh=5a94e05bfbc0723a19ae3c45d0cb9b07&amp;oe=5F1424E5&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/91485468_149192893238450_3372241354237747485_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=oZtKwpi-zOUAX_7xWk3&amp;oh=63d805c494ac82cf34e06231f85e224f&amp;oe=5F12CEB4&quot;}"> <span class="sbi-screenreader">Instagram post 2276573071737828173_2155363430</span> <noscript><img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Great photo @piper_322, @dartaerospace.  #helicopter Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Great photo @piper_322, @dartaerospace.  #helicopter Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"> </a></div></div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_2276208205508214175_2155363430" data-date="1585565190"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/B-Wt02UJX2f/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/e15/91005803_2645930038974898_6703306314144613848_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=M3g6w6ngmRkAX9sPttG&#038;oh=eb2ce320b7ee80a3d0b0a3cd7058e2f4&#038;oe=5EECB500" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e15\/91005803_2645930038974898_6703306314144613848_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=M3g6w6ngmRkAX9sPttG&amp;oh=eb2ce320b7ee80a3d0b0a3cd7058e2f4&amp;oe=5EECB500&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e15\/s150x150\/91005803_2645930038974898_6703306314144613848_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=M3g6w6ngmRkAX9sPttG&amp;oh=814afbe628988c0c9a9d8a7d10db3c92&amp;oe=5EED0E55&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e15\/s320x320\/91005803_2645930038974898_6703306314144613848_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=M3g6w6ngmRkAX9sPttG&amp;oh=75032c270e1739f241a2807ac4c4db02&amp;oe=5EED0F6D&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e15\/91005803_2645930038974898_6703306314144613848_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=M3g6w6ngmRkAX9sPttG&amp;oh=eb2ce320b7ee80a3d0b0a3cd7058e2f4&amp;oe=5EECB500&quot;}"> <span class="sbi-screenreader">Instagram post 2276208205508214175_2155363430</span> <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg> <noscript><img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Great video from @kylescott8436 #nightspraying #247aerialapplication #nightagflying #airtractor #scottaviation  Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Great video from @kylescott8436 #nightspraying #247aerialapplication #nightagflying #airtractor #scottaviation  Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2275018977357295178_2155363430" data-date="1585423417"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/B-SfbTSp25K/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/e35/90812678_212606839957043_5079975601057294914_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=0rwou61EvocAX_mH6ez&#038;oh=947ed36ee44c10ea39f4a553cacd6e62&#038;oe=5F137125" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/90812678_212606839957043_5079975601057294914_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=0rwou61EvocAX_mH6ez&amp;oh=947ed36ee44c10ea39f4a553cacd6e62&amp;oe=5F137125&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s150x150\/90812678_212606839957043_5079975601057294914_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=0rwou61EvocAX_mH6ez&amp;oh=6486fbb891d37957c1465ba105099123&amp;oe=5F14F0E7&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/90812678_212606839957043_5079975601057294914_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=0rwou61EvocAX_mH6ez&amp;oh=99f3a7397c673a8a187a1b0b195db383&amp;oe=5F130697&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/90812678_212606839957043_5079975601057294914_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=0rwou61EvocAX_mH6ez&amp;oh=947ed36ee44c10ea39f4a553cacd6e62&amp;oe=5F137125&quot;}"> <span class="sbi-screenreader">Instagram post 2275018977357295178_2155363430</span> <noscript><img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="#socialisolation while helping feed the world. From Facebook user Ivan M Orellano. #agcat #biplane 
Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="#socialisolation while helping feed the world. From Facebook user Ivan M Orellano. #agcat #biplane 
Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2274096201729536008_2155363430" data-date="1585313414"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/B-PNnJhJ3AI/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/90856768_570484753568608_2199542348492333299_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=y-vORmI1vyMAX_tgUWS&#038;oh=f137f6f6a1460e0dd8a0c82e136f5ca2&#038;oe=5F126F6B" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/90856768_570484753568608_2199542348492333299_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=y-vORmI1vyMAX_tgUWS&amp;oh=f137f6f6a1460e0dd8a0c82e136f5ca2&amp;oe=5F126F6B&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s150x150\/90856768_570484753568608_2199542348492333299_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=y-vORmI1vyMAX_tgUWS&amp;oh=d4b36e266ad382d1a93fc9ce0be8e4e3&amp;oe=5F157DCE&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/90856768_570484753568608_2199542348492333299_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=y-vORmI1vyMAX_tgUWS&amp;oh=57c7708749ec5256cf20b562060ab5a1&amp;oe=5F130EBE&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/90856768_570484753568608_2199542348492333299_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=y-vORmI1vyMAX_tgUWS&amp;oh=f137f6f6a1460e0dd8a0c82e136f5ca2&amp;oe=5F126F6B&quot;}"> <span class="sbi-screenreader">Instagram post 2274096201729536008_2155363430</span> <noscript><img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="From Facebook user Christopher Jordan. #airtractor #america #essential  Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="From Facebook user Christopher Jordan. #airtractor #america #essential  Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2268530841607828567_2155363430" data-date="1584649971"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/B97cMgADXRX/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/p640x640/90087739_109557697172427_5781613661177949140_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=mdV_TBr2vf8AX9N5JeG&#038;oh=fee9ce2fce7030aad1d4de105a711ce6&#038;oe=5F146E4B" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/p640x640\/90087739_109557697172427_5781613661177949140_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=mdV_TBr2vf8AX9N5JeG&amp;oh=fee9ce2fce7030aad1d4de105a711ce6&amp;oe=5F146E4B&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e15\/c0.118.1080.1080a\/s150x150\/90087739_109557697172427_5781613661177949140_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=mdV_TBr2vf8AX9N5JeG&amp;oh=daf16a47be158fead1e5ddd75ff2cf3f&amp;oe=5F124C6D&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e15\/p320x320\/90087739_109557697172427_5781613661177949140_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=mdV_TBr2vf8AX9N5JeG&amp;oh=9f1b99ffbc5bd1272713e7b89e7d3e9e&amp;oe=5F15A03D&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/p640x640\/90087739_109557697172427_5781613661177949140_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=mdV_TBr2vf8AX9N5JeG&amp;oh=fee9ce2fce7030aad1d4de105a711ce6&amp;oe=5F146E4B&quot;}"> <span class="sbi-screenreader">Instagram post 2268530841607828567_2155363430</span> <noscript><img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The latest announcement from the Brazilian association @sindagbr about their scheduled convention in July."></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The latest announcement from the Brazilian association @sindagbr about their scheduled convention in July."> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2266061496165091658_2155363430" data-date="1584355602"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/B9yquy2HElK/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/89802737_156117389187002_4811762022979304248_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=rPBpT1afaSEAX9-KPgp&#038;oh=5afe0ba66099840ee7e1aec30c729388&#038;oe=5F158041" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/89802737_156117389187002_4811762022979304248_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=rPBpT1afaSEAX9-KPgp&amp;oh=5afe0ba66099840ee7e1aec30c729388&amp;oe=5F158041&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e15\/c236.0.607.607a\/s150x150\/89802737_156117389187002_4811762022979304248_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=rPBpT1afaSEAX9-KPgp&amp;oh=ff886d4d6060473af9489c7d16c60054&amp;oe=5F124334&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e15\/s320x320\/89802737_156117389187002_4811762022979304248_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=rPBpT1afaSEAX9-KPgp&amp;oh=ad5819286903c6cddffd992f62b97c91&amp;oe=5F1332B7&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/89802737_156117389187002_4811762022979304248_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=rPBpT1afaSEAX9-KPgp&amp;oh=5afe0ba66099840ee7e1aec30c729388&amp;oe=5F158041&quot;}"> <span class="sbi-screenreader">Instagram post 2266061496165091658_2155363430</span> <noscript><img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Great photo from Facebook user Ron Harper. Dry work! #airtractor602 #airtractor #pt6nation #fertilizer 
Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Great photo from Facebook user Ron Harper. Dry work! #airtractor602 #airtractor #pt6nation #fertilizer 
Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2263163608825797263_2155363430" data-date="1584010147"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/B9oX0-8pxqP/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/89606076_719391221927160_1541250560178369979_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=L-Os8CloLkwAX_Fzr-r&#038;oh=6fa77d773f61d96f2259ce015f903ae8&#038;oe=5F15683A" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/89606076_719391221927160_1541250560178369979_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=L-Os8CloLkwAX_Fzr-r&amp;oh=6fa77d773f61d96f2259ce015f903ae8&amp;oe=5F15683A&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/c0.0.825.825a\/s150x150\/89606076_719391221927160_1541250560178369979_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=L-Os8CloLkwAX_Fzr-r&amp;oh=42bba51a6340d9462e857efef09afa00&amp;oe=5F156632&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/89606076_719391221927160_1541250560178369979_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=L-Os8CloLkwAX_Fzr-r&amp;oh=1b1ef374d579b62944a6d1e19db4d6b7&amp;oe=5F1368EF&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/89606076_719391221927160_1541250560178369979_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=L-Os8CloLkwAX_Fzr-r&amp;oh=6fa77d773f61d96f2259ce015f903ae8&amp;oe=5F15683A&quot;}"> <span class="sbi-screenreader">Instagram post 2263163608825797263_2155363430</span> <noscript><img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Foggy beginning to the morning in New Zealand from @zarknewman #foggymorning #newzealand Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Foggy beginning to the morning in New Zealand from @zarknewman #foggymorning #newzealand Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2259877795331894817_2155363430" data-date="1583618448"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/B9csuGqjO4h/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/e15/88669903_205138134039293_3348442981211101050_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=0tYORvpvKZ8AX9ihwA7&#038;oh=bd252933f82f0ec2096e608dbc8e8c9c&#038;oe=5F143404" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e15\/88669903_205138134039293_3348442981211101050_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=0tYORvpvKZ8AX9ihwA7&amp;oh=bd252933f82f0ec2096e608dbc8e8c9c&amp;oe=5F143404&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e15\/c1.0.610.610a\/s150x150\/88669903_205138134039293_3348442981211101050_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=0tYORvpvKZ8AX9ihwA7&amp;oh=d08b76cd4ac58785b6f030491fa0263c&amp;oe=5F159595&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e15\/s320x320\/88669903_205138134039293_3348442981211101050_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=0tYORvpvKZ8AX9ihwA7&amp;oh=20c81fd04c3c1976e859186aef63b886&amp;oe=5F15F093&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e15\/88669903_205138134039293_3348442981211101050_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=0tYORvpvKZ8AX9ihwA7&amp;oh=bd252933f82f0ec2096e608dbc8e8c9c&amp;oe=5F143404&quot;}"> <span class="sbi-screenreader">Instagram post 2259877795331894817_2155363430</span> <noscript><img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="A M&amp;M Air Service #at802 working in #hollyhill  #southcarolina. Photo provided by @William.Thornley.Photography  Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="A M&amp;M Air Service #at802 working in #hollyhill  #southcarolina. Photo provided by @William.Thornley.Photography  Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2259803618890040170_2155363430" data-date="1583609605"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/B9cb2seFUNq/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/e15/83717785_490124955198930_2756597552038359969_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=SQQ5hbVyt9wAX8ajsH9&#038;oh=5d77261bb7284963bda9a6b792a06933&#038;oe=5F1587CC" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e15\/83717785_490124955198930_2756597552038359969_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=SQQ5hbVyt9wAX8ajsH9&amp;oh=5d77261bb7284963bda9a6b792a06933&amp;oe=5F1587CC&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e15\/c87.0.438.438a\/s150x150\/83717785_490124955198930_2756597552038359969_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=SQQ5hbVyt9wAX8ajsH9&amp;oh=5f8e3abd0060254c0e2abe42cfcb32d5&amp;oe=5F149B5B&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e15\/s320x320\/83717785_490124955198930_2756597552038359969_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=SQQ5hbVyt9wAX8ajsH9&amp;oh=abeb868f5152eb0706a3fca17c099dc4&amp;oe=5F123CDB&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e15\/83717785_490124955198930_2756597552038359969_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=SQQ5hbVyt9wAX8ajsH9&amp;oh=5d77261bb7284963bda9a6b792a06933&amp;oe=5F1587CC&quot;}"> <span class="sbi-screenreader">Instagram post 2259803618890040170_2155363430</span> <noscript><img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Don’t miss the North Carolina Agricultural Aviation Association’s Operation S.A.F.E spray clinic March 14-15, 2020. #opsafe #cropdusting #spraypilot #ncagaviation #sprayclinictodayboys #sprayclinics #agaviation #ncaaa"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Don’t miss the North Carolina Agricultural Aviation Association’s Operation S.A.F.E spray clinic March 14-15, 2020. #opsafe #cropdusting #spraypilot #ncagaviation #sprayclinictodayboys #sprayclinics #agaviation #ncaaa"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2259663853516704272_2155363430" data-date="1583592944"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/B9b8E10p0oQ/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/89231321_510794022939882_7030713866442891543_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=3XBenJl4Ce4AX9JH8x_&#038;oh=fc7641ebe1ac19035ad617afe1f307b1&#038;oe=5F154DF7" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/89231321_510794022939882_7030713866442891543_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=3XBenJl4Ce4AX9JH8x_&amp;oh=fc7641ebe1ac19035ad617afe1f307b1&amp;oe=5F154DF7&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/c180.0.720.720a\/s150x150\/89231321_510794022939882_7030713866442891543_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=3XBenJl4Ce4AX9JH8x_&amp;oh=c6b5f31cc7963c7c20c7eb5424b307f9&amp;oe=5F1475D0&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/89231321_510794022939882_7030713866442891543_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=3XBenJl4Ce4AX9JH8x_&amp;oh=d49af171eeaec7f1e83df1f04076f1aa&amp;oe=5F1241A2&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/89231321_510794022939882_7030713866442891543_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=3XBenJl4Ce4AX9JH8x_&amp;oh=fc7641ebe1ac19035ad617afe1f307b1&amp;oe=5F154DF7&quot;}"> <span class="sbi-screenreader">Instagram post 2259663853516704272_2155363430</span> <noscript><img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="UH-1 captured by @piper_322.
Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="UH-1 captured by @piper_322.
Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"> </a></div></div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_2258946486436153560_2155363430" data-date="1583507545"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/B9ZY9xqpMjY/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/e15/87562508_648535485965081_5573825539417259278_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=zircnD2JclMAX-wA90Z&#038;oh=347cf7f8607696148f4c96d33d39dd78&#038;oe=5EED0E4C" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e15\/87562508_648535485965081_5573825539417259278_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=zircnD2JclMAX-wA90Z&amp;oh=347cf7f8607696148f4c96d33d39dd78&amp;oe=5EED0E4C&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e15\/s150x150\/87562508_648535485965081_5573825539417259278_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=zircnD2JclMAX-wA90Z&amp;oh=96945f6b461c2d00978cdca310530509&amp;oe=5EED32EB&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e15\/s320x320\/87562508_648535485965081_5573825539417259278_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=zircnD2JclMAX-wA90Z&amp;oh=befc6ad132e86a88af97352aa76ece2b&amp;oe=5EECF3DB&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e15\/87562508_648535485965081_5573825539417259278_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=zircnD2JclMAX-wA90Z&amp;oh=347cf7f8607696148f4c96d33d39dd78&amp;oe=5EED0E4C&quot;}"> <span class="sbi-screenreader">Instagram post 2258946486436153560_2155363430</span> <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg> <noscript><img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Repost from @agaviationadventures. One of our favorite shots from last season. 360° view of applying fungicide on sugar beets. Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Repost from @agaviationadventures. One of our favorite shots from last season. 360° view of applying fungicide on sugar beets. Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2258254807126955778_2155363430" data-date="1583424972"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/B9W7shHHtcC/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/88471508_293978868230996_1758088243438769470_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=_L8RpYl8cxcAX_A52tb&#038;oh=f934591fc10f6f192001a3cc5d7a08e8&#038;oe=5F12B399" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/88471508_293978868230996_1758088243438769470_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=_L8RpYl8cxcAX_A52tb&amp;oh=f934591fc10f6f192001a3cc5d7a08e8&amp;oe=5F12B399&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e15\/c236.0.608.608a\/s150x150\/88471508_293978868230996_1758088243438769470_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=_L8RpYl8cxcAX_A52tb&amp;oh=d4bf04c9cd123d855bb87b3065bb3122&amp;oe=5F1427DA&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e15\/s320x320\/88471508_293978868230996_1758088243438769470_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=_L8RpYl8cxcAX_A52tb&amp;oh=a7fb9165c412a0a93682649c73ef1dfd&amp;oe=5F12906F&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/88471508_293978868230996_1758088243438769470_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=_L8RpYl8cxcAX_A52tb&amp;oh=f934591fc10f6f192001a3cc5d7a08e8&amp;oe=5F12B399&quot;}"> <span class="sbi-screenreader">Instagram post 2258254807126955778_2155363430</span> <noscript><img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="March is Women in Aviation month, and we pay tribute with our March cover story, featuring female ag pilots from around the world. Read the story here: https://www.agairupdate.com/march-celebrates-women-in-ag-aviation/  #womenpilots #agriculturalaviation #cropduster #womeninaviation"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="March is Women in Aviation month, and we pay tribute with our March cover story, featuring female ag pilots from around the world. Read the story here: https://www.agairupdate.com/march-celebrates-women-in-ag-aviation/  #womenpilots #agriculturalaviation #cropduster #womeninaviation"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2203832108548691326_2155363430" data-date="1576937281"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/B6VlaBWpRV-/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/75476799_252422085730890_7727967161457622602_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=L7ka9hiu5BYAX9pPOqH&#038;oh=4ba579951f52da77abaa4c06d2b2bf73&#038;oe=5F160F1F" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/75476799_252422085730890_7727967161457622602_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=L7ka9hiu5BYAX9pPOqH&amp;oh=4ba579951f52da77abaa4c06d2b2bf73&amp;oe=5F160F1F&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/c63.0.997.997a\/s150x150\/75476799_252422085730890_7727967161457622602_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=L7ka9hiu5BYAX9pPOqH&amp;oh=1b878113c9d6257c7e513792af2f4cdb&amp;oe=5F124E57&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/75476799_252422085730890_7727967161457622602_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=L7ka9hiu5BYAX9pPOqH&amp;oh=65304040f4d888db9ac080c305cef943&amp;oe=5F1526CA&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/75476799_252422085730890_7727967161457622602_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=L7ka9hiu5BYAX9pPOqH&amp;oh=4ba579951f52da77abaa4c06d2b2bf73&amp;oe=5F160F1F&quot;}"> <span class="sbi-screenreader">Instagram post 2203832108548691326_2155363430</span> <noscript><img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@agaviationnaaa get the “Coolest Christmas Card” award for their Ag plane snow angel. Well done, well done. @andrew.moore.98229 @leenytime #agavition #merrychristmas #christmascards"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@agaviationnaaa get the “Coolest Christmas Card” award for their Ag plane snow angel. Well done, well done. @andrew.moore.98229 @leenytime #agavition #merrychristmas #christmascards"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2187135570900671427_2155363430" data-date="1574946899"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/B5aRDa7J9vD/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/75454111_556171364951272_261810967342531226_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=7by06aMA3TAAX-zBgDS&#038;oh=1ef788c426ff2530f9aea3ca49819ee0&#038;oe=5F152767" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/75454111_556171364951272_261810967342531226_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=7by06aMA3TAAX-zBgDS&amp;oh=1ef788c426ff2530f9aea3ca49819ee0&amp;oe=5F152767&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/c167.0.661.661a\/s150x150\/75454111_556171364951272_261810967342531226_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=7by06aMA3TAAX-zBgDS&amp;oh=02ce00996e75dc1cd0d1ad7d1b00b82d&amp;oe=5F15E3FC&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/75454111_556171364951272_261810967342531226_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=7by06aMA3TAAX-zBgDS&amp;oh=58999786063368d87ac8a071ef6b88d4&amp;oe=5F12D48B&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/75454111_556171364951272_261810967342531226_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=7by06aMA3TAAX-zBgDS&amp;oh=1ef788c426ff2530f9aea3ca49819ee0&amp;oe=5F152767&quot;}"> <span class="sbi-screenreader">Instagram post 2187135570900671427_2155363430</span> <noscript><img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Today we are #thankful for all that help protect the world’s food, fiber and biofuel production, as well as #publichealth, environmental restoration and countless other vital roles - the #aerialapplicator. #happythanksgivng"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Today we are #thankful for all that help protect the world’s food, fiber and biofuel production, as well as #publichealth, environmental restoration and countless other vital roles - the #aerialapplicator. #happythanksgivng"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2179504018741872506_2155363430" data-date="1574037147"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/B4_J1uHpUd6/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/72564658_1184692091719637_4209909926679376162_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=c8foe8mlFvEAX-Xd62D&#038;oh=92acb4d61d2f2cccdfe8742de795324c&#038;oe=5F15BE38" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/72564658_1184692091719637_4209909926679376162_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=c8foe8mlFvEAX-Xd62D&amp;oh=92acb4d61d2f2cccdfe8742de795324c&amp;oe=5F15BE38&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s150x150\/72564658_1184692091719637_4209909926679376162_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=c8foe8mlFvEAX-Xd62D&amp;oh=92d5cd6b181efe48d3be0bb3dc266e40&amp;oe=5F160EB3&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/72564658_1184692091719637_4209909926679376162_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=c8foe8mlFvEAX-Xd62D&amp;oh=6710cfc58faced021594a1f823eb0d41&amp;oe=5F15B24B&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/72564658_1184692091719637_4209909926679376162_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=c8foe8mlFvEAX-Xd62D&amp;oh=92acb4d61d2f2cccdfe8742de795324c&amp;oe=5F15BE38&quot;}"> <span class="sbi-screenreader">Instagram post 2179504018741872506_2155363430</span> <noscript><img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="We are Putting for PAASS at the #2019agaviationexpo in #orlando! #NAAA #NAAA2019"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="We are Putting for PAASS at the #2019agaviationexpo in #orlando! #NAAA #NAAA2019"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2143808765267610406_2155363430" data-date="1569781941"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/B3AVrawJQsm/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/e35/70272328_156575818762390_8364575738325834791_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=a4rfTtkGOYEAX-H8Myi&#038;oh=a59f0cda5c42b4cf73554f746c7ef841&#038;oe=5F123D9E" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/70272328_156575818762390_8364575738325834791_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=a4rfTtkGOYEAX-H8Myi&amp;oh=a59f0cda5c42b4cf73554f746c7ef841&amp;oe=5F123D9E&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s150x150\/70272328_156575818762390_8364575738325834791_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=a4rfTtkGOYEAX-H8Myi&amp;oh=b53675521bef215a262dac21e68def23&amp;oe=5F15EAE0&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/70272328_156575818762390_8364575738325834791_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=a4rfTtkGOYEAX-H8Myi&amp;oh=ab56da93206ac4c15786f4c8aa21084e&amp;oe=5F14B430&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/70272328_156575818762390_8364575738325834791_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=a4rfTtkGOYEAX-H8Myi&amp;oh=a59f0cda5c42b4cf73554f746c7ef841&amp;oe=5F123D9E&quot;}"> <span class="sbi-screenreader">Instagram post 2143808765267610406_2155363430</span> <noscript><img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Check out the California sunset and the Bell 47 hard at work. 📸 @piper_322 
Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #flyagriculture"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Check out the California sunset and the Bell 47 hard at work. 📸 @piper_322 
Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #flyagriculture"> </a></div></div></div><div id="sbi_load"> <a class="sbi_load_btn" href="javascript:void(0);" > <span class="sbi_btn_text">Load More...</span> <span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);"></span> </a> <span class="sbi_follow_btn"> <a href="https://www.instagram.com/agairupdate" target="_blank" rel="noopener noreferrer"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512"> <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path> </svg>Follow on Instagram</a> </span></div> <span class="sbi_resized_image_data" data-feed-id="sbi_2155363430#20" data-resized="{&quot;2143808765267610406_2155363430&quot;:{&quot;id&quot;:&quot;2143808765267610406_2155363430&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2179504018741872506_2155363430&quot;:{&quot;id&quot;:&quot;2179504018741872506_2155363430&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2187135570900671427_2155363430&quot;:{&quot;id&quot;:&quot;2187135570900671427_2155363430&quot;,&quot;ratio&quot;:&quot;1.51&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2203832108548691326_2155363430&quot;:{&quot;id&quot;:&quot;2203832108548691326_2155363430&quot;,&quot;ratio&quot;:&quot;1.13&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2258254807126955778_2155363430&quot;:{&quot;id&quot;:&quot;2258254807126955778_2155363430&quot;,&quot;ratio&quot;:&quot;1.78&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2258946486436153560_2155363430&quot;:{&quot;id&quot;:&quot;2258946486436153560_2155363430&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2259663853516704272_2155363430&quot;:{&quot;id&quot;:&quot;2259663853516704272_2155363430&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2259803618890040170_2155363430&quot;:{&quot;id&quot;:&quot;2259803618890040170_2155363430&quot;,&quot;ratio&quot;:&quot;1.40&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2259877795331894817_2155363430&quot;:{&quot;id&quot;:&quot;2259877795331894817_2155363430&quot;,&quot;ratio&quot;:&quot;1.01&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2263163608825797263_2155363430&quot;:{&quot;id&quot;:&quot;2263163608825797263_2155363430&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2266061496165091658_2155363430&quot;:{&quot;id&quot;:&quot;2266061496165091658_2155363430&quot;,&quot;ratio&quot;:&quot;1.78&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2268530841607828567_2155363430&quot;:{&quot;id&quot;:&quot;2268530841607828567_2155363430&quot;,&quot;ratio&quot;:&quot;0.82&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2274096201729536008_2155363430&quot;:{&quot;id&quot;:&quot;2274096201729536008_2155363430&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2275018977357295178_2155363430&quot;:{&quot;id&quot;:&quot;2275018977357295178_2155363430&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2276208205508214175_2155363430&quot;:{&quot;id&quot;:&quot;2276208205508214175_2155363430&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2276573071737828173_2155363430&quot;:{&quot;id&quot;:&quot;2276573071737828173_2155363430&quot;,&quot;ratio&quot;:&quot;1.68&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2276943831132268929_2155363430&quot;:{&quot;id&quot;:&quot;2276943831132268929_2155363430&quot;,&quot;ratio&quot;:&quot;1.19&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2276942413960717392_2155363430&quot;:{&quot;id&quot;:&quot;2276942413960717392_2155363430&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2277646846847695392_2155363430&quot;:{&quot;id&quot;:&quot;2277646846847695392_2155363430&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2308238051322889598_2155363430&quot;:{&quot;id&quot;:&quot;2308238051322889598_2155363430&quot;,&quot;ratio&quot;:&quot;1.78&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}}}"> </span></div></div></div><div class="et_pb_module et_pb_code et_pb_code_5"><div class="et_pb_code_inner"><div class="et_pb_module et_pb_code et_pb_code_5"><div class="et_pb_code_inner"><div id="tag_cloud-2" class="et_pb_widget widget_tag_cloud amr_widget"><h4 class="widgettitle">What&#8217;s trending</h4><div class="tagcloud"><a href="https://www.agairupdate.com/tag/502xp/" class="tag-cloud-link tag-link-51 tag-link-position-1" style="font-size: 9.9266055045872pt;" aria-label="502XP (6 items)">502XP</a> <a href="https://www.agairupdate.com/tag/510g/" class="tag-cloud-link tag-link-115 tag-link-position-2" style="font-size: 12.880733944954pt;" aria-label="510G (11 items)">510G</a> <a href="https://www.agairupdate.com/tag/aaaa/" class="tag-cloud-link tag-link-133 tag-link-position-3" style="font-size: 9.0275229357798pt;" aria-label="AAAA (5 items)">AAAA</a> <a href="https://www.agairupdate.com/tag/aerial-application/" class="tag-cloud-link tag-link-240 tag-link-position-4" style="font-size: 20.073394495413pt;" aria-label="Aerial application (43 items)">Aerial application</a> <a href="https://www.agairupdate.com/tag/aerial-spraying/" class="tag-cloud-link tag-link-443 tag-link-position-5" style="font-size: 15.192660550459pt;" aria-label="Aerial Spraying (17 items)">Aerial Spraying</a> <a href="https://www.agairupdate.com/tag/ag-aviation/" class="tag-cloud-link tag-link-197 tag-link-position-6" style="font-size: 21.357798165138pt;" aria-label="Ag Aviation (54 items)">Ag Aviation</a> <a href="https://www.agairupdate.com/tag/ag-drone/" class="tag-cloud-link tag-link-424 tag-link-position-7" style="font-size: 9.0275229357798pt;" aria-label="Ag Drone (5 items)">Ag Drone</a> <a href="https://www.agairupdate.com/tag/agricultural-aviation/" class="tag-cloud-link tag-link-243 tag-link-position-8" style="font-size: 9.0275229357798pt;" aria-label="agricultural aviation (5 items)">agricultural aviation</a> <a href="https://www.agairupdate.com/tag/airfireforestry/" class="tag-cloud-link tag-link-14 tag-link-position-9" style="font-size: 8pt;" aria-label="AirFire&amp;Forestry (4 items)">AirFire&amp;Forestry</a> <a href="https://www.agairupdate.com/tag/air-tractor/" class="tag-cloud-link tag-link-27 tag-link-position-10" style="font-size: 20.715596330275pt;" aria-label="Air Tractor (48 items)">Air Tractor</a> <a href="https://www.agairupdate.com/tag/asu/" class="tag-cloud-link tag-link-287 tag-link-position-11" style="font-size: 9.0275229357798pt;" aria-label="ASU (5 items)">ASU</a> <a href="https://www.agairupdate.com/tag/at-802/" class="tag-cloud-link tag-link-49 tag-link-position-12" style="font-size: 11.853211009174pt;" aria-label="AT-802 (9 items)">AT-802</a> <a href="https://www.agairupdate.com/tag/australia/" class="tag-cloud-link tag-link-9 tag-link-position-13" style="font-size: 9.0275229357798pt;" aria-label="Australia (5 items)">Australia</a> <a href="https://www.agairupdate.com/tag/brazil/" class="tag-cloud-link tag-link-5 tag-link-position-14" style="font-size: 12.366972477064pt;" aria-label="Brazil (10 items)">Brazil</a> <a href="https://www.agairupdate.com/tag/cover-crops/" class="tag-cloud-link tag-link-405 tag-link-position-15" style="font-size: 9.9266055045872pt;" aria-label="Cover Crops (6 items)">Cover Crops</a> <a href="https://www.agairupdate.com/tag/covid-19/" class="tag-cloud-link tag-link-572 tag-link-position-16" style="font-size: 14.165137614679pt;" aria-label="COVID-19 (14 items)">COVID-19</a> <a href="https://www.agairupdate.com/tag/crop-duster/" class="tag-cloud-link tag-link-245 tag-link-position-17" style="font-size: 9.0275229357798pt;" aria-label="crop duster (5 items)">crop duster</a> <a href="https://www.agairupdate.com/tag/crop-dusting/" class="tag-cloud-link tag-link-246 tag-link-position-18" style="font-size: 9.9266055045872pt;" aria-label="crop dusting (6 items)">crop dusting</a> <a href="https://www.agairupdate.com/tag/crop-spraying/" class="tag-cloud-link tag-link-491 tag-link-position-19" style="font-size: 9.0275229357798pt;" aria-label="Crop Spraying (5 items)">Crop Spraying</a> <a href="https://www.agairupdate.com/tag/crop-spraying-drone/" class="tag-cloud-link tag-link-425 tag-link-position-20" style="font-size: 9.9266055045872pt;" aria-label="Crop Spraying Drone (6 items)">Crop Spraying Drone</a> <a href="https://www.agairupdate.com/tag/drone/" class="tag-cloud-link tag-link-112 tag-link-position-21" style="font-size: 16.990825688073pt;" aria-label="Drone (24 items)">Drone</a> <a href="https://www.agairupdate.com/tag/epa/" class="tag-cloud-link tag-link-116 tag-link-position-22" style="font-size: 10.56880733945pt;" aria-label="EPA (7 items)">EPA</a> <a href="https://www.agairupdate.com/tag/faa/" class="tag-cloud-link tag-link-56 tag-link-position-23" style="font-size: 13.779816513761pt;" aria-label="FAA (13 items)">FAA</a> <a href="https://www.agairupdate.com/tag/fireboss/" class="tag-cloud-link tag-link-190 tag-link-position-24" style="font-size: 10.56880733945pt;" aria-label="FireBoss (7 items)">FireBoss</a> <a href="https://www.agairupdate.com/tag/garrco/" class="tag-cloud-link tag-link-53 tag-link-position-25" style="font-size: 15.192660550459pt;" aria-label="GarrCo (17 items)">GarrCo</a> <a href="https://www.agairupdate.com/tag/ge-aviation/" class="tag-cloud-link tag-link-140 tag-link-position-26" style="font-size: 11.211009174312pt;" aria-label="GE Aviation (8 items)">GE Aviation</a> <a href="https://www.agairupdate.com/tag/gps/" class="tag-cloud-link tag-link-19 tag-link-position-27" style="font-size: 11.211009174312pt;" aria-label="GPS (8 items)">GPS</a> <a href="https://www.agairupdate.com/tag/helicopter/" class="tag-cloud-link tag-link-70 tag-link-position-28" style="font-size: 12.366972477064pt;" aria-label="helicopter (10 items)">helicopter</a> <a href="https://www.agairupdate.com/tag/lane-aviation/" class="tag-cloud-link tag-link-83 tag-link-position-29" style="font-size: 9.0275229357798pt;" aria-label="Lane Aviation (5 items)">Lane Aviation</a> <a href="https://www.agairupdate.com/tag/naaa/" class="tag-cloud-link tag-link-13 tag-link-position-30" style="font-size: 22pt;" aria-label="NAAA (60 items)">NAAA</a> <a href="https://www.agairupdate.com/tag/naaa-agaviation-expo/" class="tag-cloud-link tag-link-513 tag-link-position-31" style="font-size: 17.761467889908pt;" aria-label="NAAA AgAviation Expo (28 items)">NAAA AgAviation Expo</a> <a href="https://www.agairupdate.com/tag/new-zealand/" class="tag-cloud-link tag-link-63 tag-link-position-32" style="font-size: 10.56880733945pt;" aria-label="New Zealand (7 items)">New Zealand</a> <a href="https://www.agairupdate.com/tag/pwc/" class="tag-cloud-link tag-link-61 tag-link-position-33" style="font-size: 11.853211009174pt;" aria-label="P&amp;WC (9 items)">P&amp;WC</a> <a href="https://www.agairupdate.com/tag/pratt-whitney-canada/" class="tag-cloud-link tag-link-182 tag-link-position-34" style="font-size: 9.0275229357798pt;" aria-label="Pratt &amp; Whitney Canada (5 items)">Pratt &amp; Whitney Canada</a> <a href="https://www.agairupdate.com/tag/pt6/" class="tag-cloud-link tag-link-39 tag-link-position-35" style="font-size: 9.0275229357798pt;" aria-label="PT6 (5 items)">PT6</a> <a href="https://www.agairupdate.com/tag/reno/" class="tag-cloud-link tag-link-321 tag-link-position-36" style="font-size: 11.853211009174pt;" aria-label="Reno (9 items)">Reno</a> <a href="https://www.agairupdate.com/tag/safety/" class="tag-cloud-link tag-link-358 tag-link-position-37" style="font-size: 9.0275229357798pt;" aria-label="Safety (5 items)">Safety</a> <a href="https://www.agairupdate.com/tag/seat/" class="tag-cloud-link tag-link-185 tag-link-position-38" style="font-size: 9.9266055045872pt;" aria-label="SEAT (6 items)">SEAT</a> <a href="https://www.agairupdate.com/tag/simplex/" class="tag-cloud-link tag-link-76 tag-link-position-39" style="font-size: 9.0275229357798pt;" aria-label="Simplex (5 items)">Simplex</a> <a href="https://www.agairupdate.com/tag/sindag/" class="tag-cloud-link tag-link-233 tag-link-position-40" style="font-size: 9.9266055045872pt;" aria-label="SINDAG (6 items)">SINDAG</a> <a href="https://www.agairupdate.com/tag/thrush/" class="tag-cloud-link tag-link-32 tag-link-position-41" style="font-size: 19.302752293578pt;" aria-label="Thrush (37 items)">Thrush</a> <a href="https://www.agairupdate.com/tag/thrush-aircraft/" class="tag-cloud-link tag-link-209 tag-link-position-42" style="font-size: 11.853211009174pt;" aria-label="Thrush Aircraft (9 items)">Thrush Aircraft</a> <a href="https://www.agairupdate.com/tag/tpe331/" class="tag-cloud-link tag-link-78 tag-link-position-43" style="font-size: 9.0275229357798pt;" aria-label="TPE331 (5 items)">TPE331</a> <a href="https://www.agairupdate.com/tag/uas/" class="tag-cloud-link tag-link-365 tag-link-position-44" style="font-size: 15.449541284404pt;" aria-label="UAS (18 items)">UAS</a> <a href="https://www.agairupdate.com/tag/uav/" class="tag-cloud-link tag-link-60 tag-link-position-45" style="font-size: 10.56880733945pt;" aria-label="UAV (7 items)">UAV</a></div></div></div></div></div></div></div></div></div></div><div id="custom_html-4" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Article Top Ads</h4><div class="textwidget custom-html-widget"><div class="et_pb_section et_pb_section_3 et_section_regular"><div class="et_pb_row et_pb_row_1"><div class="et_pb_column et_pb_column_4_4 et_pb_column_1  et_pb_css_mix_blend_mode_passthrough et-last-child et_pb_column_empty"></div></div></div></div></div></div></div></div></div><footer id="footer" class="footer_columns_3"><div class="container"><div class="et_pb_extra_row container-width-change-notify"><div class="et_pb_extra_column odd column-1"><div id="custom_html-2" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Footer Right</h4><div class="textwidget custom-html-widget"><div class="et_pb_section et_pb_section_5 et_section_regular"><div class="et_pb_row et_pb_row_2"><div class="et_pb_column et_pb_column_2_5 et_pb_column_2  et_pb_css_mix_blend_mode_passthrough"><div class="et_pb_module et_pb_text et_pb_text_2 et_pb_bg_layout_light  et_pb_text_align_left"><div class="et_pb_text_inner"><span>QUIK LINKS</span></div></div><div class="et_pb_module dsm_menu dsm_menu_0  et_pb_text_align_left et_pb_bg_layout_light"><div class="et_pb_module_inner"><div class="dsm-menu-container"><ul id="menu-quick-links" class="dsm-menu dsm-menu-style-type-disc dsm-menu-layout-vertical"><li id="menu-item-7072" class="et_pb_menu_page_id-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7072"><a href="https://www.agairupdate.com/category/unitedstates/">United States</a></li><li id="menu-item-7073" class="et_pb_menu_page_id-11 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7073"><a href="https://www.agairupdate.com/category/international/">International</a></li><li id="menu-item-7074" class="et_pb_menu_page_id-7 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7074"><a href="https://www.agairupdate.com/category/portuguese/">Latin America</a></li><li id="menu-item-7075" class="et_pb_menu_page_id-55 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7075"><a href="https://www.agairupdate.com/category/editorials/">From The Publisher</a></li><li id="menu-item-7076" class="et_pb_menu_page_id-3 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7076"><a href="https://www.agairupdate.com/category/hands-on-flying/">Hands On Flying</a></li><li id="menu-item-7077" class="et_pb_menu_page_id-54 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7077"><a href="https://www.agairupdate.com/category/imo/">In My Opinion</a></li></ul></div></div></div></div><div class="et_pb_column et_pb_column_3_5 et_pb_column_3  et_pb_css_mix_blend_mode_passthrough et-last-child"><div class="et_pb_module et_pb_text et_pb_text_3 et_pb_bg_layout_light  et_pb_text_align_left"><div class="et_pb_text_inner"><span>About Agair Update:</span></div></div><div class="et_pb_module et_pb_text et_pb_text_4 et_pb_bg_layout_light  et_pb_text_align_left"><div class="et_pb_text_inner"><p>AgAIr Update is agricultural aviation's best read<br /> publication. We are printed in three languages<br /> and read world-wide.</p></div></div><div class="et_pb_module et_pb_text et_pb_text_5 et_pb_bg_layout_light  et_pb_text_align_left"><div class="et_pb_text_inner"><p style="font-size:18px;font-weight: 600;text-transform:uppercase;margin-bottom:10px;">AgAIr Update</p><p>475 Myrtle Field Rd.<br /> P.O. Box 850<br /> Perry | GA | 31069</p></div></div><div class="et_pb_module et_pb_text et_pb_text_6 et_pb_bg_layout_light  et_pb_text_align_left"><div class="et_pb_text_inner"><p style="font-size:18px;font-weight: 600;text-transform:uppercase;margin-bottom:10px">AgAIr Update</p><p style="margin-bottom:5px">Phone: 478-987-2250</p><p>Fax: 478-352-0025</p></div></div></div></div><div class="et_pb_row et_pb_row_3"><div class="et_pb_column et_pb_column_4_4 et_pb_column_4  et_pb_css_mix_blend_mode_passthrough et-last-child"><div class="et_pb_module et_pb_text et_pb_text_7 et_pb_bg_layout_light  et_pb_text_align_left"><div class="et_pb_text_inner"><span style="float:left;padding-right:10px">GET IN TOUCH WITH US</span></p><div id="et-info"><ul class="et-extra-social-icons" style=""><li class="et-extra-social-icon facebook"> <a target="_blank" class="et-extra-icon et-extra-icon-background-hover et-extra-email" href="mailto:info@agairupdate.com" rel="noopener noreferrer"></a></li><li class="et-extra-social-icon facebook"> <a href="http://facebook.com/agairupdate2" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a></li><li class="et-extra-social-icon twitter"> <a href="https://twitter.com/agairupdate" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a></li><li class="et-extra-social-icon instagram"> <a href="https://www.instagram.com/agairupdate" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a></li><li class="et-extra-social-icon youtube"> <a href="https://youtube.com" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-youtube"></a></li></ul></div></div></div></div></div></div></div></div></div><div class="et_pb_extra_column even column-4"><div id="et-recent-posts-2" class="et_pb_widget widget_et_recent_entries"><h4 class="widgettitle">Recent Posts</h4><ul class="widget_list"><li> <a href="https://www.agairupdate.com/locusts-pose-a-bigger-economic-threat-to-pakistan-than-the-virus/" title="Locusts Pose a Bigger Economic Threat to Pakistan Than the Virus" class="widget_list_thumbnail"> <noscript><img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2020/06/360x-1-150x150.jpg" alt="Locusts Pose a Bigger Economic Threat to Pakistan Than the Virus" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2020/06/360x-1-150x150.jpg" alt="Locusts Pose a Bigger Economic Threat to Pakistan Than the Virus" /> </a><div class="post_info"> <a href="https://www.agairupdate.com/locusts-pose-a-bigger-economic-threat-to-pakistan-than-the-virus/" class="title">Locusts Pose a Bigger Economic Threat to Pakistan Than the Virus</a><div class="post-meta"> <span class="updated">Jun 15, 2020</span></div></div></li><li> <a href="https://www.agairupdate.com/farr-air-is-marking-20-years-serving-the-southeast/" title="Farr Air is marking 20 years serving the southeast" class="widget_list_thumbnail"> <noscript><img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2020/06/jeff-farr-150x150.jpg" alt="Farr Air is marking 20 years serving the southeast" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2020/06/jeff-farr-150x150.jpg" alt="Farr Air is marking 20 years serving the southeast" /> </a><div class="post_info"> <a href="https://www.agairupdate.com/farr-air-is-marking-20-years-serving-the-southeast/" class="title">Farr Air is marking 20 years serving the southeast</a><div class="post-meta"> <span class="updated">Jun 15, 2020</span></div></div></li><li> <a href="https://www.agairupdate.com/thrush-aircraft-re-emerges/" title="Thrush Aircraft Re-Emerges" class="widget_list_thumbnail"> <noscript><img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2020/05/WebCover-1-150x150.jpg" alt="Thrush Aircraft Re-Emerges" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2020/05/WebCover-1-150x150.jpg" alt="Thrush Aircraft Re-Emerges" /> </a><div class="post_info"> <a href="https://www.agairupdate.com/thrush-aircraft-re-emerges/" class="title">Thrush Aircraft Re-Emerges</a><div class="post-meta"> <span class="updated">Jun 11, 2020</span></div></div></li></ul></div></div></div></div><div id="footer-bottom"><div class="container"><p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p><div id="footer-nav"><ul class="et-extra-social-icons" style=""><li class="et-extra-social-icon facebook"> <a href="http://facebook.com/agairupdate2" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a></li><li class="et-extra-social-icon twitter"> <a href="https://twitter.com/agairupdate" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a></li><li class="et-extra-social-icon instagram"> <a href="http://www.instagram.com/agairupdate" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a></li><li class="et-extra-social-icon youtube"> <a href="https://youtube.com/agairupdate" class="et-extra-icon et-extra-icon-background-none et-extra-icon-youtube"></a></li></ul></div></div></div></footer></div> <span title="Back To Top" id="back_to_top"></span> <script>(function($) {
$('#custom_html-4').prependTo( $('.single-post #content-area') );
$('.featured-image a img[src=""]').attr("src","https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/themes/Extra/images/post-format-thumb-text.svg");
$('.post-thumbnail.header img[src=""]').attr("style","display:none;");
})( jQuery );</script> <script>var $BodyClass = $('body');

$(window).resize(function() {
  if (window.innerWidth <= 980) $BodyClass.addClass('tablet');
  else $BodyClass.removeClass('tablet');
})( jQuery );</script> <script type="text/javascript">var sbiajaxurl = "https://www.agairupdate.com/wp-admin/admin-ajax.php";</script> <script type="text/javascript"></script> <noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.6.1'></script><script type="text/javascript" src="https://app.adsalesgenius.com/marketing/website/main.js"></script> <script type="text/javascript">new VisitorLog(1403);</script><link rel='stylesheet' id='colorbox-css'  href='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/wp-rss-aggregator/css/colorbox.css?time=1592411038' type='text/css' media='all' /><link rel='stylesheet' id='wpra-list-template-styles-css'  href='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/wp-rss-aggregator/css/templates/list/styles.css?time=1592411038' type='text/css' media='all' /><link rel='stylesheet' id='wpra-pagination-css'  href='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/wp-rss-aggregator/css/build/pagination.min.css?time=1592411038' type='text/css' media='all' /> <script type='text/javascript' src='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-includes/js/masonry.min.js?time=1592411038'></script> <script type='text/javascript'>var EXTRA = {"images_uri":"https:\/\/www.agairupdate.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/www.agairupdate.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"0a54e87ec2","timeline_nonce":"e0d4c78183","blog_feed_nonce":"428d49bacc","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.agairupdate.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.agairupdate.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/www.agairupdate.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"c2a7d5e3a4","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"8989f3584d","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"9277","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];</script> <script type='text/javascript' src='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/themes/Extra/scripts/scripts.min.js?time=1592411038'></script> <script type='text/javascript' src='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-includes/js/comment-reply.min.js?time=1592411038'></script> <script type='text/javascript' src='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/supreme-modules-for-divi/scripts/frontend-bundle.min.js?time=1592411038'></script> <script type='text/javascript' src='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/google-calendar-events/assets/js/vendor/jquery.qtip.min.js?time=1592411038'></script> <script type='text/javascript' src='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/google-calendar-events/assets/js/vendor/moment.min.js?time=1592411038'></script> <script type='text/javascript' src='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/google-calendar-events/assets/js/vendor/moment-timezone-with-data.min.js?time=1592411038'></script> <script type='text/javascript'>var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"af6b12025d","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};</script> <script type='text/javascript' src='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/google-calendar-events/assets/js/default-calendar.min.js?time=1592411038'></script> <script type='text/javascript' src='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/simple-calendar-fullcalendar/assets/js/vendor/moment.min.js?time=1592411038'></script> <script type='text/javascript'>var simcal_fullcal = {"cal_nav_today":"today","cal_nav_months":"month","cal_nav_weeks":"week","cal_nav_days":"day"};</script> <script type='text/javascript' src='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/simple-calendar-fullcalendar/assets/js/vendor/fullcalendar.min.js?time=1592411038'></script> <script type='text/javascript' src='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/simple-calendar-fullcalendar/assets/js/vendor/gcal.min.js?time=1592411038'></script> <script type='text/javascript' src='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/simple-calendar-fullcalendar/assets/js/vendor/lang-all.min.js?time=1592411038'></script> <script type='text/javascript' src='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/google-calendar-events/assets/js/vendor/jquery.qtip.min.js?time=1592411038'></script> <script type='text/javascript'>var simcal_fullcal = {"settings":{"ajax_url":"\/wp-admin\/admin-ajax.php","lang":"en_US","isRTL":false},"today":"today","months":"month","weeks":"week","days":"day"};</script> <script type='text/javascript' src='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/simple-calendar-fullcalendar/assets/js/fullcalendar-grid.min.js?time=1592411038'></script> <script type='text/javascript' src='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/themes/Extra/core/admin/js/common.js?time=1592411038'></script> <script type='text/javascript' src='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/google-calendar-events/assets/js/vendor/imagesloaded.pkgd.min.js?time=1592411038'></script> <script type='text/javascript' src='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-includes/js/wp-embed.min.js?time=1592411038'></script> <script async="async" type='text/javascript' src='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/akismet/_inc/form.js?time=1592411038'></script> <script type='text/javascript' src='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/wp-rss-aggregator/js/jquery.colorbox-min.js?time=1592411038'></script> <script type='text/javascript' src='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/wp-rss-aggregator/js/custom.js?time=1592411038'></script> <script type='text/javascript' src='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/wp-rss-aggregator/js/build/wpra-manifest.min.js?time=1592411038'></script> <script type='text/javascript'>var WpraPagination = {"baseUri":"https:\/\/www.agairupdate.com\/wp-json\/wpra\/v1\/templates\/%s\/render\/"};</script> <script type='text/javascript' src='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/wp-rss-aggregator/js/build/pagination.min.js?time=1592411038'></script> <script type='text/javascript'>var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/www.agairupdate.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/www.agairupdate.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};</script> <script type='text/javascript' src='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/js/sb-instagram-2-1.min.js?time=1592411038'></script> </body></html>