<!DOCTYPE html> <!--[if IE 6]><html id="ie6" lang="en-US"> <![endif]--> <!--[if IE 7]><html id="ie7" lang="en-US"> <![endif]--> <!--[if IE 8]><html id="ie8" lang="en-US"> <![endif]--> <!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!--><html lang="en-US"> <!--<![endif]--><head><meta charset="UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge"><link rel="pingback" href="https://www.agairupdate.com/xmlrpc.php" /> <!--[if lt IE 9]> <script src="https://www.agairupdate.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script> <![endif]--> <script type="text/javascript">document.documentElement.className = 'js';</script> <link media="all" href="https://www.agairupdate.com/wp-content/cache/autoptimize/css/autoptimize_37373bafe5cdecd48166a67597a6720e.css" rel="stylesheet" /><title>National Ag Aviation Museum Unveils Digital Hall of Fame | AgAir Update</title><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin /><meta name='robots' content='max-image-preview:large' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link href='https://ajax.googleapis.com' rel='preconnect' /><link href='https://fonts.googleapis.com' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="AgAir Update &raquo; Feed" href="https://www.agairupdate.com/feed/" /><link rel="alternate" type="application/rss+xml" title="AgAir Update &raquo; Comments Feed" href="https://www.agairupdate.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="AgAir Update &raquo; National Ag Aviation Museum Unveils Digital Hall of Fame Comments Feed" href="https://www.agairupdate.com/national-ag-aviation-museum-unveils-digital-hall-of-fame/feed/" /><meta content="Extra v.4.10.5" name="generator"/> <script type='text/javascript' src='https://www.agairupdate.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script type='text/javascript' src='https://www.agairupdate.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script> <link rel="https://api.w.org/" href="https://www.agairupdate.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.agairupdate.com/wp-json/wp/v2/posts/11992" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.agairupdate.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.agairupdate.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.8" /><link rel="canonical" href="https://www.agairupdate.com/national-ag-aviation-museum-unveils-digital-hall-of-fame/" /><link rel='shortlink' href='https://www.agairupdate.com/?p=11992' /><link rel="alternate" type="application/json+oembed" href="https://www.agairupdate.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.agairupdate.com%2Fnational-ag-aviation-museum-unveils-digital-hall-of-fame%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.agairupdate.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.agairupdate.com%2Fnational-ag-aviation-museum-unveils-digital-hall-of-fame%2F&#038;format=xml" /><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><meta property="fb:pages" content="367963083062"> <script async src='https://tag.simpli.fi/sifitag/184d4ac0-8c09-0138-2e6b-06abc14c0bc6'>var year = new Date();
year = year.getFullYear();
jQuery(function($){
	$('#footer-info').html('&copy; ' + year + ' AgAir Update | AgAir Update is a Marsayl Media publication.');
});</script> <script src="https://cdn.broadstreetads.com/init-2.min.js"></script> <script>broadstreet.watch({ networkId: 6843 })</script><link rel="icon" href="https://www.agairupdate.com/wp-content/uploads/2019/10/cropped-cropped-siteimage_lowres-1-32x32.jpg" sizes="32x32" /><link rel="icon" href="https://www.agairupdate.com/wp-content/uploads/2019/10/cropped-cropped-siteimage_lowres-1-192x192.jpg" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.agairupdate.com/wp-content/uploads/2019/10/cropped-cropped-siteimage_lowres-1-180x180.jpg" /><meta name="msapplication-TileImage" content="https://www.agairupdate.com/wp-content/uploads/2019/10/cropped-cropped-siteimage_lowres-1-270x270.jpg" /></head><body class="post-template-default single single-post postid-11992 single-format-standard et_extra et_fixed_nav et_smooth_scroll et_pb_gutters2 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db"><div id="page-container" class="page-container"><header class="header left-right"><div id="top-header" style=""><div class="container"><div id="et-secondary-nav" class=""></div><div id="et-info"><ul class="et-extra-social-icons" style=""><li class="et-extra-social-icon facebook"> <a href="http://facebook.com/agairupdate2" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a></li><li class="et-extra-social-icon twitter"> <a href="https://twitter.com/agairupdate" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a></li><li class="et-extra-social-icon instagram"> <a href="http://www.instagram.com/agairupdate" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a></li><li class="et-extra-social-icon youtube"> <a href="https://youtube.com/agairupdate" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-youtube"></a></li></ul><div class="et-top-search" style=""><form role="search" class="et-search-form" method="get" action="https://www.agairupdate.com/"> <input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" /> <button class="et-search-submit"></button></form></div></div></div></div><div id="main-header-wrapper"><div id="main-header" data-fixed-height="80"><div class="container"><div class="etad"> <broadstreet-zone zone-id="83559"></broadstreet-zone></div> <a class="logo" href="https://www.agairupdate.com/" data-fixed-height="53"> <noscript><img src="https://www.agairupdate.com/wp-content/uploads/2019/10/AgAirLogo.png" width="295" height="90" alt="AgAir Update" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20295%2090%22%3E%3C/svg%3E' data-src="https://www.agairupdate.com/wp-content/uploads/2019/10/AgAirLogo.png" width="295" height="90" alt="AgAir Update" id="logo" /> </a><div id="et-navigation" class=""><ul id="et-menu" class="nav"><li id="menu-item-7185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7185"><a href="https://www.agairupdate.com/">Home</a></li><li id="menu-item-6696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6696"><a href="http://classifieds.agairupdate.com/">Classifieds</a></li><li id="menu-item-7369" class="menu-item menu-item-type-post_type menu-item-object-calendar menu-item-7369"><a href="https://www.agairupdate.com/calendar/calendar-of-events/">Calendar</a></li><li id="menu-item-11616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11616"><a href="https://issuu.com/aau_proofs/docs/aau_e_f39d341608b76a">Current Print Issue</a></li><li id="menu-item-6701" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-6701"><a href="https://www.agairupdate.com/category/press-releases/">Press Releases</a><ul class="sub-menu"><li id="menu-item-7450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7450"><a href="https://www.agairupdate.com/contact-us/">Submit A Press Release</a></li></ul></li><li id="menu-item-6700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6700"><a href="http://classifieds.agairupdate.com/index.php?category=45">Careers</a></li><li id="menu-item-7449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7449"><a href="https://www.agairupdate.com/subscribe/">Subscribe</a></li><li id="menu-item-7435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7435"><a href="https://www.agairupdate.com/contact-us/">Contact</a></li></ul><div id="et-mobile-navigation"> <span class="show-menu"><div class="show-menu-button"> <span></span> <span></span> <span></span></div><p>Select Page</p> </span><nav></nav></div></div></div></div></div></header><div id="main-content"><div class="container"><div id="content-area" class="clearfix"><div class="et_pb_extra_column_main"><article id="post-11992" class="module single-post-module post-11992 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-news category-press-releases tag-hall-of-fame tag-naa-museum et-has-post-format-content et_post_format-et-post-format-standard"><div class="post-header"><h1 class="entry-title">National Ag Aviation Museum Unveils Digital Hall of Fame</h1><div class="post-meta vcard"><p>Posted by <a href="https://www.agairupdate.com/author/glavender/" class="url fn" title="Posts by Graham Lavender" rel="author">Graham Lavender</a> | <span class="updated">Sep 1, 2021</span> | <a href="https://www.agairupdate.com/category/latest-news/" rel="tag">Latest News</a>, <a href="https://www.agairupdate.com/category/press-releases/" rel="tag">Press Releases</a> | <a class="comments-link" href="https://www.agairupdate.com/national-ag-aviation-museum-unveils-digital-hall-of-fame/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a></p></div></div><div class="post-thumbnail header"> <noscript><img src="https://www.agairupdate.com/wp-content/uploads/2021/09/2D94A376-95E9-4D6E-8F66-CEDDC399A114_1_105_c-1024x640.jpeg" alt="National Ag Aviation Museum Unveils Digital Hall of Fame" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.agairupdate.com/wp-content/uploads/2021/09/2D94A376-95E9-4D6E-8F66-CEDDC399A114_1_105_c-1024x640.jpeg" alt="National Ag Aviation Museum Unveils Digital Hall of Fame" /></div><div class="et_pb_extra_row etad post_above"> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/4659313/leaderboard_1', [728, 90], 'div-gpt-ad-1609858238174-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> </div><div class="post-wrap"><div class="post-content entry-content"><p>The National Ag Aviation Museum, located in Jackson, Mississippi recently unveiled its digital Hall of Fame during a weekend celebration of 100 Years of Agricultural Aviation.</p><p>The original Hall of Fame was displayed on the wall, just as you entered the Ag Aviation Museum. Dated photos and brief descriptions of the inductees were the only information available to honor those that were so instrumental in agricultural aviation.</p><p>After brief discussions with industry members, a digital kiosk was purchased and installed in the museum. This digital kiosk will allow high-definition photographs, videos and a full-text history of the inductee to be added to their bio. Further, the digital kiosk is stored in the cloud, and thus allows displaying of the Hall of Fame anywhere in the world.</p><p>Museum staff and AgAir Update undertook the daunting task of digitizing all photos and then adding to the information available in the Hall of Fame. Plans are in place to have the Hall of Fame displayed next to AgAir Update at the Ag Aviation Expo in Savannah, Georgia. The digital Hall of Fame will also be displayed at most state and regional trade shows in AgAir Update&#8217;s booth.  The Hall of Fame will also be available instantly on AgAir Update&#8217;s website.</p><p>&nbsp;</p><div id="attachment_11997" style="width: 710px" class="wp-caption alignnone"><noscript><img aria-describedby="caption-attachment-11997" class="wp-image-11997 size-full" src="https://www.agairupdate.com/wp-content/uploads/2021/09/IMG_2115.jpg" alt="" width="700" height="525" srcset="https://www.agairupdate.com/wp-content/uploads/2021/09/IMG_2115.jpg 700w, https://www.agairupdate.com/wp-content/uploads/2021/09/IMG_2115-300x225.jpg 300w" sizes="(max-width: 700px) 100vw, 700px" /></noscript><img aria-describedby="caption-attachment-11997" class="lazyload wp-image-11997 size-full" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20700%20525%22%3E%3C/svg%3E' data-src="https://www.agairupdate.com/wp-content/uploads/2021/09/IMG_2115.jpg" alt="" width="700" height="525" data-srcset="https://www.agairupdate.com/wp-content/uploads/2021/09/IMG_2115.jpg 700w, https://www.agairupdate.com/wp-content/uploads/2021/09/IMG_2115-300x225.jpg 300w" data-sizes="(max-width: 700px) 100vw, 700px" /><p id="caption-attachment-11997" class="wp-caption-text">(L-R) Museum Director Hayes Patrick, Denny Stokes, NAAA President Mark Kimmell, NAA Museum Committee Chair Glen Holloway and NAAA CEO Andrew Moore pose in front of the newly unveiled digital Ag Aviation Hall of Fame</p></div></div></div><div class="post-footer"><div class="social-icons ed-social-share-icons"><p class="share-title">Share:</p> <a href="http://www.facebook.com/sharer.php?u=https://www.agairupdate.com/national-ag-aviation-museum-unveils-digital-hall-of-fame/&#038;t=National%20Ag%20Aviation%20Museum%20Unveils%20Digital%20Hall%20of%20Fame" class="social-share-link" title="Share &quot;National Ag Aviation Museum Unveils Digital Hall of Fame&quot; via Facebook" data-network-name="facebook" data-share-title="National Ag Aviation Museum Unveils Digital Hall of Fame" data-share-url="https://www.agairupdate.com/national-ag-aviation-museum-unveils-digital-hall-of-fame/"> <span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span> </a><a href="http://twitter.com/intent/tweet?text=National%20Ag%20Aviation%20Museum%20Unveils%20Digital%20Hall%20of%20Fame%20https://www.agairupdate.com/national-ag-aviation-museum-unveils-digital-hall-of-fame/" class="social-share-link" title="Share &quot;National Ag Aviation Museum Unveils Digital Hall of Fame&quot; via Twitter" data-network-name="twitter" data-share-title="National Ag Aviation Museum Unveils Digital Hall of Fame" data-share-url="https://www.agairupdate.com/national-ag-aviation-museum-unveils-digital-hall-of-fame/"> <span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span> </a><a href="https://plus.google.com/share?url=https://www.agairupdate.com/national-ag-aviation-museum-unveils-digital-hall-of-fame/&#038;t=National%20Ag%20Aviation%20Museum%20Unveils%20Digital%20Hall%20of%20Fame" class="social-share-link" title="Share &quot;National Ag Aviation Museum Unveils Digital Hall of Fame&quot; via Google +" data-network-name="googleplus" data-share-title="National Ag Aviation Museum Unveils Digital Hall of Fame" data-share-url="https://www.agairupdate.com/national-ag-aviation-museum-unveils-digital-hall-of-fame/"> <span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span> </a><a href="https://www.tumblr.com/share?v=3&#038;u=https://www.agairupdate.com/national-ag-aviation-museum-unveils-digital-hall-of-fame/&#038;t=National%20Ag%20Aviation%20Museum%20Unveils%20Digital%20Hall%20of%20Fame" class="social-share-link" title="Share &quot;National Ag Aviation Museum Unveils Digital Hall of Fame&quot; via Tumblr" data-network-name="tumblr" data-share-title="National Ag Aviation Museum Unveils Digital Hall of Fame" data-share-url="https://www.agairupdate.com/national-ag-aviation-museum-unveils-digital-hall-of-fame/"> <span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span> </a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.agairupdate.com/national-ag-aviation-museum-unveils-digital-hall-of-fame/&#038;title=National%20Ag%20Aviation%20Museum%20Unveils%20Digital%20Hall%20of%20Fame" class="social-share-link" title="Share &quot;National Ag Aviation Museum Unveils Digital Hall of Fame&quot; via LinkedIn" data-network-name="linkedin" data-share-title="National Ag Aviation Museum Unveils Digital Hall of Fame" data-share-url="https://www.agairupdate.com/national-ag-aviation-museum-unveils-digital-hall-of-fame/"> <span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span> </a><a href="#" class="social-share-link" title="Share &quot;National Ag Aviation Museum Unveils Digital Hall of Fame&quot; via Email" data-network-name="basic_email" data-share-title="National Ag Aviation Museum Unveils Digital Hall of Fame" data-share-url="https://www.agairupdate.com/national-ag-aviation-museum-unveils-digital-hall-of-fame/"> <span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span> </a><a href="#" class="social-share-link" title="Share &quot;National Ag Aviation Museum Unveils Digital Hall of Fame&quot; via Print" data-network-name="basic_print" data-share-title="National Ag Aviation Museum Unveils Digital Hall of Fame" data-share-url="https://www.agairupdate.com/national-ag-aviation-museum-unveils-digital-hall-of-fame/"> <span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span> </a></div></div><div class="et_pb_extra_row etad post_below"><div class="adsense-responsive-ad"><broadstreet-zone zone-id="83564"></broadstreet-zone></div></div></article><nav class="post-nav"><div class="nav-links clearfix"><div class="nav-link nav-link-prev"> <a href="https://www.agairupdate.com/low-volume-revolution/" rel="prev"><span class="button">Previous</span><span class="title">Low Volume  Revolution</span></a></div><div class="nav-link nav-link-next"></div></div></nav><div class="et_extra_other_module author-box vcard"><div class="author-box-header"><h3>About The Author</h3></div><div class="author-box-content clearfix"><div class="author-box-avatar"> <noscript><img alt='Graham Lavender' src='https://secure.gravatar.com/avatar/46acf8eb3e350268f93c4dedbf667860?s=170&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/46acf8eb3e350268f93c4dedbf667860?s=340&#038;d=mm&#038;r=g 2x' class='avatar avatar-170 photo' height='170' width='170' /></noscript><img alt='Graham Lavender' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20170%20170%22%3E%3C/svg%3E' data-src='https://secure.gravatar.com/avatar/46acf8eb3e350268f93c4dedbf667860?s=170&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/46acf8eb3e350268f93c4dedbf667860?s=340&#038;d=mm&#038;r=g 2x' class='lazyload avatar avatar-170 photo' height='170' width='170' /></div><div class="author-box-description"><h4><a class="author-link url fn" href="https://www.agairupdate.com/author/glavender/" rel="author" title="View all posts by Graham Lavender">Graham Lavender</a></h4><p class="note"></p><ul class="social-icons"></ul></div></div></div><div class="et_extra_other_module related-posts"><div class="related-posts-header"><h3>Related Posts</h3></div><div class="related-posts-content clearfix"><div class="related-post"><div class="featured-image"><a href="https://www.agairupdate.com/tracmap-debuts-the-new-tml-a-gps-unit/" title="TracMap Debuts the New TML-A GPS Unit" class="post-thumbnail"> <noscript><img src="https://www.agairupdate.com/wp-content/uploads/2021/03/TMLA-Transperant-1-440x264.png" alt="TracMap Debuts the New TML-A GPS Unit" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.agairupdate.com/wp-content/uploads/2021/03/TMLA-Transperant-1-440x264.png" alt="TracMap Debuts the New TML-A GPS Unit" /><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="https://www.agairupdate.com/tracmap-debuts-the-new-tml-a-gps-unit/">TracMap Debuts the New TML-A GPS Unit</a></h4><p class="date"><span class="updated">March 23, 2021</span></p></div><div class="related-post"><div class="featured-image"><a href="https://www.agairupdate.com/stc-granted-to-reabe-aircraft-improvement/" title="STC granted to Reabe Aircraft Improvement" class="post-thumbnail"> <noscript><img src="" alt="STC granted to Reabe Aircraft Improvement" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="" alt="STC granted to Reabe Aircraft Improvement" /><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="https://www.agairupdate.com/stc-granted-to-reabe-aircraft-improvement/">STC granted to Reabe Aircraft Improvement</a></h4><p class="date"><span class="updated">August 1, 2017</span></p></div><div class="related-post"><div class="featured-image"><a href="https://www.agairupdate.com/air-tractor-announces-launch-of-the-502xp-american-expedition/" title="Air Tractor announces launch of the 502XP American Expedition" class="post-thumbnail"> <noscript><img src="" alt="Air Tractor announces launch of the 502XP American Expedition" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="" alt="Air Tractor announces launch of the 502XP American Expedition" /><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="https://www.agairupdate.com/air-tractor-announces-launch-of-the-502xp-american-expedition/">Air Tractor announces launch of the 502XP American Expedition</a></h4><p class="date"><span class="updated">September 1, 2016</span></p></div><div class="related-post"><div class="featured-image"><a href="https://www.agairupdate.com/aviation-specialties-unlimited-welcomes-army-veterans-to-pilot-training-staff/" title="Aviation Specialties Unlimited Welcomes Army Veterans to Pilot Training Staff" class="post-thumbnail"> <noscript><img src="https://www.agairupdate.com/wp-content/uploads/2018/11/Josh-Grier_Tony-Tsantles_web.jpg" alt="Aviation Specialties Unlimited Welcomes Army Veterans to Pilot Training Staff" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.agairupdate.com/wp-content/uploads/2018/11/Josh-Grier_Tony-Tsantles_web.jpg" alt="Aviation Specialties Unlimited Welcomes Army Veterans to Pilot Training Staff" /><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="https://www.agairupdate.com/aviation-specialties-unlimited-welcomes-army-veterans-to-pilot-training-staff/">Aviation Specialties Unlimited Welcomes Army Veterans to Pilot Training Staff</a></h4><p class="date"><span class="updated">November 12, 2018</span></p></div></div></div><section id="comment-wrap"><div id="comments" class="nocomments"></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/national-ag-aviation-museum-unveils-digital-hall-of-fame/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.agairupdate.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='11992' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e1029bf0bb" /></p><input type="hidden" id="ak_js" name="ak_js" value="200"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form></div></section></div><div class="et_pb_extra_column_sidebar"><div id="shortcodes-ultimate-2" class="et_pb_widget shortcodes-ultimate"><h4 class="widgettitle">Shortcodes Ultimate</h4><div class="textwidget"><div id="sidebar" class="et_pb_row et_pb_row_0"><div class="et_pb_column et_pb_column_4_4 et_pb_column_0  et_pb_css_mix_blend_mode_passthrough et-last-child"><div class="et_pb_module et_pb_code et_pb_code_0 Advertise SideButton"><div class="et_pb_code_inner"><a class="Advertise SideButton" href="#">Advertise</a></div></div><div class="et_pb_module et_pb_code et_pb_code_1 PressRelease SideButton"><div class="et_pb_code_inner"><a href="https://www.agairupdate.com/contact-us/">Submit Press Release</a></div></div><div class="et_pb_module et_pb_text et_pb_text_0  et_pb_text_align_left et_pb_bg_layout_light"><div class="et_pb_text_inner"><h2>Current Print Edition</h2></div></div><div class="et_pb_module et_pb_image et_pb_image_0"> <a href="https://issuu.com/aau_proofs/docs/aau_e_f39d341608b76a" target="_blank"><span class="et_pb_image_wrap "><noscript><img src="https://www.agairupdate.com/wp-content/uploads/2021/08/AAU_SepCover_E.jpg" alt="" title="AAU_SepCover_E" srcset="https://www.agairupdate.com/wp-content/uploads/2021/08/AAU_SepCover_E.jpg 500w, https://www.agairupdate.com/wp-content/uploads/2021/08/AAU_SepCover_E-231x300.jpg 231w" sizes="(max-width: 500px) 100vw, 500px" class="wp-image-11985" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.agairupdate.com/wp-content/uploads/2021/08/AAU_SepCover_E.jpg" alt="" title="AAU_SepCover_E" data-srcset="https://www.agairupdate.com/wp-content/uploads/2021/08/AAU_SepCover_E.jpg 500w, https://www.agairupdate.com/wp-content/uploads/2021/08/AAU_SepCover_E-231x300.jpg 231w" data-sizes="(max-width: 500px) 100vw, 500px" class="lazyload wp-image-11985" /></span></a></div><div class="et_pb_module et_pb_code et_pb_code_2"></div><div class="et_pb_module et_pb_text et_pb_text_1  et_pb_text_align_left et_pb_bg_layout_light"><div class="et_pb_text_inner"><h2>Latest Classified Listings</h2></div></div><div class="et_pb_module et_pb_code et_pb_code_3"><div class="et_pb_code_inner"><div class="wp_rss_retriever"><ul class="wp_rss_retriever_list"><li class="wp_rss_retriever_item"><div class="wp_rss_retriever_item_wrapper"><a class="wp_rss_retriever_title" target="_blank" href="http://classifieds.agairupdate.com/details.php?id=3298" rel="nofollow"title="Full-Time Air Tractor Pilot Need Immediately!">Full-Time Air Tractor Pilot Need Immediately!</a><a class="wp_rss_retriever_image" style="width:150px; height:150px;" target="_blank" rel="nofollow" href="http://classifieds.agairupdate.com/details.php?id=3298"><noscript><img class="portrait" src="http://classifieds.agairupdate.com/images/listings/2021-06/thmb/undefined-1622566950-590-e.png" alt="Full-Time Air Tractor Pilot Need Immediately!" onerror="this.parentNode.style.display='none'"/></noscript><img class="lazyload portrait" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="http://classifieds.agairupdate.com/images/listings/2021-06/thmb/undefined-1622566950-590-e.png" alt="Full-Time Air Tractor Pilot Need Immediately!" onerror="this.parentNode.style.display='none'"/></a><div class="wp_rss_retriever_container">Established South Central operation looking for a full-time Air Tractor pilot to begin immediately. Brand new planes! Must have a great work ethic! Email resume and references to blindads@agairupdate.[...] <a class="wp_rss_retriever_readmore" target="_blank" href="http://classifieds.agairupdate.com/details.php?id=3298" rel="nofollow"title="Full-Time Air Tractor Pilot Need Immediately!">Read more&nbsp;&raquo;</a></div><div class="wp_rss_retriever_metadata"><span class="wp_rss_retriever_source">Source: <span>The latest classifieds on agairupdate.com</span></span> | <span class="wp_rss_retriever_date">Published: <span>September 1, 2021 - 1:56 pm</span></span></div></div></li><li class="wp_rss_retriever_item"><div class="wp_rss_retriever_item_wrapper"><a class="wp_rss_retriever_title" target="_blank" href="http://classifieds.agairupdate.com/details.php?id=3389" rel="nofollow"title="1975 Cessna 188B AgTruck For Sale">1975 Cessna 188B AgTruck For Sale</a><a class="wp_rss_retriever_image" style="width:150px; height:150px;" target="_blank" rel="nofollow" href="http://classifieds.agairupdate.com/details.php?id=3389"><noscript><img class="portrait" src="http://classifieds.agairupdate.com/images/listings/2021-08/thmb/1975_cessna_188b_agtruck_for_sale-1630434897-960-e.jpg" alt="1975 Cessna 188B AgTruck For Sale" onerror="this.parentNode.style.display='none'"/></noscript><img class="lazyload portrait" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="http://classifieds.agairupdate.com/images/listings/2021-08/thmb/1975_cessna_188b_agtruck_for_sale-1630434897-960-e.jpg" alt="1975 Cessna 188B AgTruck For Sale" onerror="this.parentNode.style.display='none'"/></a><div class="wp_rss_retriever_container">1975 Cessna 188B AgTruck - Clean, Many Extras, Excellent Maintenance, Beautiful airplane, always hangared. Includes many extras: ADS-B in and out, electronic tach, SATLOC Bantam GPS, 5.00x5 tailwheel,[...] <a class="wp_rss_retriever_readmore" target="_blank" href="http://classifieds.agairupdate.com/details.php?id=3389" rel="nofollow"title="1975 Cessna 188B AgTruck For Sale">Read more&nbsp;&raquo;</a></div><div class="wp_rss_retriever_metadata"><span class="wp_rss_retriever_source">Source: <span>The latest classifieds on agairupdate.com</span></span> | <span class="wp_rss_retriever_date">Published: <span>August 31, 2021 - 6:37 pm</span></span></div></div></li><li class="wp_rss_retriever_item"><div class="wp_rss_retriever_item_wrapper"><a class="wp_rss_retriever_title" target="_blank" href="http://classifieds.agairupdate.com/details.php?id=3388" rel="nofollow"title="1999 AT-402A">1999 AT-402A</a><a class="wp_rss_retriever_image" style="width:150px; height:150px;" target="_blank" rel="nofollow" href="http://classifieds.agairupdate.com/details.php?id=3388"><noscript><img class="portrait" src="http://classifieds.agairupdate.com/images/listings/2021-08/thmb/undefined-1630335690-519-e.jpeg" alt="1999 AT-402A" onerror="this.parentNode.style.display='none'"/></noscript><img class="lazyload portrait" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="http://classifieds.agairupdate.com/images/listings/2021-08/thmb/undefined-1630335690-519-e.jpeg" alt="1999 AT-402A" onerror="this.parentNode.style.display='none'"/></a><div class="wp_rss_retriever_container">1999 AT-402A, TT 6550, Power section SLOH 2770, SHOT 500, FCU IRAN 200, Start gen SMOH 500, Prop SMOH 2900. Marburger Winglets, Electronics International fuel flow, Reabe hopper gauge, Bantam with flo[...] <a class="wp_rss_retriever_readmore" target="_blank" href="http://classifieds.agairupdate.com/details.php?id=3388" rel="nofollow"title="1999 AT-402A">Read more&nbsp;&raquo;</a></div><div class="wp_rss_retriever_metadata"><span class="wp_rss_retriever_source">Source: <span>The latest classifieds on agairupdate.com</span></span> | <span class="wp_rss_retriever_date">Published: <span>August 30, 2021 - 3:03 pm</span></span></div></div></li><li class="wp_rss_retriever_item"><div class="wp_rss_retriever_item_wrapper"><a class="wp_rss_retriever_title" target="_blank" href="http://classifieds.agairupdate.com/details.php?id=3153" rel="nofollow"title="1975 Ag Wagon">1975 Ag Wagon</a><a class="wp_rss_retriever_image" style="width:150px; height:150px;" target="_blank" rel="nofollow" href="http://classifieds.agairupdate.com/details.php?id=3153"><noscript><img class="portrait" src="http://classifieds.agairupdate.com/images/listings/2021-02/thmb/undefined-1614103242-733-e.jpg" alt="1975 Ag Wagon" onerror="this.parentNode.style.display='none'"/></noscript><img class="lazyload portrait" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="http://classifieds.agairupdate.com/images/listings/2021-02/thmb/undefined-1614103242-733-e.jpg" alt="1975 Ag Wagon" onerror="this.parentNode.style.display='none'"/></a><div class="wp_rss_retriever_container">1975 Ag Wagon, 7310 TTAF. IO-520D 1315 SMOH. Approx. 300 STOH, 570 SPOH, 86&quot; McCauley, Winglets, Robertson STOL. Weathero Fan, Lite Star II, Smoker. $75,000 785-623-3480[...] <a class="wp_rss_retriever_readmore" target="_blank" href="http://classifieds.agairupdate.com/details.php?id=3153" rel="nofollow"title="1975 Ag Wagon">Read more&nbsp;&raquo;</a></div><div class="wp_rss_retriever_metadata"><span class="wp_rss_retriever_source">Source: <span>The latest classifieds on agairupdate.com</span></span> | <span class="wp_rss_retriever_date">Published: <span>August 30, 2021 - 2:52 pm</span></span></div></div></li><li class="wp_rss_retriever_item"><div class="wp_rss_retriever_item_wrapper"><a class="wp_rss_retriever_title" target="_blank" href="http://classifieds.agairupdate.com/details.php?id=3387" rel="nofollow"title="2018 Thrush 510G">2018 Thrush 510G</a><a class="wp_rss_retriever_image" style="width:150px; height:150px;" target="_blank" rel="nofollow" href="http://classifieds.agairupdate.com/details.php?id=3387"><noscript><img class="portrait" src="http://classifieds.agairupdate.com/images/listings/2021-08/thmb/2018_thrush_510g-1630018370-449-e.jpg" alt="2018 Thrush 510G" onerror="this.parentNode.style.display='none'"/></noscript><img class="lazyload portrait" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="http://classifieds.agairupdate.com/images/listings/2021-08/thmb/2018_thrush_510g-1630018370-449-e.jpg" alt="2018 Thrush 510G" onerror="this.parentNode.style.display='none'"/></a><div class="wp_rss_retriever_container">2018 Thrush 510G, S2R-H80- N510HH. This aircraft is equipped with Night lights, Hopper rinse, VG&#039;s, Single point fuel, Electric fan break, Stainless booms, CP11 Nozzles, Intelliflow flow control, Trac[...] <a class="wp_rss_retriever_readmore" target="_blank" href="http://classifieds.agairupdate.com/details.php?id=3387" rel="nofollow"title="2018 Thrush 510G">Read more&nbsp;&raquo;</a></div><div class="wp_rss_retriever_metadata"><span class="wp_rss_retriever_source">Source: <span>The latest classifieds on agairupdate.com</span></span> | <span class="wp_rss_retriever_date">Published: <span>August 26, 2021 - 11:06 pm</span></span></div></div></li></ul></div></div></div><div class="et_pb_module et_pb_code et_pb_code_4"></div><div class="et_pb_module et_pb_code et_pb_code_5"><div class="et_pb_code_inner"><div id="sb_instagram" class="sbi sbi_col_3  sbi_width_resp sbi_disable_mobile" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_agairupdate#20" data-res="auto" data-cols="3" data-num="20" data-shortcode-atts="{}"  data-postid="11992"><div class="sb_instagram_header " style="padding: 5px; margin-bottom: 10px;padding-bottom: 0;"> <a href="https://www.instagram.com/agairupdate/" target="_blank" rel="noopener nofollow" title="@agairupdate" class="sbi_header_link"><div class="sbi_header_text sbi_no_bio"><h3 >agairupdate</h3></div><div class="sbi_header_img" data-avatar-url="https://www.agairupdate.com/wp-content/uploads/sb-instagram-feed-images/agairupdate.jpg"><div class="sbi_header_img_hover"><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512"> <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path> </svg></div> <noscript><img src="https://www.agairupdate.com/wp-content/uploads/sb-instagram-feed-images/agairupdate.jpg" alt="AgAir Update" width="50" height="50"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2050%2050%22%3E%3C/svg%3E' data-src="https://www.agairupdate.com/wp-content/uploads/sb-instagram-feed-images/agairupdate.jpg" alt="AgAir Update" width="50" height="50"></div> </a></div><div id="sbi_images" style="padding: 5px;"><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17850537815633768" data-date="1630504430"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CTSAolFnvoJ/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-2.cdninstagram.com/v/t51.29350-15/241002337_442172580386245_8720685469796662150_n.jpg?_nc_cat=106&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=UE8osLo0EkkAX_a13fD&#038;_nc_ht=scontent-lax3-2.cdninstagram.com&#038;oh=e9fc7d0cf6d0d7ae7ad499ef6852b3f7&#038;oe=6134D3DA" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/241002337_442172580386245_8720685469796662150_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=UE8osLo0EkkAX_a13fD&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;oh=e9fc7d0cf6d0d7ae7ad499ef6852b3f7&amp;oe=6134D3DA&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/241002337_442172580386245_8720685469796662150_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=UE8osLo0EkkAX_a13fD&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;oh=e9fc7d0cf6d0d7ae7ad499ef6852b3f7&amp;oe=6134D3DA&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/241002337_442172580386245_8720685469796662150_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=UE8osLo0EkkAX_a13fD&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;oh=e9fc7d0cf6d0d7ae7ad499ef6852b3f7&amp;oe=6134D3DA&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/241002337_442172580386245_8720685469796662150_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=UE8osLo0EkkAX_a13fD&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;oh=e9fc7d0cf6d0d7ae7ad499ef6852b3f7&amp;oe=6134D3DA&quot;}"> <span class="sbi-screenreader">Progress. #radialengine #turbineengine #airtractor</span> <noscript><img src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Progress. #radialengine #turbineengine #airtractor.  Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Progress. #radialengine #turbineengine #airtractor.  Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17906909765085271" data-date="1630317858"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CTMcxwZnDUc/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-2.cdninstagram.com/v/t51.29350-15/240935157_586237185731821_5502361187927848545_n.jpg?_nc_cat=111&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=diUypdGRUR4AX8pZeb7&#038;_nc_ht=scontent-lax3-2.cdninstagram.com&#038;oh=873cb226837059c0ce05bfd079e5a087&#038;oe=6135EBBF" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/240935157_586237185731821_5502361187927848545_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=diUypdGRUR4AX8pZeb7&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;oh=873cb226837059c0ce05bfd079e5a087&amp;oe=6135EBBF&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/240935157_586237185731821_5502361187927848545_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=diUypdGRUR4AX8pZeb7&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;oh=873cb226837059c0ce05bfd079e5a087&amp;oe=6135EBBF&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/240935157_586237185731821_5502361187927848545_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=diUypdGRUR4AX8pZeb7&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;oh=873cb226837059c0ce05bfd079e5a087&amp;oe=6135EBBF&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/240935157_586237185731821_5502361187927848545_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=diUypdGRUR4AX8pZeb7&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;oh=873cb226837059c0ce05bfd079e5a087&amp;oe=6135EBBF&quot;}"> <span class="sbi-screenreader">9-5 doesn’t exist. #helicopterag @zarknewman Tag</span> <noscript><img src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="9-5 doesn’t exist. #helicopterag @zarknewman Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="9-5 doesn’t exist. #helicopterag @zarknewman Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17845577321641791" data-date="1630160583"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CTHwzIjnN9R/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/240651619_604741804265670_1561809989121071483_n.jpg?_nc_cat=102&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=jyOtTvLPo6QAX_EdA6E&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=4766756b48c807b8f0eb9d429c490710&#038;oe=61345162" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/240651619_604741804265670_1561809989121071483_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=jyOtTvLPo6QAX_EdA6E&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=4766756b48c807b8f0eb9d429c490710&amp;oe=61345162&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/240651619_604741804265670_1561809989121071483_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=jyOtTvLPo6QAX_EdA6E&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=4766756b48c807b8f0eb9d429c490710&amp;oe=61345162&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/240651619_604741804265670_1561809989121071483_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=jyOtTvLPo6QAX_EdA6E&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=4766756b48c807b8f0eb9d429c490710&amp;oe=61345162&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/240651619_604741804265670_1561809989121071483_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=jyOtTvLPo6QAX_EdA6E&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=4766756b48c807b8f0eb9d429c490710&amp;oe=61345162&quot;}"> <span class="sbi-screenreader">Congratulations!! From @agaviationflightsuitinitia</span> <noscript><img src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Congratulations!! From @agaviationflightsuitinitiative: “It’s that time again… #flightsuitfriday!  This week’s feature is first year ag pilot, Cassidy Ogg. Cassidy grew up in agriculture and always loved the aspect of it. When she was 7 years old she watched an ag pilot fly for the first time, and decided then that she wanted to be one. As she grew older she researched the field and talked with a local operator in her town about how to break into the field. She started ground school at 17 years old and began flight lessons shortly after graduating high school. With help from her local operator, Cassidy ended up getting her private license at an agricultural airstrip. She says, “Being around ag flying every day while getting my private made me realize how much I already loved it”.  Regarding wearing a flight suit, Cassidy says, “As a first year ag pilot, I asked a lot of questions about what I should wear or needed for my first season. I was told a flight suit was a safe option, and I didn’t hesitate to buy one. Safety was the main reason I bought one, but it has come in handy so much. The pockets are great for putting everything in and it’s easy to move around in. I absolutely love wearing my flight suit and couldn’t imagine not wearing one.”  Congratulations on a successful first season, Cassidy! Thank you for showing such strong initiative to be a safe pilot.”"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Congratulations!! From @agaviationflightsuitinitiative: “It’s that time again… #flightsuitfriday!  This week’s feature is first year ag pilot, Cassidy Ogg. Cassidy grew up in agriculture and always loved the aspect of it. When she was 7 years old she watched an ag pilot fly for the first time, and decided then that she wanted to be one. As she grew older she researched the field and talked with a local operator in her town about how to break into the field. She started ground school at 17 years old and began flight lessons shortly after graduating high school. With help from her local operator, Cassidy ended up getting her private license at an agricultural airstrip. She says, “Being around ag flying every day while getting my private made me realize how much I already loved it”.  Regarding wearing a flight suit, Cassidy says, “As a first year ag pilot, I asked a lot of questions about what I should wear or needed for my first season. I was told a flight suit was a safe option, and I didn’t hesitate to buy one. Safety was the main reason I bought one, but it has come in handy so much. The pockets are great for putting everything in and it’s easy to move around in. I absolutely love wearing my flight suit and couldn’t imagine not wearing one.”  Congratulations on a successful first season, Cassidy! Thank you for showing such strong initiative to be a safe pilot.”"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17979636100408974" data-date="1630070737"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CTFFbkJnej9/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/240728580_1517980601869577_2409444460244024137_n.jpg?_nc_cat=102&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=MwhY5K-cx5kAX8nz_Dg&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=a3a99b29dd3104d752cbfe4802af8e63&#038;oe=6136209D" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/240728580_1517980601869577_2409444460244024137_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=MwhY5K-cx5kAX8nz_Dg&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=a3a99b29dd3104d752cbfe4802af8e63&amp;oe=6136209D&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/240728580_1517980601869577_2409444460244024137_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=MwhY5K-cx5kAX8nz_Dg&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=a3a99b29dd3104d752cbfe4802af8e63&amp;oe=6136209D&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/240728580_1517980601869577_2409444460244024137_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=MwhY5K-cx5kAX8nz_Dg&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=a3a99b29dd3104d752cbfe4802af8e63&amp;oe=6136209D&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/240728580_1517980601869577_2409444460244024137_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=MwhY5K-cx5kAX8nz_Dg&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=a3a99b29dd3104d752cbfe4802af8e63&amp;oe=6136209D&quot;}"> <span class="sbi-screenreader">Costa Rican #airtractor.  Tag us @agairupdate or #</span> <noscript><img src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Costa Rican #airtractor.  Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture  @victor_quesada_93.f"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Costa Rican #airtractor.  Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture  @victor_quesada_93.f"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17919690343874144" data-date="1629989215"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CTCp8M7nYi1/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-2.cdninstagram.com/v/t51.29350-15/240589615_207883528046020_770203479684323544_n.jpg?_nc_cat=101&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=SLtnIiP5AgMAX-6Q4Nq&#038;_nc_ht=scontent-lax3-2.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=490078d8d96486e21132cda59ab8d8ba&#038;oe=6135A95B" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/240589615_207883528046020_770203479684323544_n.jpg?_nc_cat=101&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=SLtnIiP5AgMAX-6Q4Nq&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=490078d8d96486e21132cda59ab8d8ba&amp;oe=6135A95B&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/240589615_207883528046020_770203479684323544_n.jpg?_nc_cat=101&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=SLtnIiP5AgMAX-6Q4Nq&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=490078d8d96486e21132cda59ab8d8ba&amp;oe=6135A95B&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/240589615_207883528046020_770203479684323544_n.jpg?_nc_cat=101&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=SLtnIiP5AgMAX-6Q4Nq&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=490078d8d96486e21132cda59ab8d8ba&amp;oe=6135A95B&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/240589615_207883528046020_770203479684323544_n.jpg?_nc_cat=101&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=SLtnIiP5AgMAX-6Q4Nq&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=490078d8d96486e21132cda59ab8d8ba&amp;oe=6135A95B&quot;}"> <span class="sbi-screenreader">#boomview. @western_canadian_aerial #airtractor. </span> <noscript><img src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="#boomview. @western_canadian_aerial #airtractor.  Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="#boomview. @western_canadian_aerial #airtractor.  Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"> </a></div></div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17967980167439490" data-date="1629800816"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CS9ClzHnNv6/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/240587881_1285086875274578_7183268727301284118_n.jpg?_nc_cat=108&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=eLC6CiDMUhMAX8T-iNI&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;oh=cccafe9fbac77aeed40df6fa5f5cb5ab&#038;oe=61357BEF" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/240587881_1285086875274578_7183268727301284118_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=eLC6CiDMUhMAX8T-iNI&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;oh=cccafe9fbac77aeed40df6fa5f5cb5ab&amp;oe=61357BEF&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/240587881_1285086875274578_7183268727301284118_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=eLC6CiDMUhMAX8T-iNI&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;oh=cccafe9fbac77aeed40df6fa5f5cb5ab&amp;oe=61357BEF&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/240587881_1285086875274578_7183268727301284118_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=eLC6CiDMUhMAX8T-iNI&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;oh=cccafe9fbac77aeed40df6fa5f5cb5ab&amp;oe=61357BEF&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/240587881_1285086875274578_7183268727301284118_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=eLC6CiDMUhMAX8T-iNI&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;oh=cccafe9fbac77aeed40df6fa5f5cb5ab&amp;oe=61357BEF&quot;}"> <span class="sbi-screenreader">Air Tractor morning. #airtractor #skyloop @bell_fl</span> <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg> <noscript><img src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Air Tractor morning. #airtractor #skyloop @bell_flying_inc……. Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Air Tractor morning. #airtractor #skyloop @bell_flying_inc……. Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17889876704274091" data-date="1629716518"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CS6hz_sn-9F/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-2.cdninstagram.com/v/t51.29350-15/240411269_156750579839554_1379835213335588986_n.jpg?_nc_cat=106&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=ReNDYfIhdl4AX8Q_q3p&#038;_nc_ht=scontent-lax3-2.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=ea2c4b9882932a254972c3b0ea639498&#038;oe=61362574" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/240411269_156750579839554_1379835213335588986_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ReNDYfIhdl4AX8Q_q3p&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=ea2c4b9882932a254972c3b0ea639498&amp;oe=61362574&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/240411269_156750579839554_1379835213335588986_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ReNDYfIhdl4AX8Q_q3p&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=ea2c4b9882932a254972c3b0ea639498&amp;oe=61362574&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/240411269_156750579839554_1379835213335588986_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ReNDYfIhdl4AX8Q_q3p&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=ea2c4b9882932a254972c3b0ea639498&amp;oe=61362574&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/240411269_156750579839554_1379835213335588986_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ReNDYfIhdl4AX8Q_q3p&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=ea2c4b9882932a254972c3b0ea639498&amp;oe=61362574&quot;}"> <span class="sbi-screenreader">Dad talk. …….. @ashleyhexum66 Tag us @agairupd</span> <noscript><img src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Dad talk. …….. @ashleyhexum66 Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Dad talk. …….. @ashleyhexum66 Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"> </a></div></div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17959380727466429" data-date="1629635055"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CS4GbD2nTlX/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-2.cdninstagram.com/v/t51.29350-15/239515744_553544049294002_4183820427464195198_n.jpg?_nc_cat=111&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=LneYA546S88AX8HPz7x&#038;_nc_ht=scontent-lax3-2.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=d63c0aa9676ca84d93400c4ead771b55&#038;oe=6135E5CD" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/239515744_553544049294002_4183820427464195198_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=LneYA546S88AX8HPz7x&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=d63c0aa9676ca84d93400c4ead771b55&amp;oe=6135E5CD&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/239515744_553544049294002_4183820427464195198_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=LneYA546S88AX8HPz7x&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=d63c0aa9676ca84d93400c4ead771b55&amp;oe=6135E5CD&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/239515744_553544049294002_4183820427464195198_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=LneYA546S88AX8HPz7x&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=d63c0aa9676ca84d93400c4ead771b55&amp;oe=6135E5CD&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/239515744_553544049294002_4183820427464195198_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=LneYA546S88AX8HPz7x&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=d63c0aa9676ca84d93400c4ead771b55&amp;oe=6135E5CD&quot;}"> <span class="sbi-screenreader">This is cool! @claytonjohnson4804 @aviation_photog</span> <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg> <noscript><img src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="This is cool! @claytonjohnson4804 @aviation_photography_101 worked long and hard to apply Jeff Chorman&#039;s livery to the Beech 18 in his flight simulator. Not only that he also programmed a simulated spray to duplicate the special nozzles. Here he is showing a simulated mosquito spray run along the Delaware coast."></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="This is cool! @claytonjohnson4804 @aviation_photography_101 worked long and hard to apply Jeff Chorman&#039;s livery to the Beech 18 in his flight simulator. Not only that he also programmed a simulated spray to duplicate the special nozzles. Here he is showing a simulated mosquito spray run along the Delaware coast."> </a></div></div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17885163920428753" data-date="1629595975"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CS274lgHZKj/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/239939684_222474013144959_5631722731198660364_n.jpg?_nc_cat=105&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=XZh6JtCQe-cAX_x-hFz&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=03d0589bda0424c47d14631f50c12abc&#038;oe=6135AFF6" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/239939684_222474013144959_5631722731198660364_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=XZh6JtCQe-cAX_x-hFz&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=03d0589bda0424c47d14631f50c12abc&amp;oe=6135AFF6&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/239939684_222474013144959_5631722731198660364_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=XZh6JtCQe-cAX_x-hFz&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=03d0589bda0424c47d14631f50c12abc&amp;oe=6135AFF6&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/239939684_222474013144959_5631722731198660364_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=XZh6JtCQe-cAX_x-hFz&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=03d0589bda0424c47d14631f50c12abc&amp;oe=6135AFF6&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/239939684_222474013144959_5631722731198660364_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=XZh6JtCQe-cAX_x-hFz&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=03d0589bda0424c47d14631f50c12abc&amp;oe=6135AFF6&quot;}"> <span class="sbi-screenreader">These are the best. @farmhouse654</span> <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg> <noscript><img src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="These are the best. @farmhouse654"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="These are the best. @farmhouse654"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18140950342206803" data-date="1629556297"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CS1wNuQHlJC/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/240232843_214193253899635_1834849684665403247_n.jpg?_nc_cat=109&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=sNv0fe11uhMAX9zfHxx&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=0238a94db94cd40a3c8f7315a5451375&#038;oe=61358FAF" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/240232843_214193253899635_1834849684665403247_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=sNv0fe11uhMAX9zfHxx&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=0238a94db94cd40a3c8f7315a5451375&amp;oe=61358FAF&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/240232843_214193253899635_1834849684665403247_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=sNv0fe11uhMAX9zfHxx&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=0238a94db94cd40a3c8f7315a5451375&amp;oe=61358FAF&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/240232843_214193253899635_1834849684665403247_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=sNv0fe11uhMAX9zfHxx&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=0238a94db94cd40a3c8f7315a5451375&amp;oe=61358FAF&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/240232843_214193253899635_1834849684665403247_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=sNv0fe11uhMAX9zfHxx&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=0238a94db94cd40a3c8f7315a5451375&amp;oe=61358FAF&quot;}"> <span class="sbi-screenreader">“Just Another Day in the Office” photo by @jam</span> <noscript><img src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="“Just Another Day in the Office” photo by @jameswolhaupter exemplifies how the flying aspect of aerial application has to be second nature. Application parameters, hyper-accurate GPS following, flow rates, obstacles and a host of other tasks all must be performed as well. #helicopterag ………………Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="“Just Another Day in the Office” photo by @jameswolhaupter exemplifies how the flying aspect of aerial application has to be second nature. Application parameters, hyper-accurate GPS following, flow rates, obstacles and a host of other tasks all must be performed as well. #helicopterag ………………Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18001633327356246" data-date="1629456831"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CSyyf1Bnmd6/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-2.cdninstagram.com/v/t51.29350-15/239170552_3212833052174706_4545157688424979267_n.jpg?_nc_cat=100&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=2WFaIHzSrjoAX_zCWDJ&#038;_nc_ht=scontent-lax3-2.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=34b5300751271f0e268bebf9019a812a&#038;oe=6134B28D" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/239170552_3212833052174706_4545157688424979267_n.jpg?_nc_cat=100&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=2WFaIHzSrjoAX_zCWDJ&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=34b5300751271f0e268bebf9019a812a&amp;oe=6134B28D&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/239170552_3212833052174706_4545157688424979267_n.jpg?_nc_cat=100&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=2WFaIHzSrjoAX_zCWDJ&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=34b5300751271f0e268bebf9019a812a&amp;oe=6134B28D&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/239170552_3212833052174706_4545157688424979267_n.jpg?_nc_cat=100&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=2WFaIHzSrjoAX_zCWDJ&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=34b5300751271f0e268bebf9019a812a&amp;oe=6134B28D&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/239170552_3212833052174706_4545157688424979267_n.jpg?_nc_cat=100&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=2WFaIHzSrjoAX_zCWDJ&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=34b5300751271f0e268bebf9019a812a&amp;oe=6134B28D&quot;}"> <span class="sbi-screenreader">Another great photo by @chaile2111 of an early mor</span> <noscript><img src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Another great photo by @chaile2111 of an early morning sulfer application.  Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Another great photo by @chaile2111 of an early morning sulfer application.  Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17927722366708277" data-date="1629396437"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CSw_ToGHgnd/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/239058881_647794402848240_3193284033854350968_n.jpg?_nc_cat=108&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=2ksqXrFJPc0AX_9Lj0E&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;oh=289216ccd5bb1c8e6479973fbd1ed419&#038;oe=61357C70" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/239058881_647794402848240_3193284033854350968_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=2ksqXrFJPc0AX_9Lj0E&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;oh=289216ccd5bb1c8e6479973fbd1ed419&amp;oe=61357C70&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/239058881_647794402848240_3193284033854350968_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=2ksqXrFJPc0AX_9Lj0E&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;oh=289216ccd5bb1c8e6479973fbd1ed419&amp;oe=61357C70&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/239058881_647794402848240_3193284033854350968_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=2ksqXrFJPc0AX_9Lj0E&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;oh=289216ccd5bb1c8e6479973fbd1ed419&amp;oe=61357C70&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/239058881_647794402848240_3193284033854350968_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=2ksqXrFJPc0AX_9Lj0E&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;oh=289216ccd5bb1c8e6479973fbd1ed419&amp;oe=61357C70&quot;}"> <span class="sbi-screenreader">#R44 - @ironhorse.aviation</span> <noscript><img src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="#R44 - @ironhorse.aviation"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="#R44 - @ironhorse.aviation"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17919104527846831" data-date="1629369317"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CSwLlAjncFj/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/238924648_575265513510258_8693369982419678686_n.jpg?_nc_cat=105&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=vQsFS7qZiGEAX8x7rXX&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=f4396588d4ca6bc5f5329b035ab6028c&#038;oe=6135E70F" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/238924648_575265513510258_8693369982419678686_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=vQsFS7qZiGEAX8x7rXX&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=f4396588d4ca6bc5f5329b035ab6028c&amp;oe=6135E70F&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/238924648_575265513510258_8693369982419678686_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=vQsFS7qZiGEAX8x7rXX&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=f4396588d4ca6bc5f5329b035ab6028c&amp;oe=6135E70F&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/238924648_575265513510258_8693369982419678686_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=vQsFS7qZiGEAX8x7rXX&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=f4396588d4ca6bc5f5329b035ab6028c&amp;oe=6135E70F&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/238924648_575265513510258_8693369982419678686_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=vQsFS7qZiGEAX8x7rXX&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=f4396588d4ca6bc5f5329b035ab6028c&amp;oe=6135E70F&quot;}"> <span class="sbi-screenreader">Sunrise in the Southern Hemisphere.  @marlonsteffe</span> <noscript><img src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Sunrise in the Southern Hemisphere.  @marlonsteffen .…Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Sunrise in the Southern Hemisphere.  @marlonsteffen .…Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17893949159333101" data-date="1629251178"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CSsqPuDtY1h/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/238426825_118892053792812_5439554678265952457_n.jpg?_nc_cat=108&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=1jROquRsfM8AX8msAV7&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=c2be0051f995d8c02ed5544b74229af8&#038;oe=6134E77A" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/238426825_118892053792812_5439554678265952457_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=1jROquRsfM8AX8msAV7&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=c2be0051f995d8c02ed5544b74229af8&amp;oe=6134E77A&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/238426825_118892053792812_5439554678265952457_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=1jROquRsfM8AX8msAV7&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=c2be0051f995d8c02ed5544b74229af8&amp;oe=6134E77A&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/238426825_118892053792812_5439554678265952457_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=1jROquRsfM8AX8msAV7&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=c2be0051f995d8c02ed5544b74229af8&amp;oe=6134E77A&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/238426825_118892053792812_5439554678265952457_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=1jROquRsfM8AX8msAV7&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=c2be0051f995d8c02ed5544b74229af8&amp;oe=6134E77A&quot;}"> <span class="sbi-screenreader">Great photo @tomjonesfoto ………………. Tag </span> <noscript><img src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Great photo @tomjonesfoto ………………. Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Great photo @tomjonesfoto ………………. Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17958253444466838" data-date="1629219416"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CSrtqgqnw54/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/237362325_1005461786946183_5693097620409069965_n.jpg?_nc_cat=110&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=nhRMnlope44AX_ey44c&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;oh=f1049b214ccccc4dad628ac1ab37875e&#038;oe=6135B3DE" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/237362325_1005461786946183_5693097620409069965_n.jpg?_nc_cat=110&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=nhRMnlope44AX_ey44c&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;oh=f1049b214ccccc4dad628ac1ab37875e&amp;oe=6135B3DE&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/237362325_1005461786946183_5693097620409069965_n.jpg?_nc_cat=110&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=nhRMnlope44AX_ey44c&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;oh=f1049b214ccccc4dad628ac1ab37875e&amp;oe=6135B3DE&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/237362325_1005461786946183_5693097620409069965_n.jpg?_nc_cat=110&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=nhRMnlope44AX_ey44c&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;oh=f1049b214ccccc4dad628ac1ab37875e&amp;oe=6135B3DE&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/237362325_1005461786946183_5693097620409069965_n.jpg?_nc_cat=110&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=nhRMnlope44AX_ey44c&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;oh=f1049b214ccccc4dad628ac1ab37875e&amp;oe=6135B3DE&quot;}"> <span class="sbi-screenreader">Great perspective from @marcosassis662 ………. </span> <noscript><img src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Great perspective from @marcosassis662 ………. Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Great perspective from @marcosassis662 ………. Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"> </a></div></div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17857913222568553" data-date="1628445764"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CSUqAmkntmz/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-2.cdninstagram.com/v/t51.29350-15/234492626_3034347413556540_8405109666272291904_n.jpg?_nc_cat=103&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=JIIhRqthxIsAX9RdMZK&#038;_nc_ht=scontent-lax3-2.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=0abd760062a8b651542c29b638f60c4b&#038;oe=6135088E" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/234492626_3034347413556540_8405109666272291904_n.jpg?_nc_cat=103&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=JIIhRqthxIsAX9RdMZK&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=0abd760062a8b651542c29b638f60c4b&amp;oe=6135088E&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/234492626_3034347413556540_8405109666272291904_n.jpg?_nc_cat=103&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=JIIhRqthxIsAX9RdMZK&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=0abd760062a8b651542c29b638f60c4b&amp;oe=6135088E&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/234492626_3034347413556540_8405109666272291904_n.jpg?_nc_cat=103&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=JIIhRqthxIsAX9RdMZK&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=0abd760062a8b651542c29b638f60c4b&amp;oe=6135088E&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/234492626_3034347413556540_8405109666272291904_n.jpg?_nc_cat=103&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=JIIhRqthxIsAX9RdMZK&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=0abd760062a8b651542c29b638f60c4b&amp;oe=6135088E&quot;}"> <span class="sbi-screenreader">Some good 360 camera angles, and some humor…….</span> <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg> <noscript><img src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Some good 360 camera angles, and some humor……..From @agaviationadventures This song is dedicated to the aphids who have chosen to not take up residence here in Southern Minnesota for the last 3 years 😅. #good4u  If this confuses you, every year we travel down to Southern Minnesota for our bug run. The bugs stopped showing up two years ago. We started doing a bit more fungicide work so it’s turned into a corn run for us. Every year we’re still hopeful they will come and we’re still holding out hope for this year! “Runs” are really what get us through our season, especially this year with how dry it has been."></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Some good 360 camera angles, and some humor……..From @agaviationadventures This song is dedicated to the aphids who have chosen to not take up residence here in Southern Minnesota for the last 3 years 😅. #good4u  If this confuses you, every year we travel down to Southern Minnesota for our bug run. The bugs stopped showing up two years ago. We started doing a bit more fungicide work so it’s turned into a corn run for us. Every year we’re still hopeful they will come and we’re still holding out hope for this year! “Runs” are really what get us through our season, especially this year with how dry it has been."> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17873791256432249" data-date="1625407686"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CQ6HXi4JbKG/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/212073477_118554003803204_8871958940710099124_n.jpg?_nc_cat=109&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Cl_XqFzQ-YoAX-EML5T&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=00c4db7e3637a83155a448737d6d0fe9&#038;oe=61344F33" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/212073477_118554003803204_8871958940710099124_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Cl_XqFzQ-YoAX-EML5T&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00c4db7e3637a83155a448737d6d0fe9&amp;oe=61344F33&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/212073477_118554003803204_8871958940710099124_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Cl_XqFzQ-YoAX-EML5T&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00c4db7e3637a83155a448737d6d0fe9&amp;oe=61344F33&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/212073477_118554003803204_8871958940710099124_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Cl_XqFzQ-YoAX-EML5T&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00c4db7e3637a83155a448737d6d0fe9&amp;oe=61344F33&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/212073477_118554003803204_8871958940710099124_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Cl_XqFzQ-YoAX-EML5T&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00c4db7e3637a83155a448737d6d0fe9&amp;oe=61344F33&quot;}"> <span class="sbi-screenreader">Happy #4thofjuly #merica #agaviation</span> <noscript><img src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Happy #4thofjuly #merica #agaviation"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Happy #4thofjuly #merica #agaviation"> </a></div></div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17866390520458663" data-date="1616778291"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CM48GmMAMEL/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-2.cdninstagram.com/v/t51.2885-15/164886164_790107998550588_697835091760311891_n.jpg?_nc_cat=111&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=CG-mTzUSFbYAX8aR849&#038;_nc_ht=scontent-lax3-2.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=9b1e6203c214aedc1d229d267a0d0391&#038;oe=61345306" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.2885-15\/164886164_790107998550588_697835091760311891_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=CG-mTzUSFbYAX8aR849&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=9b1e6203c214aedc1d229d267a0d0391&amp;oe=61345306&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.2885-15\/164886164_790107998550588_697835091760311891_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=CG-mTzUSFbYAX8aR849&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=9b1e6203c214aedc1d229d267a0d0391&amp;oe=61345306&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.2885-15\/164886164_790107998550588_697835091760311891_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=CG-mTzUSFbYAX8aR849&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=9b1e6203c214aedc1d229d267a0d0391&amp;oe=61345306&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.2885-15\/164886164_790107998550588_697835091760311891_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=CG-mTzUSFbYAX8aR849&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=9b1e6203c214aedc1d229d267a0d0391&amp;oe=61345306&quot;}"> <span class="sbi-screenreader">The 4,000th Air Tractor, a 502XP, sold by Lane Avi</span> <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"> <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path> </svg> <noscript><img src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The 4,000th Air Tractor, a 502XP, sold by Lane Aviation to Mike and Tiffany Rivenbark from North Carolina was delivered today at the Air Tractor factory in Olney, TX #airtractor #agaviation #502XP #laneaviation #agairupdate"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The 4,000th Air Tractor, a 502XP, sold by Lane Aviation to Mike and Tiffany Rivenbark from North Carolina was delivered today at the Air Tractor factory in Olney, TX #airtractor #agaviation #502XP #laneaviation #agairupdate"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17883479650906296" data-date="1609430586"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CJd9d7ppoNk/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/133967400_736139620652195_8772243733030207110_n.jpg?_nc_cat=105&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=uZvC1PwDsFcAX91pXY-&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=42217e6b34edc58055995f7e15622910&#038;oe=613515B1" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/133967400_736139620652195_8772243733030207110_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=uZvC1PwDsFcAX91pXY-&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=42217e6b34edc58055995f7e15622910&amp;oe=613515B1&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/133967400_736139620652195_8772243733030207110_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=uZvC1PwDsFcAX91pXY-&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=42217e6b34edc58055995f7e15622910&amp;oe=613515B1&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/133967400_736139620652195_8772243733030207110_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=uZvC1PwDsFcAX91pXY-&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=42217e6b34edc58055995f7e15622910&amp;oe=613515B1&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/133967400_736139620652195_8772243733030207110_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=uZvC1PwDsFcAX91pXY-&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=42217e6b34edc58055995f7e15622910&amp;oe=613515B1&quot;}"> <span class="sbi-screenreader">Here’s to a great 2021. Happy New Year to all. #</span> <noscript><img src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Here’s to a great 2021. Happy New Year to all. #2021 #agaviation #outwith2020 #happynewyear"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Here’s to a great 2021. Happy New Year to all. #2021 #agaviation #outwith2020 #happynewyear"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17862311567226241" data-date="1607557112"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CImIGXGJGgO/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-2.cdninstagram.com/v/t51.29350-15/130349231_225937718894711_6197730334270346244_n.jpg?_nc_cat=100&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=-96ul7nkQpgAX8XpaxZ&#038;_nc_ht=scontent-lax3-2.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=6dd34804eb6851142e158d62aee57943&#038;oe=6134753D" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/130349231_225937718894711_6197730334270346244_n.jpg?_nc_cat=100&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=-96ul7nkQpgAX8XpaxZ&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=6dd34804eb6851142e158d62aee57943&amp;oe=6134753D&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/130349231_225937718894711_6197730334270346244_n.jpg?_nc_cat=100&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=-96ul7nkQpgAX8XpaxZ&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=6dd34804eb6851142e158d62aee57943&amp;oe=6134753D&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/130349231_225937718894711_6197730334270346244_n.jpg?_nc_cat=100&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=-96ul7nkQpgAX8XpaxZ&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=6dd34804eb6851142e158d62aee57943&amp;oe=6134753D&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/130349231_225937718894711_6197730334270346244_n.jpg?_nc_cat=100&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=-96ul7nkQpgAX8XpaxZ&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=6dd34804eb6851142e158d62aee57943&amp;oe=6134753D&quot;}"> <span class="sbi-screenreader">@airtractorinc dealer Lane Aviation and @aeroglobo</span> <noscript><img src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@airtractorinc dealer Lane Aviation and @aeroglobo_aeronaves celebrate their 200th #airtractor sold in #southamerica. Photo via: @airtractorinc"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@airtractorinc dealer Lane Aviation and @aeroglobo_aeronaves celebrate their 200th #airtractor sold in #southamerica. Photo via: @airtractorinc"> </a></div></div></div><div id="sbi_load"> <a class="sbi_load_btn" href="javascript:void(0);" > <span class="sbi_btn_text">Load More...</span> <span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);" aria-hidden="true"></span> </a> <span class="sbi_follow_btn"> <a href="https://www.instagram.com/agairupdate/"  target="_blank" rel="noopener nofollow"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512"> <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path> </svg>Follow on Instagram</a> </span></div> <span class="sbi_resized_image_data" data-feed-id="sbi_agairupdate#20" data-resized="{&quot;17850537815633768&quot;:{&quot;id&quot;:&quot;241002337_442172580386245_8720685469796662150_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17906909765085271&quot;:{&quot;id&quot;:&quot;240935157_586237185731821_5502361187927848545_n&quot;,&quot;ratio&quot;:&quot;1.33&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17845577321641791&quot;:{&quot;id&quot;:&quot;240651619_604741804265670_1561809989121071483_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17979636100408974&quot;:{&quot;id&quot;:&quot;240728580_1517980601869577_2409444460244024137_n&quot;,&quot;ratio&quot;:&quot;1.33&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17919690343874144&quot;:{&quot;id&quot;:&quot;240589615_207883528046020_770203479684323544_n&quot;,&quot;ratio&quot;:&quot;1.91&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17967980167439490&quot;:{&quot;id&quot;:&quot;240587881_1285086875274578_7183268727301284118_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17889876704274091&quot;:{&quot;id&quot;:&quot;240411269_156750579839554_1379835213335588986_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17959380727466429&quot;:{&quot;id&quot;:&quot;239515744_553544049294002_4183820427464195198_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17885163920428753&quot;:{&quot;id&quot;:&quot;239939684_222474013144959_5631722731198660364_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18140950342206803&quot;:{&quot;id&quot;:&quot;240232843_214193253899635_1834849684665403247_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18001633327356246&quot;:{&quot;id&quot;:&quot;239170552_3212833052174706_4545157688424979267_n&quot;,&quot;ratio&quot;:&quot;1.65&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17927722366708277&quot;:{&quot;id&quot;:&quot;239058881_647794402848240_3193284033854350968_n&quot;,&quot;ratio&quot;:&quot;0.91&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17919104527846831&quot;:{&quot;id&quot;:&quot;238924648_575265513510258_8693369982419678686_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17893949159333101&quot;:{&quot;id&quot;:&quot;238426825_118892053792812_5439554678265952457_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17958253444466838&quot;:{&quot;id&quot;:&quot;237362325_1005461786946183_5693097620409069965_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17857913222568553&quot;:{&quot;id&quot;:&quot;234492626_3034347413556540_8405109666272291904_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17873791256432249&quot;:{&quot;id&quot;:&quot;212073477_118554003803204_8871958940710099124_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17866390520458663&quot;:{&quot;id&quot;:&quot;164886164_790107998550588_697835091760311891_n&quot;,&quot;ratio&quot;:&quot;1.33&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17883479650906296&quot;:{&quot;id&quot;:&quot;133967400_736139620652195_8772243733030207110_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}}}"> </span></div></div></div><div class="et_pb_module et_pb_code et_pb_code_7"><div class="et_pb_code_inner"><div class="et_pb_module et_pb_code et_pb_code_7"><div class="et_pb_code_inner"><div id="tag_cloud-2" class="et_pb_widget widget_tag_cloud amr_widget"><h4 class="widgettitle">What&#8217;s trending</h4><div class="tagcloud"><a href="https://www.agairupdate.com/category/editorials/" class="tag-cloud-link tag-link-55 tag-link-position-1" style="font-size: 14.969696969697pt;" aria-label="Editorials (27 items)">Editorials</a> <a href="https://www.agairupdate.com/category/featured/" class="tag-cloud-link tag-link-382 tag-link-position-2" style="font-size: 11.333333333333pt;" aria-label="Featured (6 items)">Featured</a> <a href="https://www.agairupdate.com/category/hands-on-flying/" class="tag-cloud-link tag-link-3 tag-link-position-3" style="font-size: 14.545454545455pt;" aria-label="Hands On Flying (23 items)">Hands On Flying</a> <a href="https://www.agairupdate.com/category/in-depth/" class="tag-cloud-link tag-link-91 tag-link-position-4" style="font-size: 8pt;" aria-label="In Depth (1 item)">In Depth</a> <a href="https://www.agairupdate.com/category/imo/" class="tag-cloud-link tag-link-54 tag-link-position-5" style="font-size: 13.454545454545pt;" aria-label="In My Opinion (15 items)">In My Opinion</a> <a href="https://www.agairupdate.com/category/international/" class="tag-cloud-link tag-link-11 tag-link-position-6" style="font-size: 18.969696969697pt;" aria-label="International (127 items)">International</a> <a href="https://www.agairupdate.com/category/latest-news/" class="tag-cloud-link tag-link-458 tag-link-position-7" style="font-size: 15.030303030303pt;" aria-label="Latest News (28 items)">Latest News</a> <a href="https://www.agairupdate.com/category/mediakits/" class="tag-cloud-link tag-link-66 tag-link-position-8" style="font-size: 8pt;" aria-label="MediaKits (1 item)">MediaKits</a> <a href="https://www.agairupdate.com/category/mystery-aircraft/" class="tag-cloud-link tag-link-68 tag-link-position-9" style="font-size: 8pt;" aria-label="Mystery Aircraft (1 item)">Mystery Aircraft</a> <a href="https://www.agairupdate.com/category/naaa/" class="tag-cloud-link tag-link-12 tag-link-position-10" style="font-size: 15.636363636364pt;" aria-label="NAAA (35 items)">NAAA</a> <a href="https://www.agairupdate.com/category/naaa-convention-roundup/" class="tag-cloud-link tag-link-149 tag-link-position-11" style="font-size: 11.333333333333pt;" aria-label="NAAA Convention Roundup (6 items)">NAAA Convention Roundup</a> <a href="https://www.agairupdate.com/category/navigator/" class="tag-cloud-link tag-link-616 tag-link-position-12" style="font-size: 17.333333333333pt;" aria-label="Navigator (68 items)">Navigator</a> <a href="https://www.agairupdate.com/category/espanol/" class="tag-cloud-link tag-link-618 tag-link-position-13" style="font-size: 12.727272727273pt;" aria-label="Navigator Español (11 items)">Navigator Español</a> <a href="https://www.agairupdate.com/category/portuguese-navigator/" class="tag-cloud-link tag-link-617 tag-link-position-14" style="font-size: 14.424242424242pt;" aria-label="Navigator Portuguesê (22 items)">Navigator Portuguesê</a> <a href="https://www.agairupdate.com/category/portuguese/" class="tag-cloud-link tag-link-7 tag-link-position-15" style="font-size: 17.272727272727pt;" aria-label="Portuguese (66 items)">Portuguese</a> <a href="https://www.agairupdate.com/category/press-releases/" class="tag-cloud-link tag-link-4 tag-link-position-16" style="font-size: 21.030303030303pt;" aria-label="Press Releases (283 items)">Press Releases</a> <a href="https://www.agairupdate.com/category/uncategorized/reginas-perspective/" class="tag-cloud-link tag-link-792 tag-link-position-17" style="font-size: 9.0909090909091pt;" aria-label="Regina&#039;s Perspective (2 items)">Regina&#039;s Perspective</a> <a href="https://www.agairupdate.com/category/tpe331-advisor/" class="tag-cloud-link tag-link-412 tag-link-position-18" style="font-size: 8pt;" aria-label="TPE331 Advisor (1 item)">TPE331 Advisor</a> <a href="https://www.agairupdate.com/category/uav/" class="tag-cloud-link tag-link-498 tag-link-position-19" style="font-size: 14.060606060606pt;" aria-label="UAV (19 items)">UAV</a> <a href="https://www.agairupdate.com/category/uncategorized/" class="tag-cloud-link tag-link-1 tag-link-position-20" style="font-size: 9.0909090909091pt;" aria-label="Uncategorized (2 items)">Uncategorized</a> <a href="https://www.agairupdate.com/category/unitedstates/" class="tag-cloud-link tag-link-2 tag-link-position-21" style="font-size: 22pt;" aria-label="United States (409 items)">United States</a> <a href="https://www.agairupdate.com/category/wingandprayer/" class="tag-cloud-link tag-link-47 tag-link-position-22" style="font-size: 14.848484848485pt;" aria-label="Wing and a Prayer (26 items)">Wing and a Prayer</a></div></div></div></div></div></div><div class="et_pb_module et_pb_code et_pb_code_8"></div></div></div></div></div><div id="custom_html-3" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Article Sidebar</h4><div class="textwidget custom-html-widget"><div id="sidebar" class="et_pb_row et_pb_row_1"><div class="et_pb_column et_pb_column_4_4 et_pb_column_1  et_pb_css_mix_blend_mode_passthrough et-last-child"><div class="et_pb_module et_pb_code et_pb_code_9 Advertise SideButton"><div class="et_pb_code_inner"><a class="Advertise SideButton" href="#">Advertise</a></div></div><div class="et_pb_module et_pb_code et_pb_code_10 PressRelease SideButton"><div class="et_pb_code_inner"><a href="https://www.agairupdate.com/contact-us/">Submit Press Release</a></div></div><div class="et_pb_module et_pb_text et_pb_text_2  et_pb_text_align_left et_pb_bg_layout_light"><div class="et_pb_text_inner"><h2>Current Print Edition</h2></div></div><div class="et_pb_module et_pb_image et_pb_image_1"> <a href="https://issuu.com/aau_proofs/docs/aau_e_f39d341608b76a" target="_blank" rel="noopener"><span class="et_pb_image_wrap "><noscript><img src="https://www.agairupdate.com/wp-content/uploads/2021/08/AAU_SepCover_E.jpg" alt="" title="AAU_SepCover_E" srcset="https://www.agairupdate.com/wp-content/uploads/2021/08/AAU_SepCover_E.jpg 500w, https://www.agairupdate.com/wp-content/uploads/2021/08/AAU_SepCover_E-231x300.jpg 231w" sizes="(max-width: 500px) 100vw, 500px" class="wp-image-11985" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.agairupdate.com/wp-content/uploads/2021/08/AAU_SepCover_E.jpg" alt="" title="AAU_SepCover_E" data-srcset="https://www.agairupdate.com/wp-content/uploads/2021/08/AAU_SepCover_E.jpg 500w, https://www.agairupdate.com/wp-content/uploads/2021/08/AAU_SepCover_E-231x300.jpg 231w" data-sizes="(max-width: 500px) 100vw, 500px" class="lazyload wp-image-11985" /></span></a></div><div class="et_pb_module et_pb_code et_pb_code_11"></div><div class="et_pb_module et_pb_text et_pb_text_3  et_pb_text_align_left et_pb_bg_layout_light"><div class="et_pb_text_inner"><h2>Latest Classified Listings</h2></div></div><div class="et_pb_module et_pb_code et_pb_code_12"><div class="et_pb_code_inner"><div class="wp_rss_retriever"><ul class="wp_rss_retriever_list"><li class="wp_rss_retriever_item"><div class="wp_rss_retriever_item_wrapper"><a class="wp_rss_retriever_title" target="_blank" href="http://classifieds.agairupdate.com/details.php?id=3298" rel="noopener">Full-Time Air Tractor Pilot Need Immediately!</a><a class="wp_rss_retriever_image" style="width:150px; height:150px;" target="_blank" rel="nofollow noopener" href="http://classifieds.agairupdate.com/details.php?id=3298"><noscript><img class="portrait" src="http://classifieds.agairupdate.com/images/listings/2021-06/thmb/undefined-1622566950-590-e.png" alt="Full-Time Air Tractor Pilot Need Immediately!" onerror="this.parentNode.style.display='none'"/></noscript><img class="lazyload portrait" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="http://classifieds.agairupdate.com/images/listings/2021-06/thmb/undefined-1622566950-590-e.png" alt="Full-Time Air Tractor Pilot Need Immediately!" onerror="this.parentNode.style.display='none'"/></a><div class="wp_rss_retriever_container">Established South Central operation looking for a full-time Air Tractor pilot to begin immediately. Brand new planes! Must have a great work ethic! Email resume and references to blindads@agairupdate.[...] <a class="wp_rss_retriever_readmore" target="_blank" href="http://classifieds.agairupdate.com/details.php?id=3298" rel="noopener">Read more&nbsp;&raquo;</a></div><div class="wp_rss_retriever_metadata"><span class="wp_rss_retriever_source">Source: <span>The latest classifieds on agairupdate.com</span></span> | <span class="wp_rss_retriever_date">Published: <span>September 1, 2021 - 1:56 pm</span></span></div></div></li><li class="wp_rss_retriever_item"><div class="wp_rss_retriever_item_wrapper"><a class="wp_rss_retriever_title" target="_blank" href="http://classifieds.agairupdate.com/details.php?id=3389" rel="noopener">1975 Cessna 188B AgTruck For Sale</a><a class="wp_rss_retriever_image" style="width:150px; height:150px;" target="_blank" rel="nofollow noopener" href="http://classifieds.agairupdate.com/details.php?id=3389"><noscript><img class="portrait" src="http://classifieds.agairupdate.com/images/listings/2021-08/thmb/1975_cessna_188b_agtruck_for_sale-1630434897-960-e.jpg" alt="1975 Cessna 188B AgTruck For Sale" onerror="this.parentNode.style.display='none'"/></noscript><img class="lazyload portrait" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="http://classifieds.agairupdate.com/images/listings/2021-08/thmb/1975_cessna_188b_agtruck_for_sale-1630434897-960-e.jpg" alt="1975 Cessna 188B AgTruck For Sale" onerror="this.parentNode.style.display='none'"/></a><div class="wp_rss_retriever_container">1975 Cessna 188B AgTruck - Clean, Many Extras, Excellent Maintenance, Beautiful airplane, always hangared. Includes many extras: ADS-B in and out, electronic tach, SATLOC Bantam GPS, 5.00x5 tailwheel,[...] <a class="wp_rss_retriever_readmore" target="_blank" href="http://classifieds.agairupdate.com/details.php?id=3389" rel="noopener">Read more&nbsp;&raquo;</a></div><div class="wp_rss_retriever_metadata"><span class="wp_rss_retriever_source">Source: <span>The latest classifieds on agairupdate.com</span></span> | <span class="wp_rss_retriever_date">Published: <span>August 31, 2021 - 6:37 pm</span></span></div></div></li><li class="wp_rss_retriever_item"><div class="wp_rss_retriever_item_wrapper"><a class="wp_rss_retriever_title" target="_blank" href="http://classifieds.agairupdate.com/details.php?id=3388" rel="noopener">1999 AT-402A</a><a class="wp_rss_retriever_image" style="width:150px; height:150px;" target="_blank" rel="nofollow noopener" href="http://classifieds.agairupdate.com/details.php?id=3388"><noscript><img class="portrait" src="http://classifieds.agairupdate.com/images/listings/2021-08/thmb/undefined-1630335690-519-e.jpeg" alt="1999 AT-402A" onerror="this.parentNode.style.display='none'"/></noscript><img class="lazyload portrait" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="http://classifieds.agairupdate.com/images/listings/2021-08/thmb/undefined-1630335690-519-e.jpeg" alt="1999 AT-402A" onerror="this.parentNode.style.display='none'"/></a><div class="wp_rss_retriever_container">1999 AT-402A, TT 6550, Power section SLOH 2770, SHOT 500, FCU IRAN 200, Start gen SMOH 500, Prop SMOH 2900. Marburger Winglets, Electronics International fuel flow, Reabe hopper gauge, Bantam with flo[...] <a class="wp_rss_retriever_readmore" target="_blank" href="http://classifieds.agairupdate.com/details.php?id=3388" rel="noopener">Read more&nbsp;&raquo;</a></div><div class="wp_rss_retriever_metadata"><span class="wp_rss_retriever_source">Source: <span>The latest classifieds on agairupdate.com</span></span> | <span class="wp_rss_retriever_date">Published: <span>August 30, 2021 - 3:03 pm</span></span></div></div></li><li class="wp_rss_retriever_item"><div class="wp_rss_retriever_item_wrapper"><a class="wp_rss_retriever_title" target="_blank" href="http://classifieds.agairupdate.com/details.php?id=3153" rel="noopener">1975 Ag Wagon</a><a class="wp_rss_retriever_image" style="width:150px; height:150px;" target="_blank" rel="nofollow noopener" href="http://classifieds.agairupdate.com/details.php?id=3153"><noscript><img class="portrait" src="http://classifieds.agairupdate.com/images/listings/2021-02/thmb/undefined-1614103242-733-e.jpg" alt="1975 Ag Wagon" onerror="this.parentNode.style.display='none'"/></noscript><img class="lazyload portrait" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="http://classifieds.agairupdate.com/images/listings/2021-02/thmb/undefined-1614103242-733-e.jpg" alt="1975 Ag Wagon" onerror="this.parentNode.style.display='none'"/></a><div class="wp_rss_retriever_container">1975 Ag Wagon, 7310 TTAF. IO-520D 1315 SMOH. Approx. 300 STOH, 570 SPOH, 86&quot; McCauley, Winglets, Robertson STOL. Weathero Fan, Lite Star II, Smoker. $75,000 785-623-3480[...] <a class="wp_rss_retriever_readmore" target="_blank" href="http://classifieds.agairupdate.com/details.php?id=3153" rel="noopener">Read more&nbsp;&raquo;</a></div><div class="wp_rss_retriever_metadata"><span class="wp_rss_retriever_source">Source: <span>The latest classifieds on agairupdate.com</span></span> | <span class="wp_rss_retriever_date">Published: <span>August 30, 2021 - 2:52 pm</span></span></div></div></li><li class="wp_rss_retriever_item"><div class="wp_rss_retriever_item_wrapper"><a class="wp_rss_retriever_title" target="_blank" href="http://classifieds.agairupdate.com/details.php?id=3387" rel="noopener">2018 Thrush 510G</a><a class="wp_rss_retriever_image" style="width:150px; height:150px;" target="_blank" rel="nofollow noopener" href="http://classifieds.agairupdate.com/details.php?id=3387"><noscript><img class="portrait" src="http://classifieds.agairupdate.com/images/listings/2021-08/thmb/2018_thrush_510g-1630018370-449-e.jpg" alt="2018 Thrush 510G" onerror="this.parentNode.style.display='none'"/></noscript><img class="lazyload portrait" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="http://classifieds.agairupdate.com/images/listings/2021-08/thmb/2018_thrush_510g-1630018370-449-e.jpg" alt="2018 Thrush 510G" onerror="this.parentNode.style.display='none'"/></a><div class="wp_rss_retriever_container">2018 Thrush 510G, S2R-H80- N510HH. This aircraft is equipped with Night lights, Hopper rinse, VG&#039;s, Single point fuel, Electric fan break, Stainless booms, CP11 Nozzles, Intelliflow flow control, Trac[...] <a class="wp_rss_retriever_readmore" target="_blank" href="http://classifieds.agairupdate.com/details.php?id=3387" rel="noopener">Read more&nbsp;&raquo;</a></div><div class="wp_rss_retriever_metadata"><span class="wp_rss_retriever_source">Source: <span>The latest classifieds on agairupdate.com</span></span> | <span class="wp_rss_retriever_date">Published: <span>August 26, 2021 - 11:06 pm</span></span></div></div></li></ul></div></div></div><div class="et_pb_module et_pb_code et_pb_code_13"></div><div class="et_pb_module et_pb_code et_pb_code_14"><div class="et_pb_code_inner"><div id="sb_instagram" class="sbi sbi_col_3  sbi_width_resp sbi_disable_mobile" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_agairupdate#20" data-res="auto" data-cols="3" data-num="20" data-shortcode-atts="{}"  data-postid="11992"><div class="sb_instagram_header " style="padding: 5px; margin-bottom: 10px;padding-bottom: 0;"> <a href="https://www.instagram.com/agairupdate/" target="_blank" rel="noopener nofollow" title="@agairupdate" class="sbi_header_link"><div class="sbi_header_text sbi_no_bio"><h3 >agairupdate</h3></div><div class="sbi_header_img" data-avatar-url="https://www.agairupdate.com/wp-content/uploads/sb-instagram-feed-images/agairupdate.jpg"><div class="sbi_header_img_hover"><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512"> <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path> </svg></div> <noscript><img src="https://www.agairupdate.com/wp-content/uploads/sb-instagram-feed-images/agairupdate.jpg" alt="AgAir Update" width="50" height="50"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2050%2050%22%3E%3C/svg%3E' data-src="https://www.agairupdate.com/wp-content/uploads/sb-instagram-feed-images/agairupdate.jpg" alt="AgAir Update" width="50" height="50"></div> </a></div><div id="sbi_images" style="padding: 5px;"><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17850537815633768" data-date="1630504430"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CTSAolFnvoJ/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-2.cdninstagram.com/v/t51.29350-15/241002337_442172580386245_8720685469796662150_n.jpg?_nc_cat=106&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=UE8osLo0EkkAX_a13fD&#038;_nc_ht=scontent-lax3-2.cdninstagram.com&#038;oh=e9fc7d0cf6d0d7ae7ad499ef6852b3f7&#038;oe=6134D3DA" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/241002337_442172580386245_8720685469796662150_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=UE8osLo0EkkAX_a13fD&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;oh=e9fc7d0cf6d0d7ae7ad499ef6852b3f7&amp;oe=6134D3DA&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/241002337_442172580386245_8720685469796662150_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=UE8osLo0EkkAX_a13fD&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;oh=e9fc7d0cf6d0d7ae7ad499ef6852b3f7&amp;oe=6134D3DA&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/241002337_442172580386245_8720685469796662150_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=UE8osLo0EkkAX_a13fD&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;oh=e9fc7d0cf6d0d7ae7ad499ef6852b3f7&amp;oe=6134D3DA&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/241002337_442172580386245_8720685469796662150_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=UE8osLo0EkkAX_a13fD&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;oh=e9fc7d0cf6d0d7ae7ad499ef6852b3f7&amp;oe=6134D3DA&quot;}"> <span class="sbi-screenreader">Progress. #radialengine #turbineengine #airtractor</span> <noscript><img src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Progress. #radialengine #turbineengine #airtractor.  Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Progress. #radialengine #turbineengine #airtractor.  Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17906909765085271" data-date="1630317858"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CTMcxwZnDUc/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-2.cdninstagram.com/v/t51.29350-15/240935157_586237185731821_5502361187927848545_n.jpg?_nc_cat=111&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=diUypdGRUR4AX8pZeb7&#038;_nc_ht=scontent-lax3-2.cdninstagram.com&#038;oh=873cb226837059c0ce05bfd079e5a087&#038;oe=6135EBBF" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/240935157_586237185731821_5502361187927848545_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=diUypdGRUR4AX8pZeb7&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;oh=873cb226837059c0ce05bfd079e5a087&amp;oe=6135EBBF&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/240935157_586237185731821_5502361187927848545_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=diUypdGRUR4AX8pZeb7&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;oh=873cb226837059c0ce05bfd079e5a087&amp;oe=6135EBBF&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/240935157_586237185731821_5502361187927848545_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=diUypdGRUR4AX8pZeb7&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;oh=873cb226837059c0ce05bfd079e5a087&amp;oe=6135EBBF&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/240935157_586237185731821_5502361187927848545_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=diUypdGRUR4AX8pZeb7&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;oh=873cb226837059c0ce05bfd079e5a087&amp;oe=6135EBBF&quot;}"> <span class="sbi-screenreader">9-5 doesn’t exist. #helicopterag @zarknewman Tag</span> <noscript><img src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="9-5 doesn’t exist. #helicopterag @zarknewman Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="9-5 doesn’t exist. #helicopterag @zarknewman Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17845577321641791" data-date="1630160583"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CTHwzIjnN9R/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/240651619_604741804265670_1561809989121071483_n.jpg?_nc_cat=102&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=jyOtTvLPo6QAX_EdA6E&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=4766756b48c807b8f0eb9d429c490710&#038;oe=61345162" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/240651619_604741804265670_1561809989121071483_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=jyOtTvLPo6QAX_EdA6E&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=4766756b48c807b8f0eb9d429c490710&amp;oe=61345162&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/240651619_604741804265670_1561809989121071483_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=jyOtTvLPo6QAX_EdA6E&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=4766756b48c807b8f0eb9d429c490710&amp;oe=61345162&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/240651619_604741804265670_1561809989121071483_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=jyOtTvLPo6QAX_EdA6E&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=4766756b48c807b8f0eb9d429c490710&amp;oe=61345162&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/240651619_604741804265670_1561809989121071483_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=jyOtTvLPo6QAX_EdA6E&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=4766756b48c807b8f0eb9d429c490710&amp;oe=61345162&quot;}"> <span class="sbi-screenreader">Congratulations!! From @agaviationflightsuitinitia</span> <noscript><img src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Congratulations!! From @agaviationflightsuitinitiative: “It’s that time again… #flightsuitfriday!  This week’s feature is first year ag pilot, Cassidy Ogg. Cassidy grew up in agriculture and always loved the aspect of it. When she was 7 years old she watched an ag pilot fly for the first time, and decided then that she wanted to be one. As she grew older she researched the field and talked with a local operator in her town about how to break into the field. She started ground school at 17 years old and began flight lessons shortly after graduating high school. With help from her local operator, Cassidy ended up getting her private license at an agricultural airstrip. She says, “Being around ag flying every day while getting my private made me realize how much I already loved it”.  Regarding wearing a flight suit, Cassidy says, “As a first year ag pilot, I asked a lot of questions about what I should wear or needed for my first season. I was told a flight suit was a safe option, and I didn’t hesitate to buy one. Safety was the main reason I bought one, but it has come in handy so much. The pockets are great for putting everything in and it’s easy to move around in. I absolutely love wearing my flight suit and couldn’t imagine not wearing one.”  Congratulations on a successful first season, Cassidy! Thank you for showing such strong initiative to be a safe pilot.”"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Congratulations!! From @agaviationflightsuitinitiative: “It’s that time again… #flightsuitfriday!  This week’s feature is first year ag pilot, Cassidy Ogg. Cassidy grew up in agriculture and always loved the aspect of it. When she was 7 years old she watched an ag pilot fly for the first time, and decided then that she wanted to be one. As she grew older she researched the field and talked with a local operator in her town about how to break into the field. She started ground school at 17 years old and began flight lessons shortly after graduating high school. With help from her local operator, Cassidy ended up getting her private license at an agricultural airstrip. She says, “Being around ag flying every day while getting my private made me realize how much I already loved it”.  Regarding wearing a flight suit, Cassidy says, “As a first year ag pilot, I asked a lot of questions about what I should wear or needed for my first season. I was told a flight suit was a safe option, and I didn’t hesitate to buy one. Safety was the main reason I bought one, but it has come in handy so much. The pockets are great for putting everything in and it’s easy to move around in. I absolutely love wearing my flight suit and couldn’t imagine not wearing one.”  Congratulations on a successful first season, Cassidy! Thank you for showing such strong initiative to be a safe pilot.”"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17979636100408974" data-date="1630070737"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CTFFbkJnej9/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/240728580_1517980601869577_2409444460244024137_n.jpg?_nc_cat=102&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=MwhY5K-cx5kAX8nz_Dg&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=a3a99b29dd3104d752cbfe4802af8e63&#038;oe=6136209D" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/240728580_1517980601869577_2409444460244024137_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=MwhY5K-cx5kAX8nz_Dg&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=a3a99b29dd3104d752cbfe4802af8e63&amp;oe=6136209D&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/240728580_1517980601869577_2409444460244024137_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=MwhY5K-cx5kAX8nz_Dg&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=a3a99b29dd3104d752cbfe4802af8e63&amp;oe=6136209D&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/240728580_1517980601869577_2409444460244024137_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=MwhY5K-cx5kAX8nz_Dg&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=a3a99b29dd3104d752cbfe4802af8e63&amp;oe=6136209D&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/240728580_1517980601869577_2409444460244024137_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=MwhY5K-cx5kAX8nz_Dg&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=a3a99b29dd3104d752cbfe4802af8e63&amp;oe=6136209D&quot;}"> <span class="sbi-screenreader">Costa Rican #airtractor.  Tag us @agairupdate or #</span> <noscript><img src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Costa Rican #airtractor.  Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture  @victor_quesada_93.f"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Costa Rican #airtractor.  Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture  @victor_quesada_93.f"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17919690343874144" data-date="1629989215"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CTCp8M7nYi1/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-2.cdninstagram.com/v/t51.29350-15/240589615_207883528046020_770203479684323544_n.jpg?_nc_cat=101&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=SLtnIiP5AgMAX-6Q4Nq&#038;_nc_ht=scontent-lax3-2.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=490078d8d96486e21132cda59ab8d8ba&#038;oe=6135A95B" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/240589615_207883528046020_770203479684323544_n.jpg?_nc_cat=101&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=SLtnIiP5AgMAX-6Q4Nq&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=490078d8d96486e21132cda59ab8d8ba&amp;oe=6135A95B&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/240589615_207883528046020_770203479684323544_n.jpg?_nc_cat=101&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=SLtnIiP5AgMAX-6Q4Nq&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=490078d8d96486e21132cda59ab8d8ba&amp;oe=6135A95B&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/240589615_207883528046020_770203479684323544_n.jpg?_nc_cat=101&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=SLtnIiP5AgMAX-6Q4Nq&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=490078d8d96486e21132cda59ab8d8ba&amp;oe=6135A95B&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/240589615_207883528046020_770203479684323544_n.jpg?_nc_cat=101&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=SLtnIiP5AgMAX-6Q4Nq&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=490078d8d96486e21132cda59ab8d8ba&amp;oe=6135A95B&quot;}"> <span class="sbi-screenreader">#boomview. @western_canadian_aerial #airtractor. </span> <noscript><img src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="#boomview. @western_canadian_aerial #airtractor.  Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="#boomview. @western_canadian_aerial #airtractor.  Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"> </a></div></div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17967980167439490" data-date="1629800816"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CS9ClzHnNv6/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/240587881_1285086875274578_7183268727301284118_n.jpg?_nc_cat=108&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=eLC6CiDMUhMAX8T-iNI&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;oh=cccafe9fbac77aeed40df6fa5f5cb5ab&#038;oe=61357BEF" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/240587881_1285086875274578_7183268727301284118_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=eLC6CiDMUhMAX8T-iNI&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;oh=cccafe9fbac77aeed40df6fa5f5cb5ab&amp;oe=61357BEF&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/240587881_1285086875274578_7183268727301284118_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=eLC6CiDMUhMAX8T-iNI&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;oh=cccafe9fbac77aeed40df6fa5f5cb5ab&amp;oe=61357BEF&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/240587881_1285086875274578_7183268727301284118_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=eLC6CiDMUhMAX8T-iNI&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;oh=cccafe9fbac77aeed40df6fa5f5cb5ab&amp;oe=61357BEF&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/240587881_1285086875274578_7183268727301284118_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=eLC6CiDMUhMAX8T-iNI&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;oh=cccafe9fbac77aeed40df6fa5f5cb5ab&amp;oe=61357BEF&quot;}"> <span class="sbi-screenreader">Air Tractor morning. #airtractor #skyloop @bell_fl</span> <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg> <noscript><img src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Air Tractor morning. #airtractor #skyloop @bell_flying_inc……. Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Air Tractor morning. #airtractor #skyloop @bell_flying_inc……. Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17889876704274091" data-date="1629716518"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CS6hz_sn-9F/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-2.cdninstagram.com/v/t51.29350-15/240411269_156750579839554_1379835213335588986_n.jpg?_nc_cat=106&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=ReNDYfIhdl4AX8Q_q3p&#038;_nc_ht=scontent-lax3-2.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=ea2c4b9882932a254972c3b0ea639498&#038;oe=61362574" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/240411269_156750579839554_1379835213335588986_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ReNDYfIhdl4AX8Q_q3p&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=ea2c4b9882932a254972c3b0ea639498&amp;oe=61362574&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/240411269_156750579839554_1379835213335588986_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ReNDYfIhdl4AX8Q_q3p&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=ea2c4b9882932a254972c3b0ea639498&amp;oe=61362574&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/240411269_156750579839554_1379835213335588986_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ReNDYfIhdl4AX8Q_q3p&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=ea2c4b9882932a254972c3b0ea639498&amp;oe=61362574&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/240411269_156750579839554_1379835213335588986_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ReNDYfIhdl4AX8Q_q3p&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=ea2c4b9882932a254972c3b0ea639498&amp;oe=61362574&quot;}"> <span class="sbi-screenreader">Dad talk. …….. @ashleyhexum66 Tag us @agairupd</span> <noscript><img src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Dad talk. …….. @ashleyhexum66 Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Dad talk. …….. @ashleyhexum66 Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"> </a></div></div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17959380727466429" data-date="1629635055"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CS4GbD2nTlX/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-2.cdninstagram.com/v/t51.29350-15/239515744_553544049294002_4183820427464195198_n.jpg?_nc_cat=111&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=LneYA546S88AX8HPz7x&#038;_nc_ht=scontent-lax3-2.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=d63c0aa9676ca84d93400c4ead771b55&#038;oe=6135E5CD" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/239515744_553544049294002_4183820427464195198_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=LneYA546S88AX8HPz7x&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=d63c0aa9676ca84d93400c4ead771b55&amp;oe=6135E5CD&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/239515744_553544049294002_4183820427464195198_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=LneYA546S88AX8HPz7x&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=d63c0aa9676ca84d93400c4ead771b55&amp;oe=6135E5CD&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/239515744_553544049294002_4183820427464195198_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=LneYA546S88AX8HPz7x&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=d63c0aa9676ca84d93400c4ead771b55&amp;oe=6135E5CD&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/239515744_553544049294002_4183820427464195198_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=LneYA546S88AX8HPz7x&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=d63c0aa9676ca84d93400c4ead771b55&amp;oe=6135E5CD&quot;}"> <span class="sbi-screenreader">This is cool! @claytonjohnson4804 @aviation_photog</span> <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg> <noscript><img src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="This is cool! @claytonjohnson4804 @aviation_photography_101 worked long and hard to apply Jeff Chorman&#039;s livery to the Beech 18 in his flight simulator. Not only that he also programmed a simulated spray to duplicate the special nozzles. Here he is showing a simulated mosquito spray run along the Delaware coast."></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="This is cool! @claytonjohnson4804 @aviation_photography_101 worked long and hard to apply Jeff Chorman&#039;s livery to the Beech 18 in his flight simulator. Not only that he also programmed a simulated spray to duplicate the special nozzles. Here he is showing a simulated mosquito spray run along the Delaware coast."> </a></div></div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17885163920428753" data-date="1629595975"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CS274lgHZKj/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/239939684_222474013144959_5631722731198660364_n.jpg?_nc_cat=105&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=XZh6JtCQe-cAX_x-hFz&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=03d0589bda0424c47d14631f50c12abc&#038;oe=6135AFF6" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/239939684_222474013144959_5631722731198660364_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=XZh6JtCQe-cAX_x-hFz&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=03d0589bda0424c47d14631f50c12abc&amp;oe=6135AFF6&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/239939684_222474013144959_5631722731198660364_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=XZh6JtCQe-cAX_x-hFz&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=03d0589bda0424c47d14631f50c12abc&amp;oe=6135AFF6&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/239939684_222474013144959_5631722731198660364_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=XZh6JtCQe-cAX_x-hFz&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=03d0589bda0424c47d14631f50c12abc&amp;oe=6135AFF6&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/239939684_222474013144959_5631722731198660364_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=XZh6JtCQe-cAX_x-hFz&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=03d0589bda0424c47d14631f50c12abc&amp;oe=6135AFF6&quot;}"> <span class="sbi-screenreader">These are the best. @farmhouse654</span> <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg> <noscript><img src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="These are the best. @farmhouse654"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="These are the best. @farmhouse654"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18140950342206803" data-date="1629556297"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CS1wNuQHlJC/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/240232843_214193253899635_1834849684665403247_n.jpg?_nc_cat=109&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=sNv0fe11uhMAX9zfHxx&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=0238a94db94cd40a3c8f7315a5451375&#038;oe=61358FAF" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/240232843_214193253899635_1834849684665403247_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=sNv0fe11uhMAX9zfHxx&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=0238a94db94cd40a3c8f7315a5451375&amp;oe=61358FAF&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/240232843_214193253899635_1834849684665403247_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=sNv0fe11uhMAX9zfHxx&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=0238a94db94cd40a3c8f7315a5451375&amp;oe=61358FAF&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/240232843_214193253899635_1834849684665403247_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=sNv0fe11uhMAX9zfHxx&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=0238a94db94cd40a3c8f7315a5451375&amp;oe=61358FAF&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/240232843_214193253899635_1834849684665403247_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=sNv0fe11uhMAX9zfHxx&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=0238a94db94cd40a3c8f7315a5451375&amp;oe=61358FAF&quot;}"> <span class="sbi-screenreader">“Just Another Day in the Office” photo by @jam</span> <noscript><img src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="“Just Another Day in the Office” photo by @jameswolhaupter exemplifies how the flying aspect of aerial application has to be second nature. Application parameters, hyper-accurate GPS following, flow rates, obstacles and a host of other tasks all must be performed as well. #helicopterag ………………Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="“Just Another Day in the Office” photo by @jameswolhaupter exemplifies how the flying aspect of aerial application has to be second nature. Application parameters, hyper-accurate GPS following, flow rates, obstacles and a host of other tasks all must be performed as well. #helicopterag ………………Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18001633327356246" data-date="1629456831"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CSyyf1Bnmd6/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-2.cdninstagram.com/v/t51.29350-15/239170552_3212833052174706_4545157688424979267_n.jpg?_nc_cat=100&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=2WFaIHzSrjoAX_zCWDJ&#038;_nc_ht=scontent-lax3-2.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=34b5300751271f0e268bebf9019a812a&#038;oe=6134B28D" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/239170552_3212833052174706_4545157688424979267_n.jpg?_nc_cat=100&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=2WFaIHzSrjoAX_zCWDJ&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=34b5300751271f0e268bebf9019a812a&amp;oe=6134B28D&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/239170552_3212833052174706_4545157688424979267_n.jpg?_nc_cat=100&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=2WFaIHzSrjoAX_zCWDJ&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=34b5300751271f0e268bebf9019a812a&amp;oe=6134B28D&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/239170552_3212833052174706_4545157688424979267_n.jpg?_nc_cat=100&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=2WFaIHzSrjoAX_zCWDJ&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=34b5300751271f0e268bebf9019a812a&amp;oe=6134B28D&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/239170552_3212833052174706_4545157688424979267_n.jpg?_nc_cat=100&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=2WFaIHzSrjoAX_zCWDJ&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=34b5300751271f0e268bebf9019a812a&amp;oe=6134B28D&quot;}"> <span class="sbi-screenreader">Another great photo by @chaile2111 of an early mor</span> <noscript><img src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Another great photo by @chaile2111 of an early morning sulfer application.  Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Another great photo by @chaile2111 of an early morning sulfer application.  Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17927722366708277" data-date="1629396437"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CSw_ToGHgnd/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/239058881_647794402848240_3193284033854350968_n.jpg?_nc_cat=108&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=2ksqXrFJPc0AX_9Lj0E&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;oh=289216ccd5bb1c8e6479973fbd1ed419&#038;oe=61357C70" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/239058881_647794402848240_3193284033854350968_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=2ksqXrFJPc0AX_9Lj0E&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;oh=289216ccd5bb1c8e6479973fbd1ed419&amp;oe=61357C70&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/239058881_647794402848240_3193284033854350968_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=2ksqXrFJPc0AX_9Lj0E&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;oh=289216ccd5bb1c8e6479973fbd1ed419&amp;oe=61357C70&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/239058881_647794402848240_3193284033854350968_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=2ksqXrFJPc0AX_9Lj0E&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;oh=289216ccd5bb1c8e6479973fbd1ed419&amp;oe=61357C70&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/239058881_647794402848240_3193284033854350968_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=2ksqXrFJPc0AX_9Lj0E&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;oh=289216ccd5bb1c8e6479973fbd1ed419&amp;oe=61357C70&quot;}"> <span class="sbi-screenreader">#R44 - @ironhorse.aviation</span> <noscript><img src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="#R44 - @ironhorse.aviation"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="#R44 - @ironhorse.aviation"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17919104527846831" data-date="1629369317"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CSwLlAjncFj/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/238924648_575265513510258_8693369982419678686_n.jpg?_nc_cat=105&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=vQsFS7qZiGEAX8x7rXX&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=f4396588d4ca6bc5f5329b035ab6028c&#038;oe=6135E70F" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/238924648_575265513510258_8693369982419678686_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=vQsFS7qZiGEAX8x7rXX&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=f4396588d4ca6bc5f5329b035ab6028c&amp;oe=6135E70F&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/238924648_575265513510258_8693369982419678686_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=vQsFS7qZiGEAX8x7rXX&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=f4396588d4ca6bc5f5329b035ab6028c&amp;oe=6135E70F&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/238924648_575265513510258_8693369982419678686_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=vQsFS7qZiGEAX8x7rXX&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=f4396588d4ca6bc5f5329b035ab6028c&amp;oe=6135E70F&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/238924648_575265513510258_8693369982419678686_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=vQsFS7qZiGEAX8x7rXX&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=f4396588d4ca6bc5f5329b035ab6028c&amp;oe=6135E70F&quot;}"> <span class="sbi-screenreader">Sunrise in the Southern Hemisphere.  @marlonsteffe</span> <noscript><img src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Sunrise in the Southern Hemisphere.  @marlonsteffen .…Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Sunrise in the Southern Hemisphere.  @marlonsteffen .…Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17893949159333101" data-date="1629251178"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CSsqPuDtY1h/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/238426825_118892053792812_5439554678265952457_n.jpg?_nc_cat=108&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=1jROquRsfM8AX8msAV7&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=c2be0051f995d8c02ed5544b74229af8&#038;oe=6134E77A" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/238426825_118892053792812_5439554678265952457_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=1jROquRsfM8AX8msAV7&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=c2be0051f995d8c02ed5544b74229af8&amp;oe=6134E77A&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/238426825_118892053792812_5439554678265952457_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=1jROquRsfM8AX8msAV7&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=c2be0051f995d8c02ed5544b74229af8&amp;oe=6134E77A&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/238426825_118892053792812_5439554678265952457_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=1jROquRsfM8AX8msAV7&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=c2be0051f995d8c02ed5544b74229af8&amp;oe=6134E77A&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/238426825_118892053792812_5439554678265952457_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=1jROquRsfM8AX8msAV7&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=c2be0051f995d8c02ed5544b74229af8&amp;oe=6134E77A&quot;}"> <span class="sbi-screenreader">Great photo @tomjonesfoto ………………. Tag </span> <noscript><img src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Great photo @tomjonesfoto ………………. Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Great photo @tomjonesfoto ………………. Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17958253444466838" data-date="1629219416"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CSrtqgqnw54/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/237362325_1005461786946183_5693097620409069965_n.jpg?_nc_cat=110&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=nhRMnlope44AX_ey44c&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;oh=f1049b214ccccc4dad628ac1ab37875e&#038;oe=6135B3DE" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/237362325_1005461786946183_5693097620409069965_n.jpg?_nc_cat=110&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=nhRMnlope44AX_ey44c&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;oh=f1049b214ccccc4dad628ac1ab37875e&amp;oe=6135B3DE&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/237362325_1005461786946183_5693097620409069965_n.jpg?_nc_cat=110&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=nhRMnlope44AX_ey44c&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;oh=f1049b214ccccc4dad628ac1ab37875e&amp;oe=6135B3DE&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/237362325_1005461786946183_5693097620409069965_n.jpg?_nc_cat=110&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=nhRMnlope44AX_ey44c&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;oh=f1049b214ccccc4dad628ac1ab37875e&amp;oe=6135B3DE&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/237362325_1005461786946183_5693097620409069965_n.jpg?_nc_cat=110&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=nhRMnlope44AX_ey44c&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;oh=f1049b214ccccc4dad628ac1ab37875e&amp;oe=6135B3DE&quot;}"> <span class="sbi-screenreader">Great perspective from @marcosassis662 ………. </span> <noscript><img src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Great perspective from @marcosassis662 ………. Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Great perspective from @marcosassis662 ………. Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"> </a></div></div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17857913222568553" data-date="1628445764"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CSUqAmkntmz/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-2.cdninstagram.com/v/t51.29350-15/234492626_3034347413556540_8405109666272291904_n.jpg?_nc_cat=103&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=JIIhRqthxIsAX9RdMZK&#038;_nc_ht=scontent-lax3-2.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=0abd760062a8b651542c29b638f60c4b&#038;oe=6135088E" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/234492626_3034347413556540_8405109666272291904_n.jpg?_nc_cat=103&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=JIIhRqthxIsAX9RdMZK&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=0abd760062a8b651542c29b638f60c4b&amp;oe=6135088E&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/234492626_3034347413556540_8405109666272291904_n.jpg?_nc_cat=103&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=JIIhRqthxIsAX9RdMZK&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=0abd760062a8b651542c29b638f60c4b&amp;oe=6135088E&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/234492626_3034347413556540_8405109666272291904_n.jpg?_nc_cat=103&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=JIIhRqthxIsAX9RdMZK&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=0abd760062a8b651542c29b638f60c4b&amp;oe=6135088E&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/234492626_3034347413556540_8405109666272291904_n.jpg?_nc_cat=103&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=JIIhRqthxIsAX9RdMZK&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=0abd760062a8b651542c29b638f60c4b&amp;oe=6135088E&quot;}"> <span class="sbi-screenreader">Some good 360 camera angles, and some humor…….</span> <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg> <noscript><img src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Some good 360 camera angles, and some humor……..From @agaviationadventures This song is dedicated to the aphids who have chosen to not take up residence here in Southern Minnesota for the last 3 years 😅. #good4u  If this confuses you, every year we travel down to Southern Minnesota for our bug run. The bugs stopped showing up two years ago. We started doing a bit more fungicide work so it’s turned into a corn run for us. Every year we’re still hopeful they will come and we’re still holding out hope for this year! “Runs” are really what get us through our season, especially this year with how dry it has been."></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Some good 360 camera angles, and some humor……..From @agaviationadventures This song is dedicated to the aphids who have chosen to not take up residence here in Southern Minnesota for the last 3 years 😅. #good4u  If this confuses you, every year we travel down to Southern Minnesota for our bug run. The bugs stopped showing up two years ago. We started doing a bit more fungicide work so it’s turned into a corn run for us. Every year we’re still hopeful they will come and we’re still holding out hope for this year! “Runs” are really what get us through our season, especially this year with how dry it has been."> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17873791256432249" data-date="1625407686"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CQ6HXi4JbKG/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/212073477_118554003803204_8871958940710099124_n.jpg?_nc_cat=109&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Cl_XqFzQ-YoAX-EML5T&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=00c4db7e3637a83155a448737d6d0fe9&#038;oe=61344F33" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/212073477_118554003803204_8871958940710099124_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Cl_XqFzQ-YoAX-EML5T&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00c4db7e3637a83155a448737d6d0fe9&amp;oe=61344F33&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/212073477_118554003803204_8871958940710099124_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Cl_XqFzQ-YoAX-EML5T&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00c4db7e3637a83155a448737d6d0fe9&amp;oe=61344F33&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/212073477_118554003803204_8871958940710099124_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Cl_XqFzQ-YoAX-EML5T&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00c4db7e3637a83155a448737d6d0fe9&amp;oe=61344F33&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/212073477_118554003803204_8871958940710099124_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Cl_XqFzQ-YoAX-EML5T&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00c4db7e3637a83155a448737d6d0fe9&amp;oe=61344F33&quot;}"> <span class="sbi-screenreader">Happy #4thofjuly #merica #agaviation</span> <noscript><img src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Happy #4thofjuly #merica #agaviation"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Happy #4thofjuly #merica #agaviation"> </a></div></div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17866390520458663" data-date="1616778291"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CM48GmMAMEL/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-2.cdninstagram.com/v/t51.2885-15/164886164_790107998550588_697835091760311891_n.jpg?_nc_cat=111&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=CG-mTzUSFbYAX8aR849&#038;_nc_ht=scontent-lax3-2.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=9b1e6203c214aedc1d229d267a0d0391&#038;oe=61345306" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.2885-15\/164886164_790107998550588_697835091760311891_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=CG-mTzUSFbYAX8aR849&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=9b1e6203c214aedc1d229d267a0d0391&amp;oe=61345306&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.2885-15\/164886164_790107998550588_697835091760311891_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=CG-mTzUSFbYAX8aR849&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=9b1e6203c214aedc1d229d267a0d0391&amp;oe=61345306&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.2885-15\/164886164_790107998550588_697835091760311891_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=CG-mTzUSFbYAX8aR849&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=9b1e6203c214aedc1d229d267a0d0391&amp;oe=61345306&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.2885-15\/164886164_790107998550588_697835091760311891_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=CG-mTzUSFbYAX8aR849&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=9b1e6203c214aedc1d229d267a0d0391&amp;oe=61345306&quot;}"> <span class="sbi-screenreader">The 4,000th Air Tractor, a 502XP, sold by Lane Avi</span> <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"> <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path> </svg> <noscript><img src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The 4,000th Air Tractor, a 502XP, sold by Lane Aviation to Mike and Tiffany Rivenbark from North Carolina was delivered today at the Air Tractor factory in Olney, TX #airtractor #agaviation #502XP #laneaviation #agairupdate"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The 4,000th Air Tractor, a 502XP, sold by Lane Aviation to Mike and Tiffany Rivenbark from North Carolina was delivered today at the Air Tractor factory in Olney, TX #airtractor #agaviation #502XP #laneaviation #agairupdate"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17883479650906296" data-date="1609430586"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CJd9d7ppoNk/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/133967400_736139620652195_8772243733030207110_n.jpg?_nc_cat=105&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=uZvC1PwDsFcAX91pXY-&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=42217e6b34edc58055995f7e15622910&#038;oe=613515B1" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/133967400_736139620652195_8772243733030207110_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=uZvC1PwDsFcAX91pXY-&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=42217e6b34edc58055995f7e15622910&amp;oe=613515B1&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/133967400_736139620652195_8772243733030207110_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=uZvC1PwDsFcAX91pXY-&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=42217e6b34edc58055995f7e15622910&amp;oe=613515B1&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/133967400_736139620652195_8772243733030207110_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=uZvC1PwDsFcAX91pXY-&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=42217e6b34edc58055995f7e15622910&amp;oe=613515B1&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/133967400_736139620652195_8772243733030207110_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=uZvC1PwDsFcAX91pXY-&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=42217e6b34edc58055995f7e15622910&amp;oe=613515B1&quot;}"> <span class="sbi-screenreader">Here’s to a great 2021. Happy New Year to all. #</span> <noscript><img src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Here’s to a great 2021. Happy New Year to all. #2021 #agaviation #outwith2020 #happynewyear"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Here’s to a great 2021. Happy New Year to all. #2021 #agaviation #outwith2020 #happynewyear"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17862311567226241" data-date="1607557112"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CImIGXGJGgO/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-2.cdninstagram.com/v/t51.29350-15/130349231_225937718894711_6197730334270346244_n.jpg?_nc_cat=100&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=-96ul7nkQpgAX8XpaxZ&#038;_nc_ht=scontent-lax3-2.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=6dd34804eb6851142e158d62aee57943&#038;oe=6134753D" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/130349231_225937718894711_6197730334270346244_n.jpg?_nc_cat=100&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=-96ul7nkQpgAX8XpaxZ&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=6dd34804eb6851142e158d62aee57943&amp;oe=6134753D&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/130349231_225937718894711_6197730334270346244_n.jpg?_nc_cat=100&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=-96ul7nkQpgAX8XpaxZ&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=6dd34804eb6851142e158d62aee57943&amp;oe=6134753D&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/130349231_225937718894711_6197730334270346244_n.jpg?_nc_cat=100&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=-96ul7nkQpgAX8XpaxZ&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=6dd34804eb6851142e158d62aee57943&amp;oe=6134753D&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/130349231_225937718894711_6197730334270346244_n.jpg?_nc_cat=100&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=-96ul7nkQpgAX8XpaxZ&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=6dd34804eb6851142e158d62aee57943&amp;oe=6134753D&quot;}"> <span class="sbi-screenreader">@airtractorinc dealer Lane Aviation and @aeroglobo</span> <noscript><img src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@airtractorinc dealer Lane Aviation and @aeroglobo_aeronaves celebrate their 200th #airtractor sold in #southamerica. Photo via: @airtractorinc"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.agairupdate.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@airtractorinc dealer Lane Aviation and @aeroglobo_aeronaves celebrate their 200th #airtractor sold in #southamerica. Photo via: @airtractorinc"> </a></div></div></div><div id="sbi_load"> <a class="sbi_load_btn" href="javascript:void(0);" > <span class="sbi_btn_text">Load More...</span> <span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);" aria-hidden="true"></span> </a> <span class="sbi_follow_btn"> <a href="https://www.instagram.com/agairupdate/" target="_blank" rel="noopener nofollow"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512"> <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path> </svg>Follow on Instagram</a> </span></div> <span class="sbi_resized_image_data" data-feed-id="sbi_agairupdate#20" data-resized="{&quot;17850537815633768&quot;:{&quot;id&quot;:&quot;241002337_442172580386245_8720685469796662150_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17906909765085271&quot;:{&quot;id&quot;:&quot;240935157_586237185731821_5502361187927848545_n&quot;,&quot;ratio&quot;:&quot;1.33&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17845577321641791&quot;:{&quot;id&quot;:&quot;240651619_604741804265670_1561809989121071483_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17979636100408974&quot;:{&quot;id&quot;:&quot;240728580_1517980601869577_2409444460244024137_n&quot;,&quot;ratio&quot;:&quot;1.33&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17919690343874144&quot;:{&quot;id&quot;:&quot;240589615_207883528046020_770203479684323544_n&quot;,&quot;ratio&quot;:&quot;1.91&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17967980167439490&quot;:{&quot;id&quot;:&quot;240587881_1285086875274578_7183268727301284118_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17889876704274091&quot;:{&quot;id&quot;:&quot;240411269_156750579839554_1379835213335588986_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17959380727466429&quot;:{&quot;id&quot;:&quot;239515744_553544049294002_4183820427464195198_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17885163920428753&quot;:{&quot;id&quot;:&quot;239939684_222474013144959_5631722731198660364_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18140950342206803&quot;:{&quot;id&quot;:&quot;240232843_214193253899635_1834849684665403247_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18001633327356246&quot;:{&quot;id&quot;:&quot;239170552_3212833052174706_4545157688424979267_n&quot;,&quot;ratio&quot;:&quot;1.65&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17927722366708277&quot;:{&quot;id&quot;:&quot;239058881_647794402848240_3193284033854350968_n&quot;,&quot;ratio&quot;:&quot;0.91&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17919104527846831&quot;:{&quot;id&quot;:&quot;238924648_575265513510258_8693369982419678686_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17893949159333101&quot;:{&quot;id&quot;:&quot;238426825_118892053792812_5439554678265952457_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17958253444466838&quot;:{&quot;id&quot;:&quot;237362325_1005461786946183_5693097620409069965_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17857913222568553&quot;:{&quot;id&quot;:&quot;234492626_3034347413556540_8405109666272291904_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17873791256432249&quot;:{&quot;id&quot;:&quot;212073477_118554003803204_8871958940710099124_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17866390520458663&quot;:{&quot;id&quot;:&quot;164886164_790107998550588_697835091760311891_n&quot;,&quot;ratio&quot;:&quot;1.33&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17883479650906296&quot;:{&quot;id&quot;:&quot;133967400_736139620652195_8772243733030207110_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}}}"> </span></div></div></div><div class="et_pb_module et_pb_code et_pb_code_16"><div class="et_pb_code_inner"><div class="et_pb_module et_pb_code et_pb_code_16"><div class="et_pb_code_inner"><div id="tag_cloud-2" class="et_pb_widget widget_tag_cloud amr_widget"><h4 class="widgettitle">What&#8217;s trending</h4><div class="tagcloud"><a href="https://www.agairupdate.com/category/editorials/" class="tag-cloud-link tag-link-55 tag-link-position-1" style="font-size: 14.969696969697pt;" aria-label="Editorials (27 items)">Editorials</a> <a href="https://www.agairupdate.com/category/featured/" class="tag-cloud-link tag-link-382 tag-link-position-2" style="font-size: 11.333333333333pt;" aria-label="Featured (6 items)">Featured</a> <a href="https://www.agairupdate.com/category/hands-on-flying/" class="tag-cloud-link tag-link-3 tag-link-position-3" style="font-size: 14.545454545455pt;" aria-label="Hands On Flying (23 items)">Hands On Flying</a> <a href="https://www.agairupdate.com/category/in-depth/" class="tag-cloud-link tag-link-91 tag-link-position-4" style="font-size: 8pt;" aria-label="In Depth (1 item)">In Depth</a> <a href="https://www.agairupdate.com/category/imo/" class="tag-cloud-link tag-link-54 tag-link-position-5" style="font-size: 13.454545454545pt;" aria-label="In My Opinion (15 items)">In My Opinion</a> <a href="https://www.agairupdate.com/category/international/" class="tag-cloud-link tag-link-11 tag-link-position-6" style="font-size: 18.969696969697pt;" aria-label="International (127 items)">International</a> <a href="https://www.agairupdate.com/category/latest-news/" class="tag-cloud-link tag-link-458 tag-link-position-7" style="font-size: 15.030303030303pt;" aria-label="Latest News (28 items)">Latest News</a> <a href="https://www.agairupdate.com/category/mediakits/" class="tag-cloud-link tag-link-66 tag-link-position-8" style="font-size: 8pt;" aria-label="MediaKits (1 item)">MediaKits</a> <a href="https://www.agairupdate.com/category/mystery-aircraft/" class="tag-cloud-link tag-link-68 tag-link-position-9" style="font-size: 8pt;" aria-label="Mystery Aircraft (1 item)">Mystery Aircraft</a> <a href="https://www.agairupdate.com/category/naaa/" class="tag-cloud-link tag-link-12 tag-link-position-10" style="font-size: 15.636363636364pt;" aria-label="NAAA (35 items)">NAAA</a> <a href="https://www.agairupdate.com/category/naaa-convention-roundup/" class="tag-cloud-link tag-link-149 tag-link-position-11" style="font-size: 11.333333333333pt;" aria-label="NAAA Convention Roundup (6 items)">NAAA Convention Roundup</a> <a href="https://www.agairupdate.com/category/navigator/" class="tag-cloud-link tag-link-616 tag-link-position-12" style="font-size: 17.333333333333pt;" aria-label="Navigator (68 items)">Navigator</a> <a href="https://www.agairupdate.com/category/espanol/" class="tag-cloud-link tag-link-618 tag-link-position-13" style="font-size: 12.727272727273pt;" aria-label="Navigator Español (11 items)">Navigator Español</a> <a href="https://www.agairupdate.com/category/portuguese-navigator/" class="tag-cloud-link tag-link-617 tag-link-position-14" style="font-size: 14.424242424242pt;" aria-label="Navigator Portuguesê (22 items)">Navigator Portuguesê</a> <a href="https://www.agairupdate.com/category/portuguese/" class="tag-cloud-link tag-link-7 tag-link-position-15" style="font-size: 17.272727272727pt;" aria-label="Portuguese (66 items)">Portuguese</a> <a href="https://www.agairupdate.com/category/press-releases/" class="tag-cloud-link tag-link-4 tag-link-position-16" style="font-size: 21.030303030303pt;" aria-label="Press Releases (283 items)">Press Releases</a> <a href="https://www.agairupdate.com/category/uncategorized/reginas-perspective/" class="tag-cloud-link tag-link-792 tag-link-position-17" style="font-size: 9.0909090909091pt;" aria-label="Regina&#039;s Perspective (2 items)">Regina&#039;s Perspective</a> <a href="https://www.agairupdate.com/category/tpe331-advisor/" class="tag-cloud-link tag-link-412 tag-link-position-18" style="font-size: 8pt;" aria-label="TPE331 Advisor (1 item)">TPE331 Advisor</a> <a href="https://www.agairupdate.com/category/uav/" class="tag-cloud-link tag-link-498 tag-link-position-19" style="font-size: 14.060606060606pt;" aria-label="UAV (19 items)">UAV</a> <a href="https://www.agairupdate.com/category/uncategorized/" class="tag-cloud-link tag-link-1 tag-link-position-20" style="font-size: 9.0909090909091pt;" aria-label="Uncategorized (2 items)">Uncategorized</a> <a href="https://www.agairupdate.com/category/unitedstates/" class="tag-cloud-link tag-link-2 tag-link-position-21" style="font-size: 22pt;" aria-label="United States (409 items)">United States</a> <a href="https://www.agairupdate.com/category/wingandprayer/" class="tag-cloud-link tag-link-47 tag-link-position-22" style="font-size: 14.848484848485pt;" aria-label="Wing and a Prayer (26 items)">Wing and a Prayer</a></div></div></div></div></div></div><div class="et_pb_module et_pb_code et_pb_code_17"></div></div></div></div></div><div id="custom_html-4" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Article Top Ads</h4><div class="textwidget custom-html-widget"><div class="et_pb_section et_pb_section_5 et_section_regular" ><div class="et_pb_row et_pb_row_2"><div class="et_pb_column et_pb_column_4_4 et_pb_column_2  et_pb_css_mix_blend_mode_passthrough et-last-child et_pb_column_empty"></div></div></div></div></div></div></div></div></div><footer id="footer" class="footer_columns_3"><div id="footer-bottom"><div class="container"><p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p><div id="footer-nav"><ul class="et-extra-social-icons" style=""><li class="et-extra-social-icon facebook"> <a href="http://facebook.com/agairupdate2" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a></li><li class="et-extra-social-icon twitter"> <a href="https://twitter.com/agairupdate" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a></li><li class="et-extra-social-icon instagram"> <a href="http://www.instagram.com/agairupdate" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a></li><li class="et-extra-social-icon youtube"> <a href="https://youtube.com/agairupdate" class="et-extra-icon et-extra-icon-background-none et-extra-icon-youtube"></a></li></ul></div></div></div></footer></div> <span title="Back To Top" id="back_to_top"></span> <script>(function($) {
$('#custom_html-4').prependTo( $('.single-post #content-area') );
$('.featured-image a img[src=""]').attr("src","https://www.agairupdate.com/wp-content/themes/Extra/images/post-format-thumb-text.svg");
$('.post-thumbnail.header img[src=""]').attr("style","display:none;");
})( jQuery );</script> <script>var $BodyClass = $('body');

$(window).resize(function() {
  if (window.innerWidth <= 980) $BodyClass.addClass('tablet');
  else $BodyClass.removeClass('tablet');
})( jQuery );</script> <script type="text/javascript">var sbiajaxurl = "https://www.agairupdate.com/wp-admin/admin-ajax.php";</script> <noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://www.agairupdate.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.7.8'></script><script type="text/javascript" src="https://app.adsalesgenius.com/marketing/website/main.js">new VisitorLog(1403);</script> <div id="fb-root"></div><div id="fb-customer-chat" class="fb-customerchat"></div> <script>var chatbox = document.getElementById('fb-customer-chat');
      chatbox.setAttribute("page_id", "367963083062");
      chatbox.setAttribute("attribution", "biz_inbox");

      window.fbAsyncInit = function() {
        FB.init({
          xfbml            : true,
          version          : 'v11.0'
        });
      };

      (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = 'https://connect.facebook.net/en_US/sdk/xfbml.customerchat.js';
        fjs.parentNode.insertBefore(js, fjs);
      }(document, 'script', 'facebook-jssdk'));</script><script type='text/javascript' id='rss-retriever-ajax-js-extra'>var rss_retriever = {"ajax_url":"https:\/\/www.agairupdate.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='https://www.agairupdate.com/wp-content/plugins/wp-rss-retriever/inc/js/rss-retriever-ajax.js' id='rss-retriever-ajax-js'></script> <script type='text/javascript' src='https://www.agairupdate.com/wp-includes/js/masonry.min.js' id='masonry-js'></script> <script type='text/javascript' id='extra-scripts-js-extra'>var EXTRA = {"images_uri":"https:\/\/www.agairupdate.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/www.agairupdate.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"8ce60b1be3","timeline_nonce":"020d3c8237","blog_feed_nonce":"5b6f634b4f","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
var et_builder_utils_params = {"condition":{"diviTheme":false,"extraTheme":true},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"};
var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.agairupdate.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.agairupdate.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/www.agairupdate.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"7837b71026","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"c6fa18bb46","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"11992","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];</script> <script type='text/javascript' src='https://www.agairupdate.com/wp-content/themes/Extra/scripts/scripts.min.js' id='extra-scripts-js'></script> <script type='text/javascript' src='https://www.agairupdate.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script> <script type='text/javascript' src='https://www.agairupdate.com/wp-content/themes/Extra/includes/builder/feature/dynamic-assets/assets/js/jquery.fitvids.js' id='fitvids-js'></script> <script type='text/javascript' src='https://www.agairupdate.com/wp-content/plugins/supreme-modules-for-divi/scripts/frontend-bundle.min.js' id='supreme-modules-for-divi-frontend-bundle-js'></script> <script type='text/javascript' src='https://www.agairupdate.com/wp-content/plugins/google-calendar-events/assets/js/vendor/jquery.qtip.min.js' id='simcal-qtip-js'></script> <script type='text/javascript' src='https://www.agairupdate.com/wp-content/plugins/google-calendar-events/assets/js/vendor/moment.min.js' id='simcal-fullcal-moment-js'></script> <script type='text/javascript' src='https://www.agairupdate.com/wp-content/plugins/google-calendar-events/assets/js/vendor/moment-timezone-with-data.min.js' id='simcal-moment-timezone-js'></script> <script type='text/javascript' id='simcal-default-calendar-js-extra'>var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"fe7ccf7a76","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};</script> <script type='text/javascript' src='https://www.agairupdate.com/wp-content/plugins/google-calendar-events/assets/js/default-calendar.min.js' id='simcal-default-calendar-js'></script> <script type='text/javascript' src='https://www.agairupdate.com/wp-content/plugins/simple-calendar-fullcalendar/assets/js/vendor/moment.min.js' id='simcal_fullcal_moment-js'></script> <script type='text/javascript' id='simcal_fullcal-js-extra'>var simcal_fullcal = {"cal_nav_today":"today","cal_nav_months":"month","cal_nav_weeks":"week","cal_nav_days":"day"};</script> <script type='text/javascript' src='https://www.agairupdate.com/wp-content/plugins/simple-calendar-fullcalendar/assets/js/vendor/fullcalendar.min.js' id='simcal_fullcal-js'></script> <script type='text/javascript' src='https://www.agairupdate.com/wp-content/plugins/simple-calendar-fullcalendar/assets/js/vendor/gcal.min.js' id='simcal_fullcal_gcal-js'></script> <script type='text/javascript' src='https://www.agairupdate.com/wp-content/plugins/simple-calendar-fullcalendar/assets/js/vendor/lang-all.min.js' id='simcal_fullcal_locale-js'></script> <script type='text/javascript' src='https://www.agairupdate.com/wp-content/plugins/google-calendar-events/assets/js/vendor/jquery.qtip.min.js' id='simcal_qtip-js'></script> <script type='text/javascript' id='simcal_fullcal_grid-js-extra'>var simcal_fullcal = {"settings":{"ajax_url":"\/wp-admin\/admin-ajax.php","lang":"en_US","isRTL":false},"today":"today","months":"month","weeks":"week","days":"day"};</script> <script type='text/javascript' src='https://www.agairupdate.com/wp-content/plugins/simple-calendar-fullcalendar/assets/js/fullcalendar-grid.min.js' id='simcal_fullcal_grid-js'></script> <script type='text/javascript' src='https://www.agairupdate.com/wp-content/themes/Extra/core/admin/js/common.js' id='et-core-common-js'></script> <script type='text/javascript' src='https://www.agairupdate.com/wp-content/plugins/google-calendar-events/assets/js/vendor/imagesloaded.pkgd.min.js' id='simplecalendar-imagesloaded-js'></script> <script type='text/javascript' src='https://www.agairupdate.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script> <script defer type='text/javascript' src='https://www.agairupdate.com/wp-content/plugins/akismet/_inc/form.js' id='akismet-form-js'></script> <script type='text/javascript' id='sb_instagram_scripts-js-extra'>var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/www.agairupdate.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/www.agairupdate.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};</script> <script type='text/javascript' src='https://www.agairupdate.com/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js' id='sb_instagram_scripts-js'></script> <script>'undefined'=== typeof _trfq || (window._trfq = []);'undefined'=== typeof _trfd && (window._trfd=[]),_trfd.push({'tccl.baseHost':'secureserver.net'}),_trfd.push({'ap':'wpaas'},{'server':'p3nlwpweb129.shr.prod.phx3.secureserver.net'},{'xid':'42024117'},{'wp':'5.8'},{'php':'7.3.12'},{'loggedin':'0'},{'cdn':'0'},{'builder':''},{'theme':'extra'},{'nextgen':'0'},{'wds':'0'},{'wp_alloptions_count':'422'},{'wp_alloptions_bytes':'344208'})</script> <script>window.addEventListener('click', function (elem) { var _elem$target, _elem$target$dataset, _window, _window$_trfq; return (elem === null || elem === void 0 ? void 0 : (_elem$target = elem.target) === null || _elem$target === void 0 ? void 0 : (_elem$target$dataset = _elem$target.dataset) === null || _elem$target$dataset === void 0 ? void 0 : _elem$target$dataset.eid) && ((_window = window) === null || _window === void 0 ? void 0 : (_window$_trfq = _window._trfq) === null || _window$_trfq === void 0 ? void 0 : _window$_trfq.push(["cmdLogEvent", "click", elem.target.dataset.eid]));});</script> <script src='https://img1.wsimg.com/tcc/tcc_l.combined.1.0.6.min.js'></script> <script src='https://img1.wsimg.com/traffic-assets/js/tccl-tti.min.js' onload="window.tti.calculateTTI()"></script> </body></html>