<!DOCTYPE html> <!--[if IE 6]><html id="ie6" lang="en-US"> <![endif]--> <!--[if IE 7]><html id="ie7" lang="en-US"> <![endif]--> <!--[if IE 8]><html id="ie8" lang="en-US"> <![endif]--> <!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!--><html lang="en-US"> <!--<![endif]--><head>  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-15586470-2"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-15586470-2');</script> <meta charset="UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge"><link rel="pingback" href="https://www.agairupdate.com/xmlrpc.php" /> <!--[if lt IE 9]> <script src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script> <![endif]--> <script type="text/javascript">document.documentElement.className = 'js';</script> <script>var et_site_url='https://www.agairupdate.com';var et_post_id='8212';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}</script><style media="all">.post-footer .rating-stars #rated-stars img.star-on,.post-footer .rating-stars #rating-stars img.star-on{background-color:#5496d3}
.lazyload,.lazyloading{opacity:0}.lazyloaded{opacity:1;transition:opacity .3s}</style><title>On the Fly: Family Starts New Ag Business With Crop-Dusting Helicopter | AgAir Update</title><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link href='https://ajax.googleapis.com' rel='preconnect' /><link href='https://fonts.googleapis.com' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="AgAir Update &raquo; Feed" href="https://www.agairupdate.com/feed/" /><link rel="alternate" type="application/rss+xml" title="AgAir Update &raquo; Comments Feed" href="https://www.agairupdate.com/comments/feed/" /><link rel='preconnect' href='https://secureservercdn.net' crossorigin /><link rel="alternate" type="application/rss+xml" title="AgAir Update &raquo; On the Fly: Family Starts New Ag Business With Crop-Dusting Helicopter Comments Feed" href="https://www.agairupdate.com/on-the-fly-family-starts-new-ag-business-with-crop-dusting-helicopter/feed/" /><meta content="Extra v.2.29.3" name="generator"/><link rel='stylesheet' id='sb_instagram_styles-css'  href='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-1.min.css?time=1578492196' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-includes/css/dist/block-library/style.min.css?time=1578492196' type='text/css' media='all' /><link rel='stylesheet' id='wpos-slick-style-css'  href='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/slick.css?time=1578492196' type='text/css' media='all' /><link rel='stylesheet' id='wppsac-public-style-css'  href='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/recent-post-style.css?time=1578492196' type='text/css' media='all' /><link rel='stylesheet' id='extra-style-css'  href='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/themes/Extra/style.css?time=1578492196' type='text/css' media='all' /><link rel='stylesheet' id='supreme-modules-for-divi-styles-css'  href='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/supreme-modules-for-divi/styles/style.min.css?time=1578492196' type='text/css' media='all' /><link rel='stylesheet' id='simcal-qtip-css'  href='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/google-calendar-events/assets/css/vendor/jquery.qtip.min.css?time=1578492196' type='text/css' media='all' /><link rel='stylesheet' id='simcal-default-calendar-grid-css'  href='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/google-calendar-events/assets/css/default-calendar-grid.min.css?time=1578492196' type='text/css' media='all' /><link rel='stylesheet' id='simcal-default-calendar-list-css'  href='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/google-calendar-events/assets/css/default-calendar-list.min.css?time=1578492196' type='text/css' media='all' /><link rel='stylesheet' id='fullcalendar-css'  href='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/simple-calendar-fullcalendar/assets/css/vendor/fullcalendar.min.css?time=1578492196' type='text/css' media='all' /><link rel='stylesheet' id='simcal-fullcal-grid-css'  href='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/simple-calendar-fullcalendar/assets/css/fullcalendar-grid.min.css?time=1578492196' type='text/css' media='all' /><link rel='stylesheet' id='dashicons-css'  href='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-includes/css/dashicons.min.css?time=1578492196' type='text/css' media='all' /> <script type='text/javascript' src='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-includes/js/jquery/jquery.js?time=1578492196'></script> <script type='text/javascript' src='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-includes/js/jquery/jquery-migrate.min.js?time=1578492196'></script> <link rel='https://api.w.org/' href='https://www.agairupdate.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.agairupdate.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-includes/wlwmanifest.xml?time=1578492196" /><link rel='prev' title='Herbicide Spraying Proposed to Curb Broom Plants in Small Parts of Mendocino National Forest' href='https://www.agairupdate.com/herbicide-spraying-proposed-to-curb-broom-plants-in-small-parts-of-mendocino-national-forest/' /><link rel='next' title='Ag Pilot Discusses Public Perception, Eyes Future' href='https://www.agairupdate.com/ag-pilot-discusses-public-perception-eyes-future-2/' /><meta name="generator" content="WordPress 5.3.2" /><link rel="canonical" href="https://www.agairupdate.com/on-the-fly-family-starts-new-ag-business-with-crop-dusting-helicopter/" /><link rel='shortlink' href='https://www.agairupdate.com/?p=8212' /><link rel="alternate" type="application/json+oembed" href="https://www.agairupdate.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.agairupdate.com%2Fon-the-fly-family-starts-new-ag-business-with-crop-dusting-helicopter%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.agairupdate.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.agairupdate.com%2Fon-the-fly-family-starts-new-ag-business-with-crop-dusting-helicopter%2F&#038;format=xml" /><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><script>var year = new Date();
year = year.getFullYear();
jQuery(function($){
	$('#footer-info').html('&copy; ' + year + ' AgAir Update | AgAir Update is a Marsayl Media publication.');
});</script><link rel="icon" href="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2019/10/cropped-cropped-siteimage_lowres-1-32x32.jpg" sizes="32x32" /><link rel="icon" href="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2019/10/cropped-cropped-siteimage_lowres-1-192x192.jpg" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2019/10/cropped-cropped-siteimage_lowres-1-180x180.jpg" /><meta name="msapplication-TileImage" content="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2019/10/cropped-cropped-siteimage_lowres-1-270x270.jpg" /><link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/cache/et/global/et-extra-customizer-global-15783397184828.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /><link rel="stylesheet" id="et-core-unified-cached-inline-styles" href="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/cache/et/8212/et-core-unified-157840895997.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/4659313/leaderboard_1', [728, 90], 'div-gpt-ad-1574783939741-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/4659313/box_1', [300, 250], 'div-gpt-ad-1574784023572-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/4659313/box_2', ['300, 250'], 'div-gpt-ad-1574787538611-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/4659313/leaderboard_middle', ['728, 90'], 'div-gpt-ad-1574787485230-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> </head><body class="post-template-default single single-post postid-8212 single-format-standard et_extra et_fixed_nav et_pb_gutters2 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css"><div id="page-container" class="page-container"><header class="header left-right"><div id="top-header" style=""><div class="container"><div id="et-secondary-nav" class="et-trending"><div id="et-trending"> <a id="et-trending-button" href="#" title=""> <span></span> <span></span> <span></span> </a><h4 id="et-trending-label"> TRENDING:</h4><div id='et-trending-container'><div id="et-trending-post-1871" class="et-trending-post et-trending-latest"> <a href="https://www.agairupdate.com/tri-county-ag-on-display-in-colorado/">Tri-County Ag on display in Colorado</a></div><div id="et-trending-post-3557" class="et-trending-post"> <a href="https://www.agairupdate.com/our-losses/">Our losses</a></div><div id="et-trending-post-2283" class="et-trending-post"> <a href="https://www.agairupdate.com/at-802-type-rating-exemption-endorsement-changes/">AT-802 type rating exemption endorsement changes</a></div></div></div></div><div id="et-info"><ul class="et-extra-social-icons" style=""><li class="et-extra-social-icon facebook"> <a target="_blank" class="et-extra-icon et-extra-icon-background-hover et-extra-email" href="mailto:info@agairupdate.com" class="emailAd"></a></li><li class="et-extra-social-icon facebook"> <a href="http://facebook.com/agairupdate2" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a></li><li class="et-extra-social-icon twitter"> <a href="https://twitter.com/agairupdate" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a></li><li class="et-extra-social-icon instagram"> <a href="http://www.instagram.com/agairupdate" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a></li><li class="et-extra-social-icon youtube"> <a href="https://youtube.com/agairupdate" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-youtube"></a></li></ul><div class="et-top-search" style=""><form role="search" class="et-search-form" method="get" action="https://www.agairupdate.com/"> <input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" /> <button class="et-search-submit"></button></form></div></div></div></div><div id="main-header-wrapper"><div id="main-header" data-fixed-height="80"><div class="container"> <a class="logo" href="https://www.agairupdate.com/" data-fixed-height="51"> <noscript><img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2019/10/AgAirLogo.png" alt="AgAir Update" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2019/10/AgAirLogo.png" alt="AgAir Update" id="logo" /> </a><div id="custom_html-5" class="widget_text et_pb_widget widget_custom_html amr_widget"><h4 class="widgettitle">Header Ad Space</h4><div class="textwidget custom-html-widget"><div id="div-gpt-ad-1574783939741-0"><p> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1574783939741-0'); });</script> </p></div></div></div><div id="et-navigation" class=""><ul id="et-menu" class="nav"><li id="menu-item-7185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7185"><a href="https://www.agairupdate.com/">Home</a></li><li id="menu-item-6696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6696"><a href="http://classifieds.agairupdate.com/">Classifieds</a></li><li id="menu-item-7367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7367"><a href="https://www.agairupdate.com/current-print-edition/">Current Issue</a></li><li id="menu-item-7369" class="menu-item menu-item-type-post_type menu-item-object-calendar menu-item-7369"><a href="https://www.agairupdate.com/calendar/calendar-of-events/">Calendar of Events</a></li><li id="menu-item-6701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6701"><a href="https://www.agairupdate.com/category/press-releases/">Press Releases</a><ul class="sub-menu"><li id="menu-item-7450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7450"><a href="https://www.agairupdate.com/contact-us/">Submit A Press Release</a></li></ul></li><li id="menu-item-6700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6700"><a href="http://classifieds.agairupdate.com/index.php?category=45">Careers</a></li><li id="menu-item-7449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7449"><a href="https://www.agairupdate.com/subscribe/">Subscribe</a></li><li id="menu-item-7435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7435"><a href="https://www.agairupdate.com/contact-us/">Contact Us</a></li></ul><div id="et-mobile-navigation"> <span class="show-menu"><div class="show-menu-button"> <span></span> <span></span> <span></span></div><p>Select Page</p> </span><nav></nav></div></div></div></div></div></header><div id="main-content"><div class="container"><div id="content-area" class="clearfix"><div class="et_pb_extra_column_main"><article id="post-8212" class="module single-post-module post-8212 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-news tag-ag-aviation tag-helicopter tag-helicopter-aerial-application et-has-post-format-content et_post_format-et-post-format-standard"><div class="post-header"><h1 class="entry-title">On the Fly: Family Starts New Ag Business With Crop-Dusting Helicopter</h1><div class="post-meta vcard"><p>Posted by <a href="https://www.agairupdate.com/author/agairupdate/" class="url fn" title="Posts by AgAirUpdate Staff" rel="author">AgAirUpdate Staff</a> | <span class="updated">Jan 7, 2020</span> | <a href="https://www.agairupdate.com/category/latest-news/" rel="tag">Latest News</a> | <a class="comments-link" href="https://www.agairupdate.com/on-the-fly-family-starts-new-ag-business-with-crop-dusting-helicopter/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span> </span></p></div></div><div class="post-thumbnail header"> <noscript><img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2020/01/5e12c95eecc6d.image_-1200x640.jpg" alt="On the Fly: Family Starts New Ag Business With Crop-Dusting Helicopter" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2020/01/5e12c95eecc6d.image_-1200x640.jpg" alt="On the Fly: Family Starts New Ag Business With Crop-Dusting Helicopter" /></div><div class="post-wrap"><div class="post-content entry-content"><div class="subscriber-preview"><p>When Brandon Lanham decided to learn how to fly, the thought of creating an agricultural business wasn&#8217;t part of it.</p></div><div class="subscriber-preview"><p>But nearly three years ago, he recognized an opportunity hovering above his family&#8217;s farm near Knottsville.</p></div><div class="subscriber-only"><p>&#8220;In 2017, I was out here &#8212; in July &#8212; and I saw four or five (crop dusters) doing the same thing &#8212; fungicide application,&#8221; Lanham said. &#8220;&#8230; I had started wanting to get my (pilot&#8217;s) license &#8230; and when I saw that, I said, &#8216;You know what? There&#8217;s nobody here doing this&#8217;.&#8221;</p></div><div class="tnt-ads-container text-center hidden-xs "></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>But those agricultural aircraft weren&#8217;t the fixed-wing airplanes usually associated with crop dusting.</p></div><div class="subscriber-only"><p>They were out-of-area helicopters fitted with crop-dusting kits and were contracted by Daviess County farmers.</p></div><div class="subscriber-only"><p>Lanham said most of those agricultural aircraft companies start flying in the south in May as they &#8220;ride that wave&#8221; north.</p><p>Read more on this story at the <a href="https://www.messenger-inquirer.com/features/agriculture/on-the-fly----family-starts-new-ag/article_ea1260a4-bfd2-56fa-b066-acc6e9ebead3.html">Messenger-Inquirer</a></p></div></div></div><div class="post-footer"><div class="social-icons ed-social-share-icons"><p class="share-title">Share:</p> <a href="http://www.facebook.com/sharer.php?u=https://www.agairupdate.com/on-the-fly-family-starts-new-ag-business-with-crop-dusting-helicopter/&#038;t=On%20the%20Fly%3A%20Family%20Starts%20New%20Ag%20Business%20With%20Crop-Dusting%20Helicopter" class="social-share-link" title="Share &quot;On the Fly: Family Starts New Ag Business With Crop-Dusting Helicopter&quot; via Facebook" data-network-name="facebook" data-share-title="On the Fly: Family Starts New Ag Business With Crop-Dusting Helicopter" data-share-url="https://www.agairupdate.com/on-the-fly-family-starts-new-ag-business-with-crop-dusting-helicopter/"> <span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span> </a><a href="http://twitter.com/intent/tweet?text=On%20the%20Fly%3A%20Family%20Starts%20New%20Ag%20Business%20With%20Crop-Dusting%20Helicopter%20https://www.agairupdate.com/on-the-fly-family-starts-new-ag-business-with-crop-dusting-helicopter/" class="social-share-link" title="Share &quot;On the Fly: Family Starts New Ag Business With Crop-Dusting Helicopter&quot; via Twitter" data-network-name="twitter" data-share-title="On the Fly: Family Starts New Ag Business With Crop-Dusting Helicopter" data-share-url="https://www.agairupdate.com/on-the-fly-family-starts-new-ag-business-with-crop-dusting-helicopter/"> <span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span> </a><a href="https://plus.google.com/share?url=https://www.agairupdate.com/on-the-fly-family-starts-new-ag-business-with-crop-dusting-helicopter/&#038;t=On%20the%20Fly%3A%20Family%20Starts%20New%20Ag%20Business%20With%20Crop-Dusting%20Helicopter" class="social-share-link" title="Share &quot;On the Fly: Family Starts New Ag Business With Crop-Dusting Helicopter&quot; via Google +" data-network-name="googleplus" data-share-title="On the Fly: Family Starts New Ag Business With Crop-Dusting Helicopter" data-share-url="https://www.agairupdate.com/on-the-fly-family-starts-new-ag-business-with-crop-dusting-helicopter/"> <span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span> </a><a href="https://www.tumblr.com/share?v=3&#038;u=https://www.agairupdate.com/on-the-fly-family-starts-new-ag-business-with-crop-dusting-helicopter/&#038;t=On%20the%20Fly%3A%20Family%20Starts%20New%20Ag%20Business%20With%20Crop-Dusting%20Helicopter" class="social-share-link" title="Share &quot;On the Fly: Family Starts New Ag Business With Crop-Dusting Helicopter&quot; via Tumblr" data-network-name="tumblr" data-share-title="On the Fly: Family Starts New Ag Business With Crop-Dusting Helicopter" data-share-url="https://www.agairupdate.com/on-the-fly-family-starts-new-ag-business-with-crop-dusting-helicopter/"> <span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span> </a><a href="http://www.pinterest.com/pin/create/button/?url=https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/on-the-fly-family-starts-new-ag-business-with-crop-dusting-helicopter/&#038;description=On%20the%20Fly%3A%20Family%20Starts%20New%20Ag%20Business%20With%20Crop-Dusting%20Helicopter&#038;media=https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2020/01/5e12c95eecc6d.image_-150x150.jpg" class="social-share-link" title="Share &quot;On the Fly: Family Starts New Ag Business With Crop-Dusting Helicopter&quot; via Pinterest" data-network-name="pinterest" data-share-title="On the Fly: Family Starts New Ag Business With Crop-Dusting Helicopter" data-share-url="https://www.agairupdate.com/on-the-fly-family-starts-new-ag-business-with-crop-dusting-helicopter/"> <span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span> </a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.agairupdate.com/on-the-fly-family-starts-new-ag-business-with-crop-dusting-helicopter/&#038;title=On%20the%20Fly%3A%20Family%20Starts%20New%20Ag%20Business%20With%20Crop-Dusting%20Helicopter" class="social-share-link" title="Share &quot;On the Fly: Family Starts New Ag Business With Crop-Dusting Helicopter&quot; via LinkedIn" data-network-name="linkedin" data-share-title="On the Fly: Family Starts New Ag Business With Crop-Dusting Helicopter" data-share-url="https://www.agairupdate.com/on-the-fly-family-starts-new-ag-business-with-crop-dusting-helicopter/"> <span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span> </a><a href="https://bufferapp.com/add?url=https://www.agairupdate.com/on-the-fly-family-starts-new-ag-business-with-crop-dusting-helicopter/&#038;title=On%20the%20Fly%3A%20Family%20Starts%20New%20Ag%20Business%20With%20Crop-Dusting%20Helicopter" class="social-share-link" title="Share &quot;On the Fly: Family Starts New Ag Business With Crop-Dusting Helicopter&quot; via Buffer" data-network-name="buffer" data-share-title="On the Fly: Family Starts New Ag Business With Crop-Dusting Helicopter" data-share-url="https://www.agairupdate.com/on-the-fly-family-starts-new-ag-business-with-crop-dusting-helicopter/"> <span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span> </a><a href="http://www.stumbleupon.com/badge?url=https://www.agairupdate.com/on-the-fly-family-starts-new-ag-business-with-crop-dusting-helicopter/&#038;title=On%20the%20Fly%3A%20Family%20Starts%20New%20Ag%20Business%20With%20Crop-Dusting%20Helicopter" class="social-share-link" title="Share &quot;On the Fly: Family Starts New Ag Business With Crop-Dusting Helicopter&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="On the Fly: Family Starts New Ag Business With Crop-Dusting Helicopter" data-share-url="https://www.agairupdate.com/on-the-fly-family-starts-new-ag-business-with-crop-dusting-helicopter/"> <span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span> </a><a href="#" class="social-share-link" title="Share &quot;On the Fly: Family Starts New Ag Business With Crop-Dusting Helicopter&quot; via Email" data-network-name="basic_email" data-share-title="On the Fly: Family Starts New Ag Business With Crop-Dusting Helicopter" data-share-url="https://www.agairupdate.com/on-the-fly-family-starts-new-ag-business-with-crop-dusting-helicopter/"> <span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span> </a><a href="#" class="social-share-link" title="Share &quot;On the Fly: Family Starts New Ag Business With Crop-Dusting Helicopter&quot; via Print" data-network-name="basic_print" data-share-title="On the Fly: Family Starts New Ag Business With Crop-Dusting Helicopter" data-share-url="https://www.agairupdate.com/on-the-fly-family-starts-new-ag-business-with-crop-dusting-helicopter/"> <span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span> </a></div><div class="rating-stars"><p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="8212" /></div></div></article><nav class="post-nav"><div class="nav-links clearfix"><div class="nav-link nav-link-prev"> <a href="https://www.agairupdate.com/herbicide-spraying-proposed-to-curb-broom-plants-in-small-parts-of-mendocino-national-forest/" rel="prev"><span class="button">Previous</span><span class="title">Herbicide Spraying Proposed to Curb Broom Plants in Small Parts of Mendocino National Forest</span></a></div><div class="nav-link nav-link-next"> <a href="https://www.agairupdate.com/ag-pilot-discusses-public-perception-eyes-future-2/" rel="next"><span class="button">Next</span><span class="title">Ag Pilot Discusses Public Perception, Eyes Future</span></a></div></div></nav><div class="et_extra_other_module author-box vcard"><div class="author-box-header"><h3>About The Author</h3></div><div class="author-box-content clearfix"><div class="author-box-avatar"> <noscript><img alt='AgAirUpdate Staff' src='https://secure.gravatar.com/avatar/27f7be044fde7d9d07497674b0aaf93b?s=170&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/27f7be044fde7d9d07497674b0aaf93b?s=340&#038;d=mm&#038;r=g 2x' class='avatar avatar-170 photo' height='170' width='170' /></noscript><img alt='AgAirUpdate Staff' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20170%20170%22%3E%3C/svg%3E' data-src='https://secure.gravatar.com/avatar/27f7be044fde7d9d07497674b0aaf93b?s=170&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/27f7be044fde7d9d07497674b0aaf93b?s=340&#038;d=mm&#038;r=g 2x' class='lazyload avatar avatar-170 photo' height='170' width='170' /></div><div class="author-box-description"><h4><a class="author-link url fn" href="https://www.agairupdate.com/author/agairupdate/" rel="author" title="View all posts by AgAirUpdate Staff">AgAirUpdate Staff</a></h4><p class="note"></p><ul class="social-icons"><li><a href="http://www.facebook.com/agairupdate" target="_blank"><span class="et-extra-icon et-extra-icon-facebook et-extra-icon-color-hover"></span></a></li><li><a href="http://www.twitter.com/agairupdate" target="_blank"><span class="et-extra-icon et-extra-icon-twitter et-extra-icon-color-hover"></span></a></li><li><a href="http://agairupdate" target="_blank"><span class="et-extra-icon et-extra-icon-instagram et-extra-icon-color-hover"></span></a></li></ul></div></div></div><div class="et_extra_other_module related-posts"><div class="related-posts-header"><h3>Related Posts</h3></div><div class="related-posts-content clearfix"><div class="related-post"><div class="featured-image"><a href="https://www.agairupdate.com/state-plant-board-votes-to-appeal-ruling/" title="Arkansas State Plant Board Votes to Appeal Ruling" class="post-thumbnail"> <noscript><img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2017/05/AgAir-Logo-Cover-440x264.jpg" alt="Arkansas State Plant Board Votes to Appeal Ruling" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2017/05/AgAir-Logo-Cover-440x264.jpg" alt="Arkansas State Plant Board Votes to Appeal Ruling" /><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="https://www.agairupdate.com/state-plant-board-votes-to-appeal-ruling/">Arkansas State Plant Board Votes to Appeal Ruling</a></h4><p class="date"><span class="updated">January 2, 2020</span></p></div><div class="related-post"><div class="featured-image"><a href="https://www.agairupdate.com/pyka-crop-sprayer-gets-an-11-million-seed-round/" title="Pyka Crop Sprayer Gets an $11 million Seed Round" class="post-thumbnail"> <noscript><img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2020/01/Michael-Egret-440x264.jpg" alt="Pyka Crop Sprayer Gets an $11 million Seed Round" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2020/01/Michael-Egret-440x264.jpg" alt="Pyka Crop Sprayer Gets an $11 million Seed Round" /><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="https://www.agairupdate.com/pyka-crop-sprayer-gets-an-11-million-seed-round/">Pyka Crop Sprayer Gets an $11 million Seed Round</a></h4><p class="date"><span class="updated">January 2, 2020</span></p></div><div class="related-post"><div class="featured-image"><a href="https://www.agairupdate.com/herbicide-spraying-proposed-to-curb-broom-plants-in-small-parts-of-mendocino-national-forest/" title="Herbicide Spraying Proposed to Curb Broom Plants in Small Parts of Mendocino National Forest" class="post-thumbnail"> <noscript><img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2020/01/dt.common.streams.StreamServer-440x264.jpeg" alt="Herbicide Spraying Proposed to Curb Broom Plants in Small Parts of Mendocino National Forest" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2020/01/dt.common.streams.StreamServer-440x264.jpeg" alt="Herbicide Spraying Proposed to Curb Broom Plants in Small Parts of Mendocino National Forest" /><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="https://www.agairupdate.com/herbicide-spraying-proposed-to-curb-broom-plants-in-small-parts-of-mendocino-national-forest/">Herbicide Spraying Proposed to Curb Broom Plants in Small Parts of Mendocino National Forest</a></h4><p class="date"><span class="updated">January 3, 2020</span></p></div><div class="related-post"><div class="featured-image"><a href="https://www.agairupdate.com/aerial-spraying-planned-to-prevent-gypsy-moth-problem-at-lake-cowichan/" title="Aerial Spraying Planned to Prevent Gypsy Moth Problem at Lake Cowichan" class="post-thumbnail"> <noscript><img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2020/01/19871724_web1_gypsy-moth-for-gps-440x264.jpg" alt="Aerial Spraying Planned to Prevent Gypsy Moth Problem at Lake Cowichan" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2020/01/19871724_web1_gypsy-moth-for-gps-440x264.jpg" alt="Aerial Spraying Planned to Prevent Gypsy Moth Problem at Lake Cowichan" /><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="https://www.agairupdate.com/aerial-spraying-planned-to-prevent-gypsy-moth-problem-at-lake-cowichan/">Aerial Spraying Planned to Prevent Gypsy Moth Problem at Lake Cowichan</a></h4><p class="date"><span class="updated">January 2, 2020</span></p></div></div></div><section id="comment-wrap"><div id="comments" class="nocomments"></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/on-the-fly-family-starts-new-ag-business-with-crop-dusting-helicopter/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.agairupdate.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='8212' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="02560ae8ff" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="23"/></p></form></div></section></div><div class="et_pb_extra_column_sidebar"><div id="custom_html-3" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Article Sidebar</h4><div class="textwidget custom-html-widget"><div id="sidebar" class="et_pb_row et_pb_row_0"><div class="et_pb_column et_pb_column_4_4 et_pb_column_0  et_pb_css_mix_blend_mode_passthrough et-last-child"><div class="et_pb_module et_pb_code et_pb_code_0 Advertise SideButton"><div class="et_pb_code_inner"><a href="#" class="Advertise SideButton">Advertise</a></div></div><div class="et_pb_module et_pb_code et_pb_code_1 PressRelease SideButton"><div class="et_pb_code_inner"><a href="#" >Submit Press Release</a></div></div><div class="et_pb_module et_pb_text et_pb_text_0 et_pb_bg_layout_light  et_pb_text_align_left"><div class="et_pb_text_inner"><h2>Current Print Edition</h2></div></div><div class="et_pb_module et_pb_image et_pb_image_0"> <span class="et_pb_image_wrap "><noscript><img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2019/11/AAU_Cover_E-2.jpg" srcset="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2019/11/AAU_Cover_E-2.jpg 625w, https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2019/11/AAU_Cover_E-2-231x300.jpg 231w" sizes="(max-width: 625px) 100vw, 625px" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2019/11/AAU_Cover_E-2.jpg" data-srcset="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2019/11/AAU_Cover_E-2.jpg 625w, https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2019/11/AAU_Cover_E-2-231x300.jpg 231w" data-sizes="(max-width: 625px) 100vw, 625px" /></span></div><div id="home-right-column-ads-1" class="et_pb_module et_pb_code et_pb_code_2 AdsSpace"><div class="et_pb_code_inner"><span style="font-size:20px">ADS SPACE PLACEHOLDER</a></div></div><div class="et_pb_module et_pb_text et_pb_text_1 et_pb_bg_layout_light  et_pb_text_align_left"><div class="et_pb_text_inner"><h2>Latest Classified Listings</h2></div></div><div class="et_pb_module et_pb_code et_pb_code_3"><div class="et_pb_code_inner"><div class="wp-rss-template-container" data-wpra-template="default" data-template-ctx="W10="><div class="wp-rss-aggregator wpra-list-template  " data-page="1"><ul class="wpra-item-list rss-aggregator "
 start="1"><li class="wpra-item feed-item "> <a href="http://classifieds.agairupdate.com/details.php?id=2588" target="_blank" rel="nofollow noopener noreferrer" class="">Canadian Turbine Pilot Wanted</a><div class="wprss-feed-meta"> <span class="feed-date"> Published on 2020-01-07 </span></div></li><li class="wpra-item feed-item "> <a href="http://classifieds.agairupdate.com/details.php?id=2586" target="_blank" rel="nofollow noopener noreferrer" class="">Seat Wanted</a><div class="wprss-feed-meta"> <span class="feed-date"> Published on 2020-01-07 </span></div></li><li class="wpra-item feed-item "> <a href="http://classifieds.agairupdate.com/details.php?id=2585" target="_blank" rel="nofollow noopener noreferrer" class="">Southwest Fixed Wing &amp; Helicopter Business For Sale</a><div class="wprss-feed-meta"> <span class="feed-date"> Published on 2020-01-06 </span></div></li><li class="wpra-item feed-item "> <a href="http://classifieds.agairupdate.com/details.php?id=2396" target="_blank" rel="nofollow noopener noreferrer" class="">1986 AT-301 $70,000 or Trade</a><div class="wprss-feed-meta"> <span class="feed-date"> Published on 2020-01-03 </span></div></li><li class="wpra-item feed-item "> <a href="http://classifieds.agairupdate.com/details.php?id=2584" target="_blank" rel="nofollow noopener noreferrer" class="">Northeast Ag Operation Looking for Turbine Pilot</a><div class="wprss-feed-meta"> <span class="feed-date"> Published on 2020-01-02 </span></div></li><li class="wpra-item feed-item "> <a href="http://classifieds.agairupdate.com/details.php?id=2583" target="_blank" rel="nofollow noopener noreferrer" class="">2018 510 Thrush -34 For Sale or Trade!</a><div class="wprss-feed-meta"> <span class="feed-date"> Published on 2019-12-30 </span></div></li><li class="wpra-item feed-item "> <a href="http://classifieds.agairupdate.com/details.php?id=2582" target="_blank" rel="nofollow noopener noreferrer" class="">Midwest Ag Operation Looking for Pilot</a><div class="wprss-feed-meta"> <span class="feed-date"> Published on 2019-12-30 </span></div></li><li class="wpra-item feed-item "> <a href="http://classifieds.agairupdate.com/details.php?id=2581" target="_blank" rel="nofollow noopener noreferrer" class="">Experienced Turbine Pilot Wanted for Midwest Season</a><div class="wprss-feed-meta"> <span class="feed-date"> Published on 2019-12-30 </span></div></li><li class="wpra-item feed-item "> <a href="http://classifieds.agairupdate.com/details.php?id=2580" target="_blank" rel="nofollow noopener noreferrer" class="">2013 AT-502B -34AG</a><div class="wprss-feed-meta"> <span class="feed-date"> Published on 2019-12-25 </span></div></li><li class="wpra-item feed-item "> <a href="http://classifieds.agairupdate.com/details.php?id=2579" target="_blank" rel="nofollow noopener noreferrer" class="">2010 AT-602-1193 -65AG</a><div class="wprss-feed-meta"> <span class="feed-date"> Published on 2019-12-23 </span></div></li></ul></div></div></div></div><div class="et_pb_module et_pb_code et_pb_code_4"><div class="et_pb_code_inner"><div id="sb_instagram" class="sbi sbi_col_3  sbi_width_resp" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_2155363430#20" data-res="auto" data-cols="3" data-num="20" data-shortcode-atts="{}" ><div class="sb_instagram_header " style="padding: 5px; margin-bottom: 10px;padding-bottom: 0;"> <a href="https://www.instagram.com/agairupdate" target="_blank" rel="noopener noreferrer" title="@agairupdate" class="sbi_header_link"><div class="sbi_header_text sbi_no_bio"><h3 >agairupdate</h3></div><div class="sbi_header_img" data-avatar-url="https://scontent.cdninstagram.com/v/t51.2885-19/s150x150/11850370_936044879800039_2043320657_a.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=ZecXR-VlcNUAX8p_aOM&amp;oh=23f88e5ad4d4920047f23e073d470492&amp;oe=5EA45E17"><div class="sbi_header_img_hover"><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512"> <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path> </svg></div> <noscript><img src="https://scontent.cdninstagram.com/v/t51.2885-19/s150x150/11850370_936044879800039_2043320657_a.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=ZecXR-VlcNUAX8p_aOM&#038;oh=23f88e5ad4d4920047f23e073d470492&#038;oe=5EA45E17" alt="" width="50" height="50"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2050%2050%22%3E%3C/svg%3E' data-src="https://scontent.cdninstagram.com/v/t51.2885-19/s150x150/11850370_936044879800039_2043320657_a.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=ZecXR-VlcNUAX8p_aOM&#038;oh=23f88e5ad4d4920047f23e073d470492&#038;oe=5EA45E17" alt="" width="50" height="50"></div> </a></div><div id="sbi_images" style="padding: 5px;"><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2203832108548691326_2155363430" data-date="1576937281"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/B6VlaBWpRV-/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/75476799_252422085730890_7727967161457622602_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=4AIsjfNZ7rUAX9lWyd_&#038;oh=b02daca6d9fe769c9b2be787ab99c28e&#038;oe=5EB21EE1" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/75476799_252422085730890_7727967161457622602_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=4AIsjfNZ7rUAX9lWyd_&amp;oh=b02daca6d9fe769c9b2be787ab99c28e&amp;oe=5EB21EE1&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/c63.0.997.997a\/s150x150\/75476799_252422085730890_7727967161457622602_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=4AIsjfNZ7rUAX9lWyd_&amp;oh=107a6e1a514ad4a9e2d045d0ad826ee3&amp;oe=5EAA0229&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/75476799_252422085730890_7727967161457622602_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=4AIsjfNZ7rUAX9lWyd_&amp;oh=23845e65840b8688db18d62a5d8ff4a7&amp;oe=5EA729B6&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/75476799_252422085730890_7727967161457622602_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=4AIsjfNZ7rUAX9lWyd_&amp;oh=b02daca6d9fe769c9b2be787ab99c28e&amp;oe=5EB21EE1&quot;}"> <span class="sbi-screenreader">Instagram post 2203832108548691326_2155363430</span> <noscript><img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@agaviationnaaa get the “Coolest Christmas Card” award for their Ag plane snow angel. Well done, well done. @andrew.moore.98229 @leenytime #agavition #merrychristmas #christmascards"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@agaviationnaaa get the “Coolest Christmas Card” award for their Ag plane snow angel. Well done, well done. @andrew.moore.98229 @leenytime #agavition #merrychristmas #christmascards"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2187135570900671427_2155363430" data-date="1574946899"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/B5aRDa7J9vD/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/75454111_556171364951272_261810967342531226_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=pOtfgxcjJEkAX-7vdOf&#038;oh=29b9005faa6ce3f24747a1ed80d6e736&#038;oe=5E8F6E19" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/75454111_556171364951272_261810967342531226_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=pOtfgxcjJEkAX-7vdOf&amp;oh=29b9005faa6ce3f24747a1ed80d6e736&amp;oe=5E8F6E19&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/c167.0.661.661a\/s150x150\/75454111_556171364951272_261810967342531226_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=pOtfgxcjJEkAX-7vdOf&amp;oh=0a35fbf2d48bead8bb2f60d201e45305&amp;oe=5EA27804&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/75454111_556171364951272_261810967342531226_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=pOtfgxcjJEkAX-7vdOf&amp;oh=a7685b57588e8f1888748e3bf6badf33&amp;oe=5EA97BF5&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/75454111_556171364951272_261810967342531226_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=pOtfgxcjJEkAX-7vdOf&amp;oh=29b9005faa6ce3f24747a1ed80d6e736&amp;oe=5E8F6E19&quot;}"> <span class="sbi-screenreader">Instagram post 2187135570900671427_2155363430</span> <noscript><img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Today we are #thankful for all that help protect the world’s food, fiber and biofuel production, as well as #publichealth, environmental restoration and countless other vital roles - the #aerialapplicator. #happythanksgivng"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Today we are #thankful for all that help protect the world’s food, fiber and biofuel production, as well as #publichealth, environmental restoration and countless other vital roles - the #aerialapplicator. #happythanksgivng"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2179504018741872506_2155363430" data-date="1574037147"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/B4_J1uHpUd6/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/72564658_1184692091719637_4209909926679376162_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=TE6pYfn5WewAX_aHsbZ&#038;oh=fe33e7434b7a7c4ed7245ccb8511bd54&#038;oe=5E96C048" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/72564658_1184692091719637_4209909926679376162_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=TE6pYfn5WewAX_aHsbZ&amp;oh=fe33e7434b7a7c4ed7245ccb8511bd54&amp;oe=5E96C048&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s150x150\/72564658_1184692091719637_4209909926679376162_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=TE6pYfn5WewAX_aHsbZ&amp;oh=1a06d2d4b04ee79ecf6fc19110fb913a&amp;oe=5E9E58CD&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/72564658_1184692091719637_4209909926679376162_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=TE6pYfn5WewAX_aHsbZ&amp;oh=389c5ab26e7fba841d4599f2b6435bcc&amp;oe=5EB27BB5&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/72564658_1184692091719637_4209909926679376162_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=TE6pYfn5WewAX_aHsbZ&amp;oh=fe33e7434b7a7c4ed7245ccb8511bd54&amp;oe=5E96C048&quot;}"> <span class="sbi-screenreader">Instagram post 2179504018741872506_2155363430</span> <noscript><img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="We are Putting for PAASS at the #2019agaviationexpo in #orlando! #NAAA #NAAA2019"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="We are Putting for PAASS at the #2019agaviationexpo in #orlando! #NAAA #NAAA2019"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2143808765267610406_2155363430" data-date="1569781941"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/B3AVrawJQsm/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/e35/70272328_156575818762390_8364575738325834791_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=drCfE9cKNdkAX9mjm-M&#038;oh=300f6a7bca62c81c75f0fb11ab53726d&#038;oe=5EA61E62" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/70272328_156575818762390_8364575738325834791_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=drCfE9cKNdkAX9mjm-M&amp;oh=300f6a7bca62c81c75f0fb11ab53726d&amp;oe=5EA61E62&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s150x150\/70272328_156575818762390_8364575738325834791_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=drCfE9cKNdkAX9mjm-M&amp;oh=884b7ec2c6721812f048686358b01892&amp;oe=5E9A8820&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/70272328_156575818762390_8364575738325834791_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=drCfE9cKNdkAX9mjm-M&amp;oh=9f05104f278e3a5b6b0ac3ab3ecbc9c8&amp;oe=5E93D5D0&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/70272328_156575818762390_8364575738325834791_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=drCfE9cKNdkAX9mjm-M&amp;oh=300f6a7bca62c81c75f0fb11ab53726d&amp;oe=5EA61E62&quot;}"> <span class="sbi-screenreader">Instagram post 2143808765267610406_2155363430</span> <noscript><img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Check out the California sunset and the Bell 47 hard at work. 📸 @piper_322 
Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #flyagriculture"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Check out the California sunset and the Bell 47 hard at work. 📸 @piper_322 
Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #flyagriculture"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2142353390567830519_2155363430" data-date="1569608447"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/B27Kw7cJjP3/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/72333304_397643630899332_366328461554979864_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=Mfu2NHs7fMoAX9L6npt&#038;oh=37b295c2e7376118c8ef42635b79e20a&#038;oe=5E954A5C" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/72333304_397643630899332_366328461554979864_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=Mfu2NHs7fMoAX9L6npt&amp;oh=37b295c2e7376118c8ef42635b79e20a&amp;oe=5E954A5C&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/c174.0.682.682a\/s150x150\/72333304_397643630899332_366328461554979864_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=Mfu2NHs7fMoAX9L6npt&amp;oh=006c2f0be9ee71ed9bf1478cdf1e6bb3&amp;oe=5E9B8F5B&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/72333304_397643630899332_366328461554979864_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=Mfu2NHs7fMoAX9L6npt&amp;oh=9ff646d3d325b5d917483fb8ea510205&amp;oe=5EA724B0&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/72333304_397643630899332_366328461554979864_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=Mfu2NHs7fMoAX9L6npt&amp;oh=37b295c2e7376118c8ef42635b79e20a&amp;oe=5E954A5C&quot;}"> <span class="sbi-screenreader">Instagram post 2142353390567830519_2155363430</span> <noscript><img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Recently in #nebraska to hear the story of Wells Flying Service. Watch for the feature in the October issue! #airtractor #wellsflyingservice #AT802 
Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Recently in #nebraska to hear the story of Wells Flying Service. Watch for the feature in the October issue! #airtractor #wellsflyingservice #AT802 
Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2140684786638210455_2155363430" data-date="1569409534"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/B21PXi7p0WX/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/69772985_2343829122545354_6141793523310974670_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=RSrvsV7g7GoAX95ZjQD&#038;oh=8389ab9d8c14605f4ee2a489ad2bd386&#038;oe=5EA6C368" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/69772985_2343829122545354_6141793523310974670_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=RSrvsV7g7GoAX95ZjQD&amp;oh=8389ab9d8c14605f4ee2a489ad2bd386&amp;oe=5EA6C368&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s150x150\/69772985_2343829122545354_6141793523310974670_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=RSrvsV7g7GoAX95ZjQD&amp;oh=84b2213c15507cc492942d40eda23817&amp;oe=5E9788ED&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/69772985_2343829122545354_6141793523310974670_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=RSrvsV7g7GoAX95ZjQD&amp;oh=503932a46449338fab342f83cfcedd39&amp;oe=5EA00B95&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/69772985_2343829122545354_6141793523310974670_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=RSrvsV7g7GoAX95ZjQD&amp;oh=8389ab9d8c14605f4ee2a489ad2bd386&amp;oe=5EA6C368&quot;}"> <span class="sbi-screenreader">Instagram post 2140684786638210455_2155363430</span> <noscript><img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Nice! From @piper_322 
Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Nice! From @piper_322 
Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2134876544934161569_2155363430" data-date="1568717137"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/B2gmugUHSyh/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/70012038_2593597197536275_2984080068899354391_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=dtcZ4D2xYO8AX9aIWKq&#038;oh=f6c3a1a4a4156bd2a5753576af7f693f&#038;oe=5E8DE619" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/70012038_2593597197536275_2984080068899354391_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=dtcZ4D2xYO8AX9aIWKq&amp;oh=f6c3a1a4a4156bd2a5753576af7f693f&amp;oe=5E8DE619&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s150x150\/70012038_2593597197536275_2984080068899354391_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=dtcZ4D2xYO8AX9aIWKq&amp;oh=064e0b2b1e84fcb5cff8401f1104f80e&amp;oe=5EA91D9C&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/70012038_2593597197536275_2984080068899354391_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=dtcZ4D2xYO8AX9aIWKq&amp;oh=8631b2a32809e098762511b6b2e7cacd&amp;oe=5E9900E4&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/70012038_2593597197536275_2984080068899354391_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=dtcZ4D2xYO8AX9aIWKq&amp;oh=f6c3a1a4a4156bd2a5753576af7f693f&amp;oe=5E8DE619&quot;}"> <span class="sbi-screenreader">Instagram post 2134876544934161569_2155363430</span> <noscript><img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Smoke on! PC: @agaviationadventures #AT502 #airtractor 
Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Smoke on! PC: @agaviationadventures #AT502 #airtractor 
Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2121104084221468063_2155363430" data-date="1567075332"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/B1vrO0vpp2f/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/67647688_2400674043345522_7870493722672609225_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=VLK-qfQ4MLoAX84O5zF&#038;oh=0840e22db04eea0d18ab8e4aee6cbe8e&#038;oe=5E932C95" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/67647688_2400674043345522_7870493722672609225_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=VLK-qfQ4MLoAX84O5zF&amp;oh=0840e22db04eea0d18ab8e4aee6cbe8e&amp;oe=5E932C95&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s150x150\/67647688_2400674043345522_7870493722672609225_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=VLK-qfQ4MLoAX84O5zF&amp;oh=34fee4207d82fdb8a8ff2fd05da77ff8&amp;oe=5EAABE10&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/67647688_2400674043345522_7870493722672609225_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=VLK-qfQ4MLoAX84O5zF&amp;oh=897c8ee3b400b1fe41e07b86872cfab1&amp;oe=5EA84168&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/67647688_2400674043345522_7870493722672609225_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=VLK-qfQ4MLoAX84O5zF&amp;oh=0840e22db04eea0d18ab8e4aee6cbe8e&amp;oe=5E932C95&quot;}"> <span class="sbi-screenreader">Instagram post 2121104084221468063_2155363430</span> <noscript><img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Here’s something different, an #AN-2 and #dromader from #Serbia PC: @duster.s 
Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Here’s something different, an #AN-2 and #dromader from #Serbia PC: @duster.s 
Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2119763847972633244_2155363430" data-date="1566915564"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/B1q6f0eH7qc/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/70201652_102808174365233_2352285887873446203_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=-T20k_2HWEUAX8Uy0cl&#038;oh=49daa3db957fc24c6fc471674b78dab7&#038;oe=5EA72194" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/70201652_102808174365233_2352285887873446203_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=-T20k_2HWEUAX8Uy0cl&amp;oh=49daa3db957fc24c6fc471674b78dab7&amp;oe=5EA72194&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/c1.0.1025.1025a\/s150x150\/70201652_102808174365233_2352285887873446203_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=-T20k_2HWEUAX8Uy0cl&amp;oh=12d0408c101aa3d4549f2929229ee736&amp;oe=5EA45C32&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/70201652_102808174365233_2352285887873446203_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=-T20k_2HWEUAX8Uy0cl&amp;oh=9d3971c47855eea0bb82e60b1fa6e5ba&amp;oe=5E9ED2C3&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/70201652_102808174365233_2352285887873446203_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=-T20k_2HWEUAX8Uy0cl&amp;oh=49daa3db957fc24c6fc471674b78dab7&amp;oe=5EA72194&quot;}"> <span class="sbi-screenreader">Instagram post 2119763847972633244_2155363430</span> <noscript><img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="#Thrush 510P sporting a nice paint job! @thrushaircraft Photo: @kerbi_sarmiento #repost 
Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="#Thrush 510P sporting a nice paint job! @thrushaircraft Photo: @kerbi_sarmiento #repost 
Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2116194784222986302_2155363430" data-date="1566490098"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/B1eO_G1JUA-/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/67082739_382721625982761_5200395565723480860_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=v69kfVviC7UAX9hN_9Y&#038;oh=9718f2d5b2e155f15d4b16bf22776c53&#038;oe=5EB0E378" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/67082739_382721625982761_5200395565723480860_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=v69kfVviC7UAX9hN_9Y&amp;oh=9718f2d5b2e155f15d4b16bf22776c53&amp;oe=5EB0E378&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/c134.0.949.949a\/s150x150\/67082739_382721625982761_5200395565723480860_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=v69kfVviC7UAX9hN_9Y&amp;oh=32d4f9707ab04232ed6da651ceda9d94&amp;oe=5EA25370&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/67082739_382721625982761_5200395565723480860_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=v69kfVviC7UAX9hN_9Y&amp;oh=64692030a39bff24ec5e83e1099e8906&amp;oe=5E9B562F&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/67082739_382721625982761_5200395565723480860_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=v69kfVviC7UAX9hN_9Y&amp;oh=9718f2d5b2e155f15d4b16bf22776c53&amp;oe=5EB0E378&quot;}"> <span class="sbi-screenreader">Instagram post 2116194784222986302_2155363430</span> <noscript><img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="An AgCat G-164A spraying wheat in Delaware recently, shot by @claytonjohnson4804 Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #flyagriculture"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="An AgCat G-164A spraying wheat in Delaware recently, shot by @claytonjohnson4804 Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #flyagriculture"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2114009305993690132_2155363430" data-date="1566229569"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/B1WeENnn7wU/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/66637471_126213641998558_9052124552102684182_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=pigjjJdO5SwAX9iCmcD&#038;oh=925e080ca66682051bd67ed07f841a0c&#038;oe=5EB1A701" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/66637471_126213641998558_9052124552102684182_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=pigjjJdO5SwAX9iCmcD&amp;oh=925e080ca66682051bd67ed07f841a0c&amp;oe=5EB1A701&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s150x150\/66637471_126213641998558_9052124552102684182_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=pigjjJdO5SwAX9iCmcD&amp;oh=b4bf53d7a036b54c30dc8cacd95cb1e8&amp;oe=5EB0FAA6&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/66637471_126213641998558_9052124552102684182_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=pigjjJdO5SwAX9iCmcD&amp;oh=aa8e11ae5a72be0fe51f450142649086&amp;oe=5EA45E56&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/66637471_126213641998558_9052124552102684182_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=pigjjJdO5SwAX9iCmcD&amp;oh=925e080ca66682051bd67ed07f841a0c&amp;oe=5EB1A701&quot;}"> <span class="sbi-screenreader">Instagram post 2114009305993690132_2155363430</span> <noscript><img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="“Here’s a little Garrett Power for your Monday. #TPE331 #510GR #Thrush #Brazil Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #flyagriculture"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="“Here’s a little Garrett Power for your Monday. #TPE331 #510GR #Thrush #Brazil Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #flyagriculture"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2112704596666186478_2155363430" data-date="1566074035"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/B1R1aMXn3ru/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/61875228_122502269049431_2664776645908108610_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=v5w0nahvZIYAX-e5kFj&#038;oh=6b205411577b96b4dc33bdf24e351a9f&#038;oe=5E9BDD05" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/61875228_122502269049431_2664776645908108610_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=v5w0nahvZIYAX-e5kFj&amp;oh=6b205411577b96b4dc33bdf24e351a9f&amp;oe=5E9BDD05&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/c169.0.786.786a\/s150x150\/61875228_122502269049431_2664776645908108610_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=v5w0nahvZIYAX-e5kFj&amp;oh=89fa29ebfeaf26a82d23185edfd7979f&amp;oe=5EAE5551&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/61875228_122502269049431_2664776645908108610_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=v5w0nahvZIYAX-e5kFj&amp;oh=36fae24ee4d3f3db65913eb7e02b411b&amp;oe=5EABFB52&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/61875228_122502269049431_2664776645908108610_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=v5w0nahvZIYAX-e5kFj&amp;oh=6b205411577b96b4dc33bdf24e351a9f&amp;oe=5E9BDD05&quot;}"> <span class="sbi-screenreader">Instagram post 2112704596666186478_2155363430</span> <noscript><img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Lots of history for this model #Thrush. PC @alex.sosa.t  Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Lots of history for this model #Thrush. PC @alex.sosa.t  Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2111678650588792060_2155363430" data-date="1565951733"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/B1OMItoHwT8/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/66607306_1224257804412314_7315298151505197718_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=8D2Ha4yZVvkAX9zO3aC&#038;oh=bb76fc77872a3fc9ac7e40fb0bbfbfc7&#038;oe=5EA82F2D" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/66607306_1224257804412314_7315298151505197718_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=8D2Ha4yZVvkAX9zO3aC&amp;oh=bb76fc77872a3fc9ac7e40fb0bbfbfc7&amp;oe=5EA82F2D&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s150x150\/66607306_1224257804412314_7315298151505197718_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=8D2Ha4yZVvkAX9zO3aC&amp;oh=c797337e2b91f7017999df21528d6518&amp;oe=5EA682A8&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/66607306_1224257804412314_7315298151505197718_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=8D2Ha4yZVvkAX9zO3aC&amp;oh=684b556e0d3744e68da1b4f76c5e2bba&amp;oe=5EAA5DD0&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/66607306_1224257804412314_7315298151505197718_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=8D2Ha4yZVvkAX9zO3aC&amp;oh=bb76fc77872a3fc9ac7e40fb0bbfbfc7&amp;oe=5EA82F2D&quot;}"> <span class="sbi-screenreader">Instagram post 2111678650588792060_2155363430</span> <noscript><img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="#keepturning #brazil PC: @marcellandrade91 @fly_agriculture 
Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="#keepturning #brazil PC: @marcellandrade91 @fly_agriculture 
Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2111085867289073089_2155363430" data-date="1565881068"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/B1MFWlKHNXB/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/67090067_2401563423395737_4102665915883842440_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=jCWE-iJIERAAX-OUU7X&#038;oh=2be01d2a9ca25158c330da831f205a5d&#038;oe=5EA22925" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/67090067_2401563423395737_4102665915883842440_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=jCWE-iJIERAAX-OUU7X&amp;oh=2be01d2a9ca25158c330da831f205a5d&amp;oe=5EA22925&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s150x150\/67090067_2401563423395737_4102665915883842440_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=jCWE-iJIERAAX-OUU7X&amp;oh=9f51d5992f9e0a7d89c08aa6159731de&amp;oe=5EAA61A0&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/67090067_2401563423395737_4102665915883842440_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=jCWE-iJIERAAX-OUU7X&amp;oh=c20a4b0e1a63565d963107bbfa46b6d0&amp;oe=5EA6FAD8&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/67090067_2401563423395737_4102665915883842440_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=jCWE-iJIERAAX-OUU7X&amp;oh=2be01d2a9ca25158c330da831f205a5d&amp;oe=5EA22925&quot;}"> <span class="sbi-screenreader">Instagram post 2111085867289073089_2155363430</span> <noscript><img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@theheliteam heading out to spray with the mighty UH-1H Huey. Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #flyagriculture"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@theheliteam heading out to spray with the mighty UH-1H Huey. Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #flyagriculture"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2110535820591944052_2155363430" data-date="1565815497"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/B1KISWQHtF0/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/67079814_122072335756443_2403335049467188382_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=jKfBfqrtB9oAX9A0mnf&#038;oh=d75af9720a22fdfdfdc8f6037f807ad2&#038;oe=5E9A3A68" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/67079814_122072335756443_2403335049467188382_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=jKfBfqrtB9oAX9A0mnf&amp;oh=d75af9720a22fdfdfdc8f6037f807ad2&amp;oe=5E9A3A68&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s150x150\/67079814_122072335756443_2403335049467188382_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=jKfBfqrtB9oAX9A0mnf&amp;oh=512c4e5805774ad307c209478cf56ad0&amp;oe=5EB15DCF&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/67079814_122072335756443_2403335049467188382_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=jKfBfqrtB9oAX9A0mnf&amp;oh=cc7df430d69d65c5cf9b000fa29da534&amp;oe=5E9B053F&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/67079814_122072335756443_2403335049467188382_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=jKfBfqrtB9oAX9A0mnf&amp;oh=d75af9720a22fdfdfdc8f6037f807ad2&amp;oe=5E9A3A68&quot;}"> <span class="sbi-screenreader">Instagram post 2110535820591944052_2155363430</span> <noscript><img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="#2019CornRun coming to a close. #iowa #airtractor PC: @lorettabushlack 
Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="#2019CornRun coming to a close. #iowa #airtractor PC: @lorettabushlack 
Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2107522939076526764_2155363430" data-date="1565456334"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/B0_bPJrpMKs/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/66506542_363468640991822_5097169056163802649_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=6__euxnkwn0AX-o0mHg&#038;oh=8ffad1d9d3e38299e167da8e89a6e2c0&#038;oe=5EA39D75" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/66506542_363468640991822_5097169056163802649_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=6__euxnkwn0AX-o0mHg&amp;oh=8ffad1d9d3e38299e167da8e89a6e2c0&amp;oe=5EA39D75&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s150x150\/66506542_363468640991822_5097169056163802649_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=6__euxnkwn0AX-o0mHg&amp;oh=71e92933264a7f01aac45d1994a36f26&amp;oe=5EAF0AD2&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/66506542_363468640991822_5097169056163802649_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=6__euxnkwn0AX-o0mHg&amp;oh=96202a34ca06f3537207bada72f450bc&amp;oe=5EA08322&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/66506542_363468640991822_5097169056163802649_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=6__euxnkwn0AX-o0mHg&amp;oh=8ffad1d9d3e38299e167da8e89a6e2c0&amp;oe=5EA39D75&quot;}"> <span class="sbi-screenreader">Instagram post 2107522939076526764_2155363430</span> <noscript><img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Early Saturday mornings. #airtractor #AT502 #satloc #gibbsaerospray 
Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Early Saturday mornings. #airtractor #AT502 #satloc #gibbsaerospray 
Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2105888489112261093_2155363430" data-date="1565261492"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/B05nmxiHtHl/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/67395392_2473744209383531_5463266401401577012_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=vKY3Ra0WKWUAX-pQNUc&#038;oh=7d62dc1c139c8446595c8eddde52c9fb&#038;oe=5EAD0325" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/67395392_2473744209383531_5463266401401577012_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=vKY3Ra0WKWUAX-pQNUc&amp;oh=7d62dc1c139c8446595c8eddde52c9fb&amp;oe=5EAD0325&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s150x150\/67395392_2473744209383531_5463266401401577012_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=vKY3Ra0WKWUAX-pQNUc&amp;oh=bb707dffd2fa3ae5f25e1fbb8afa70a0&amp;oe=5EAE46A0&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/67395392_2473744209383531_5463266401401577012_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=vKY3Ra0WKWUAX-pQNUc&amp;oh=b97b328d89f57afdceff444feabaa562&amp;oe=5EAB1ED8&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/67395392_2473744209383531_5463266401401577012_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=vKY3Ra0WKWUAX-pQNUc&amp;oh=7d62dc1c139c8446595c8eddde52c9fb&amp;oe=5EAD0325&quot;}"> <span class="sbi-screenreader">Instagram post 2105888489112261093_2155363430</span> <noscript><img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Up and back at it this morning in #ohio. #airtractor Photo @1vanman1 
Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Up and back at it this morning in #ohio. #airtractor Photo @1vanman1 
Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2105171308267948909_2155363430" data-date="1565175997"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/B03Eia0p8tt/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/65974871_151204035994554_4488678397028628310_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=IT9waWzMnWEAX9FTDOa&#038;oh=01ea5a525fb619dd812627bb42e45874&#038;oe=5E9F20EB" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/65974871_151204035994554_4488678397028628310_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=IT9waWzMnWEAX9FTDOa&amp;oh=01ea5a525fb619dd812627bb42e45874&amp;oe=5E9F20EB&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s150x150\/65974871_151204035994554_4488678397028628310_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=IT9waWzMnWEAX9FTDOa&amp;oh=5d20c7d910ec0e49502e38ced50b6c87&amp;oe=5E93C74C&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/65974871_151204035994554_4488678397028628310_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=IT9waWzMnWEAX9FTDOa&amp;oh=7048046d8427379efba0031d32265929&amp;oe=5E9BB6BC&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/65974871_151204035994554_4488678397028628310_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=IT9waWzMnWEAX9FTDOa&amp;oh=01ea5a525fb619dd812627bb42e45874&amp;oe=5E9F20EB&quot;}"> <span class="sbi-screenreader">Instagram post 2105171308267948909_2155363430</span> <noscript><img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="#Indiana #cornrun with @crosswind_aviation_services Photo @tomjonesfoto #bellhelicopter #helicopter 
Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="#Indiana #cornrun with @crosswind_aviation_services Photo @tomjonesfoto #bellhelicopter #helicopter 
Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"> </a></div></div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_2101160202087612190_2155363430" data-date="1564697918"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/B0o0hJFnr8e/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/67638368_2284136671715264_5252554226009892081_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=ULntDOPGDikAX-FgPyr&#038;oh=ff4544d7130a96109ef7d4805aa5fdbe&#038;oe=5E180F60" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/67638368_2284136671715264_5252554226009892081_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=ULntDOPGDikAX-FgPyr&amp;oh=ff4544d7130a96109ef7d4805aa5fdbe&amp;oe=5E180F60&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s150x150\/67638368_2284136671715264_5252554226009892081_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=ULntDOPGDikAX-FgPyr&amp;oh=8bbd238d3432038c427aad38cb501bcb&amp;oe=5E190C25&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/67638368_2284136671715264_5252554226009892081_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=ULntDOPGDikAX-FgPyr&amp;oh=bddc2366b594eaff4c0cdc2d2ff1b23f&amp;oe=5E187CDD&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/67638368_2284136671715264_5252554226009892081_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=ULntDOPGDikAX-FgPyr&amp;oh=ff4544d7130a96109ef7d4805aa5fdbe&amp;oe=5E180F60&quot;}"> <span class="sbi-screenreader">Instagram post 2101160202087612190_2155363430</span> <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg> <noscript><img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The #2019 SINDAG Agricultural Aviation Convention has come to a close in #brasil. Brazil is the second largest country involved in #agriculturalaviation."></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The #2019 SINDAG Agricultural Aviation Convention has come to a close in #brasil. Brazil is the second largest country involved in #agriculturalaviation."> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2098218913239113813_2155363430" data-date="1564347207"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/B0eXvwYn6BV/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/67080053_361471864749258_2146613972649447489_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=-k1eIw6wQ_0AX8X8eLW&#038;oh=0afd9b22157fe13799d954ca2eeaa966&#038;oe=5EAE9BA8" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/67080053_361471864749258_2146613972649447489_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=-k1eIw6wQ_0AX8X8eLW&amp;oh=0afd9b22157fe13799d954ca2eeaa966&amp;oe=5EAE9BA8&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s150x150\/67080053_361471864749258_2146613972649447489_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=-k1eIw6wQ_0AX8X8eLW&amp;oh=05a307d456b29543c3041d1a4e3c41fb&amp;oe=5EB1E40F&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/67080053_361471864749258_2146613972649447489_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=-k1eIw6wQ_0AX8X8eLW&amp;oh=e7768575fd71c7eeb4ea80760c897dbb&amp;oe=5E9D87FF&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/67080053_361471864749258_2146613972649447489_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=-k1eIw6wQ_0AX8X8eLW&amp;oh=0afd9b22157fe13799d954ca2eeaa966&amp;oe=5EAE9BA8&quot;}"> <span class="sbi-screenreader">Instagram post 2098218913239113813_2155363430</span> <noscript><img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="A week at #eaa #osh2019 #airventure2019 is done. #agaviation and #aerialfirefighting were well represented with #airtractor #thrushaircraft #satloc #agnav #laneaviation #naaa #nationalagriculturalaviationassociation  #agairupdate in static booths and aerial demonstrations. Photo @alessitomm  #teamaightthen"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="A week at #eaa #osh2019 #airventure2019 is done. #agaviation and #aerialfirefighting were well represented with #airtractor #thrushaircraft #satloc #agnav #laneaviation #naaa #nationalagriculturalaviationassociation  #agairupdate in static booths and aerial demonstrations. Photo @alessitomm  #teamaightthen"> </a></div></div></div><div id="sbi_load"> <a class="sbi_load_btn" href="javascript:void(0);" > <span class="sbi_btn_text">Load More...</span> <span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);"></span> </a> <span class="sbi_follow_btn"> <a href="https://www.instagram.com/agairupdate" target="_blank" rel="noopener noreferrer"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512"> <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path> </svg>Follow on Instagram</a> </span></div> <span class="sbi_resized_image_data" data-feed-id="sbi_2155363430#20" data-resized="{&quot;2143808765267610406_2155363430&quot;:{&quot;id&quot;:&quot;2143808765267610406_2155363430&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2142353390567830519_2155363430&quot;:{&quot;id&quot;:&quot;2142353390567830519_2155363430&quot;,&quot;ratio&quot;:&quot;1.52&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2140684786638210455_2155363430&quot;:{&quot;id&quot;:&quot;2140684786638210455_2155363430&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2134876544934161569_2155363430&quot;:{&quot;id&quot;:&quot;2134876544934161569_2155363430&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2121104084221468063_2155363430&quot;:{&quot;id&quot;:&quot;2121104084221468063_2155363430&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2119763847972633244_2155363430&quot;:{&quot;id&quot;:&quot;2119763847972633244_2155363430&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2116194784222986302_2155363430&quot;:{&quot;id&quot;:&quot;2116194784222986302_2155363430&quot;,&quot;ratio&quot;:&quot;1.29&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2114009305993690132_2155363430&quot;:{&quot;id&quot;:&quot;2114009305993690132_2155363430&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2112704596666186478_2155363430&quot;:{&quot;id&quot;:&quot;2112704596666186478_2155363430&quot;,&quot;ratio&quot;:&quot;1.43&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2111678650588792060_2155363430&quot;:{&quot;id&quot;:&quot;2111678650588792060_2155363430&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2111085867289073089_2155363430&quot;:{&quot;id&quot;:&quot;2111085867289073089_2155363430&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2110535820591944052_2155363430&quot;:{&quot;id&quot;:&quot;2110535820591944052_2155363430&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2107522939076526764_2155363430&quot;:{&quot;id&quot;:&quot;2107522939076526764_2155363430&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2105888489112261093_2155363430&quot;:{&quot;id&quot;:&quot;2105888489112261093_2155363430&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2105171308267948909_2155363430&quot;:{&quot;id&quot;:&quot;2105171308267948909_2155363430&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2101160202087612190_2155363430&quot;:{&quot;id&quot;:&quot;2101160202087612190_2155363430&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2098218913239113813_2155363430&quot;:{&quot;id&quot;:&quot;2098218913239113813_2155363430&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2179504018741872506_2155363430&quot;:{&quot;id&quot;:&quot;2179504018741872506_2155363430&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2187135570900671427_2155363430&quot;:{&quot;id&quot;:&quot;2187135570900671427_2155363430&quot;,&quot;ratio&quot;:&quot;1.51&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2203832108548691326_2155363430&quot;:{&quot;id&quot;:&quot;2203832108548691326_2155363430&quot;,&quot;ratio&quot;:&quot;1.13&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}}}"> </span></div></div></div><div class="et_pb_module et_pb_code et_pb_code_6"><div class="et_pb_code_inner"><div class="et_pb_module et_pb_code et_pb_code_6"><div class="et_pb_code_inner"><div id="tag_cloud-2" class="et_pb_widget widget_tag_cloud amr_widget"><h4 class="widgettitle">What&#8217;s trending</h4><div class="tagcloud"><a href="https://www.agairupdate.com/tag/502xp/" class="tag-cloud-link tag-link-51 tag-link-position-1" style="font-size: 10.1pt;" aria-label="502XP (6 items)">502XP</a> <a href="https://www.agairupdate.com/tag/510g/" class="tag-cloud-link tag-link-115 tag-link-position-2" style="font-size: 13.32pt;" aria-label="510G (11 items)">510G</a> <a href="https://www.agairupdate.com/tag/aaaa/" class="tag-cloud-link tag-link-133 tag-link-position-3" style="font-size: 8pt;" aria-label="AAAA (4 items)">AAAA</a> <a href="https://www.agairupdate.com/tag/aerial-application/" class="tag-cloud-link tag-link-240 tag-link-position-4" style="font-size: 19.34pt;" aria-label="Aerial application (31 items)">Aerial application</a> <a href="https://www.agairupdate.com/tag/aerial-spraying/" class="tag-cloud-link tag-link-443 tag-link-position-5" style="font-size: 14.72pt;" aria-label="Aerial Spraying (14 items)">Aerial Spraying</a> <a href="https://www.agairupdate.com/tag/ag-aviation/" class="tag-cloud-link tag-link-197 tag-link-position-6" style="font-size: 18.92pt;" aria-label="Ag Aviation (29 items)">Ag Aviation</a> <a href="https://www.agairupdate.com/tag/agricultural-aviation/" class="tag-cloud-link tag-link-243 tag-link-position-7" style="font-size: 9.12pt;" aria-label="agricultural aviation (5 items)">agricultural aviation</a> <a href="https://www.agairupdate.com/tag/airfireforestry/" class="tag-cloud-link tag-link-14 tag-link-position-8" style="font-size: 8pt;" aria-label="AirFire&amp;Forestry (4 items)">AirFire&amp;Forestry</a> <a href="https://www.agairupdate.com/tag/air-tractor/" class="tag-cloud-link tag-link-27 tag-link-position-9" style="font-size: 21.44pt;" aria-label="Air Tractor (45 items)">Air Tractor</a> <a href="https://www.agairupdate.com/tag/asu/" class="tag-cloud-link tag-link-287 tag-link-position-10" style="font-size: 9.12pt;" aria-label="ASU (5 items)">ASU</a> <a href="https://www.agairupdate.com/tag/at-802/" class="tag-cloud-link tag-link-49 tag-link-position-11" style="font-size: 12.2pt;" aria-label="AT-802 (9 items)">AT-802</a> <a href="https://www.agairupdate.com/tag/australia/" class="tag-cloud-link tag-link-9 tag-link-position-12" style="font-size: 9.12pt;" aria-label="Australia (5 items)">Australia</a> <a href="https://www.agairupdate.com/tag/brazil/" class="tag-cloud-link tag-link-5 tag-link-position-13" style="font-size: 10.8pt;" aria-label="Brazil (7 items)">Brazil</a> <a href="https://www.agairupdate.com/tag/chem-man/" class="tag-cloud-link tag-link-323 tag-link-position-14" style="font-size: 8pt;" aria-label="Chem Man (4 items)">Chem Man</a> <a href="https://www.agairupdate.com/tag/cover-crops/" class="tag-cloud-link tag-link-405 tag-link-position-15" style="font-size: 9.12pt;" aria-label="Cover Crops (5 items)">Cover Crops</a> <a href="https://www.agairupdate.com/tag/crop-dusting/" class="tag-cloud-link tag-link-246 tag-link-position-16" style="font-size: 10.1pt;" aria-label="crop dusting (6 items)">crop dusting</a> <a href="https://www.agairupdate.com/tag/crop-spraying-drone/" class="tag-cloud-link tag-link-425 tag-link-position-17" style="font-size: 10.1pt;" aria-label="Crop Spraying Drone (6 items)">Crop Spraying Drone</a> <a href="https://www.agairupdate.com/tag/drone/" class="tag-cloud-link tag-link-112 tag-link-position-18" style="font-size: 16.4pt;" aria-label="Drone (19 items)">Drone</a> <a href="https://www.agairupdate.com/tag/epa/" class="tag-cloud-link tag-link-116 tag-link-position-19" style="font-size: 10.1pt;" aria-label="EPA (6 items)">EPA</a> <a href="https://www.agairupdate.com/tag/faa/" class="tag-cloud-link tag-link-56 tag-link-position-20" style="font-size: 12.2pt;" aria-label="FAA (9 items)">FAA</a> <a href="https://www.agairupdate.com/tag/fireboss/" class="tag-cloud-link tag-link-190 tag-link-position-21" style="font-size: 10.8pt;" aria-label="FireBoss (7 items)">FireBoss</a> <a href="https://www.agairupdate.com/tag/garrco/" class="tag-cloud-link tag-link-53 tag-link-position-22" style="font-size: 15.84pt;" aria-label="GarrCo (17 items)">GarrCo</a> <a href="https://www.agairupdate.com/tag/ge-aviation/" class="tag-cloud-link tag-link-140 tag-link-position-23" style="font-size: 11.5pt;" aria-label="GE Aviation (8 items)">GE Aviation</a> <a href="https://www.agairupdate.com/tag/gps/" class="tag-cloud-link tag-link-19 tag-link-position-24" style="font-size: 10.8pt;" aria-label="GPS (7 items)">GPS</a> <a href="https://www.agairupdate.com/tag/h80/" class="tag-cloud-link tag-link-88 tag-link-position-25" style="font-size: 8pt;" aria-label="H80 (4 items)">H80</a> <a href="https://www.agairupdate.com/tag/helicopter/" class="tag-cloud-link tag-link-70 tag-link-position-26" style="font-size: 12.76pt;" aria-label="helicopter (10 items)">helicopter</a> <a href="https://www.agairupdate.com/tag/herbicide/" class="tag-cloud-link tag-link-108 tag-link-position-27" style="font-size: 8pt;" aria-label="herbicide (4 items)">herbicide</a> <a href="https://www.agairupdate.com/tag/lane-aviation/" class="tag-cloud-link tag-link-83 tag-link-position-28" style="font-size: 8pt;" aria-label="Lane Aviation (4 items)">Lane Aviation</a> <a href="https://www.agairupdate.com/tag/naaa/" class="tag-cloud-link tag-link-13 tag-link-position-29" style="font-size: 22pt;" aria-label="NAAA (49 items)">NAAA</a> <a href="https://www.agairupdate.com/tag/naaa-agaviation-expo/" class="tag-cloud-link tag-link-513 tag-link-position-30" style="font-size: 18.64pt;" aria-label="NAAA AgAviation Expo (28 items)">NAAA AgAviation Expo</a> <a href="https://www.agairupdate.com/tag/neal-aircraft/" class="tag-cloud-link tag-link-378 tag-link-position-31" style="font-size: 8pt;" aria-label="neal aircraft (4 items)">neal aircraft</a> <a href="https://www.agairupdate.com/tag/new-zealand/" class="tag-cloud-link tag-link-63 tag-link-position-32" style="font-size: 8pt;" aria-label="New Zealand (4 items)">New Zealand</a> <a href="https://www.agairupdate.com/tag/pwc/" class="tag-cloud-link tag-link-61 tag-link-position-33" style="font-size: 12.2pt;" aria-label="P&amp;WC (9 items)">P&amp;WC</a> <a href="https://www.agairupdate.com/tag/pratt-whitney-canada/" class="tag-cloud-link tag-link-182 tag-link-position-34" style="font-size: 9.12pt;" aria-label="Pratt &amp; Whitney Canada (5 items)">Pratt &amp; Whitney Canada</a> <a href="https://www.agairupdate.com/tag/pt6/" class="tag-cloud-link tag-link-39 tag-link-position-35" style="font-size: 9.12pt;" aria-label="PT6 (5 items)">PT6</a> <a href="https://www.agairupdate.com/tag/r44/" class="tag-cloud-link tag-link-71 tag-link-position-36" style="font-size: 8pt;" aria-label="R44 (4 items)">R44</a> <a href="https://www.agairupdate.com/tag/reno/" class="tag-cloud-link tag-link-321 tag-link-position-37" style="font-size: 12.2pt;" aria-label="Reno (9 items)">Reno</a> <a href="https://www.agairupdate.com/tag/safety/" class="tag-cloud-link tag-link-358 tag-link-position-38" style="font-size: 9.12pt;" aria-label="Safety (5 items)">Safety</a> <a href="https://www.agairupdate.com/tag/seat/" class="tag-cloud-link tag-link-185 tag-link-position-39" style="font-size: 10.1pt;" aria-label="SEAT (6 items)">SEAT</a> <a href="https://www.agairupdate.com/tag/simplex/" class="tag-cloud-link tag-link-76 tag-link-position-40" style="font-size: 8pt;" aria-label="Simplex (4 items)">Simplex</a> <a href="https://www.agairupdate.com/tag/thrush/" class="tag-cloud-link tag-link-32 tag-link-position-41" style="font-size: 19.76pt;" aria-label="Thrush (34 items)">Thrush</a> <a href="https://www.agairupdate.com/tag/thrush-aircraft/" class="tag-cloud-link tag-link-209 tag-link-position-42" style="font-size: 10.8pt;" aria-label="Thrush Aircraft (7 items)">Thrush Aircraft</a> <a href="https://www.agairupdate.com/tag/tpe331/" class="tag-cloud-link tag-link-78 tag-link-position-43" style="font-size: 9.12pt;" aria-label="TPE331 (5 items)">TPE331</a> <a href="https://www.agairupdate.com/tag/uas/" class="tag-cloud-link tag-link-365 tag-link-position-44" style="font-size: 14.3pt;" aria-label="UAS (13 items)">UAS</a> <a href="https://www.agairupdate.com/tag/uav/" class="tag-cloud-link tag-link-60 tag-link-position-45" style="font-size: 10.1pt;" aria-label="UAV (6 items)">UAV</a></div></div></div></div></div></div><div id="home-right-column-ads-2" class="et_pb_module et_pb_code et_pb_code_7 AdsSpace"><div class="et_pb_code_inner"><span style="font-size:20px">ADS SPACE PLACEHOLDER 2</a></div></div></div></div></div></div><div id="custom_html-4" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Article Top Ads</h4><div class="textwidget custom-html-widget"><div class="et_pb_section et_pb_section_3 et_section_regular"><div class="et_pb_row et_pb_row_1"><div class="et_pb_column et_pb_column_4_4 et_pb_column_1  et_pb_css_mix_blend_mode_passthrough et-last-child et_pb_column_empty"></div></div></div></div></div></div></div></div></div><footer id="footer" class="footer_columns_3"><div class="container"><div class="et_pb_extra_row container-width-change-notify"><div class="et_pb_extra_column odd column-1"><div id="custom_html-2" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Footer Right</h4><div class="textwidget custom-html-widget"><div class="et_pb_section et_pb_section_5 et_section_regular"><div class="et_pb_row et_pb_row_2"><div class="et_pb_column et_pb_column_2_5 et_pb_column_2  et_pb_css_mix_blend_mode_passthrough"><div class="et_pb_module et_pb_text et_pb_text_2 et_pb_bg_layout_light  et_pb_text_align_left"><div class="et_pb_text_inner"><span>QUIK LINKS</span></div></div><div class="et_pb_module dsm_menu dsm_menu_0  et_pb_text_align_left et_pb_bg_layout_light"><div class="et_pb_module_inner"><div class="dsm-menu-container"><ul id="menu-quick-links" class="dsm-menu dsm-menu-style-type-disc dsm-menu-layout-vertical"><li id="menu-item-7072" class="et_pb_menu_page_id-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7072"><a href="https://www.agairupdate.com/category/unitedstates/">United States</a></li><li id="menu-item-7073" class="et_pb_menu_page_id-11 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7073"><a href="https://www.agairupdate.com/category/international/">International</a></li><li id="menu-item-7074" class="et_pb_menu_page_id-7 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7074"><a href="https://www.agairupdate.com/category/portuguese/">Latin America</a></li><li id="menu-item-7075" class="et_pb_menu_page_id-55 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7075"><a href="https://www.agairupdate.com/category/editorials/">From The Publisher</a></li><li id="menu-item-7076" class="et_pb_menu_page_id-3 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7076"><a href="https://www.agairupdate.com/category/hands-on-flying/">Hands On Flying</a></li><li id="menu-item-7077" class="et_pb_menu_page_id-54 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7077"><a href="https://www.agairupdate.com/category/imo/">In My Opinion</a></li></ul></div></div></div></div><div class="et_pb_column et_pb_column_3_5 et_pb_column_3  et_pb_css_mix_blend_mode_passthrough et-last-child"><div class="et_pb_module et_pb_text et_pb_text_3 et_pb_bg_layout_light  et_pb_text_align_left"><div class="et_pb_text_inner"><span>About Agair Update:</span></div></div><div class="et_pb_module et_pb_text et_pb_text_4 et_pb_bg_layout_light  et_pb_text_align_left"><div class="et_pb_text_inner"><p>AgAIr Update is agricultural aviation's best read<br /> publication. We are printed in three languages<br /> and read world-wide.</p></div></div><div class="et_pb_module et_pb_text et_pb_text_5 et_pb_bg_layout_light  et_pb_text_align_left"><div class="et_pb_text_inner"><p style="font-size:18px;font-weight: 600;text-transform:uppercase;margin-bottom:10px;">AgAIr Update</p><p>475 Myrtle Field Rd.<br /> P.O. Box 850<br /> Perry | GA | 31069</p></div></div><div class="et_pb_module et_pb_text et_pb_text_6 et_pb_bg_layout_light  et_pb_text_align_left"><div class="et_pb_text_inner"><p style="font-size:18px;font-weight: 600;text-transform:uppercase;margin-bottom:10px">AgAIr Update</p><p style="margin-bottom:5px">Phone: 478-987-2250</p><p>Fax: 478-352-0025</p></div></div></div></div><div class="et_pb_row et_pb_row_3"><div class="et_pb_column et_pb_column_4_4 et_pb_column_4  et_pb_css_mix_blend_mode_passthrough et-last-child"><div class="et_pb_module et_pb_text et_pb_text_7 et_pb_bg_layout_light  et_pb_text_align_left"><div class="et_pb_text_inner"><span style="float:left;padding-right:10px">GET IN TOUCH WITH US</span></p><div id="et-info"><ul class="et-extra-social-icons" style=""><li class="et-extra-social-icon facebook"> <a target="_blank" class="et-extra-icon et-extra-icon-background-hover et-extra-email" href="mailto:info@agairupdate.com" rel="noopener noreferrer"></a></li><li class="et-extra-social-icon facebook"> <a href="http://facebook.com/agairupdate2" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a></li><li class="et-extra-social-icon twitter"> <a href="https://twitter.com/agairupdate" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a></li><li class="et-extra-social-icon instagram"> <a href="https://www.instagram.com/agairupdate" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a></li><li class="et-extra-social-icon youtube"> <a href="https://youtube.com" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-youtube"></a></li></ul></div></div></div></div></div></div></div></div></div><div class="et_pb_extra_column even column-4"><div id="et-recent-posts-2" class="et_pb_widget widget_et_recent_entries"><h4 class="widgettitle">Recent Posts</h4><ul class="widget_list"><li> <a href="https://www.agairupdate.com/ag-pilot-discusses-public-perception-eyes-future-2/" title="Ag Pilot Discusses Public Perception, Eyes Future" class="widget_list_thumbnail"> <noscript><img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2020/01/1216F2-3444a-1540x800-1-150x150.jpg" alt="Ag Pilot Discusses Public Perception, Eyes Future" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2020/01/1216F2-3444a-1540x800-1-150x150.jpg" alt="Ag Pilot Discusses Public Perception, Eyes Future" /> </a><div class="post_info"> <a href="https://www.agairupdate.com/ag-pilot-discusses-public-perception-eyes-future-2/" class="title">Ag Pilot Discusses Public Perception, Eyes Future</a><div class="post-meta"> <span class="updated">Jan 7, 2020</span></div></div></li><li> <a href="https://www.agairupdate.com/on-the-fly-family-starts-new-ag-business-with-crop-dusting-helicopter/" title="On the Fly: Family Starts New Ag Business With Crop-Dusting Helicopter" class="widget_list_thumbnail"> <noscript><img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2020/01/5e12c95eecc6d.image_-150x150.jpg" alt="On the Fly: Family Starts New Ag Business With Crop-Dusting Helicopter" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2020/01/5e12c95eecc6d.image_-150x150.jpg" alt="On the Fly: Family Starts New Ag Business With Crop-Dusting Helicopter" /> </a><div class="post_info"> <a href="https://www.agairupdate.com/on-the-fly-family-starts-new-ag-business-with-crop-dusting-helicopter/" class="title">On the Fly: Family Starts New Ag Business With Crop-Dusting Helicopter</a><div class="post-meta"> <span class="updated">Jan 7, 2020</span></div></div></li><li> <a href="https://www.agairupdate.com/herbicide-spraying-proposed-to-curb-broom-plants-in-small-parts-of-mendocino-national-forest/" title="Herbicide Spraying Proposed to Curb Broom Plants in Small Parts of Mendocino National Forest" class="widget_list_thumbnail"> <noscript><img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2020/01/dt.common.streams.StreamServer-150x150.jpeg" alt="Herbicide Spraying Proposed to Curb Broom Plants in Small Parts of Mendocino National Forest" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2020/01/dt.common.streams.StreamServer-150x150.jpeg" alt="Herbicide Spraying Proposed to Curb Broom Plants in Small Parts of Mendocino National Forest" /> </a><div class="post_info"> <a href="https://www.agairupdate.com/herbicide-spraying-proposed-to-curb-broom-plants-in-small-parts-of-mendocino-national-forest/" class="title">Herbicide Spraying Proposed to Curb Broom Plants in Small Parts of Mendocino National Forest</a><div class="post-meta"> <span class="updated">Jan 3, 2020</span></div></div></li></ul></div></div></div></div><div id="footer-bottom"><div class="container"><p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p><div id="footer-nav"><ul class="et-extra-social-icons" style=""><li class="et-extra-social-icon facebook"> <a href="http://facebook.com/agairupdate2" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a></li><li class="et-extra-social-icon twitter"> <a href="https://twitter.com/agairupdate" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a></li><li class="et-extra-social-icon instagram"> <a href="http://www.instagram.com/agairupdate" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a></li><li class="et-extra-social-icon youtube"> <a href="https://youtube.com/agairupdate" class="et-extra-icon et-extra-icon-background-none et-extra-icon-youtube"></a></li></ul></div></div></div></footer></div>  <script>(function($) {
$('#custom_html-4').prependTo( $('.single-post #content-area') );
$('.featured-image a img[src=""]').attr("src","https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/themes/Extra/images/post-format-thumb-text.svg");
$('.post-thumbnail.header img[src=""]').attr("style","display:none;");
})( jQuery );</script> <script>var $BodyClass = $('body');

$(window).resize(function() {
  if (window.innerWidth <= 980) $BodyClass.addClass('tablet');
  else $BodyClass.removeClass('tablet');
})( jQuery );</script> <script type="text/javascript">var sbiajaxurl = "https://www.agairupdate.com/wp-admin/admin-ajax.php";</script> <script type="text/javascript"></script> <noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.6.1'></script><link rel='stylesheet' id='colorbox-css'  href='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/wp-rss-aggregator/css/colorbox.css?time=1578492196' type='text/css' media='all' /><link rel='stylesheet' id='wpra-list-template-styles-css'  href='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/wp-rss-aggregator/css/templates/list/styles.css?time=1578492196' type='text/css' media='all' /><link rel='stylesheet' id='wpra-pagination-css'  href='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/wp-rss-aggregator/css/build/pagination.min.css?time=1578492196' type='text/css' media='all' /> <script type='text/javascript' src='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-includes/js/masonry.min.js?time=1578492196'></script> <script type='text/javascript'>var EXTRA = {"images_uri":"https:\/\/www.agairupdate.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/www.agairupdate.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"eeb48ece0c","timeline_nonce":"30a22646e8","blog_feed_nonce":"b155c208a3","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.agairupdate.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.agairupdate.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/www.agairupdate.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"5a0e42e65c","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"3a98b8e921","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"8212","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];</script> <script type='text/javascript' src='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/themes/Extra/scripts/scripts.min.js?time=1578492196'></script> <script type='text/javascript' src='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-includes/js/comment-reply.min.js?time=1578492196'></script> <script type='text/javascript' src='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/supreme-modules-for-divi/scripts/frontend-bundle.min.js?time=1578492196'></script> <script type='text/javascript' src='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/google-calendar-events/assets/js/vendor/jquery.qtip.min.js?time=1578492196'></script> <script type='text/javascript' src='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/google-calendar-events/assets/js/vendor/moment.min.js?time=1578492196'></script> <script type='text/javascript' src='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/google-calendar-events/assets/js/vendor/moment-timezone-with-data.min.js?time=1578492196'></script> <script type='text/javascript'>var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"ba2eb3cad5","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};</script> <script type='text/javascript' src='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/google-calendar-events/assets/js/default-calendar.min.js?time=1578492196'></script> <script type='text/javascript' src='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/simple-calendar-fullcalendar/assets/js/vendor/moment.min.js?time=1578492196'></script> <script type='text/javascript'>var simcal_fullcal = {"cal_nav_today":"today","cal_nav_months":"month","cal_nav_weeks":"week","cal_nav_days":"day"};</script> <script type='text/javascript' src='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/simple-calendar-fullcalendar/assets/js/vendor/fullcalendar.min.js?time=1578492196'></script> <script type='text/javascript' src='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/simple-calendar-fullcalendar/assets/js/vendor/gcal.min.js?time=1578492196'></script> <script type='text/javascript' src='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/simple-calendar-fullcalendar/assets/js/vendor/lang-all.min.js?time=1578492196'></script> <script type='text/javascript' src='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/google-calendar-events/assets/js/vendor/jquery.qtip.min.js?time=1578492196'></script> <script type='text/javascript'>var simcal_fullcal = {"settings":{"ajax_url":"\/wp-admin\/admin-ajax.php","lang":"en_US","isRTL":false},"today":"today","months":"month","weeks":"week","days":"day"};</script> <script type='text/javascript' src='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/simple-calendar-fullcalendar/assets/js/fullcalendar-grid.min.js?time=1578492196'></script> <script type='text/javascript' src='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/themes/Extra/core/admin/js/common.js?time=1578492196'></script> <script type='text/javascript' src='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/google-calendar-events/assets/js/vendor/imagesloaded.pkgd.min.js?time=1578492196'></script> <script type='text/javascript' src='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-includes/js/wp-embed.min.js?time=1578492196'></script> <script async="async" type='text/javascript' src='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/akismet/_inc/form.js?time=1578492196'></script> <script type='text/javascript' src='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/wp-rss-aggregator/js/jquery.colorbox-min.js?time=1578492196'></script> <script type='text/javascript' src='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/wp-rss-aggregator/js/custom.js?time=1578492196'></script> <script type='text/javascript' src='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/wp-rss-aggregator/js/build/wpra-manifest.min.js?time=1578492196'></script> <script type='text/javascript'>var WpraPagination = {"baseUri":"https:\/\/www.agairupdate.com\/wp-json\/wpra\/v1\/templates\/%s\/render\/"};</script> <script type='text/javascript' src='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/wp-rss-aggregator/js/build/pagination.min.js?time=1578492196'></script> <script type='text/javascript'>var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/www.agairupdate.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/www.agairupdate.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};</script> <script type='text/javascript' src='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/js/sb-instagram-2-1.min.js?time=1578492196'></script> </body></html>
<!-- Cached by WP-Optimize (gzip) - https://getwpo.com - Last modified: Wed, 08 Jan 2020 15:14:16 GMT -->
