<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>

	
	
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://www.agairupdate.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://www.agairupdate.com';var et_post_id='9730';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>The Right Tools | AgAir Update</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="AgAir Update &raquo; Feed" href="https://www.agairupdate.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="AgAir Update &raquo; Comments Feed" href="https://www.agairupdate.com/comments/feed/" />
<link rel='preconnect' href='https://secureservercdn.net' crossorigin />
<link rel="alternate" type="application/rss+xml" title="AgAir Update &raquo; The Right Tools Comments Feed" href="https://www.agairupdate.com/the-right-tools/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/secureservercdn.net\/166.62.109.86\/f0h.f1a.myftpupload.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1&time=1599146997"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra v.4.6.0" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css?ver=2.4.6&#038;time=1599146997' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1&#038;time=1599146997' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-slick-style-css'  href='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/slick.css?ver=2.4&#038;time=1599146997' type='text/css' media='all' />
<link rel='stylesheet' id='wppsac-public-style-css'  href='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/recent-post-style.css?ver=2.4&#038;time=1599146997' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/themes/Extra/style.css?ver=4.6.0&#038;time=1599146997' type='text/css' media='all' />
<link rel='stylesheet' id='supreme-modules-for-divi-styles-css'  href='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/supreme-modules-for-divi/styles/style.min.css?ver=2.2.8&#038;time=1599146997' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-googlefonts-cached-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2Cregular%2Citalic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;subset=latin%2Clatin-ext&#038;display=swap&#038;ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-qtip-css'  href='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/google-calendar-events/assets/css/vendor/jquery.qtip.min.css?ver=3.1.32&#038;time=1599146997' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-grid-css'  href='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/google-calendar-events/assets/css/default-calendar-grid.min.css?ver=3.1.32&#038;time=1599146997' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-list-css'  href='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/google-calendar-events/assets/css/default-calendar-list.min.css?ver=3.1.32&#038;time=1599146997' type='text/css' media='all' />
<link rel='stylesheet' id='fullcalendar-css'  href='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/simple-calendar-fullcalendar/assets/css/vendor/fullcalendar.min.css?ver=3.1.32&#038;time=1599146997' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-fullcal-grid-css'  href='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/simple-calendar-fullcalendar/assets/css/fullcalendar-grid.min.css?ver=3.1.32&#038;time=1599146997' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-includes/css/dashicons.min.css?ver=5.5.1&#038;time=1599146997' type='text/css' media='all' />
<script type='text/javascript' src='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp&#038;time=1599146997' id='jquery-core-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/themes/Extra/core/admin/js/es6-promise.auto.min.js?ver=5.5.1&#038;time=1599146997' id='es6-promise-js'></script>
<script type='text/javascript' id='et-core-api-spam-recaptcha-js-extra'>
/* <![CDATA[ */
var et_core_api_spam_recaptcha = {"site_key":"","page_action":{"action":"the_right_tools"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/themes/Extra/core/admin/js/recaptcha.js?ver=5.5.1&#038;time=1599146997' id='et-core-api-spam-recaptcha-js'></script>
<link rel="https://api.w.org/" href="https://www.agairupdate.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.agairupdate.com/wp-json/wp/v2/posts/9730" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.agairupdate.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-includes/wlwmanifest.xml?time=1599146997" /> 
<link rel='prev' title='Prather Joins Air Tractor As Chief Financial Officer' href='https://www.agairupdate.com/prather-joins-air-tractor-as-chief-financial-officer/' />
<link rel='next' title='Industry Mourns Tragic Deaths of Zoren and Joan O&#8217;Brien' href='https://www.agairupdate.com/industry-mourns-tragic-deaths-of-zoren-and-joan-obrien/' />
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://www.agairupdate.com/the-right-tools/" />
<link rel='shortlink' href='https://www.agairupdate.com/?p=9730' />
<link rel="alternate" type="application/json+oembed" href="https://www.agairupdate.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.agairupdate.com%2Fthe-right-tools%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.agairupdate.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.agairupdate.com%2Fthe-right-tools%2F&#038;format=xml" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><meta property="fb:pages" content="367963083062">
<script async src='https://tag.simpli.fi/sifitag/184d4ac0-8c09-0138-2e6b-06abc14c0bc6'></script>
<script>
var year = new Date();
year = year.getFullYear();
jQuery(function($){
	$('#footer-info').html('&copy; ' + year + ' AgAir Update | AgAir Update is a Marsayl Media publication.');
});
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/4659313/leaderboard_1', [728, 90], 'div-gpt-ad-1598991708094-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/4659313/leaderboard_middle', ['fluid'], 'div-gpt-ad-1598984590735-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/4659313/box_1', [300, 250], 'div-gpt-ad-1598984754212-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/4659313/box_2', ['fluid'], 'div-gpt-ad-1598984809593-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<link rel="icon" href="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2019/10/cropped-cropped-siteimage_lowres-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2019/10/cropped-cropped-siteimage_lowres-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2019/10/cropped-cropped-siteimage_lowres-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2019/10/cropped-cropped-siteimage_lowres-1-270x270.jpg" />
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/et-cache/global/et-extra-customizer-global-15991445063045.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /><link rel="stylesheet" id="et-core-unified-9730-cached-inline-styles" href="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/et-cache/9730/et-core-unified-9730-1599145457314.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-9730 single-format-standard et_extra et_fixed_nav et_smooth_scroll et_pb_gutters2 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="et-trending">
						
							<!-- ET Trending -->
							<div id="et-trending">

								<!-- ET Trending Button -->
								<a id="et-trending-button" href="#" title="">
									<span></span>
									<span></span>
									<span></span>
								</a>

								<!-- ET Trending Label -->
								<h4 id="et-trending-label">
									TRENDING:								</h4>

								<!-- ET Trending Post Loop -->
								<div id='et-trending-container'>
																											<div id="et-trending-post-1599" class="et-trending-post et-trending-latest">
											<a href="https://www.agairupdate.com/the-seven-mountains-and-seven-heads/">The Seven Mountains And Seven Heads  </a>
										</div>
																			<div id="et-trending-post-1871" class="et-trending-post">
											<a href="https://www.agairupdate.com/tri-county-ag-on-display-in-colorado/">Tri-County Ag on display in Colorado</a>
										</div>
																			<div id="et-trending-post-2283" class="et-trending-post">
											<a href="https://www.agairupdate.com/at-802-type-rating-exemption-endorsement-changes/">AT-802 type rating exemption endorsement changes</a>
										</div>
																									</div>
							</div>
							
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="http://facebook.com/agairupdate2" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/agairupdate" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																										<li class="et-extra-social-icon instagram">
									<a href="http://www.instagram.com/agairupdate" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
								</li>
																																																																																																																																																																																																																																																																								<li class="et-extra-social-icon youtube">
									<a href="https://youtube.com/agairupdate" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-youtube"></a>
								</li>
																																																																																																																																																																																</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://www.agairupdate.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
												<div class="etad">
							<div class="adsense-responsive-ad"><!-- /4659313/leaderboard_1 -->
<div id="div-gpt-ad-1598991708094-0" style="width: 728px; height: 90px;">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1598991708094-0'); });
  </script>
</div></div>						</div>
						
						
						<!-- Logo -->
						<a class="logo" href="https://www.agairupdate.com/" data-fixed-height="53">
							<img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2019/10/AgAirLogo.png" alt="AgAir Update" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-7185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7185"><a href="https://www.agairupdate.com/">Home</a></li>
<li id="menu-item-6696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6696"><a href="http://classifieds.agairupdate.com/">Classifieds</a></li>
<li id="menu-item-9673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9673"><a href="https://www.agairupdate.com/category/navigator/">Navigator</a>
<ul class="sub-menu">
	<li id="menu-item-9674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9674"><a href="https://www.agairupdate.com/category/navigator/portuguese-navigator/">Navigator Portuguesê</a></li>
</ul>
</li>
<li id="menu-item-7367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7367"><a href="https://www.agairupdate.com/current-print-edition/">Current Issue</a></li>
<li id="menu-item-7369" class="menu-item menu-item-type-post_type menu-item-object-calendar menu-item-7369"><a href="https://www.agairupdate.com/calendar/calendar-of-events/">Calendar of Events</a></li>
<li id="menu-item-6701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6701"><a href="https://www.agairupdate.com/category/press-releases/">Press Releases</a>
<ul class="sub-menu">
	<li id="menu-item-7450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7450"><a href="https://www.agairupdate.com/contact-us/">Submit A Press Release</a></li>
</ul>
</li>
<li id="menu-item-6700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6700"><a href="http://classifieds.agairupdate.com/index.php?category=45">Careers</a></li>
<li id="menu-item-7449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7449"><a href="https://www.agairupdate.com/subscribe/">Subscribe</a></li>
<li id="menu-item-7435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7435"><a href="https://www.agairupdate.com/contact-us/">Contact Us</a></li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-9730" class="module single-post-module post-9730 post type-post status-publish format-standard has-post-thumbnail hentry category-featured tag-air-tractor tag-almonds tag-at-802 tag-brothers tag-california tag-michaud tag-rice tag-uh-1 tag-walnuts et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">The Right Tools</h1>
								<div class="post-meta vcard">
									<p>Posted by <a href="https://www.agairupdate.com/author/glavender/" class="url fn" title="Posts by Graham Lavender" rel="author">Graham Lavender</a> | <span class="updated">Sep 3, 2020</span> | <a href="https://www.agairupdate.com/category/featured/" rel="tag">Featured</a> | <a class="comments-link" href="https://www.agairupdate.com/the-right-tools/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2020/08/DSC_4625.jpg?time=1599146997" alt="The Right Tools" />							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<p>Fresh out of the Army Air Corp, Frank Michaud, Jr. recognized the need for aerial spraying and seeding in Northern California, and in 1949 Michaud Aviation was born. With a loan from his dad, Frank purchased his first airplane, a Stearman, and the rest is, as they say, history.</p>
<p>The Stearman was short-lived at Michaud Aviation and Frank made the move to the N3N. Frank, operated his N3Ns for spraying and seeding through the early 50’s before joining a group of local pilots that had pioneered aerial fire fighting in N3Ns and Stearmans. Interestingly, Northern California and Frank’s homebase of Willows is considered, by many, to be the birthplace of aerial firefighting.</p>
<p>The N3Ns were primarily used for planting, fertilizing and spraying rice and applying sulfur dust.. In the 1960s, Frank bought his first Ag-Cat; a standard G164 model and at one point, Frank was operating four Ag-Cats. Treating rice has always been the staple at Michaud Aviation. However, tree crops have been vastly growing in the Sacramento Valley of California.</p>
<p>Local pressure from growers and the increased demand for utility work saw Michaud Aviation bring helicopters into their fleet of aircraft. First a Bell 47G-5 for spraying, and then a SA315B Lama. Frank used the Lama for spraying, utility and firefighting. The helicopters complimented the Ag-Cats during this period.</p>
<p>After one of the Ag-Cats was totaled in a crash, Frank purchased two brand new 1981 Air Tractor AT-400s. At this point Frank’s son, Reg, had begun his flying career in one of  the Ag-Cats. With very little Ag-Cat time, and as a result of a medical incident with one of the pilots, Reg jumped right into the Air Tractor and never looked back.</p>
<p>Two AT-400s, Ag-Cats and helicopters were the status quo for Michaud Aviation through the 1980s. In 1986, after the loss of one of the AT-400s, the company downsized and continued on with one turbine Air Tractor,  two radial Ag-Cats and their two helicopters.</p>
<p>During the early 90s, following a heart attack, Frank lost his medical. The utility work ceased and from the early 1990s on, Frank moved to a managerial role with Reg and his brother Sandy handling the majority of the flying. In the mid 1990’s, an AT-502B was added to the Michaud Aviation fleet. After the addition of the newest Air Tractor, few changes were made to the aircraft at Michaud Aviation. However, during this time, the first GPS systems were added to the fleet.</p>
<p>In April 2008, just short of  60 years operating Michaud Aviation, Frank passed away at the age of 82. Reg and Sandy finished out the season. Sandy relocated to Central California where he still currently flys. He also spends summers flying rice in Northern California. Reg and his wife Kelly, along with their sons, Taylor and Nathan, and daughter Mallorie, reorganized and started Regenald Michaud Aviation. Reggie’s family had all been involved with the company on the ground from a very young age. This was a natural course of action for their family.</p>
<p>Taylor Michaud started his flying career, just like his dad, with minimal time in the Ag-Cat that the company still operated. In 2009, he moved to the AT-502B. In 2012, his brother, Nathan followed the same path with Reg, Taylor and Nathan all flying the season together. They were operating an Ag-Cat, AT-502B and an AT-602 that they had acquired in 2010. Reg had also returned to spraying with a helicopter, adding a Bell 47 in 2009.</p>
<p>Reg Michaud passed away in April 2013. At this time, Taylor and Nathan stepped in to run the flying service with their family from 2013-2018. During this five-year period, many fleet changes took place to accommodate the changing application landscape. A Bell UH-1B was added in 2013 for spraying and has a 400 gallon capacity. The AT-502B was involved in an accident in June of 2014. Taylor and Nathan upgraded to the AT-602, bringing the fleet to two AT-602s and two helicopters. The AT-602s met the needs of the dry applications at the time for the business. However, with a growing business and Taylor and Nathan doing all the flying, an AT-802 was added in the spring of 2017.</p>
<p>In 2019 the brothers assumed ownership of the business and started Reg Michaud Aviation, LLC.  A Bell UH-1H was also added in the fall of 2019 to meet the demands of the growing tree crops. Currently, Reg Michaud Aviation, LLC operates one AT-602, one dual-cockpit AT-802, two UH-1s and one Bell 47. One of Frank’s original G-164s is still a part of the operation, but used in a very minimal role. The aircraft make up an arsenal of tools that are only used by the two brother pilots. Depending on workload and a variety of seasons, they may use the helicopters in the morning and transition into the airplanes that same afternoon.</p>
<p>The spring season is spent predominately treating tree crops. Spring brings mostly fungicide on almond blooms, applied with both the airplane and helicopter.  Summer applications are over Northern California rice with a typical run lasting from the middle of April until about the middle of August.  Planting, fertilizing, and spraying applications can provide an average of five-six flights over the same rice fields.  Walnuts, almonds and various row crops are on the agenda through the summer and early fall. Applications include insecticide applications on almonds and harvest aid and insecticide on walnuts. When bees are present or the temperature becomes prohibitive, night flying operations take place occasionally.</p>
<p>Guidance systems on all aircraft are split between SATLOC and AgPilot X systems. The brothers like what each unit is capable of and appreciate the mix of the systems. The Air Tractors are equipped with Transland CP-11TT nozzles, but the helicopters have been outfitted for extremely high-volume applications using disc and core nozzles. Soaked rice is planted at an average of 150 to 200 pounds per acre, with fertilizer applied at 100 to 350 pounds per acre. The brothers have utilized hydraulic gates and high volume Transland spreaders for their dry applications. The operations are supported 100% by nurse trucks and dry operations are predominantly done from remote dirt and gravel airstrips. Due to the Michaud&#8217;s location in Northern California, flying operations go on 12 months out of the year.</p>
<p>Taylor and his wife, Ashley, have a six-year-old boy, three-year-old girl and one-year-old twins (a boy and a girl). Nathan and his wife Monica have a four-year-old girl and an almost-two-year-old daughter. The Michauds have kept their grandfather and father’s ag aviation vision alive, growing the business and operating just as they had done before them, progressing with the times and laying the groundwork for the next generation.</p>
<p>&nbsp;</p>
<div id="attachment_9724" style="width: 310px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-9724" loading="lazy" class="wp-image-9724 size-medium" src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2020/08/DSC_7102-300x172.jpg" alt="" width="300" height="172" srcset="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2020/08/DSC_7102-300x172.jpg 300w, https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2020/08/DSC_7102.jpg 750w" sizes="(max-width: 300px) 100vw, 300px" /><p id="caption-attachment-9724" class="wp-caption-text">NIght operations at Reg Michaud Aviation</p></div>
<div id="attachment_9725" style="width: 310px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-9725" loading="lazy" class="wp-image-9725 size-medium" src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2020/08/IMG_0002-300x225.jpg" alt="" width="300" height="225" srcset="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2020/08/IMG_0002-300x225.jpg 300w, https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2020/08/IMG_0002.jpg 750w" sizes="(max-width: 300px) 100vw, 300px" /><p id="caption-attachment-9725" class="wp-caption-text">Taylor (L) and Nathan (R) MIchaud and the company’s dual-cockpit AT-802</p></div>
<div id="attachment_9723" style="width: 310px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-9723" loading="lazy" class="wp-image-9723 size-medium" src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2020/08/DSC_5289-300x200.jpg" alt="" width="300" height="200" srcset="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2020/08/DSC_5289-300x200.jpg 300w, https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2020/08/DSC_5289.jpg 750w" sizes="(max-width: 300px) 100vw, 300px" /><p id="caption-attachment-9723" class="wp-caption-text">Helicopter loading is done exclusively with nurse trucks.</p></div>
<div id="attachment_9722" style="width: 310px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-9722" loading="lazy" class="wp-image-9722 size-medium" src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2020/08/DSC_5253-300x200.jpg" alt="" width="300" height="200" srcset="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2020/08/DSC_5253-300x200.jpg 300w, https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2020/08/DSC_5253-768x513.jpg 768w, https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2020/08/DSC_5253.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" /><p id="caption-attachment-9722" class="wp-caption-text">The Bell 47, an integral part of the aircraft fleet.</p></div>
<div id="attachment_9721" style="width: 310px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-9721" loading="lazy" class="wp-image-9721 size-medium" src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2020/08/DSC_5058-300x200.jpg" alt="" width="300" height="200" srcset="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2020/08/DSC_5058-300x200.jpg 300w, https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2020/08/DSC_5058.jpg 750w" sizes="(max-width: 300px) 100vw, 300px" /><p id="caption-attachment-9721" class="wp-caption-text">Nathan Michaud in Reg Michaud Aviation’s AT-602</p></div>
<div id="attachment_9720" style="width: 310px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-9720" loading="lazy" class="wp-image-9720 size-medium" src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2020/08/DSC_4625-300x167.jpg" alt="" width="300" height="167" srcset="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2020/08/DSC_4625-300x167.jpg 300w, https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2020/08/DSC_4625.jpg 750w" sizes="(max-width: 300px) 100vw, 300px" /><p id="caption-attachment-9720" class="wp-caption-text">Reg Michaud Aviation’s AT-802 planting rice in northern California.</p></div>
																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://www.agairupdate.com/the-right-tools/&#038;t=The%20Right%20Tools" class="social-share-link" title="Share &quot;The Right Tools&quot; via Facebook" data-network-name="facebook" data-share-title="The Right Tools" data-share-url="https://www.agairupdate.com/the-right-tools/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/intent/tweet?text=The%20Right%20Tools%20https://www.agairupdate.com/the-right-tools/" class="social-share-link" title="Share &quot;The Right Tools&quot; via Twitter" data-network-name="twitter" data-share-title="The Right Tools" data-share-url="https://www.agairupdate.com/the-right-tools/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=https://www.agairupdate.com/the-right-tools/&#038;t=The%20Right%20Tools" class="social-share-link" title="Share &quot;The Right Tools&quot; via Google +" data-network-name="googleplus" data-share-title="The Right Tools" data-share-url="https://www.agairupdate.com/the-right-tools/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://www.agairupdate.com/the-right-tools/&#038;t=The%20Right%20Tools" class="social-share-link" title="Share &quot;The Right Tools&quot; via Tumblr" data-network-name="tumblr" data-share-title="The Right Tools" data-share-url="https://www.agairupdate.com/the-right-tools/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.agairupdate.com/the-right-tools/&#038;title=The%20Right%20Tools" class="social-share-link" title="Share &quot;The Right Tools&quot; via LinkedIn" data-network-name="linkedin" data-share-title="The Right Tools" data-share-url="https://www.agairupdate.com/the-right-tools/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;The Right Tools&quot; via Email" data-network-name="basic_email" data-share-title="The Right Tools" data-share-url="https://www.agairupdate.com/the-right-tools/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;The Right Tools&quot; via Print" data-network-name="basic_print" data-share-title="The Right Tools" data-share-url="https://www.agairupdate.com/the-right-tools/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #8e6ecf;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://www.agairupdate.com/prather-joins-air-tractor-as-chief-financial-officer/" rel="prev"><span class="button">Previous</span><span class="title">Prather Joins Air Tractor As Chief Financial Officer</span></a>								</div>
								<div class="nav-link nav-link-next">
									<a href="https://www.agairupdate.com/industry-mourns-tragic-deaths-of-zoren-and-joan-obrien/" rel="next"><span class="button">Next</span><span class="title">Industry Mourns Tragic Deaths of Zoren and Joan O&#8217;Brien</span></a>								</div>
							</div>
						</nav>
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
									<img alt='Graham Lavender' src='https://secure.gravatar.com/avatar/46acf8eb3e350268f93c4dedbf667860?s=170&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/46acf8eb3e350268f93c4dedbf667860?s=340&#038;d=mm&#038;r=g 2x' class='avatar avatar-170 photo' height='170' width='170' loading='lazy'/>								</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="https://www.agairupdate.com/author/glavender/" rel="author" title="View all posts by Graham Lavender">Graham Lavender</a></h4>
									<p class="note"></p>
									<ul class="social-icons">
																			</ul>
								</div>
							</div>
						</div>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="https://www.agairupdate.com/operating-high-and-hot/" title="Operating High and Hot" class="post-thumbnail">
				<img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2020/07/WebCover-1-440x264.jpg" alt="Operating High and Hot" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://www.agairupdate.com/operating-high-and-hot/">Operating High and Hot</a></h4>
									<p class="date"><span class="updated">August 5, 2020</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://www.agairupdate.com/thrush-aircraft-re-emerges/" title="Thrush Aircraft Re-Emerges" class="post-thumbnail">
				<img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2020/05/WebCover-1-440x264.jpg" alt="Thrush Aircraft Re-Emerges" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://www.agairupdate.com/thrush-aircraft-re-emerges/">Thrush Aircraft Re-Emerges</a></h4>
									<p class="date"><span class="updated">June 11, 2020</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://www.agairupdate.com/expanding-the-fleet-expanding-the-horizon/" title="Expanding the Fleet, Expanding the Horizon" class="post-thumbnail">
				<img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2020/07/WebCover-440x264.jpg" alt="Expanding the Fleet, Expanding the Horizon" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://www.agairupdate.com/expanding-the-fleet-expanding-the-horizon/">Expanding the Fleet, Expanding the Horizon</a></h4>
									<p class="date"><span class="updated">July 1, 2020</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://www.agairupdate.com/past-present-and-future-lane-aviation-marks-75-year-milestone/" title="Past, Present and Future &#8211; Lane Aviation marks 75 year milestone" class="post-thumbnail">
				<img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2020/03/WebCover-440x264.jpg" alt="Past, Present and Future &#8211; Lane Aviation marks 75 year milestone" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://www.agairupdate.com/past-present-and-future-lane-aviation-marks-75-year-milestone/">Past, Present and Future &#8211; Lane Aviation marks 75 year milestone</a></h4>
									<p class="date"><span class="updated">April 1, 2020</span></p>
								</div>
																							</div>
						</div>
										
				<!-- You can start editing here. -->

<section id="comment-wrap">
			<div id="comments" class="nocomments">
			 <!-- If comments are open, but there are no comments. -->

					</div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/the-right-tools/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.agairupdate.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='9730' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0f412d8565" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="201"/></p></form>	</div><!-- #respond -->
		</section>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="custom_html-3" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Article Sidebar</h4><div class="textwidget custom-html-widget"><div id="sidebar" class="et_pb_row et_pb_row_0">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_0  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_code et_pb_code_0 Advertise SideButton">
				
				
				<div class="et_pb_code_inner"><a href="#" class="Advertise SideButton">Advertise</a></div>
			</div> <!-- .et_pb_code --><div class="et_pb_module et_pb_code et_pb_code_1 PressRelease SideButton">
				
				
				<div class="et_pb_code_inner"><a href="https://www.agairupdate.com/contact-us/" >Submit Press Release</a></div>
			</div> <!-- .et_pb_code --><div class="et_pb_module et_pb_text et_pb_text_0  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><h2>Current Print Edition</h2></div>
			</div> <!-- .et_pb_text --><div class="et_pb_module et_pb_image et_pb_image_0">
				
				
				<span class="et_pb_image_wrap "><img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2020/08/AAU_SepCover_E.jpg" alt="" title="AAU_SepCover_E" srcset="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2020/08/AAU_SepCover_E.jpg 500w, https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2020/08/AAU_SepCover_E-231x300.jpg 231w" sizes="(max-width: 500px) 100vw, 500px" /></span>
			</div><div class="et_pb_module et_pb_text et_pb_text_1  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><h2>Latest Classified Listings</h2></div>
			</div> <!-- .et_pb_text --><div class="et_pb_module et_pb_code et_pb_code_2">
				
				
				<div class="et_pb_code_inner"><div class="wp-rss-template-container" data-wpra-template="default" data-template-ctx="W10=">
    <div class="wp-rss-aggregator wpra-list-template  " data-page="1">
    
    
<ul class="wpra-item-list rss-aggregator "
    start="1">
                        <li class="wpra-item feed-item ">
            
            

    <a href="http://classifieds.agairupdate.com/details.php?id=2885" target="_blank" rel="nofollow noopener noreferrer" class="">1948 Taylorcraft N5265M</a>




<div class="wprss-feed-meta">
    
            <span class="feed-date">
            Published on 2020-09-02
        </span>
    
    </div>

            
        </li>
                    <li class="wpra-item feed-item ">
            
            

    <a href="http://classifieds.agairupdate.com/details.php?id=2884" target="_blank" rel="nofollow noopener noreferrer" class="">12D40-6101-12 Propeller</a>




<div class="wprss-feed-meta">
    
            <span class="feed-date">
            Published on 2020-09-01
        </span>
    
    </div>

            
        </li>
                    <li class="wpra-item feed-item ">
            
            

    <a href="http://classifieds.agairupdate.com/details.php?id=2883" target="_blank" rel="nofollow noopener noreferrer" class="">Hamilton Standard Propeller 23D40</a>




<div class="wprss-feed-meta">
    
            <span class="feed-date">
            Published on 2020-09-01
        </span>
    
    </div>

            
        </li>
                    <li class="wpra-item feed-item ">
            
            

    <a href="http://classifieds.agairupdate.com/details.php?id=2882" target="_blank" rel="nofollow noopener noreferrer" class="">Hamilton Standard 22D40 Hydromatic Propeller</a>




<div class="wprss-feed-meta">
    
            <span class="feed-date">
            Published on 2020-09-01
        </span>
    
    </div>

            
        </li>
                    <li class="wpra-item feed-item ">
            
            

    <a href="http://classifieds.agairupdate.com/details.php?id=2881" target="_blank" rel="nofollow noopener noreferrer" class="">23D40 With New Blades 6511A-9 Installed</a>




<div class="wprss-feed-meta">
    
            <span class="feed-date">
            Published on 2020-09-01
        </span>
    
    </div>

            
        </li>
                    <li class="wpra-item feed-item ">
            
            

    <a href="http://classifieds.agairupdate.com/details.php?id=2880" target="_blank" rel="nofollow noopener noreferrer" class="">R1340-AN2 Airmotive Overhaul</a>




<div class="wprss-feed-meta">
    
            <span class="feed-date">
            Published on 2020-09-01
        </span>
    
    </div>

            
        </li>
                    <li class="wpra-item feed-item ">
            
            

    <a href="http://classifieds.agairupdate.com/details.php?id=2879" target="_blank" rel="nofollow noopener noreferrer" class="">R1340 Engine Overhaul</a>




<div class="wprss-feed-meta">
    
            <span class="feed-date">
            Published on 2020-09-01
        </span>
    
    </div>

            
        </li>
                    <li class="wpra-item feed-item ">
            
            

    <a href="http://classifieds.agairupdate.com/details.php?id=2878" target="_blank" rel="nofollow noopener noreferrer" class="">R985-AN1-14B Tulsa Overhaul</a>




<div class="wprss-feed-meta">
    
            <span class="feed-date">
            Published on 2020-09-01
        </span>
    
    </div>

            
        </li>
                    <li class="wpra-item feed-item ">
            
            

    <a href="http://classifieds.agairupdate.com/details.php?id=2877" target="_blank" rel="nofollow noopener noreferrer" class="">Goering Thrush 525 -10 w/Crossover Duct</a>




<div class="wprss-feed-meta">
    
            <span class="feed-date">
            Published on 2020-09-01
        </span>
    
    </div>

            
        </li>
                    <li class="wpra-item feed-item ">
            
            

    <a href="http://classifieds.agairupdate.com/details.php?id=2876" target="_blank" rel="nofollow noopener noreferrer" class="">2010 Thrush S2R-T34</a>




<div class="wprss-feed-meta">
    
            <span class="feed-date">
            Published on 2020-08-31
        </span>
    
    </div>

            
        </li>
        </ul>

        
</div>

</div>
</div>
			</div> <!-- .et_pb_code --><div class="et_pb_module et_pb_code et_pb_code_3">
				
				
				<div class="et_pb_code_inner">
<div id="sb_instagram" class="sbi sbi_col_3  sbi_width_resp" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_agairupdate#20" data-res="auto" data-cols="3" data-num="20" data-shortcode-atts="{}" >
	<div class="sb_instagram_header " style="padding: 5px; margin-bottom: 10px;padding-bottom: 0;">
    <a href="https://www.instagram.com/agairupdate/" target="_blank" rel="noopener nofollow noreferrer" title="@agairupdate" class="sbi_header_link">
        <div class="sbi_header_text sbi_no_bio">
            <h3 >agairupdate</h3>
	                </div>
                <div class="sbi_header_img" data-avatar-url="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/sb-instagram-feed-images/agairupdate.jpg">
            <div class="sbi_header_img_hover"><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg></div>
            <img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/sb-instagram-feed-images/agairupdate.jpg" alt="AgAir Update" width="50" height="50">
        </div>
        
    </a>
</div>
    <div id="sbi_images" style="padding: 5px;">
		<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18023440393302474" data-date="1596706636">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CDiwdXKphIf/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/117315054_1207747632920434_4012552501932042285_n.jpg?_nc_cat=101&#038;_nc_sid=8ae9d6&#038;_nc_ohc=i1lyxtjB30IAX_VhB8A&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=6ad88fac22a12c76dfc21c08d5cab038&#038;oe=5F75AE18" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/117315054_1207747632920434_4012552501932042285_n.jpg?_nc_cat=101&amp;_nc_sid=8ae9d6&amp;_nc_ohc=i1lyxtjB30IAX_VhB8A&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=6ad88fac22a12c76dfc21c08d5cab038&amp;oe=5F75AE18&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CDiwdXKphIf\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CDiwdXKphIf\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/117315054_1207747632920434_4012552501932042285_n.jpg?_nc_cat=101&amp;_nc_sid=8ae9d6&amp;_nc_ohc=i1lyxtjB30IAX_VhB8A&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=6ad88fac22a12c76dfc21c08d5cab038&amp;oe=5F75AE18&quot;}">
            <span class="sbi-screenreader">The Brazilian Association @SINDAGBR advocates for </span>
            	                    <img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The Brazilian Association @SINDAGBR advocates for #agaviation with the President of Brazil.

Associada do SINDAG @romaeravagricola entregando uma Maquete de uma Aeronave Agrícola para o Presidente do Brasil @jairmessiasbolsonaro! 🤩🔝
.
#presidentedobrasil #brasil #patriaamadabrasil #aviaçãoagricola #agaviation #associada">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18064531606236400" data-date="1595705420">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CDE6ykqJyQj/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/115516746_2731998177078306_8374816882790898872_n.jpg?_nc_cat=103&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Q8mOi0yHpa4AX_CVH9S&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=f5a7bd59ca17db67f1aee8330c69c04a&#038;oe=5F74BE20" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/115516746_2731998177078306_8374816882790898872_n.jpg?_nc_cat=103&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Q8mOi0yHpa4AX_CVH9S&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=f5a7bd59ca17db67f1aee8330c69c04a&amp;oe=5F74BE20&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CDE6ykqJyQj\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CDE6ykqJyQj\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/115516746_2731998177078306_8374816882790898872_n.jpg?_nc_cat=103&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Q8mOi0yHpa4AX_CVH9S&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=f5a7bd59ca17db67f1aee8330c69c04a&amp;oe=5F74BE20&quot;}">
            <span class="sbi-screenreader">Great photo by Tom Jones of Indiana of David Songe</span>
            	                    <img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Great photo by Tom Jones of Indiana of David Songer and his #510G #Thrush @thrushaircraft #Indiana #corn">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_18034215553260619" data-date="1589383657">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CAIgkcyJAV-/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/96406702_2598831717052604_5914997767565679577_n.jpg?_nc_cat=105&#038;_nc_sid=8ae9d6&#038;_nc_ohc=w2wo4s-0g_IAX9FyhL3&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=091a8544aa93e4035f9ba7a3cc9d1189&#038;oe=5F77D278" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/96406702_2598831717052604_5914997767565679577_n.jpg?_nc_cat=105&amp;_nc_sid=8ae9d6&amp;_nc_ohc=w2wo4s-0g_IAX9FyhL3&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=091a8544aa93e4035f9ba7a3cc9d1189&amp;oe=5F77D278&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CAIgkcyJAV-\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CAIgkcyJAV-\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CAIgkcyJAV-\/media\/?size=l&quot;}">
            <span class="sbi-screenreader">We are in #Roggen #colorado visiting with Air Dust</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="We are in #Roggen #colorado visiting with Air Dusters, Inc. and the Schellenberg Family for an upcoming feature! #airtractor #AT402A, #AT502, #5000feetabovesealevel">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_18137527846048725" data-date="1585736694">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B-b071eJTog/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/91907170_2495673514080641_8948143213793497836_n.jpg?_nc_cat=100&#038;_nc_sid=8ae9d6&#038;_nc_ohc=rxrPLu2CpB8AX94K_p_&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=3356c205a83ef6f980a6f0890e64ccca&#038;oe=5F768A82" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/91907170_2495673514080641_8948143213793497836_n.jpg?_nc_cat=100&amp;_nc_sid=8ae9d6&amp;_nc_ohc=rxrPLu2CpB8AX94K_p_&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=3356c205a83ef6f980a6f0890e64ccca&amp;oe=5F768A82&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B-b071eJTog\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B-b071eJTog\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/B-b071eJTog\/media\/?size=l&quot;}">
            <span class="sbi-screenreader">Short ferry. #brazil #ipanema 
Tag us @agairupdate</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Short ferry. #brazil #ipanema 
Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17862588298746338" data-date="1585652878">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B-ZVFnEJ-mB/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/91567943_122036692748476_4106436080593449405_n.jpg?_nc_cat=108&#038;_nc_sid=8ae9d6&#038;_nc_ohc=-LtiLDj0J-UAX-6WSXC&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=6bc066383495751e02107f2ae92a7180&#038;oe=5F765975" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/91567943_122036692748476_4106436080593449405_n.jpg?_nc_cat=108&amp;_nc_sid=8ae9d6&amp;_nc_ohc=-LtiLDj0J-UAX-6WSXC&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=6bc066383495751e02107f2ae92a7180&amp;oe=5F765975&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B-ZVFnEJ-mB\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B-ZVFnEJ-mB\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/91567943_122036692748476_4106436080593449405_n.jpg?_nc_cat=108&amp;_nc_sid=8ae9d6&amp;_nc_ohc=-LtiLDj0J-UAX-6WSXC&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=6bc066383495751e02107f2ae92a7180&amp;oe=5F765975&quot;}">
            <span class="sbi-screenreader">Repost from @agaviationnaaa Thank you to our hard </span>
            	                    <img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Repost from @agaviationnaaa Thank you to our hard working ag pilots who are ensuing a safe, affordable and abundant food supply for America! 
Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17853054367918483" data-date="1585652709">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B-ZUw_OJiRQ/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/91919382_911370012666206_256736198857404861_n.jpg?_nc_cat=101&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Zy_amYwvUpMAX8URFLR&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=e764f81c249b3fa0b041d6e8c7787437&#038;oe=5F75376C" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/91919382_911370012666206_256736198857404861_n.jpg?_nc_cat=101&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Zy_amYwvUpMAX8URFLR&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=e764f81c249b3fa0b041d6e8c7787437&amp;oe=5F75376C&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B-ZUw_OJiRQ\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B-ZUw_OJiRQ\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/91919382_911370012666206_256736198857404861_n.jpg?_nc_cat=101&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Zy_amYwvUpMAX8URFLR&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=e764f81c249b3fa0b041d6e8c7787437&amp;oe=5F75376C&quot;}">
            <span class="sbi-screenreader">Repost from @voandobaixo_br
&quot;Que sua noite seja tr</span>
            	                    <img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Repost from @voandobaixo_br
&quot;Que sua noite seja tranquila e seu sono seja suave, para que o seu dia seja abencoado” @marlonsteffen  #brazil #brasil #airtractor

Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18112425085096253" data-date="1585608680">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B-YAyWeJzNN/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/91485468_149192893238450_3372241354237747485_n.jpg?_nc_cat=104&#038;_nc_sid=8ae9d6&#038;_nc_ohc=N40DolXTGC0AX_Mw6X7&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=4da4c8a3232dc395a3cff5e7492e2fff&#038;oe=5F74F22C" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/91485468_149192893238450_3372241354237747485_n.jpg?_nc_cat=104&amp;_nc_sid=8ae9d6&amp;_nc_ohc=N40DolXTGC0AX_Mw6X7&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=4da4c8a3232dc395a3cff5e7492e2fff&amp;oe=5F74F22C&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B-YAyWeJzNN\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B-YAyWeJzNN\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/91485468_149192893238450_3372241354237747485_n.jpg?_nc_cat=104&amp;_nc_sid=8ae9d6&amp;_nc_ohc=N40DolXTGC0AX_Mw6X7&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=4da4c8a3232dc395a3cff5e7492e2fff&amp;oe=5F74F22C&quot;}">
            <span class="sbi-screenreader">Great photo @piper_322, @dartaerospace.

#helicopt</span>
            	                    <img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Great photo @piper_322, @dartaerospace.

#helicopter Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17862431167746709" data-date="1585565190">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B-Wt02UJX2f/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/91005803_2645930038974898_6703306314144613848_n.jpg?_nc_cat=101&#038;_nc_sid=8ae9d6&#038;_nc_ohc=6H2I7DUkQeYAX8FTuKr&#038;_nc_oc=AQlW172TgRPe-1aBTDy9UZToY2kjOfo08u9xesgp6WgLL0K2EswUnHTjjsFqo17_ypU&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=5193bde6237cf0869b83e4b1ea4a7d46&#038;oe=5F764E21" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/91005803_2645930038974898_6703306314144613848_n.jpg?_nc_cat=101&amp;_nc_sid=8ae9d6&amp;_nc_ohc=6H2I7DUkQeYAX8FTuKr&amp;_nc_oc=AQlW172TgRPe-1aBTDy9UZToY2kjOfo08u9xesgp6WgLL0K2EswUnHTjjsFqo17_ypU&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=5193bde6237cf0869b83e4b1ea4a7d46&amp;oe=5F764E21&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B-Wt02UJX2f\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B-Wt02UJX2f\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/B-Wt02UJX2f\/media\/?size=l&quot;}">
            <span class="sbi-screenreader">Great video from @kylescott8436 #nightspraying #24</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Great video from @kylescott8436 #nightspraying #247aerialapplication #nightagflying #airtractor #scottaviation

Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17887868578506378" data-date="1585423417">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B-SfbTSp25K/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/90812678_212606839957043_5079975601057294914_n.jpg?_nc_cat=106&#038;_nc_sid=8ae9d6&#038;_nc_ohc=hbokq1aPC4QAX8KwiHu&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=055e9b3329649fcdd01357f53dc19e8f&#038;oe=5F77505A" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/90812678_212606839957043_5079975601057294914_n.jpg?_nc_cat=106&amp;_nc_sid=8ae9d6&amp;_nc_ohc=hbokq1aPC4QAX8KwiHu&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=055e9b3329649fcdd01357f53dc19e8f&amp;oe=5F77505A&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B-SfbTSp25K\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B-SfbTSp25K\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/90812678_212606839957043_5079975601057294914_n.jpg?_nc_cat=106&amp;_nc_sid=8ae9d6&amp;_nc_ohc=hbokq1aPC4QAX8KwiHu&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=055e9b3329649fcdd01357f53dc19e8f&amp;oe=5F77505A&quot;}">
            <span class="sbi-screenreader">#socialisolation while helping feed the world. Fro</span>
            	                    <img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="#socialisolation while helping feed the world. From Facebook user Ivan M Orellano. #agcat #biplane 
Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17850649075964118" data-date="1585313414">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B-PNnJhJ3AI/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/90856768_570484753568608_2199542348492333299_n.jpg?_nc_cat=106&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Mx1A7dWwXgIAX_ibP8K&#038;_nc_oc=AQlF_b0xJ1zs0uDSxQuOeIB7kAluy1B6L8qQcf7QHCR6ofkRHOpqsl92QAlqiwxhuGA&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=d7473d4afde65663fb3f4091ff7d93ee&#038;oe=5F771473" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/90856768_570484753568608_2199542348492333299_n.jpg?_nc_cat=106&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Mx1A7dWwXgIAX_ibP8K&amp;_nc_oc=AQlF_b0xJ1zs0uDSxQuOeIB7kAluy1B6L8qQcf7QHCR6ofkRHOpqsl92QAlqiwxhuGA&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=d7473d4afde65663fb3f4091ff7d93ee&amp;oe=5F771473&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B-PNnJhJ3AI\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B-PNnJhJ3AI\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/90856768_570484753568608_2199542348492333299_n.jpg?_nc_cat=106&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Mx1A7dWwXgIAX_ibP8K&amp;_nc_oc=AQlF_b0xJ1zs0uDSxQuOeIB7kAluy1B6L8qQcf7QHCR6ofkRHOpqsl92QAlqiwxhuGA&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=d7473d4afde65663fb3f4091ff7d93ee&amp;oe=5F771473&quot;}">
            <span class="sbi-screenreader">From Facebook user Christopher Jordan. #airtractor</span>
            	                    <img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="From Facebook user Christopher Jordan. #airtractor #america #essential

Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17858339392792206" data-date="1584649971">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B97cMgADXRX/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/90087739_109557697172427_5781613661177949140_n.jpg?_nc_cat=105&#038;_nc_sid=8ae9d6&#038;_nc_ohc=NC0_U8FtUvYAX98UQ0Q&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=94ee1783bba832d1d0ab74869fff275a&#038;oe=5F761442" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/90087739_109557697172427_5781613661177949140_n.jpg?_nc_cat=105&amp;_nc_sid=8ae9d6&amp;_nc_ohc=NC0_U8FtUvYAX98UQ0Q&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=94ee1783bba832d1d0ab74869fff275a&amp;oe=5F761442&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B97cMgADXRX\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B97cMgADXRX\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/90087739_109557697172427_5781613661177949140_n.jpg?_nc_cat=105&amp;_nc_sid=8ae9d6&amp;_nc_ohc=NC0_U8FtUvYAX98UQ0Q&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=94ee1783bba832d1d0ab74869fff275a&amp;oe=5F761442&quot;}">
            <span class="sbi-screenreader">The latest announcement from the Brazilian associa</span>
            	                    <img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The latest announcement from the Brazilian association @sindagbr about their scheduled convention in July.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18098394253143540" data-date="1584355602">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B9yquy2HElK/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/89802737_156117389187002_4811762022979304248_n.jpg?_nc_cat=102&#038;_nc_sid=8ae9d6&#038;_nc_ohc=0M4GeL1VFPUAX8kHPXy&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=50efe2719166eb0434c6dac6c487552f&#038;oe=5F76EC59" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/89802737_156117389187002_4811762022979304248_n.jpg?_nc_cat=102&amp;_nc_sid=8ae9d6&amp;_nc_ohc=0M4GeL1VFPUAX8kHPXy&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=50efe2719166eb0434c6dac6c487552f&amp;oe=5F76EC59&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B9yquy2HElK\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B9yquy2HElK\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/89802737_156117389187002_4811762022979304248_n.jpg?_nc_cat=102&amp;_nc_sid=8ae9d6&amp;_nc_ohc=0M4GeL1VFPUAX8kHPXy&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=50efe2719166eb0434c6dac6c487552f&amp;oe=5F76EC59&quot;}">
            <span class="sbi-screenreader">Great photo from Facebook user Ron Harper. Dry wor</span>
            	                    <img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Great photo from Facebook user Ron Harper. Dry work! #airtractor602 #airtractor #pt6nation #fertilizer 
Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17855612917838089" data-date="1584010147">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B9oX0-8pxqP/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/89606076_719391221927160_1541250560178369979_n.jpg?_nc_cat=101&#038;_nc_sid=8ae9d6&#038;_nc_ohc=_CO4pCT8_YIAX_08gQQ&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=643173ef891b0ae471653b7cf2cf31a3&#038;oe=5F7746A2" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/89606076_719391221927160_1541250560178369979_n.jpg?_nc_cat=101&amp;_nc_sid=8ae9d6&amp;_nc_ohc=_CO4pCT8_YIAX_08gQQ&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=643173ef891b0ae471653b7cf2cf31a3&amp;oe=5F7746A2&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B9oX0-8pxqP\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B9oX0-8pxqP\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/89606076_719391221927160_1541250560178369979_n.jpg?_nc_cat=101&amp;_nc_sid=8ae9d6&amp;_nc_ohc=_CO4pCT8_YIAX_08gQQ&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=643173ef891b0ae471653b7cf2cf31a3&amp;oe=5F7746A2&quot;}">
            <span class="sbi-screenreader">Foggy beginning to the morning in New Zealand from</span>
            	                    <img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Foggy beginning to the morning in New Zealand from @zarknewman #foggymorning #newzealand Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18131704855024202" data-date="1583618448">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B9csuGqjO4h/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/88669903_205138134039293_3348442981211101050_n.jpg?_nc_cat=108&#038;_nc_sid=8ae9d6&#038;_nc_ohc=9Ss58X-bPxQAX9d5iEJ&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=48ce969df4df3242eb3b115ddf21c87f&#038;oe=5F74E47D" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/88669903_205138134039293_3348442981211101050_n.jpg?_nc_cat=108&amp;_nc_sid=8ae9d6&amp;_nc_ohc=9Ss58X-bPxQAX9d5iEJ&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=48ce969df4df3242eb3b115ddf21c87f&amp;oe=5F74E47D&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B9csuGqjO4h\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B9csuGqjO4h\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/88669903_205138134039293_3348442981211101050_n.jpg?_nc_cat=108&amp;_nc_sid=8ae9d6&amp;_nc_ohc=9Ss58X-bPxQAX9d5iEJ&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=48ce969df4df3242eb3b115ddf21c87f&amp;oe=5F74E47D&quot;}">
            <span class="sbi-screenreader">A M&amp;M Air Service #at802 working in #hollyhill  #s</span>
            	                    <img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="A M&amp;M Air Service #at802 working in #hollyhill  #southcarolina. Photo provided by @William.Thornley.Photography

Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17848044751952170" data-date="1583609605">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B9cb2seFUNq/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/83717785_490124955198930_2756597552038359969_n.jpg?_nc_cat=107&#038;_nc_sid=8ae9d6&#038;_nc_ohc=OHHDuEotyogAX-dz0gJ&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=2bc5c1ceadb811e1848f5b6ea6804a2d&#038;oe=5F74C135" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/83717785_490124955198930_2756597552038359969_n.jpg?_nc_cat=107&amp;_nc_sid=8ae9d6&amp;_nc_ohc=OHHDuEotyogAX-dz0gJ&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=2bc5c1ceadb811e1848f5b6ea6804a2d&amp;oe=5F74C135&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B9cb2seFUNq\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B9cb2seFUNq\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/83717785_490124955198930_2756597552038359969_n.jpg?_nc_cat=107&amp;_nc_sid=8ae9d6&amp;_nc_ohc=OHHDuEotyogAX-dz0gJ&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=2bc5c1ceadb811e1848f5b6ea6804a2d&amp;oe=5F74C135&quot;}">
            <span class="sbi-screenreader">Don’t miss the North Carolina Agricultural Aviat</span>
            	                    <img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Don’t miss the North Carolina Agricultural Aviation Association’s Operation S.A.F.E spray clinic March 14-15, 2020. #opsafe #cropdusting #spraypilot #ncagaviation #sprayclinictodayboys #sprayclinics #agaviation #ncaaa">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17905487914418492" data-date="1583592944">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B9b8E10p0oQ/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/89231321_510794022939882_7030713866442891543_n.jpg?_nc_cat=104&#038;_nc_sid=8ae9d6&#038;_nc_ohc=jjT-6VywUssAX8Kbjid&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=cc8c8178290ab421438d2d85b33d6d51&#038;oe=5F764EEF" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/89231321_510794022939882_7030713866442891543_n.jpg?_nc_cat=104&amp;_nc_sid=8ae9d6&amp;_nc_ohc=jjT-6VywUssAX8Kbjid&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=cc8c8178290ab421438d2d85b33d6d51&amp;oe=5F764EEF&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B9b8E10p0oQ\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B9b8E10p0oQ\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/89231321_510794022939882_7030713866442891543_n.jpg?_nc_cat=104&amp;_nc_sid=8ae9d6&amp;_nc_ohc=jjT-6VywUssAX8Kbjid&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=cc8c8178290ab421438d2d85b33d6d51&amp;oe=5F764EEF&quot;}">
            <span class="sbi-screenreader">UH-1 captured by @piper_322.
Tag us @agairupdate o</span>
            	                    <img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="UH-1 captured by @piper_322.
Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17861088121741383" data-date="1583507545">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B9ZY9xqpMjY/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/87562508_648535485965081_5573825539417259278_n.jpg?_nc_cat=108&#038;_nc_sid=8ae9d6&#038;_nc_ohc=07N6pVE433kAX_BbAK-&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=cb83b1d175331eb15fcb0015b293a968&#038;oe=5F770DB5" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/87562508_648535485965081_5573825539417259278_n.jpg?_nc_cat=108&amp;_nc_sid=8ae9d6&amp;_nc_ohc=07N6pVE433kAX_BbAK-&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=cb83b1d175331eb15fcb0015b293a968&amp;oe=5F770DB5&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B9ZY9xqpMjY\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B9ZY9xqpMjY\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/B9ZY9xqpMjY\/media\/?size=l&quot;}">
            <span class="sbi-screenreader">Repost from @agaviationadventures. One of our favo</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Repost from @agaviationadventures. One of our favorite shots from last season. 360° view of applying fungicide on sugar beets. Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17856555262791755" data-date="1583424972">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B9W7shHHtcC/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/88471508_293978868230996_1758088243438769470_n.jpg?_nc_cat=101&#038;_nc_sid=8ae9d6&#038;_nc_ohc=FGH3z-v0_HAAX9bS8i3&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=7e1160d6824337e718f61ba092766a2f&#038;oe=5F758C81" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/88471508_293978868230996_1758088243438769470_n.jpg?_nc_cat=101&amp;_nc_sid=8ae9d6&amp;_nc_ohc=FGH3z-v0_HAAX9bS8i3&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=7e1160d6824337e718f61ba092766a2f&amp;oe=5F758C81&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B9W7shHHtcC\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B9W7shHHtcC\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/88471508_293978868230996_1758088243438769470_n.jpg?_nc_cat=101&amp;_nc_sid=8ae9d6&amp;_nc_ohc=FGH3z-v0_HAAX9bS8i3&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=7e1160d6824337e718f61ba092766a2f&amp;oe=5F758C81&quot;}">
            <span class="sbi-screenreader">March is Women in Aviation month, and we pay tribu</span>
            	                    <img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="March is Women in Aviation month, and we pay tribute with our March cover story, featuring female ag pilots from around the world. Read the story here: https://www.agairupdate.com/march-celebrates-women-in-ag-aviation/

#womenpilots #agriculturalaviation #cropduster #womeninaviation">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17887100881456407" data-date="1576937281">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B6VlaBWpRV-/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/75476799_252422085730890_7727967161457622602_n.jpg?_nc_cat=111&#038;_nc_sid=8ae9d6&#038;_nc_ohc=nmadfQdC2g8AX9ndTeY&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=5296ec30554d105ab855b23fdd3e8a32&#038;oe=5F766F87" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/75476799_252422085730890_7727967161457622602_n.jpg?_nc_cat=111&amp;_nc_sid=8ae9d6&amp;_nc_ohc=nmadfQdC2g8AX9ndTeY&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=5296ec30554d105ab855b23fdd3e8a32&amp;oe=5F766F87&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B6VlaBWpRV-\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B6VlaBWpRV-\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/75476799_252422085730890_7727967161457622602_n.jpg?_nc_cat=111&amp;_nc_sid=8ae9d6&amp;_nc_ohc=nmadfQdC2g8AX9ndTeY&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=5296ec30554d105ab855b23fdd3e8a32&amp;oe=5F766F87&quot;}">
            <span class="sbi-screenreader"></span>
            	                    <img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@agaviationnaaa get the “Coolest Christmas Card” award for their Ag plane snow angel. Well done, well done. @andrew.moore.98229 @leenytime #agavition #merrychristmas #christmascards">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17864026618571489" data-date="1574946899">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B5aRDa7J9vD/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/75454111_556171364951272_261810967342531226_n.jpg?_nc_cat=111&#038;_nc_sid=8ae9d6&#038;_nc_ohc=xOf7w8tYH7kAX_F9PRV&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=4f7bde5527b8aa45f499f0d746593c80&#038;oe=5F75B862" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/75454111_556171364951272_261810967342531226_n.jpg?_nc_cat=111&amp;_nc_sid=8ae9d6&amp;_nc_ohc=xOf7w8tYH7kAX_F9PRV&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=4f7bde5527b8aa45f499f0d746593c80&amp;oe=5F75B862&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B5aRDa7J9vD\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B5aRDa7J9vD\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/75454111_556171364951272_261810967342531226_n.jpg?_nc_cat=111&amp;_nc_sid=8ae9d6&amp;_nc_ohc=xOf7w8tYH7kAX_F9PRV&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=4f7bde5527b8aa45f499f0d746593c80&amp;oe=5F75B862&quot;}">
            <span class="sbi-screenreader">Today we are #thankful for all that help protect t</span>
            	                    <img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Today we are #thankful for all that help protect the world’s food, fiber and biofuel production, as well as #publichealth, environmental restoration and countless other vital roles - the #aerialapplicator. #happythanksgivng">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load">

	        <a class="sbi_load_btn" href="javascript:void(0);" >
            <span class="sbi_btn_text">Load More...</span>
            <span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);"></span>
        </a>
	
	    <span class="sbi_follow_btn">
        <a href="https://www.instagram.com/agairupdate/" target="_blank" rel="noopener nofollow noreferrer"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>Follow on Instagram</a>
    </span>
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_agairupdate#20" data-resized="{&quot;18023440393302474&quot;:{&quot;id&quot;:&quot;117315054_1207747632920434_4012552501932042285_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18064531606236400&quot;:{&quot;id&quot;:&quot;115516746_2731998177078306_8374816882790898872_n&quot;,&quot;ratio&quot;:&quot;1.47&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18034215553260619&quot;:{&quot;id&quot;:&quot;96406702_2598831717052604_5914997767565679577_n&quot;,&quot;ratio&quot;:&quot;1.78&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18137527846048725&quot;:{&quot;id&quot;:&quot;91907170_2495673514080641_8948143213793497836_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17862588298746338&quot;:{&quot;id&quot;:&quot;91567943_122036692748476_4106436080593449405_n&quot;,&quot;ratio&quot;:&quot;1.19&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17853054367918483&quot;:{&quot;id&quot;:&quot;91919382_911370012666206_256736198857404861_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18112425085096253&quot;:{&quot;id&quot;:&quot;91485468_149192893238450_3372241354237747485_n&quot;,&quot;ratio&quot;:&quot;1.68&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17862431167746709&quot;:{&quot;id&quot;:&quot;91005803_2645930038974898_6703306314144613848_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17887868578506378&quot;:{&quot;id&quot;:&quot;90812678_212606839957043_5079975601057294914_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17850649075964118&quot;:{&quot;id&quot;:&quot;90856768_570484753568608_2199542348492333299_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17858339392792206&quot;:{&quot;id&quot;:&quot;90087739_109557697172427_5781613661177949140_n&quot;,&quot;ratio&quot;:&quot;0.82&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18098394253143540&quot;:{&quot;id&quot;:&quot;89802737_156117389187002_4811762022979304248_n&quot;,&quot;ratio&quot;:&quot;1.78&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17855612917838089&quot;:{&quot;id&quot;:&quot;89606076_719391221927160_1541250560178369979_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18131704855024202&quot;:{&quot;id&quot;:&quot;88669903_205138134039293_3348442981211101050_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17848044751952170&quot;:{&quot;id&quot;:&quot;83717785_490124955198930_2756597552038359969_n&quot;,&quot;ratio&quot;:&quot;1.40&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17905487914418492&quot;:{&quot;id&quot;:&quot;89231321_510794022939882_7030713866442891543_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17861088121741383&quot;:{&quot;id&quot;:&quot;87562508_648535485965081_5573825539417259278_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17856555262791755&quot;:{&quot;id&quot;:&quot;88471508_293978868230996_1758088243438769470_n&quot;,&quot;ratio&quot;:&quot;1.78&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17887100881456407&quot;:{&quot;id&quot;:&quot;75476799_252422085730890_7727967161457622602_n&quot;,&quot;ratio&quot;:&quot;1.13&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17864026618571489&quot;:{&quot;id&quot;:&quot;75454111_556171364951272_261810967342531226_n&quot;,&quot;ratio&quot;:&quot;1.51&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}}}">
	</span>
	</div>

</div>
			</div> <!-- .et_pb_code --><div class="et_pb_module et_pb_code et_pb_code_5">
				
				
				<div class="et_pb_code_inner"><div class="et_pb_module et_pb_code et_pb_code_5">
				
				
				<div class="et_pb_code_inner"><div id="tag_cloud-2" class="et_pb_widget widget_tag_cloud amr_widget"><h4 class="widgettitle">What&#8217;s trending</h4><div class="tagcloud"><a href="https://www.agairupdate.com/category/editorials/" class="tag-cloud-link tag-link-55 tag-link-position-1" style="font-size: 14.776255707763pt;" aria-label="Editorials (22 items)">Editorials</a>
<a href="https://www.agairupdate.com/category/featured/" class="tag-cloud-link tag-link-382 tag-link-position-2" style="font-size: 11.068493150685pt;" aria-label="Featured (5 items)">Featured</a>
<a href="https://www.agairupdate.com/category/hands-on-flying/" class="tag-cloud-link tag-link-3 tag-link-position-3" style="font-size: 14.520547945205pt;" aria-label="Hands On Flying (20 items)">Hands On Flying</a>
<a href="https://www.agairupdate.com/category/in-depth/" class="tag-cloud-link tag-link-91 tag-link-position-4" style="font-size: 8pt;" aria-label="In Depth (1 item)">In Depth</a>
<a href="https://www.agairupdate.com/category/imo/" class="tag-cloud-link tag-link-54 tag-link-position-5" style="font-size: 13.753424657534pt;" aria-label="In My Opinion (15 items)">In My Opinion</a>
<a href="https://www.agairupdate.com/category/international/" class="tag-cloud-link tag-link-11 tag-link-position-6" style="font-size: 18.739726027397pt;" aria-label="International (94 items)">International</a>
<a href="https://www.agairupdate.com/category/latest-news/" class="tag-cloud-link tag-link-458 tag-link-position-7" style="font-size: 10.557077625571pt;" aria-label="Latest News (4 items)">Latest News</a>
<a href="https://www.agairupdate.com/category/mediakits/" class="tag-cloud-link tag-link-66 tag-link-position-8" style="font-size: 8pt;" aria-label="MediaKits (1 item)">MediaKits</a>
<a href="https://www.agairupdate.com/category/mystery-aircraft/" class="tag-cloud-link tag-link-68 tag-link-position-9" style="font-size: 8pt;" aria-label="Mystery Aircraft (1 item)">Mystery Aircraft</a>
<a href="https://www.agairupdate.com/category/naaa/" class="tag-cloud-link tag-link-12 tag-link-position-10" style="font-size: 14.776255707763pt;" aria-label="NAAA (22 items)">NAAA</a>
<a href="https://www.agairupdate.com/category/naaa-convention-roundup/" class="tag-cloud-link tag-link-149 tag-link-position-11" style="font-size: 11.51598173516pt;" aria-label="NAAA Convention Roundup (6 items)">NAAA Convention Roundup</a>
<a href="https://www.agairupdate.com/category/navigator/" class="tag-cloud-link tag-link-616 tag-link-position-12" style="font-size: 15.799086757991pt;" aria-label="Navigator (32 items)">Navigator</a>
<a href="https://www.agairupdate.com/category/navigator/espanol/" class="tag-cloud-link tag-link-618 tag-link-position-13" style="font-size: 13.178082191781pt;" aria-label="Navigator Español (12 items)">Navigator Español</a>
<a href="https://www.agairupdate.com/category/navigator/portuguese-navigator/" class="tag-cloud-link tag-link-617 tag-link-position-14" style="font-size: 14.648401826484pt;" aria-label="Navigator Portuguesê (21 items)">Navigator Portuguesê</a>
<a href="https://www.agairupdate.com/category/portuguese/" class="tag-cloud-link tag-link-7 tag-link-position-15" style="font-size: 17.908675799087pt;" aria-label="Portuguese (69 items)">Portuguese</a>
<a href="https://www.agairupdate.com/category/press-releases/" class="tag-cloud-link tag-link-4 tag-link-position-16" style="font-size: 21.360730593607pt;" aria-label="Press Releases (246 items)">Press Releases</a>
<a href="https://www.agairupdate.com/category/tpe331-advisor/" class="tag-cloud-link tag-link-412 tag-link-position-17" style="font-size: 8pt;" aria-label="TPE331 Advisor (1 item)">TPE331 Advisor</a>
<a href="https://www.agairupdate.com/category/uav/" class="tag-cloud-link tag-link-498 tag-link-position-18" style="font-size: 13.433789954338pt;" aria-label="UAV (13 items)">UAV</a>
<a href="https://www.agairupdate.com/category/uncategorized/" class="tag-cloud-link tag-link-1 tag-link-position-19" style="font-size: 9.1506849315068pt;" aria-label="Uncategorized (2 items)">Uncategorized</a>
<a href="https://www.agairupdate.com/category/unitedstates/" class="tag-cloud-link tag-link-2 tag-link-position-20" style="font-size: 22pt;" aria-label="United States (306 items)">United States</a>
<a href="https://www.agairupdate.com/category/wingandprayer/" class="tag-cloud-link tag-link-47 tag-link-position-21" style="font-size: 14.264840182648pt;" aria-label="Wing and a Prayer (18 items)">Wing and a Prayer</a></div>
</div> <!-- end .et_pb_widget --></div>
			</div> <!-- .et_pb_code --></div>
			</div> <!-- .et_pb_code -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row --></div></div> <!-- end .et_pb_widget --><div id="custom_html-4" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Article Top Ads</h4><div class="textwidget custom-html-widget"><div class="et_pb_section et_pb_section_3 et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_1">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_1  et_pb_css_mix_blend_mode_passthrough et-last-child et_pb_column_empty">
				
				
				
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section --></div></div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_3">
		<div class="container">
	<div class="et_pb_extra_row container-width-change-notify">
						<div class="et_pb_extra_column odd column-1">
					<div id="custom_html-2" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Footer Right</h4><div class="textwidget custom-html-widget"><div class="et_pb_section et_pb_section_5 et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_2">
				<div class="et_pb_column et_pb_column_2_5 et_pb_column_2  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_2  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><span>QUIK LINKS</span></div>
			</div> <!-- .et_pb_text --><div class="et_pb_module dsm_menu dsm_menu_0  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_module_inner">
					<div class="dsm-menu-container"><ul id="menu-quick-links" class="dsm-menu dsm-menu-style-type-disc dsm-menu-layout-vertical"><li id="menu-item-7072" class="et_pb_menu_page_id-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7072"><a href="https://www.agairupdate.com/category/unitedstates/">United States</a></li>
<li id="menu-item-7073" class="et_pb_menu_page_id-11 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7073"><a href="https://www.agairupdate.com/category/international/">International</a></li>
<li id="menu-item-7074" class="et_pb_menu_page_id-7 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7074"><a href="https://www.agairupdate.com/category/portuguese/">Latin America</a></li>
<li id="menu-item-7075" class="et_pb_menu_page_id-55 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7075"><a href="https://www.agairupdate.com/category/editorials/">From The Publisher</a></li>
<li id="menu-item-7076" class="et_pb_menu_page_id-3 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7076"><a href="https://www.agairupdate.com/category/hands-on-flying/">Hands On Flying</a></li>
<li id="menu-item-7077" class="et_pb_menu_page_id-54 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7077"><a href="https://www.agairupdate.com/category/imo/">In My Opinion</a></li>
</ul></div>
				</div>
			</div>
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_3_5 et_pb_column_3  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_3  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><span>About Agair Update:</span></div>
			</div> <!-- .et_pb_text --><div class="et_pb_module et_pb_text et_pb_text_4  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><p>AgAIr Update is agricultural aviation's best read<br />
publication. We are printed in three languages<br />
and read world-wide.</p></div>
			</div> <!-- .et_pb_text --><div class="et_pb_module et_pb_text et_pb_text_5  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><p style="font-size:18px;font-weight: 600;text-transform:uppercase;margin-bottom:10px;">AgAIr Update</p>
<p>475 Myrtle Field Rd.<br />
P.O. Box 850<br />
Perry | GA | 31069</p></div>
			</div> <!-- .et_pb_text --><div class="et_pb_module et_pb_text et_pb_text_6  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><p style="font-size:18px;font-weight: 600;text-transform:uppercase;margin-bottom:10px">AgAIr Update</p>
<p style="margin-bottom:5px">Phone: 478-987-2250</p>
<p>Fax: 478-352-0025</p></div>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row --><div class="et_pb_row et_pb_row_3">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_4  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_7  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><span style="float:left;padding-right:10px">GET IN TOUCH WITH US</span></p>
<div id="et-info">
<ul class="et-extra-social-icons" style="">
<li class="et-extra-social-icon facebook">
<a target="_blank" class="et-extra-icon et-extra-icon-background-hover et-extra-email" href="mailto:info@agairupdate.com" rel="noopener noreferrer"></a>
</li>
<li class="et-extra-social-icon facebook">
<a href="http://facebook.com/agairupdate2" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
</li>
<li class="et-extra-social-icon twitter">
<a href="https://twitter.com/agairupdate" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
</li>
<li class="et-extra-social-icon instagram">
<a href="https://www.instagram.com/agairupdate" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
</li>
<li class="et-extra-social-icon youtube">
<a href="https://youtube.com" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-youtube"></a>
</li>
</ul>
</div></div>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section --></div></div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-4">
							<div id="et-recent-posts-2" class="et_pb_widget widget_et_recent_entries">		<h4 class="widgettitle">Recent Posts</h4>		<ul class="widget_list">
					<li>
									<a href="https://www.agairupdate.com/industry-mourns-tragic-deaths-of-zoren-and-joan-obrien/" title="Industry Mourns Tragic Deaths of Zoren and Joan O&#8217;Brien" class="widget_list_thumbnail">
				<img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2020/09/IMG_6261-150x150.jpeg" alt="Industry Mourns Tragic Deaths of Zoren and Joan O&#8217;Brien" />
			</a>								<div class="post_info">
					<a href="https://www.agairupdate.com/industry-mourns-tragic-deaths-of-zoren-and-joan-obrien/" class="title">Industry Mourns Tragic Deaths of Zoren and Joan O&#8217;Brien</a>
										<div class="post-meta">
						<span class="updated">Sep 3, 2020</span>					</div>
				</div>
			</li>
					<li>
									<a href="https://www.agairupdate.com/the-right-tools/" title="The Right Tools" class="widget_list_thumbnail">
				<img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2020/08/DSC_4625-150x150.jpg" alt="The Right Tools" />
			</a>								<div class="post_info">
					<a href="https://www.agairupdate.com/the-right-tools/" class="title">The Right Tools</a>
										<div class="post-meta">
						<span class="updated">Sep 3, 2020</span>					</div>
				</div>
			</li>
					<li>
									<a href="https://www.agairupdate.com/prather-joins-air-tractor-as-chief-financial-officer/" title="Prather Joins Air Tractor As Chief Financial Officer" class="widget_list_thumbnail">
				<img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2020/09/Jeremy-Prather-HiRes-150x150.jpg" alt="Prather Joins Air Tractor As Chief Financial Officer" />
			</a>								<div class="post_info">
					<a href="https://www.agairupdate.com/prather-joins-air-tractor-as-chief-financial-officer/" class="title">Prather Joins Air Tractor As Chief Financial Officer</a>
										<div class="post-meta">
						<span class="updated">Sep 1, 2020</span>					</div>
				</div>
			</li>
					<li>
									<a href="https://www.agairupdate.com/2020-mosquito-program-wraps-up/" title="2020 Mosquito Program Wraps Up" class="widget_list_thumbnail">
				<img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-28-at-8.28.58-AM-2-150x150.png" alt="2020 Mosquito Program Wraps Up" />
			</a>								<div class="post_info">
					<a href="https://www.agairupdate.com/2020-mosquito-program-wraps-up/" class="title">2020 Mosquito Program Wraps Up</a>
										<div class="post-meta">
						<span class="updated">Aug 28, 2020</span>					</div>
				</div>
			</li>
					<li>
									<a href="https://www.agairupdate.com/passing-of-john-wes-addison/" title="Passing of John &#8220;Wes&#8221; Addison" class="widget_list_thumbnail">
				<img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2020/08/KSAAA-150x116.jpg" alt="Passing of John &#8220;Wes&#8221; Addison" />
			</a>								<div class="post_info">
					<a href="https://www.agairupdate.com/passing-of-john-wes-addison/" class="title">Passing of John &#8220;Wes&#8221; Addison</a>
										<div class="post-meta">
						<span class="updated">Aug 26, 2020</span>					</div>
				</div>
			</li>
						</ul>
		</div> <!-- end .et_pb_widget -->				</div>
					</div>
</div>
		<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
											<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="http://facebook.com/agairupdate2" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/agairupdate" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																<li class="et-extra-social-icon instagram">
								<a href="http://www.instagram.com/agairupdate" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																						<li class="et-extra-social-icon youtube">
								<a href="https://youtube.com/agairupdate" class="et-extra-icon et-extra-icon-background-none et-extra-icon-youtube"></a>
							</li>
																																																																																																																																																										</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

			<span title="Back To Top" id="back_to_top"></span>
	
	<script>
(function($) {
$('#custom_html-4').prependTo( $('.single-post #content-area') );
$('.featured-image a img[src=""]').attr("src","https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/themes/Extra/images/post-format-thumb-text.svg");
$('.post-thumbnail.header img[src=""]').attr("style","display:none;");
})( jQuery );
</script>

<script>
var $BodyClass = $('body');

$(window).resize(function() {
  if (window.innerWidth <= 980) $BodyClass.addClass('tablet');
  else $BodyClass.removeClass('tablet');
})( jQuery );
</script><!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.agairupdate.com/wp-admin/admin-ajax.php";
</script>
<script type="text/javascript" src="https://app.adsalesgenius.com/marketing/website/main.js"></script>
<script type="text/javascript">
	new VisitorLog(1403);
</script><link rel='stylesheet' id='colorbox-css'  href='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/wp-rss-aggregator/css/colorbox.css?ver=1.4.33&#038;time=1599146997' type='text/css' media='all' />
<link rel='stylesheet' id='wpra-list-template-styles-css'  href='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/wp-rss-aggregator/css/templates/list/styles.css?ver=4.17.7&#038;time=1599146997' type='text/css' media='all' />
<link rel='stylesheet' id='wpra-pagination-css'  href='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/wp-rss-aggregator/css/build/pagination.min.css?ver=4.17.7&#038;time=1599146997' type='text/css' media='all' />
<script type='text/javascript' src='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-includes/js/masonry.min.js?ver=4.2.2&#038;time=1599146997' id='masonry-js'></script>
<script type='text/javascript' id='extra-scripts-js-extra'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/www.agairupdate.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/www.agairupdate.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"18ac74ff50","timeline_nonce":"e2a1a60713","blog_feed_nonce":"65544f7de8","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.agairupdate.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.agairupdate.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/www.agairupdate.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"7ee1659ae3","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"9f28450632","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"9730","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""}; var et_builder_utils_params = {"condition":{"diviTheme":false,"extraTheme":true},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
var et_pb_sticky_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/themes/Extra/scripts/scripts.unified.js?ver=4.6.0&#038;time=1599146997' id='extra-scripts-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-includes/js/comment-reply.min.js?ver=5.5.1&#038;time=1599146997' id='comment-reply-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/supreme-modules-for-divi/scripts/frontend-bundle.min.js?ver=2.2.8&#038;time=1599146997' id='supreme-modules-for-divi-frontend-bundle-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/google-calendar-events/assets/js/vendor/jquery.qtip.min.js?ver=3.1.32&#038;time=1599146997' id='simcal-qtip-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/google-calendar-events/assets/js/vendor/moment.min.js?ver=3.1.32&#038;time=1599146997' id='simcal-fullcal-moment-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/google-calendar-events/assets/js/vendor/moment-timezone-with-data.min.js?ver=3.1.32&#038;time=1599146997' id='simcal-moment-timezone-js'></script>
<script type='text/javascript' id='simcal-default-calendar-js-extra'>
/* <![CDATA[ */
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"51664941fc","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/google-calendar-events/assets/js/default-calendar.min.js?ver=3.1.32&#038;time=1599146997' id='simcal-default-calendar-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/simple-calendar-fullcalendar/assets/js/vendor/moment.min.js?ver=3.1.32&#038;time=1599146997' id='simcal_fullcal_moment-js'></script>
<script type='text/javascript' id='simcal_fullcal-js-extra'>
/* <![CDATA[ */
var simcal_fullcal = {"cal_nav_today":"today","cal_nav_months":"month","cal_nav_weeks":"week","cal_nav_days":"day"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/simple-calendar-fullcalendar/assets/js/vendor/fullcalendar.min.js?ver=3.1.32&#038;time=1599146997' id='simcal_fullcal-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/simple-calendar-fullcalendar/assets/js/vendor/gcal.min.js?ver=3.1.32&#038;time=1599146997' id='simcal_fullcal_gcal-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/simple-calendar-fullcalendar/assets/js/vendor/lang-all.min.js?ver=3.1.32&#038;time=1599146997' id='simcal_fullcal_locale-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/google-calendar-events/assets/js/vendor/jquery.qtip.min.js?ver=3.1.32&#038;time=1599146997' id='simcal_qtip-js'></script>
<script type='text/javascript' id='simcal_fullcal_grid-js-extra'>
/* <![CDATA[ */
var simcal_fullcal = {"settings":{"ajax_url":"\/wp-admin\/admin-ajax.php","lang":"en_US","isRTL":false},"today":"today","months":"month","weeks":"week","days":"day"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/simple-calendar-fullcalendar/assets/js/fullcalendar-grid.min.js?ver=3.1.32&#038;time=1599146997' id='simcal_fullcal_grid-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/themes/Extra/core/admin/js/common.js?ver=4.6.0&#038;time=1599146997' id='et-core-common-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/google-calendar-events/assets/js/vendor/imagesloaded.pkgd.min.js?ver=3.1.32&#038;time=1599146997' id='simplecalendar-imagesloaded-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-includes/js/wp-embed.min.js?ver=5.5.1&#038;time=1599146997' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6&#038;time=1599146997' id='akismet-form-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/wp-rss-aggregator/js/jquery.colorbox-min.js?ver=5.5.1&#038;time=1599146997' id='jquery.colorbox-min-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/wp-rss-aggregator/js/custom.js?ver=5.5.1&#038;time=1599146997' id='wprss_custom-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/wp-rss-aggregator/js/build/wpra-manifest.min.js?ver=4.17.7&#038;time=1599146997' id='wpra-manifest-js'></script>
<script type='text/javascript' id='wpra-pagination-js-extra'>
/* <![CDATA[ */
var WpraPagination = {"baseUri":"https:\/\/www.agairupdate.com\/wp-json\/wpra\/v1\/templates\/%s\/render\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/wp-rss-aggregator/js/build/pagination.min.js?ver=4.17.7&#038;time=1599146997' id='wpra-pagination-js'></script>
<script type='text/javascript' id='sb_instagram_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/www.agairupdate.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/www.agairupdate.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/js/sb-instagram-2-2.min.js?ver=2.4.6&#038;time=1599146997' id='sb_instagram_scripts-js'></script>
</body>
</html>
