<!DOCTYPE html> <!--[if IE 6]><html id="ie6" lang="en-US"> <![endif]--> <!--[if IE 7]><html id="ie7" lang="en-US"> <![endif]--> <!--[if IE 8]><html id="ie8" lang="en-US"> <![endif]--> <!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!--><html lang="en-US"> <!--<![endif]--><head>  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-15586470-2"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-15586470-2');</script> <meta charset="UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge"><link rel="pingback" href="https://www.agairupdate.com/xmlrpc.php" /> <!--[if lt IE 9]> <script src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script> <![endif]--> <script type="text/javascript">document.documentElement.className = 'js';</script> <script>var et_site_url='https://www.agairupdate.com';var et_post_id='9325';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}</script><style media="all">.post-footer .rating-stars #rated-stars img.star-on,.post-footer .rating-stars #rating-stars img.star-on{background-color:#5496d3}
.lazyload,.lazyloading{opacity:0}.lazyloaded{opacity:1;transition:opacity .3s}</style><title>VIDEO: Misconceptions of Chemigations | AgAir Update</title><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link href='https://ajax.googleapis.com' rel='preconnect' /><link href='https://fonts.googleapis.com' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="AgAir Update &raquo; Feed" href="https://www.agairupdate.com/feed/" /><link rel="alternate" type="application/rss+xml" title="AgAir Update &raquo; Comments Feed" href="https://www.agairupdate.com/comments/feed/" /><link rel='preconnect' href='https://secureservercdn.net' crossorigin /><link rel="alternate" type="application/rss+xml" title="AgAir Update &raquo; VIDEO: Misconceptions of Chemigations Comments Feed" href="https://www.agairupdate.com/video-misconceptions-of-chemigations/feed/" /><meta content="Extra v.2.29.3" name="generator"/><link rel='stylesheet' id='sb_instagram_styles-css'  href='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-1.min.css?time=1594285346' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-includes/css/dist/block-library/style.min.css?time=1594285346' type='text/css' media='all' /><link rel='stylesheet' id='wpos-slick-style-css'  href='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/slick.css?time=1594285346' type='text/css' media='all' /><link rel='stylesheet' id='wppsac-public-style-css'  href='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/recent-post-style.css?time=1594285346' type='text/css' media='all' /><link rel='stylesheet' id='extra-style-css'  href='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/themes/Extra/style.css?time=1594285346' type='text/css' media='all' /><link rel='stylesheet' id='supreme-modules-for-divi-styles-css'  href='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/supreme-modules-for-divi/styles/style.min.css?time=1594285346' type='text/css' media='all' /><link rel='stylesheet' id='simcal-qtip-css'  href='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/google-calendar-events/assets/css/vendor/jquery.qtip.min.css?time=1594285346' type='text/css' media='all' /><link rel='stylesheet' id='simcal-default-calendar-grid-css'  href='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/google-calendar-events/assets/css/default-calendar-grid.min.css?time=1594285346' type='text/css' media='all' /><link rel='stylesheet' id='simcal-default-calendar-list-css'  href='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/google-calendar-events/assets/css/default-calendar-list.min.css?time=1594285346' type='text/css' media='all' /><link rel='stylesheet' id='fullcalendar-css'  href='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/simple-calendar-fullcalendar/assets/css/vendor/fullcalendar.min.css?time=1594285346' type='text/css' media='all' /><link rel='stylesheet' id='simcal-fullcal-grid-css'  href='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/simple-calendar-fullcalendar/assets/css/fullcalendar-grid.min.css?time=1594285346' type='text/css' media='all' /><link rel='stylesheet' id='dashicons-css'  href='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-includes/css/dashicons.min.css?time=1594285346' type='text/css' media='all' /> <script type='text/javascript' src='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-includes/js/jquery/jquery.js?time=1594285346'></script> <script type='text/javascript' src='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-includes/js/jquery/jquery-migrate.min.js?time=1594285346'></script> <link rel='https://api.w.org/' href='https://www.agairupdate.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.agairupdate.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-includes/wlwmanifest.xml?time=1594285346" /><link rel='prev' title='July 11 memorial service set for Culpeper crop duster Gene Kritter, killed in N.C. crash' href='https://www.agairupdate.com/july-11-memorial-service-set-for-culpeper-crop-duster-gene-kritter-killed-in-n-c-crash/' /><link rel='next' title='VIDEO: Air Tractor donates 1,600 masks to Olney community' href='https://www.agairupdate.com/video-air-tractor-donates-1600-masks-to-olney-community/' /><meta name="generator" content="WordPress 5.4.2" /><link rel="canonical" href="https://www.agairupdate.com/video-misconceptions-of-chemigations/" /><link rel='shortlink' href='https://www.agairupdate.com/?p=9325' /><link rel="alternate" type="application/json+oembed" href="https://www.agairupdate.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.agairupdate.com%2Fvideo-misconceptions-of-chemigations%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.agairupdate.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.agairupdate.com%2Fvideo-misconceptions-of-chemigations%2F&#038;format=xml" /><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><meta property="fb:pages" content="367963083062"> <script async src='https://tag.simpli.fi/sifitag/184d4ac0-8c09-0138-2e6b-06abc14c0bc6'></script> <script>var year = new Date();
year = year.getFullYear();
jQuery(function($){
	$('#footer-info').html('&copy; ' + year + ' AgAir Update | AgAir Update is a Marsayl Media publication.');
});</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/4659313/leaderboard_1', [728, 90], 'div-gpt-ad-1574783939741-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/4659313/box_1', ['fluid'], 'div-gpt-ad-1579709168037-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/4659313/box_2', ['300, 250'], 'div-gpt-ad-1574787538611-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/4659313/leaderboard_middle', ['728, 90'], 'div-gpt-ad-1574787485230-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/4659313/box_1', ['fluid'], 'div-gpt-ad-1589631421999-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script><link rel="icon" href="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2019/10/cropped-cropped-siteimage_lowres-1-32x32.jpg" sizes="32x32" /><link rel="icon" href="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2019/10/cropped-cropped-siteimage_lowres-1-192x192.jpg" sizes="192x192" /><link rel="apple-touch-icon" href="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2019/10/cropped-cropped-siteimage_lowres-1-180x180.jpg" /><meta name="msapplication-TileImage" content="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2019/10/cropped-cropped-siteimage_lowres-1-270x270.jpg" /><link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/cache/et/global/et-extra-customizer-global-15937238579811.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /><link rel="stylesheet" id="et-core-unified-cached-inline-styles" href="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/cache/et/9325/et-core-unified-1594048020472.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head><body class="post-template-default single single-post postid-9325 single-format-standard et_extra et_fixed_nav et_pb_gutters2 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css"><div id="page-container" class="page-container"><header class="header left-right"><div id="top-header" style=""><div class="container"><div id="et-secondary-nav" class="et-trending"><div id="et-trending"> <a id="et-trending-button" href="#" title=""> <span></span> <span></span> <span></span> </a><h4 id="et-trending-label"> TRENDING:</h4><div id='et-trending-container'><div id="et-trending-post-1871" class="et-trending-post et-trending-latest"> <a href="https://www.agairupdate.com/tri-county-ag-on-display-in-colorado/">Tri-County Ag on display in Colorado</a></div><div id="et-trending-post-2283" class="et-trending-post"> <a href="https://www.agairupdate.com/at-802-type-rating-exemption-endorsement-changes/">AT-802 type rating exemption endorsement changes</a></div><div id="et-trending-post-1599" class="et-trending-post"> <a href="https://www.agairupdate.com/the-seven-mountains-and-seven-heads/">The Seven Mountains And Seven Heads  </a></div></div></div></div><div id="et-info"><ul class="et-extra-social-icons" style=""><li class="et-extra-social-icon facebook"> <a target="_blank" class="et-extra-icon et-extra-icon-background-hover et-extra-email" href="mailto:info@agairupdate.com" class="emailAd"></a></li><li class="et-extra-social-icon facebook"> <a href="http://facebook.com/agairupdate2" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a></li><li class="et-extra-social-icon twitter"> <a href="https://twitter.com/agairupdate" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a></li><li class="et-extra-social-icon instagram"> <a href="http://www.instagram.com/agairupdate" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a></li><li class="et-extra-social-icon youtube"> <a href="https://youtube.com/agairupdate" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-youtube"></a></li></ul><div class="et-top-search" style=""><form role="search" class="et-search-form" method="get" action="https://www.agairupdate.com/"> <input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" /> <button class="et-search-submit"></button></form></div></div></div></div><div id="main-header-wrapper"><div id="main-header" data-fixed-height="80"><div class="container"> <a class="logo" href="https://www.agairupdate.com/" data-fixed-height="51"> <noscript><img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2019/10/AgAirLogo.png" alt="AgAir Update" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2019/10/AgAirLogo.png" alt="AgAir Update" id="logo" /> </a><div id="custom_html-5" class="widget_text et_pb_widget widget_custom_html amr_widget"><h4 class="widgettitle">Header Ad Space</h4><div class="textwidget custom-html-widget"><div id="div-gpt-ad-1574783939741-0"><p> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1574783939741-0'); });</script> </p></div></div></div><div id="et-navigation" class=""><ul id="et-menu" class="nav"><li id="menu-item-7185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7185"><a href="https://www.agairupdate.com/">Home</a></li><li id="menu-item-6696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6696"><a href="http://classifieds.agairupdate.com/">Classifieds</a></li><li id="menu-item-7367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7367"><a href="https://www.agairupdate.com/current-print-edition/">Current Issue</a></li><li id="menu-item-7369" class="menu-item menu-item-type-post_type menu-item-object-calendar menu-item-7369"><a href="https://www.agairupdate.com/calendar/calendar-of-events/">Calendar of Events</a></li><li id="menu-item-6701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6701"><a href="https://www.agairupdate.com/category/press-releases/">Press Releases</a><ul class="sub-menu"><li id="menu-item-7450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7450"><a href="https://www.agairupdate.com/contact-us/">Submit A Press Release</a></li></ul></li><li id="menu-item-6700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6700"><a href="http://classifieds.agairupdate.com/index.php?category=45">Careers</a></li><li id="menu-item-7449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7449"><a href="https://www.agairupdate.com/subscribe/">Subscribe</a></li><li id="menu-item-7435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7435"><a href="https://www.agairupdate.com/contact-us/">Contact Us</a></li></ul><div id="et-mobile-navigation"> <span class="show-menu"><div class="show-menu-button"> <span></span> <span></span> <span></span></div><p>Select Page</p> </span><nav></nav></div></div></div></div></div></header><div id="main-content"><div class="container"><div id="content-area" class="clearfix"><div class="et_pb_extra_column_main"><article id="post-9325" class="module single-post-module post-9325 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-news et-has-post-format-content et_post_format-et-post-format-standard"><div class="post-header"><h1 class="entry-title">VIDEO: Misconceptions of Chemigations</h1><div class="post-meta vcard"><p>Posted by <a href="https://www.agairupdate.com/author/rmason/" class="url fn" title="Posts by Ryan Mason" rel="author">Ryan Mason</a> | <span class="updated">Jul 6, 2020</span> | <a href="https://www.agairupdate.com/category/latest-news/" rel="tag">Latest News</a> | <a class="comments-link" href="https://www.agairupdate.com/video-misconceptions-of-chemigations/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span> </span></p></div></div><div class="post-thumbnail header"> <noscript><img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-06-at-11.04.22-AM.png?time=1594285346" alt="VIDEO: Misconceptions of Chemigations" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-06-at-11.04.22-AM.png?time=1594285346" alt="VIDEO: Misconceptions of Chemigations" /></div><div class="post-wrap"><div class="post-content entry-content"><p>Take a look as Nebraska&#8217;s Ryan Wells speaks on the misconceptions of the Chemigation of pesticides through pivot irrigation. Ryan shows through mathematic equations and visual aide simulations to demonstrate.</p><p><iframe title="Misconceptions of Chemigation" width="1080" height="608" src="https://www.youtube.com/embed/3dcwwtWVZh0?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p></div></div><div class="post-footer"><div class="social-icons ed-social-share-icons"><p class="share-title">Share:</p> <a href="http://www.facebook.com/sharer.php?u=https://www.agairupdate.com/video-misconceptions-of-chemigations/&#038;t=VIDEO%3A%20Misconceptions%20of%20Chemigations" class="social-share-link" title="Share &quot;VIDEO: Misconceptions of Chemigations&quot; via Facebook" data-network-name="facebook" data-share-title="VIDEO: Misconceptions of Chemigations" data-share-url="https://www.agairupdate.com/video-misconceptions-of-chemigations/"> <span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span> </a><a href="http://twitter.com/intent/tweet?text=VIDEO%3A%20Misconceptions%20of%20Chemigations%20https://www.agairupdate.com/video-misconceptions-of-chemigations/" class="social-share-link" title="Share &quot;VIDEO: Misconceptions of Chemigations&quot; via Twitter" data-network-name="twitter" data-share-title="VIDEO: Misconceptions of Chemigations" data-share-url="https://www.agairupdate.com/video-misconceptions-of-chemigations/"> <span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span> </a><a href="https://plus.google.com/share?url=https://www.agairupdate.com/video-misconceptions-of-chemigations/&#038;t=VIDEO%3A%20Misconceptions%20of%20Chemigations" class="social-share-link" title="Share &quot;VIDEO: Misconceptions of Chemigations&quot; via Google +" data-network-name="googleplus" data-share-title="VIDEO: Misconceptions of Chemigations" data-share-url="https://www.agairupdate.com/video-misconceptions-of-chemigations/"> <span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span> </a><a href="https://www.tumblr.com/share?v=3&#038;u=https://www.agairupdate.com/video-misconceptions-of-chemigations/&#038;t=VIDEO%3A%20Misconceptions%20of%20Chemigations" class="social-share-link" title="Share &quot;VIDEO: Misconceptions of Chemigations&quot; via Tumblr" data-network-name="tumblr" data-share-title="VIDEO: Misconceptions of Chemigations" data-share-url="https://www.agairupdate.com/video-misconceptions-of-chemigations/"> <span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span> </a><a href="http://www.pinterest.com/pin/create/button/?url=https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/video-misconceptions-of-chemigations/&#038;description=VIDEO%3A%20Misconceptions%20of%20Chemigations&#038;media=https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-06-at-11.04.22-AM-150x150.png" class="social-share-link" title="Share &quot;VIDEO: Misconceptions of Chemigations&quot; via Pinterest" data-network-name="pinterest" data-share-title="VIDEO: Misconceptions of Chemigations" data-share-url="https://www.agairupdate.com/video-misconceptions-of-chemigations/"> <span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span> </a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.agairupdate.com/video-misconceptions-of-chemigations/&#038;title=VIDEO%3A%20Misconceptions%20of%20Chemigations" class="social-share-link" title="Share &quot;VIDEO: Misconceptions of Chemigations&quot; via LinkedIn" data-network-name="linkedin" data-share-title="VIDEO: Misconceptions of Chemigations" data-share-url="https://www.agairupdate.com/video-misconceptions-of-chemigations/"> <span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span> </a><a href="https://bufferapp.com/add?url=https://www.agairupdate.com/video-misconceptions-of-chemigations/&#038;title=VIDEO%3A%20Misconceptions%20of%20Chemigations" class="social-share-link" title="Share &quot;VIDEO: Misconceptions of Chemigations&quot; via Buffer" data-network-name="buffer" data-share-title="VIDEO: Misconceptions of Chemigations" data-share-url="https://www.agairupdate.com/video-misconceptions-of-chemigations/"> <span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span> </a><a href="http://www.stumbleupon.com/badge?url=https://www.agairupdate.com/video-misconceptions-of-chemigations/&#038;title=VIDEO%3A%20Misconceptions%20of%20Chemigations" class="social-share-link" title="Share &quot;VIDEO: Misconceptions of Chemigations&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="VIDEO: Misconceptions of Chemigations" data-share-url="https://www.agairupdate.com/video-misconceptions-of-chemigations/"> <span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span> </a><a href="#" class="social-share-link" title="Share &quot;VIDEO: Misconceptions of Chemigations&quot; via Email" data-network-name="basic_email" data-share-title="VIDEO: Misconceptions of Chemigations" data-share-url="https://www.agairupdate.com/video-misconceptions-of-chemigations/"> <span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span> </a><a href="#" class="social-share-link" title="Share &quot;VIDEO: Misconceptions of Chemigations&quot; via Print" data-network-name="basic_print" data-share-title="VIDEO: Misconceptions of Chemigations" data-share-url="https://www.agairupdate.com/video-misconceptions-of-chemigations/"> <span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span> </a></div><div class="rating-stars"><p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="9325" /></div></div></article><nav class="post-nav"><div class="nav-links clearfix"><div class="nav-link nav-link-prev"> <a href="https://www.agairupdate.com/july-11-memorial-service-set-for-culpeper-crop-duster-gene-kritter-killed-in-n-c-crash/" rel="prev"><span class="button">Previous</span><span class="title">July 11 memorial service set for Culpeper crop duster Gene Kritter, killed in N.C. crash</span></a></div><div class="nav-link nav-link-next"> <a href="https://www.agairupdate.com/video-air-tractor-donates-1600-masks-to-olney-community/" rel="next"><span class="button">Next</span><span class="title">VIDEO: Air Tractor donates 1,600 masks to Olney community</span></a></div></div></nav><div class="et_extra_other_module author-box vcard"><div class="author-box-header"><h3>About The Author</h3></div><div class="author-box-content clearfix"><div class="author-box-avatar"> <noscript><img alt='Ryan Mason' src='https://secure.gravatar.com/avatar/0d1cd06e0f4f8f0dfbb977c9eb1c7208?s=170&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0d1cd06e0f4f8f0dfbb977c9eb1c7208?s=340&#038;d=mm&#038;r=g 2x' class='avatar avatar-170 photo' height='170' width='170' /></noscript><img alt='Ryan Mason' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20170%20170%22%3E%3C/svg%3E' data-src='https://secure.gravatar.com/avatar/0d1cd06e0f4f8f0dfbb977c9eb1c7208?s=170&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/0d1cd06e0f4f8f0dfbb977c9eb1c7208?s=340&#038;d=mm&#038;r=g 2x' class='lazyload avatar avatar-170 photo' height='170' width='170' /></div><div class="author-box-description"><h4><a class="author-link url fn" href="https://www.agairupdate.com/author/rmason/" rel="author" title="View all posts by Ryan Mason">Ryan Mason</a></h4><p class="note"></p><ul class="social-icons"></ul></div></div></div><div class="et_extra_other_module related-posts"><div class="related-posts-header"><h3>Related Posts</h3></div><div class="related-posts-content clearfix"><div class="related-post"><div class="featured-image"><a href="https://www.agairupdate.com/tech-keeps-seed-production-field-employees-safe/" title="Tech Keeps Seed Production Field Employees Safe" class="post-thumbnail"> <noscript><img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2020/06/webimage-656FC539-BC50-40D9-B794AAE6CC74244E-440x264.jpg" alt="Tech Keeps Seed Production Field Employees Safe" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2020/06/webimage-656FC539-BC50-40D9-B794AAE6CC74244E-440x264.jpg" alt="Tech Keeps Seed Production Field Employees Safe" /><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="https://www.agairupdate.com/tech-keeps-seed-production-field-employees-safe/">Tech Keeps Seed Production Field Employees Safe</a></h4><p class="date"><span class="updated">June 22, 2020</span></p></div><div class="related-post"><div class="featured-image"><a href="https://www.agairupdate.com/idaho-dept-of-ag-seeking-stakeholder-comment-on-pesticide-and-chemigation-rule-changes/" title="Idaho Dept. of Ag seeking stakeholder comment on pesticide and chemigation rule changes" class="post-thumbnail"> <noscript><img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2020/07/5e3b7a2b595a6.image_-440x264.jpg" alt="Idaho Dept. of Ag seeking stakeholder comment on pesticide and chemigation rule changes" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2020/07/5e3b7a2b595a6.image_-440x264.jpg" alt="Idaho Dept. of Ag seeking stakeholder comment on pesticide and chemigation rule changes" /><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="https://www.agairupdate.com/idaho-dept-of-ag-seeking-stakeholder-comment-on-pesticide-and-chemigation-rule-changes/">Idaho Dept. of Ag seeking stakeholder comment on pesticide and chemigation rule changes</a></h4><p class="date"><span class="updated">July 6, 2020</span></p></div><div class="related-post"><div class="featured-image"><a href="https://www.agairupdate.com/video-air-tractor-donates-1600-masks-to-olney-community/" title="VIDEO: Air Tractor donates 1,600 masks to Olney community" class="post-thumbnail"> <noscript><img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-08-at-12.37.07-PM-440x264.png" alt="VIDEO: Air Tractor donates 1,600 masks to Olney community" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-08-at-12.37.07-PM-440x264.png" alt="VIDEO: Air Tractor donates 1,600 masks to Olney community" /><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="https://www.agairupdate.com/video-air-tractor-donates-1600-masks-to-olney-community/">VIDEO: Air Tractor donates 1,600 masks to Olney community</a></h4><p class="date"><span class="updated">July 8, 2020</span></p></div><div class="related-post"><div class="featured-image"><a href="https://www.agairupdate.com/july-11-memorial-service-set-for-culpeper-crop-duster-gene-kritter-killed-in-n-c-crash/" title="July 11 memorial service set for Culpeper crop duster Gene Kritter, killed in N.C. crash" class="post-thumbnail"> <noscript><img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2020/07/helicopter-0X0A4369-440x264.jpg" alt="July 11 memorial service set for Culpeper crop duster Gene Kritter, killed in N.C. crash" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2020/07/helicopter-0X0A4369-440x264.jpg" alt="July 11 memorial service set for Culpeper crop duster Gene Kritter, killed in N.C. crash" /><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="https://www.agairupdate.com/july-11-memorial-service-set-for-culpeper-crop-duster-gene-kritter-killed-in-n-c-crash/">July 11 memorial service set for Culpeper crop duster Gene Kritter, killed in N.C. crash</a></h4><p class="date"><span class="updated">July 6, 2020</span></p></div></div></div><section id="comment-wrap"><div id="comments" class="nocomments"></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/video-misconceptions-of-chemigations/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.agairupdate.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='9325' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a353a81901" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="26"/></p></form></div></section></div><div class="et_pb_extra_column_sidebar"><div id="custom_html-3" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Article Sidebar</h4><div class="textwidget custom-html-widget"><div id="sidebar" class="et_pb_row et_pb_row_0"><div class="et_pb_column et_pb_column_4_4 et_pb_column_0  et_pb_css_mix_blend_mode_passthrough et-last-child"><div class="et_pb_module et_pb_code et_pb_code_0 Advertise SideButton"><div class="et_pb_code_inner"><a href="#" class="Advertise SideButton">Advertise</a></div></div><div class="et_pb_module et_pb_code et_pb_code_1 PressRelease SideButton"><div class="et_pb_code_inner"><a href="https://www.agairupdate.com/contact-us/" >Submit Press Release</a></div></div><div class="et_pb_module et_pb_text et_pb_text_0 et_pb_bg_layout_light  et_pb_text_align_left"><div class="et_pb_text_inner"><h2>Current Print Edition</h2></div></div><div class="et_pb_module et_pb_image et_pb_image_0"> <span class="et_pb_image_wrap "><noscript><img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2020/05/AAU_JuneCover_E-1.jpg" srcset="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2020/05/AAU_JuneCover_E-1.jpg 500w, https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2020/05/AAU_JuneCover_E-1-231x300.jpg 231w" sizes="(max-width: 500px) 100vw, 500px" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2020/05/AAU_JuneCover_E-1.jpg" data-srcset="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2020/05/AAU_JuneCover_E-1.jpg 500w, https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2020/05/AAU_JuneCover_E-1-231x300.jpg 231w" data-sizes="(max-width: 500px) 100vw, 500px" /></span></div><div class="et_pb_module et_pb_text et_pb_text_1 et_pb_bg_layout_light  et_pb_text_align_left"><div class="et_pb_text_inner"><h2>Latest Classified Listings</h2></div></div><div class="et_pb_module et_pb_code et_pb_code_2"><div class="et_pb_code_inner"><div class="wp-rss-template-container" data-wpra-template="default" data-template-ctx="W10="><div class="wp-rss-aggregator wpra-list-template  " data-page="1"><ul class="wpra-item-list rss-aggregator "
 start="1"><li class="wpra-item feed-item "> <a href="http://classifieds.agairupdate.com/details.php?id=2591" target="_blank" rel="nofollow noopener noreferrer" class="">1969 Piper Pawnee PA-25-235 (250HP) Price Reduced!</a><div class="wprss-feed-meta"> <span class="feed-date"> Published on 2020-07-08 </span></div></li><li class="wpra-item feed-item "> <a href="http://classifieds.agairupdate.com/details.php?id=2819" target="_blank" rel="nofollow noopener noreferrer" class="">Looking For Long Term Seat</a><div class="wprss-feed-meta"> <span class="feed-date"> Published on 2020-07-07 </span></div></li><li class="wpra-item feed-item "> <a href="http://classifieds.agairupdate.com/details.php?id=2818" target="_blank" rel="nofollow noopener noreferrer" class="">1974 Piper Pawnee D PA-25-235</a><div class="wprss-feed-meta"> <span class="feed-date"> Published on 2020-07-07 </span></div></li><li class="wpra-item feed-item "> <a href="http://classifieds.agairupdate.com/details.php?id=2817" target="_blank" rel="nofollow noopener noreferrer" class="">1999 Thrush S2R-T34, N23034</a><div class="wprss-feed-meta"> <span class="feed-date"> Published on 2020-07-06 </span></div></li><li class="wpra-item feed-item "> <a href="http://classifieds.agairupdate.com/details.php?id=2816" target="_blank" rel="nofollow noopener noreferrer" class="">1979 Thrush S2R-T34</a><div class="wprss-feed-meta"> <span class="feed-date"> Published on 2020-07-06 </span></div></li><li class="wpra-item feed-item "> <a href="http://classifieds.agairupdate.com/details.php?id=2815" target="_blank" rel="nofollow noopener noreferrer" class="">1979 Thrush S2R-T34, N4010D</a><div class="wprss-feed-meta"> <span class="feed-date"> Published on 2020-07-06 </span></div></li><li class="wpra-item feed-item "> <a href="http://classifieds.agairupdate.com/details.php?id=2814" target="_blank" rel="nofollow noopener noreferrer" class="">Turbine Brave</a><div class="wprss-feed-meta"> <span class="feed-date"> Published on 2020-07-06 </span></div></li><li class="wpra-item feed-item "> <a href="http://classifieds.agairupdate.com/details.php?id=2735" target="_blank" rel="nofollow noopener noreferrer" class="">Experienced Turbine Pilot Wanted for Midwest Season</a><div class="wprss-feed-meta"> <span class="feed-date"> Published on 2020-07-06 </span></div></li><li class="wpra-item feed-item "> <a href="http://classifieds.agairupdate.com/details.php?id=2812" target="_blank" rel="nofollow noopener noreferrer" class="">1995 AT-401B-GE/Walter Turbine Conversion, #C-FXHT</a><div class="wprss-feed-meta"> <span class="feed-date"> Published on 2020-07-01 </span></div></li><li class="wpra-item feed-item "> <a href="http://classifieds.agairupdate.com/details.php?id=2811" target="_blank" rel="nofollow noopener noreferrer" class="">1995 AT-401B-GE/Walter Turbine Conversion, # C-GMBT</a><div class="wprss-feed-meta"> <span class="feed-date"> Published on 2020-07-01 </span></div></li></ul></div></div></div></div><div class="et_pb_module et_pb_code et_pb_code_3"><div class="et_pb_code_inner"><div id="sb_instagram" class="sbi sbi_col_3  sbi_width_resp" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_2155363430#20" data-res="auto" data-cols="3" data-num="20" data-shortcode-atts="{}" ><div class="sb_instagram_header " style="padding: 5px; margin-bottom: 10px;padding-bottom: 0;"> <a href="https://www.instagram.com/agairupdate" target="_blank" rel="noopener noreferrer" title="@agairupdate" class="sbi_header_link"><div class="sbi_header_text sbi_no_bio"><h3 >agairupdate</h3></div><div class="sbi_header_img" data-avatar-url="https://scontent.cdninstagram.com/v/t51.2885-19/s150x150/11850370_936044879800039_2043320657_a.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=A-_QjkEILXkAX8ekk-z&amp;oh=24cf188105fe361253625f51840773be&amp;oe=5F23CFE9"><div class="sbi_header_img_hover"><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512"> <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path> </svg></div> <noscript><img src="https://scontent.cdninstagram.com/v/t51.2885-19/s150x150/11850370_936044879800039_2043320657_a.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=A-_QjkEILXkAX8ekk-z&#038;oh=24cf188105fe361253625f51840773be&#038;oe=5F23CFE9" alt="" width="50" height="50"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2050%2050%22%3E%3C/svg%3E' data-src="https://scontent.cdninstagram.com/v/t51.2885-19/s150x150/11850370_936044879800039_2043320657_a.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=A-_QjkEILXkAX8ekk-z&#038;oh=24cf188105fe361253625f51840773be&#038;oe=5F23CFE9" alt="" width="50" height="50"></div> </a></div><div id="sbi_images" style="padding: 5px;"><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_2308238051322889598_2155363430" data-date="1589383657"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CAIgkcyJAV-/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/96406702_2598831717052604_5914997767565679577_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=S0QxbZIKGesAX_eu7pT&#038;oh=727ede348953be392c9ebf0c6c654bef&#038;oe=5EFC4A3F" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/96406702_2598831717052604_5914997767565679577_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=S0QxbZIKGesAX_eu7pT&amp;oh=727ede348953be392c9ebf0c6c654bef&amp;oe=5EFC4A3F&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/c157.0.405.405a\/s150x150\/96406702_2598831717052604_5914997767565679577_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=S0QxbZIKGesAX_eu7pT&amp;oh=647f98addfffeeec9aa6dc1aa4821b5a&amp;oe=5EFC6ACF&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/96406702_2598831717052604_5914997767565679577_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=S0QxbZIKGesAX_eu7pT&amp;oh=c90bfaab658a4bacfb0ee05fe9196adc&amp;oe=5EFCB104&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/96406702_2598831717052604_5914997767565679577_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=S0QxbZIKGesAX_eu7pT&amp;oh=727ede348953be392c9ebf0c6c654bef&amp;oe=5EFC4A3F&quot;}"> <span class="sbi-screenreader">Instagram post 2308238051322889598_2155363430</span> <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg> <noscript><img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="We are in #Roggen #colorado visiting with Air Dusters, Inc. and the Schellenberg Family for an upcoming feature! #airtractor #AT402A, #AT502, #5000feetabovesealevel"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="We are in #Roggen #colorado visiting with Air Dusters, Inc. and the Schellenberg Family for an upcoming feature! #airtractor #AT402A, #AT502, #5000feetabovesealevel"> </a></div></div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_2277646846847695392_2155363430" data-date="1585736694"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/B-b071eJTog/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/e15/91907170_2495673514080641_8948143213793497836_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=xruqyLOPSrwAX9px738&#038;oh=9f38bb18ed87428db24d9c1a72a3e1e0&#038;oe=5EFC991F" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e15\/91907170_2495673514080641_8948143213793497836_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=xruqyLOPSrwAX9px738&amp;oh=9f38bb18ed87428db24d9c1a72a3e1e0&amp;oe=5EFC991F&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e15\/s150x150\/91907170_2495673514080641_8948143213793497836_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=xruqyLOPSrwAX9px738&amp;oh=ea5cb37564076e2b626fa819d5976819&amp;oe=5EFC8236&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e15\/s320x320\/91907170_2495673514080641_8948143213793497836_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=xruqyLOPSrwAX9px738&amp;oh=062b59a586a807e2f096f6b5c04e02f2&amp;oe=5EFC494E&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e15\/91907170_2495673514080641_8948143213793497836_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=xruqyLOPSrwAX9px738&amp;oh=9f38bb18ed87428db24d9c1a72a3e1e0&amp;oe=5EFC991F&quot;}"> <span class="sbi-screenreader">Instagram post 2277646846847695392_2155363430</span> <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg> <noscript><img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Short ferry. #brazil #ipanema 
Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Short ferry. #brazil #ipanema 
Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2276943831132268929_2155363430" data-date="1585652878"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/B-ZVFnEJ-mB/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/91567943_122036692748476_4106436080593449405_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=bcicZWG7tngAX8hj8OO&#038;oh=68146808e69f0025f26e662839d1e428&#038;oe=5F23BFED" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/91567943_122036692748476_4106436080593449405_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=bcicZWG7tngAX8hj8OO&amp;oh=68146808e69f0025f26e662839d1e428&amp;oe=5F23BFED&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/c87.0.905.905a\/s150x150\/91567943_122036692748476_4106436080593449405_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=bcicZWG7tngAX8hj8OO&amp;oh=8cdb1715a443c43f210b361a10c8a628&amp;oe=5F23A35B&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/91567943_122036692748476_4106436080593449405_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=bcicZWG7tngAX8hj8OO&amp;oh=7e56bf3bd9e98cabfe2ae9eb1c1aea41&amp;oe=5F24793C&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/91567943_122036692748476_4106436080593449405_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=bcicZWG7tngAX8hj8OO&amp;oh=68146808e69f0025f26e662839d1e428&amp;oe=5F23BFED&quot;}"> <span class="sbi-screenreader">Instagram post 2276943831132268929_2155363430</span> <noscript><img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Repost from @agaviationnaaa Thank you to our hard working ag pilots who are ensuing a safe, affordable and abundant food supply for America! 
Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Repost from @agaviationnaaa Thank you to our hard working ag pilots who are ensuing a safe, affordable and abundant food supply for America! 
Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2276942413960717392_2155363430" data-date="1585652709"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/B-ZUw_OJiRQ/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/p640x640/91919382_911370012666206_256736198857404861_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=jJZZRoav-zQAX--kro1&#038;oh=23f204d79e32387612a25db486be49e8&#038;oe=5F22E2DA" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/p640x640\/91919382_911370012666206_256736198857404861_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=jJZZRoav-zQAX--kro1&amp;oh=23f204d79e32387612a25db486be49e8&amp;oe=5F22E2DA&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/c0.135.1080.1080a\/s150x150\/91919382_911370012666206_256736198857404861_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=jJZZRoav-zQAX--kro1&amp;oh=8e6d4337ae5c05ab0a6e7d0b96e09498&amp;oe=5F242E5A&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/p320x320\/91919382_911370012666206_256736198857404861_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=jJZZRoav-zQAX--kro1&amp;oh=3ff022d5c61fa34dd751ae7952a6028e&amp;oe=5F21F636&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/p640x640\/91919382_911370012666206_256736198857404861_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=jJZZRoav-zQAX--kro1&amp;oh=23f204d79e32387612a25db486be49e8&amp;oe=5F22E2DA&quot;}"> <span class="sbi-screenreader">Instagram post 2276942413960717392_2155363430</span> <noscript><img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Repost from @voandobaixo_br
&quot;Que sua noite seja tranquila e seu sono seja suave, para que o seu dia seja abencoado” @marlonsteffen  #brazil #brasil #airtractor  Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Repost from @voandobaixo_br
&quot;Que sua noite seja tranquila e seu sono seja suave, para que o seu dia seja abencoado” @marlonsteffen  #brazil #brasil #airtractor  Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2276573071737828173_2155363430" data-date="1585608680"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/B-YAyWeJzNN/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/91485468_149192893238450_3372241354237747485_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=AwwUfDR1OeUAX97uP-I&#038;oh=64d26fdb72ef913d78bf8123bdf0d32e&#038;oe=5F22A0B4" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/91485468_149192893238450_3372241354237747485_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=AwwUfDR1OeUAX97uP-I&amp;oh=64d26fdb72ef913d78bf8123bdf0d32e&amp;oe=5F22A0B4&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/c151.0.447.447a\/s150x150\/91485468_149192893238450_3372241354237747485_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=AwwUfDR1OeUAX97uP-I&amp;oh=db957bae65592e2e0d90327dd924dcc7&amp;oe=5F2497D4&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/91485468_149192893238450_3372241354237747485_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=AwwUfDR1OeUAX97uP-I&amp;oh=9101b346fea63c3522dea7335bdf0d73&amp;oe=5F23F6E5&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/91485468_149192893238450_3372241354237747485_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=AwwUfDR1OeUAX97uP-I&amp;oh=64d26fdb72ef913d78bf8123bdf0d32e&amp;oe=5F22A0B4&quot;}"> <span class="sbi-screenreader">Instagram post 2276573071737828173_2155363430</span> <noscript><img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Great photo @piper_322, @dartaerospace.  #helicopter Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Great photo @piper_322, @dartaerospace.  #helicopter Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"> </a></div></div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_2276208205508214175_2155363430" data-date="1585565190"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/B-Wt02UJX2f/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/e15/91005803_2645930038974898_6703306314144613848_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=DoaKESIk75MAX_k5rOz&#038;oh=d588e57be5e9979bc7d09046ad72950f&#038;oe=5EFC8700" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e15\/91005803_2645930038974898_6703306314144613848_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=DoaKESIk75MAX_k5rOz&amp;oh=d588e57be5e9979bc7d09046ad72950f&amp;oe=5EFC8700&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e15\/s150x150\/91005803_2645930038974898_6703306314144613848_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=DoaKESIk75MAX_k5rOz&amp;oh=0b339dd3ae641fa9969f0e15e67d7b32&amp;oe=5EFC3795&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e15\/s320x320\/91005803_2645930038974898_6703306314144613848_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=DoaKESIk75MAX_k5rOz&amp;oh=0877a368e3d50d37997bdda616b57a9b&amp;oe=5EFC38AD&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e15\/91005803_2645930038974898_6703306314144613848_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=DoaKESIk75MAX_k5rOz&amp;oh=d588e57be5e9979bc7d09046ad72950f&amp;oe=5EFC8700&quot;}"> <span class="sbi-screenreader">Instagram post 2276208205508214175_2155363430</span> <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg> <noscript><img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Great video from @kylescott8436 #nightspraying #247aerialapplication #nightagflying #airtractor #scottaviation  Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Great video from @kylescott8436 #nightspraying #247aerialapplication #nightagflying #airtractor #scottaviation  Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2275018977357295178_2155363430" data-date="1585423417"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/B-SfbTSp25K/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/e35/90812678_212606839957043_5079975601057294914_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=ghipZqxR4GAAX_4rXYD&#038;oh=24ba4ee0c8d989e2b029b18ae4ea05c6&#038;oe=5F234325" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/90812678_212606839957043_5079975601057294914_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=ghipZqxR4GAAX_4rXYD&amp;oh=24ba4ee0c8d989e2b029b18ae4ea05c6&amp;oe=5F234325&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s150x150\/90812678_212606839957043_5079975601057294914_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=ghipZqxR4GAAX_4rXYD&amp;oh=f0fa42279d16548d2dff7db3a97c95cf&amp;oe=5F24C2E7&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/90812678_212606839957043_5079975601057294914_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=ghipZqxR4GAAX_4rXYD&amp;oh=63218254553914a1cd64932c6a98b54a&amp;oe=5F22D897&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/90812678_212606839957043_5079975601057294914_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=ghipZqxR4GAAX_4rXYD&amp;oh=24ba4ee0c8d989e2b029b18ae4ea05c6&amp;oe=5F234325&quot;}"> <span class="sbi-screenreader">Instagram post 2275018977357295178_2155363430</span> <noscript><img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="#socialisolation while helping feed the world. From Facebook user Ivan M Orellano. #agcat #biplane 
Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="#socialisolation while helping feed the world. From Facebook user Ivan M Orellano. #agcat #biplane 
Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2274096201729536008_2155363430" data-date="1585313414"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/B-PNnJhJ3AI/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/90856768_570484753568608_2199542348492333299_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=44U-juDfA-0AX8ySzUw&#038;oh=cd8d7db40bbf04c251a57ee9158eb608&#038;oe=5F22416B" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/90856768_570484753568608_2199542348492333299_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=44U-juDfA-0AX8ySzUw&amp;oh=cd8d7db40bbf04c251a57ee9158eb608&amp;oe=5F22416B&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s150x150\/90856768_570484753568608_2199542348492333299_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=44U-juDfA-0AX8ySzUw&amp;oh=5c8732ec6cb7975a8ddf4e992685defd&amp;oe=5F254FCE&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/90856768_570484753568608_2199542348492333299_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=44U-juDfA-0AX8ySzUw&amp;oh=311d31866c0ee196537f7b6b84457d15&amp;oe=5F22E0BE&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/90856768_570484753568608_2199542348492333299_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=44U-juDfA-0AX8ySzUw&amp;oh=cd8d7db40bbf04c251a57ee9158eb608&amp;oe=5F22416B&quot;}"> <span class="sbi-screenreader">Instagram post 2274096201729536008_2155363430</span> <noscript><img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="From Facebook user Christopher Jordan. #airtractor #america #essential  Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="From Facebook user Christopher Jordan. #airtractor #america #essential  Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2268530841607828567_2155363430" data-date="1584649971"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/B97cMgADXRX/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/p640x640/90087739_109557697172427_5781613661177949140_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=bhqJaCprBu4AX9-H3Mr&#038;oh=58e9f077f886e0593eb8d29709a06762&#038;oe=5F24404B" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/p640x640\/90087739_109557697172427_5781613661177949140_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=bhqJaCprBu4AX9-H3Mr&amp;oh=58e9f077f886e0593eb8d29709a06762&amp;oe=5F24404B&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e15\/c0.118.1080.1080a\/s150x150\/90087739_109557697172427_5781613661177949140_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=bhqJaCprBu4AX9-H3Mr&amp;oh=2f5a6d3ddc4ccadb3288e9259660c289&amp;oe=5F221E6D&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e15\/p320x320\/90087739_109557697172427_5781613661177949140_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=bhqJaCprBu4AX9-H3Mr&amp;oh=5823b010c640b778f5bdb5412efe78fd&amp;oe=5F25723D&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/p640x640\/90087739_109557697172427_5781613661177949140_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=bhqJaCprBu4AX9-H3Mr&amp;oh=58e9f077f886e0593eb8d29709a06762&amp;oe=5F24404B&quot;}"> <span class="sbi-screenreader">Instagram post 2268530841607828567_2155363430</span> <noscript><img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The latest announcement from the Brazilian association @sindagbr about their scheduled convention in July."></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The latest announcement from the Brazilian association @sindagbr about their scheduled convention in July."> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2266061496165091658_2155363430" data-date="1584355602"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/B9yquy2HElK/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/89802737_156117389187002_4811762022979304248_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=Tr1DiWXMriAAX9i_WHp&#038;oh=24ea2199fb63321a9f67140e875514d0&#038;oe=5F255241" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/89802737_156117389187002_4811762022979304248_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=Tr1DiWXMriAAX9i_WHp&amp;oh=24ea2199fb63321a9f67140e875514d0&amp;oe=5F255241&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e15\/c236.0.607.607a\/s150x150\/89802737_156117389187002_4811762022979304248_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=Tr1DiWXMriAAX9i_WHp&amp;oh=312d5799e84c7f1363f57312e182514e&amp;oe=5F221534&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e15\/s320x320\/89802737_156117389187002_4811762022979304248_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=Tr1DiWXMriAAX9i_WHp&amp;oh=44052bd739a6652ffb4b6a3d8535215c&amp;oe=5F2304B7&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/89802737_156117389187002_4811762022979304248_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=Tr1DiWXMriAAX9i_WHp&amp;oh=24ea2199fb63321a9f67140e875514d0&amp;oe=5F255241&quot;}"> <span class="sbi-screenreader">Instagram post 2266061496165091658_2155363430</span> <noscript><img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Great photo from Facebook user Ron Harper. Dry work! #airtractor602 #airtractor #pt6nation #fertilizer 
Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Great photo from Facebook user Ron Harper. Dry work! #airtractor602 #airtractor #pt6nation #fertilizer 
Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2263163608825797263_2155363430" data-date="1584010147"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/B9oX0-8pxqP/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/89606076_719391221927160_1541250560178369979_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=lGIn5JO57e4AX-qQjjr&#038;oh=0038108c3ed11c07a3f22c320ea369ee&#038;oe=5F253A3A" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/89606076_719391221927160_1541250560178369979_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=lGIn5JO57e4AX-qQjjr&amp;oh=0038108c3ed11c07a3f22c320ea369ee&amp;oe=5F253A3A&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/c0.0.825.825a\/s150x150\/89606076_719391221927160_1541250560178369979_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=lGIn5JO57e4AX-qQjjr&amp;oh=0d44c6a11097ec8d13c928528956592d&amp;oe=5F253832&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/89606076_719391221927160_1541250560178369979_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=lGIn5JO57e4AX-qQjjr&amp;oh=4429d88c0d59ffe8b69c3fae9f17b717&amp;oe=5F233AEF&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/89606076_719391221927160_1541250560178369979_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=lGIn5JO57e4AX-qQjjr&amp;oh=0038108c3ed11c07a3f22c320ea369ee&amp;oe=5F253A3A&quot;}"> <span class="sbi-screenreader">Instagram post 2263163608825797263_2155363430</span> <noscript><img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Foggy beginning to the morning in New Zealand from @zarknewman #foggymorning #newzealand Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Foggy beginning to the morning in New Zealand from @zarknewman #foggymorning #newzealand Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2259877795331894817_2155363430" data-date="1583618448"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/B9csuGqjO4h/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/e15/88669903_205138134039293_3348442981211101050_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=bPEmeKpO01cAX_vjios&#038;oh=f69dc48cbec80ecef52b61a714c38e0b&#038;oe=5F240604" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e15\/88669903_205138134039293_3348442981211101050_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=bPEmeKpO01cAX_vjios&amp;oh=f69dc48cbec80ecef52b61a714c38e0b&amp;oe=5F240604&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e15\/c1.0.610.610a\/s150x150\/88669903_205138134039293_3348442981211101050_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=bPEmeKpO01cAX_vjios&amp;oh=eb4a4891e94459474b9071d284007d32&amp;oe=5F256795&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e15\/s320x320\/88669903_205138134039293_3348442981211101050_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=bPEmeKpO01cAX_vjios&amp;oh=5568a0782c251eafe262d5f4f70eec17&amp;oe=5F21CE13&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e15\/88669903_205138134039293_3348442981211101050_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=bPEmeKpO01cAX_vjios&amp;oh=f69dc48cbec80ecef52b61a714c38e0b&amp;oe=5F240604&quot;}"> <span class="sbi-screenreader">Instagram post 2259877795331894817_2155363430</span> <noscript><img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="A M&amp;M Air Service #at802 working in #hollyhill  #southcarolina. Photo provided by @William.Thornley.Photography  Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="A M&amp;M Air Service #at802 working in #hollyhill  #southcarolina. Photo provided by @William.Thornley.Photography  Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2259803618890040170_2155363430" data-date="1583609605"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/B9cb2seFUNq/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/e15/83717785_490124955198930_2756597552038359969_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=zQq4A0kpkwcAX-PpTWr&#038;oh=bb534db684426fe7a3038967b99f94ed&#038;oe=5F2559CC" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e15\/83717785_490124955198930_2756597552038359969_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=zQq4A0kpkwcAX-PpTWr&amp;oh=bb534db684426fe7a3038967b99f94ed&amp;oe=5F2559CC&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e15\/c87.0.438.438a\/s150x150\/83717785_490124955198930_2756597552038359969_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=zQq4A0kpkwcAX-PpTWr&amp;oh=9e5da85fdb7534405ba0f11262ede64d&amp;oe=5F246D5B&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e15\/s320x320\/83717785_490124955198930_2756597552038359969_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=zQq4A0kpkwcAX-PpTWr&amp;oh=90a8836017b82da11167b7d9b8f9b5d3&amp;oe=5F220EDB&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e15\/83717785_490124955198930_2756597552038359969_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=zQq4A0kpkwcAX-PpTWr&amp;oh=bb534db684426fe7a3038967b99f94ed&amp;oe=5F2559CC&quot;}"> <span class="sbi-screenreader">Instagram post 2259803618890040170_2155363430</span> <noscript><img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Don’t miss the North Carolina Agricultural Aviation Association’s Operation S.A.F.E spray clinic March 14-15, 2020. #opsafe #cropdusting #spraypilot #ncagaviation #sprayclinictodayboys #sprayclinics #agaviation #ncaaa"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Don’t miss the North Carolina Agricultural Aviation Association’s Operation S.A.F.E spray clinic March 14-15, 2020. #opsafe #cropdusting #spraypilot #ncagaviation #sprayclinictodayboys #sprayclinics #agaviation #ncaaa"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2259663853516704272_2155363430" data-date="1583592944"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/B9b8E10p0oQ/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/89231321_510794022939882_7030713866442891543_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=rFXzboO-9F8AX_lsnxR&#038;oh=90077f0fb28191c23fb639bacb7f13c3&#038;oe=5F251FF7" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/89231321_510794022939882_7030713866442891543_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=rFXzboO-9F8AX_lsnxR&amp;oh=90077f0fb28191c23fb639bacb7f13c3&amp;oe=5F251FF7&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/c180.0.720.720a\/s150x150\/89231321_510794022939882_7030713866442891543_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=rFXzboO-9F8AX_lsnxR&amp;oh=dfa9642d5302195a146b35f40c6be6fc&amp;oe=5F2447D0&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/89231321_510794022939882_7030713866442891543_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=rFXzboO-9F8AX_lsnxR&amp;oh=1fee7574316f4093053c20c05ddd1ca5&amp;oe=5F2213A2&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/89231321_510794022939882_7030713866442891543_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=rFXzboO-9F8AX_lsnxR&amp;oh=90077f0fb28191c23fb639bacb7f13c3&amp;oe=5F251FF7&quot;}"> <span class="sbi-screenreader">Instagram post 2259663853516704272_2155363430</span> <noscript><img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="UH-1 captured by @piper_322.
Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="UH-1 captured by @piper_322.
Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"> </a></div></div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_2258946486436153560_2155363430" data-date="1583507545"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/B9ZY9xqpMjY/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/e15/87562508_648535485965081_5573825539417259278_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=J756jzi91L0AX9gJp2v&#038;oh=4fabaf5920883f95421af9c14c387303&#038;oe=5EFC378C" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e15\/87562508_648535485965081_5573825539417259278_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=J756jzi91L0AX9gJp2v&amp;oh=4fabaf5920883f95421af9c14c387303&amp;oe=5EFC378C&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e15\/s150x150\/87562508_648535485965081_5573825539417259278_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=J756jzi91L0AX9gJp2v&amp;oh=887260f6fb9a0132104e5091af26e014&amp;oe=5EFC5C2B&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e15\/s320x320\/87562508_648535485965081_5573825539417259278_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=J756jzi91L0AX9gJp2v&amp;oh=649e4784e93b83e46cff0d5883609c19&amp;oe=5EFC1D1B&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e15\/87562508_648535485965081_5573825539417259278_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=J756jzi91L0AX9gJp2v&amp;oh=4fabaf5920883f95421af9c14c387303&amp;oe=5EFC378C&quot;}"> <span class="sbi-screenreader">Instagram post 2258946486436153560_2155363430</span> <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg> <noscript><img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Repost from @agaviationadventures. One of our favorite shots from last season. 360° view of applying fungicide on sugar beets. Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Repost from @agaviationadventures. One of our favorite shots from last season. 360° view of applying fungicide on sugar beets. Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #fly_agriculture"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2258254807126955778_2155363430" data-date="1583424972"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/B9W7shHHtcC/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/88471508_293978868230996_1758088243438769470_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=5U14v3jo7UgAX-rc3cP&#038;oh=72180cea0516f0d91fa73677d833ab05&#038;oe=5F228599" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/88471508_293978868230996_1758088243438769470_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=5U14v3jo7UgAX-rc3cP&amp;oh=72180cea0516f0d91fa73677d833ab05&amp;oe=5F228599&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e15\/c236.0.608.608a\/s150x150\/88471508_293978868230996_1758088243438769470_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=5U14v3jo7UgAX-rc3cP&amp;oh=3a89e3888ed1f697da68e37fa707139d&amp;oe=5F23F9DA&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e15\/s320x320\/88471508_293978868230996_1758088243438769470_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=5U14v3jo7UgAX-rc3cP&amp;oh=15242b51ae20efe4fe6065c232698136&amp;oe=5F22626F&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/88471508_293978868230996_1758088243438769470_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=5U14v3jo7UgAX-rc3cP&amp;oh=72180cea0516f0d91fa73677d833ab05&amp;oe=5F228599&quot;}"> <span class="sbi-screenreader">Instagram post 2258254807126955778_2155363430</span> <noscript><img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="March is Women in Aviation month, and we pay tribute with our March cover story, featuring female ag pilots from around the world. Read the story here: https://www.agairupdate.com/march-celebrates-women-in-ag-aviation/  #womenpilots #agriculturalaviation #cropduster #womeninaviation"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="March is Women in Aviation month, and we pay tribute with our March cover story, featuring female ag pilots from around the world. Read the story here: https://www.agairupdate.com/march-celebrates-women-in-ag-aviation/  #womenpilots #agriculturalaviation #cropduster #womeninaviation"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2203832108548691326_2155363430" data-date="1576937281"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/B6VlaBWpRV-/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/75476799_252422085730890_7727967161457622602_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=PoEgjxmomwQAX8_7hcU&#038;oh=c9ac5ae5aaf49351f515b7dbbedd8a0d&#038;oe=5F21EC9F" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/75476799_252422085730890_7727967161457622602_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=PoEgjxmomwQAX8_7hcU&amp;oh=c9ac5ae5aaf49351f515b7dbbedd8a0d&amp;oe=5F21EC9F&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/c63.0.997.997a\/s150x150\/75476799_252422085730890_7727967161457622602_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=PoEgjxmomwQAX8_7hcU&amp;oh=ba7f6dcfc1160ff8590af01b4c7e9d0f&amp;oe=5F222057&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/75476799_252422085730890_7727967161457622602_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=PoEgjxmomwQAX8_7hcU&amp;oh=a676961016c3c1c809562aa4052798cf&amp;oe=5F24F8CA&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/75476799_252422085730890_7727967161457622602_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=PoEgjxmomwQAX8_7hcU&amp;oh=c9ac5ae5aaf49351f515b7dbbedd8a0d&amp;oe=5F21EC9F&quot;}"> <span class="sbi-screenreader">Instagram post 2203832108548691326_2155363430</span> <noscript><img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@agaviationnaaa get the “Coolest Christmas Card” award for their Ag plane snow angel. Well done, well done. @andrew.moore.98229 @leenytime #agavition #merrychristmas #christmascards"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@agaviationnaaa get the “Coolest Christmas Card” award for their Ag plane snow angel. Well done, well done. @andrew.moore.98229 @leenytime #agavition #merrychristmas #christmascards"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2187135570900671427_2155363430" data-date="1574946899"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/B5aRDa7J9vD/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/75454111_556171364951272_261810967342531226_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=8SGhfw_72-cAX8_lf7L&#038;oh=8640ec39c1524283b4d9ce9a41a2fcaf&#038;oe=5F24F967" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/75454111_556171364951272_261810967342531226_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=8SGhfw_72-cAX8_lf7L&amp;oh=8640ec39c1524283b4d9ce9a41a2fcaf&amp;oe=5F24F967&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/c167.0.661.661a\/s150x150\/75454111_556171364951272_261810967342531226_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=8SGhfw_72-cAX8_lf7L&amp;oh=af8409bed7a6bfcd8aab2106475a7b7a&amp;oe=5F21C17C&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/75454111_556171364951272_261810967342531226_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=8SGhfw_72-cAX8_lf7L&amp;oh=0987c1d5a6fe07f3e068cee5f0449ed1&amp;oe=5F22A68B&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/75454111_556171364951272_261810967342531226_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=8SGhfw_72-cAX8_lf7L&amp;oh=8640ec39c1524283b4d9ce9a41a2fcaf&amp;oe=5F24F967&quot;}"> <span class="sbi-screenreader">Instagram post 2187135570900671427_2155363430</span> <noscript><img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Today we are #thankful for all that help protect the world’s food, fiber and biofuel production, as well as #publichealth, environmental restoration and countless other vital roles - the #aerialapplicator. #happythanksgivng"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Today we are #thankful for all that help protect the world’s food, fiber and biofuel production, as well as #publichealth, environmental restoration and countless other vital roles - the #aerialapplicator. #happythanksgivng"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2179504018741872506_2155363430" data-date="1574037147"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/B4_J1uHpUd6/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/72564658_1184692091719637_4209909926679376162_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=0UuqUdbW4mIAX9Ucm3X&#038;oh=1943ce1e2c76b6c7e6500560bcb1d491&#038;oe=5F259038" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/72564658_1184692091719637_4209909926679376162_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=0UuqUdbW4mIAX9Ucm3X&amp;oh=1943ce1e2c76b6c7e6500560bcb1d491&amp;oe=5F259038&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s150x150\/72564658_1184692091719637_4209909926679376162_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=0UuqUdbW4mIAX9Ucm3X&amp;oh=b36b3b96e32c1f0aa9bf5c3d48d9d0fd&amp;oe=5F21EC33&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/72564658_1184692091719637_4209909926679376162_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=0UuqUdbW4mIAX9Ucm3X&amp;oh=66d763543dee4e0b792c9b18d8c93215&amp;oe=5F25844B&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/sh0.08\/e35\/s640x640\/72564658_1184692091719637_4209909926679376162_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=0UuqUdbW4mIAX9Ucm3X&amp;oh=1943ce1e2c76b6c7e6500560bcb1d491&amp;oe=5F259038&quot;}"> <span class="sbi-screenreader">Instagram post 2179504018741872506_2155363430</span> <noscript><img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="We are Putting for PAASS at the #2019agaviationexpo in #orlando! #NAAA #NAAA2019"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="We are Putting for PAASS at the #2019agaviationexpo in #orlando! #NAAA #NAAA2019"> </a></div></div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2143808765267610406_2155363430" data-date="1569781941"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/B3AVrawJQsm/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.2885-15/e35/70272328_156575818762390_8364575738325834791_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=D7gMa165eqgAX_uEdwP&#038;oh=b35d023e06a90b654c0620e65fbc2402&#038;oe=5F220F9E" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/70272328_156575818762390_8364575738325834791_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=D7gMa165eqgAX_uEdwP&amp;oh=b35d023e06a90b654c0620e65fbc2402&amp;oe=5F220F9E&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s150x150\/70272328_156575818762390_8364575738325834791_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=D7gMa165eqgAX_uEdwP&amp;oh=9642bb7fe61ccf62cf194646b384bc37&amp;oe=5F21C860&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/s320x320\/70272328_156575818762390_8364575738325834791_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=D7gMa165eqgAX_uEdwP&amp;oh=5599b541c031c70c9a9161cced85b749&amp;oe=5F248630&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.2885-15\/e35\/70272328_156575818762390_8364575738325834791_n.jpg?_nc_ht=scontent.cdninstagram.com&amp;_nc_ohc=D7gMa165eqgAX_uEdwP&amp;oh=b35d023e06a90b654c0620e65fbc2402&amp;oe=5F220F9E&quot;}"> <span class="sbi-screenreader">Instagram post 2143808765267610406_2155363430</span> <noscript><img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Check out the California sunset and the Bell 47 hard at work. 📸 @piper_322 
Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #flyagriculture"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Check out the California sunset and the Bell 47 hard at work. 📸 @piper_322 
Tag us @agairupdate or #agairupdate to have your photo featured on AgAir Update’s social media feeds and in our upcoming monthly agav pics section in the magazine. #agaviation #agriculturalaviation #spraypilot #agpilot #agpiloto #agpilots #cropduster #agav #sindag #aglife #avioagricola #aviaçåoagrîcola #pilotoagricola #flyagriculture"> </a></div></div></div><div id="sbi_load"> <span class="sbi_follow_btn"> <a href="https://www.instagram.com/agairupdate" target="_blank" rel="noopener noreferrer"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512"> <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path> </svg>Follow on Instagram</a> </span></div> <span class="sbi_resized_image_data" data-feed-id="sbi_2155363430#20" data-resized="{&quot;2143808765267610406_2155363430&quot;:{&quot;id&quot;:&quot;2143808765267610406_2155363430&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2179504018741872506_2155363430&quot;:{&quot;id&quot;:&quot;2179504018741872506_2155363430&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2187135570900671427_2155363430&quot;:{&quot;id&quot;:&quot;2187135570900671427_2155363430&quot;,&quot;ratio&quot;:&quot;1.51&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2203832108548691326_2155363430&quot;:{&quot;id&quot;:&quot;2203832108548691326_2155363430&quot;,&quot;ratio&quot;:&quot;1.13&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2258254807126955778_2155363430&quot;:{&quot;id&quot;:&quot;2258254807126955778_2155363430&quot;,&quot;ratio&quot;:&quot;1.78&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2258946486436153560_2155363430&quot;:{&quot;id&quot;:&quot;2258946486436153560_2155363430&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2259663853516704272_2155363430&quot;:{&quot;id&quot;:&quot;2259663853516704272_2155363430&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2259803618890040170_2155363430&quot;:{&quot;id&quot;:&quot;2259803618890040170_2155363430&quot;,&quot;ratio&quot;:&quot;1.40&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2259877795331894817_2155363430&quot;:{&quot;id&quot;:&quot;2259877795331894817_2155363430&quot;,&quot;ratio&quot;:&quot;1.01&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2263163608825797263_2155363430&quot;:{&quot;id&quot;:&quot;2263163608825797263_2155363430&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2266061496165091658_2155363430&quot;:{&quot;id&quot;:&quot;2266061496165091658_2155363430&quot;,&quot;ratio&quot;:&quot;1.78&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2268530841607828567_2155363430&quot;:{&quot;id&quot;:&quot;2268530841607828567_2155363430&quot;,&quot;ratio&quot;:&quot;0.82&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2274096201729536008_2155363430&quot;:{&quot;id&quot;:&quot;2274096201729536008_2155363430&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2275018977357295178_2155363430&quot;:{&quot;id&quot;:&quot;2275018977357295178_2155363430&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2276208205508214175_2155363430&quot;:{&quot;id&quot;:&quot;2276208205508214175_2155363430&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2276573071737828173_2155363430&quot;:{&quot;id&quot;:&quot;2276573071737828173_2155363430&quot;,&quot;ratio&quot;:&quot;1.68&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2276943831132268929_2155363430&quot;:{&quot;id&quot;:&quot;2276943831132268929_2155363430&quot;,&quot;ratio&quot;:&quot;1.19&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2276942413960717392_2155363430&quot;:{&quot;id&quot;:&quot;2276942413960717392_2155363430&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2277646846847695392_2155363430&quot;:{&quot;id&quot;:&quot;2277646846847695392_2155363430&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2308238051322889598_2155363430&quot;:{&quot;id&quot;:&quot;2308238051322889598_2155363430&quot;,&quot;ratio&quot;:&quot;1.78&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}}}"> </span><div id="sbi_mod_error"> <span>This error message is only visible to WordPress admins</span><br /><p><b>Error: API requests are being delayed. New posts will not be retrieved.</b></p><p>There may be an issue with the Instagram access token that you are using. Your server might also be unable to connect to Instagram at this time.</p><p><b>Error: API requests are being delayed for this account. New posts will not be retrieved.</b></p><p>There may be an issue with the Instagram access token that you are using. Your server might also be unable to connect to Instagram at this time.</p></div></div></div></div><div class="et_pb_module et_pb_code et_pb_code_5"><div class="et_pb_code_inner"><div class="et_pb_module et_pb_code et_pb_code_5"><div class="et_pb_code_inner"><div id="tag_cloud-2" class="et_pb_widget widget_tag_cloud amr_widget"><h4 class="widgettitle">What&#8217;s trending</h4><div class="tagcloud"><a href="https://www.agairupdate.com/tag/502xp/" class="tag-cloud-link tag-link-51 tag-link-position-1" style="font-size: 9.9266055045872pt;" aria-label="502XP (6 items)">502XP</a> <a href="https://www.agairupdate.com/tag/510g/" class="tag-cloud-link tag-link-115 tag-link-position-2" style="font-size: 12.880733944954pt;" aria-label="510G (11 items)">510G</a> <a href="https://www.agairupdate.com/tag/aaaa/" class="tag-cloud-link tag-link-133 tag-link-position-3" style="font-size: 9.0275229357798pt;" aria-label="AAAA (5 items)">AAAA</a> <a href="https://www.agairupdate.com/tag/aerial-application/" class="tag-cloud-link tag-link-240 tag-link-position-4" style="font-size: 20.201834862385pt;" aria-label="Aerial application (44 items)">Aerial application</a> <a href="https://www.agairupdate.com/tag/aerial-spraying/" class="tag-cloud-link tag-link-443 tag-link-position-5" style="font-size: 15.192660550459pt;" aria-label="Aerial Spraying (17 items)">Aerial Spraying</a> <a href="https://www.agairupdate.com/tag/ag-aviation/" class="tag-cloud-link tag-link-197 tag-link-position-6" style="font-size: 21.743119266055pt;" aria-label="Ag Aviation (58 items)">Ag Aviation</a> <a href="https://www.agairupdate.com/tag/ag-drone/" class="tag-cloud-link tag-link-424 tag-link-position-7" style="font-size: 9.0275229357798pt;" aria-label="Ag Drone (5 items)">Ag Drone</a> <a href="https://www.agairupdate.com/tag/agricultural-aviation/" class="tag-cloud-link tag-link-243 tag-link-position-8" style="font-size: 9.0275229357798pt;" aria-label="agricultural aviation (5 items)">agricultural aviation</a> <a href="https://www.agairupdate.com/tag/airfireforestry/" class="tag-cloud-link tag-link-14 tag-link-position-9" style="font-size: 8pt;" aria-label="AirFire&amp;Forestry (4 items)">AirFire&amp;Forestry</a> <a href="https://www.agairupdate.com/tag/air-tractor/" class="tag-cloud-link tag-link-27 tag-link-position-10" style="font-size: 21.100917431193pt;" aria-label="Air Tractor (51 items)">Air Tractor</a> <a href="https://www.agairupdate.com/tag/asu/" class="tag-cloud-link tag-link-287 tag-link-position-11" style="font-size: 9.0275229357798pt;" aria-label="ASU (5 items)">ASU</a> <a href="https://www.agairupdate.com/tag/at-802/" class="tag-cloud-link tag-link-49 tag-link-position-12" style="font-size: 11.853211009174pt;" aria-label="AT-802 (9 items)">AT-802</a> <a href="https://www.agairupdate.com/tag/australia/" class="tag-cloud-link tag-link-9 tag-link-position-13" style="font-size: 9.0275229357798pt;" aria-label="Australia (5 items)">Australia</a> <a href="https://www.agairupdate.com/tag/brazil/" class="tag-cloud-link tag-link-5 tag-link-position-14" style="font-size: 12.880733944954pt;" aria-label="Brazil (11 items)">Brazil</a> <a href="https://www.agairupdate.com/tag/cover-crops/" class="tag-cloud-link tag-link-405 tag-link-position-15" style="font-size: 10.56880733945pt;" aria-label="Cover Crops (7 items)">Cover Crops</a> <a href="https://www.agairupdate.com/tag/covid-19/" class="tag-cloud-link tag-link-572 tag-link-position-16" style="font-size: 14.422018348624pt;" aria-label="COVID-19 (15 items)">COVID-19</a> <a href="https://www.agairupdate.com/tag/crop-duster/" class="tag-cloud-link tag-link-245 tag-link-position-17" style="font-size: 9.0275229357798pt;" aria-label="crop duster (5 items)">crop duster</a> <a href="https://www.agairupdate.com/tag/crop-dusting/" class="tag-cloud-link tag-link-246 tag-link-position-18" style="font-size: 9.9266055045872pt;" aria-label="crop dusting (6 items)">crop dusting</a> <a href="https://www.agairupdate.com/tag/crop-spraying/" class="tag-cloud-link tag-link-491 tag-link-position-19" style="font-size: 9.0275229357798pt;" aria-label="Crop Spraying (5 items)">Crop Spraying</a> <a href="https://www.agairupdate.com/tag/crop-spraying-drone/" class="tag-cloud-link tag-link-425 tag-link-position-20" style="font-size: 9.9266055045872pt;" aria-label="Crop Spraying Drone (6 items)">Crop Spraying Drone</a> <a href="https://www.agairupdate.com/tag/drone/" class="tag-cloud-link tag-link-112 tag-link-position-21" style="font-size: 16.990825688073pt;" aria-label="Drone (24 items)">Drone</a> <a href="https://www.agairupdate.com/tag/epa/" class="tag-cloud-link tag-link-116 tag-link-position-22" style="font-size: 10.56880733945pt;" aria-label="EPA (7 items)">EPA</a> <a href="https://www.agairupdate.com/tag/faa/" class="tag-cloud-link tag-link-56 tag-link-position-23" style="font-size: 13.779816513761pt;" aria-label="FAA (13 items)">FAA</a> <a href="https://www.agairupdate.com/tag/fireboss/" class="tag-cloud-link tag-link-190 tag-link-position-24" style="font-size: 10.56880733945pt;" aria-label="FireBoss (7 items)">FireBoss</a> <a href="https://www.agairupdate.com/tag/garrco/" class="tag-cloud-link tag-link-53 tag-link-position-25" style="font-size: 15.192660550459pt;" aria-label="GarrCo (17 items)">GarrCo</a> <a href="https://www.agairupdate.com/tag/ge-aviation/" class="tag-cloud-link tag-link-140 tag-link-position-26" style="font-size: 11.211009174312pt;" aria-label="GE Aviation (8 items)">GE Aviation</a> <a href="https://www.agairupdate.com/tag/gps/" class="tag-cloud-link tag-link-19 tag-link-position-27" style="font-size: 11.211009174312pt;" aria-label="GPS (8 items)">GPS</a> <a href="https://www.agairupdate.com/tag/helicopter/" class="tag-cloud-link tag-link-70 tag-link-position-28" style="font-size: 12.366972477064pt;" aria-label="helicopter (10 items)">helicopter</a> <a href="https://www.agairupdate.com/tag/lane-aviation/" class="tag-cloud-link tag-link-83 tag-link-position-29" style="font-size: 9.0275229357798pt;" aria-label="Lane Aviation (5 items)">Lane Aviation</a> <a href="https://www.agairupdate.com/tag/naaa/" class="tag-cloud-link tag-link-13 tag-link-position-30" style="font-size: 22pt;" aria-label="NAAA (60 items)">NAAA</a> <a href="https://www.agairupdate.com/tag/naaa-agaviation-expo/" class="tag-cloud-link tag-link-513 tag-link-position-31" style="font-size: 17.761467889908pt;" aria-label="NAAA AgAviation Expo (28 items)">NAAA AgAviation Expo</a> <a href="https://www.agairupdate.com/tag/new-zealand/" class="tag-cloud-link tag-link-63 tag-link-position-32" style="font-size: 10.56880733945pt;" aria-label="New Zealand (7 items)">New Zealand</a> <a href="https://www.agairupdate.com/tag/pwc/" class="tag-cloud-link tag-link-61 tag-link-position-33" style="font-size: 11.853211009174pt;" aria-label="P&amp;WC (9 items)">P&amp;WC</a> <a href="https://www.agairupdate.com/tag/pratt-whitney-canada/" class="tag-cloud-link tag-link-182 tag-link-position-34" style="font-size: 9.0275229357798pt;" aria-label="Pratt &amp; Whitney Canada (5 items)">Pratt &amp; Whitney Canada</a> <a href="https://www.agairupdate.com/tag/pt6/" class="tag-cloud-link tag-link-39 tag-link-position-35" style="font-size: 9.0275229357798pt;" aria-label="PT6 (5 items)">PT6</a> <a href="https://www.agairupdate.com/tag/reno/" class="tag-cloud-link tag-link-321 tag-link-position-36" style="font-size: 11.853211009174pt;" aria-label="Reno (9 items)">Reno</a> <a href="https://www.agairupdate.com/tag/safety/" class="tag-cloud-link tag-link-358 tag-link-position-37" style="font-size: 9.0275229357798pt;" aria-label="Safety (5 items)">Safety</a> <a href="https://www.agairupdate.com/tag/seat/" class="tag-cloud-link tag-link-185 tag-link-position-38" style="font-size: 10.56880733945pt;" aria-label="SEAT (7 items)">SEAT</a> <a href="https://www.agairupdate.com/tag/simplex/" class="tag-cloud-link tag-link-76 tag-link-position-39" style="font-size: 9.0275229357798pt;" aria-label="Simplex (5 items)">Simplex</a> <a href="https://www.agairupdate.com/tag/sindag/" class="tag-cloud-link tag-link-233 tag-link-position-40" style="font-size: 9.9266055045872pt;" aria-label="SINDAG (6 items)">SINDAG</a> <a href="https://www.agairupdate.com/tag/thrush/" class="tag-cloud-link tag-link-32 tag-link-position-41" style="font-size: 19.302752293578pt;" aria-label="Thrush (37 items)">Thrush</a> <a href="https://www.agairupdate.com/tag/thrush-aircraft/" class="tag-cloud-link tag-link-209 tag-link-position-42" style="font-size: 11.853211009174pt;" aria-label="Thrush Aircraft (9 items)">Thrush Aircraft</a> <a href="https://www.agairupdate.com/tag/tpe331/" class="tag-cloud-link tag-link-78 tag-link-position-43" style="font-size: 9.0275229357798pt;" aria-label="TPE331 (5 items)">TPE331</a> <a href="https://www.agairupdate.com/tag/uas/" class="tag-cloud-link tag-link-365 tag-link-position-44" style="font-size: 15.449541284404pt;" aria-label="UAS (18 items)">UAS</a> <a href="https://www.agairupdate.com/tag/uav/" class="tag-cloud-link tag-link-60 tag-link-position-45" style="font-size: 10.56880733945pt;" aria-label="UAV (7 items)">UAV</a></div></div></div></div></div></div></div></div></div></div><div id="custom_html-4" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Article Top Ads</h4><div class="textwidget custom-html-widget"><div class="et_pb_section et_pb_section_3 et_section_regular"><div class="et_pb_row et_pb_row_1"><div class="et_pb_column et_pb_column_4_4 et_pb_column_1  et_pb_css_mix_blend_mode_passthrough et-last-child et_pb_column_empty"></div></div></div></div></div></div></div></div></div><footer id="footer" class="footer_columns_3"><div class="container"><div class="et_pb_extra_row container-width-change-notify"><div class="et_pb_extra_column odd column-1"><div id="custom_html-2" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Footer Right</h4><div class="textwidget custom-html-widget"><div class="et_pb_section et_pb_section_5 et_section_regular"><div class="et_pb_row et_pb_row_2"><div class="et_pb_column et_pb_column_2_5 et_pb_column_2  et_pb_css_mix_blend_mode_passthrough"><div class="et_pb_module et_pb_text et_pb_text_2 et_pb_bg_layout_light  et_pb_text_align_left"><div class="et_pb_text_inner"><span>QUIK LINKS</span></div></div><div class="et_pb_module dsm_menu dsm_menu_0  et_pb_text_align_left et_pb_bg_layout_light"><div class="et_pb_module_inner"><div class="dsm-menu-container"><ul id="menu-quick-links" class="dsm-menu dsm-menu-style-type-disc dsm-menu-layout-vertical"><li id="menu-item-7072" class="et_pb_menu_page_id-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7072"><a href="https://www.agairupdate.com/category/unitedstates/">United States</a></li><li id="menu-item-7073" class="et_pb_menu_page_id-11 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7073"><a href="https://www.agairupdate.com/category/international/">International</a></li><li id="menu-item-7074" class="et_pb_menu_page_id-7 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7074"><a href="https://www.agairupdate.com/category/portuguese/">Latin America</a></li><li id="menu-item-7075" class="et_pb_menu_page_id-55 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7075"><a href="https://www.agairupdate.com/category/editorials/">From The Publisher</a></li><li id="menu-item-7076" class="et_pb_menu_page_id-3 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7076"><a href="https://www.agairupdate.com/category/hands-on-flying/">Hands On Flying</a></li><li id="menu-item-7077" class="et_pb_menu_page_id-54 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7077"><a href="https://www.agairupdate.com/category/imo/">In My Opinion</a></li></ul></div></div></div></div><div class="et_pb_column et_pb_column_3_5 et_pb_column_3  et_pb_css_mix_blend_mode_passthrough et-last-child"><div class="et_pb_module et_pb_text et_pb_text_3 et_pb_bg_layout_light  et_pb_text_align_left"><div class="et_pb_text_inner"><span>About Agair Update:</span></div></div><div class="et_pb_module et_pb_text et_pb_text_4 et_pb_bg_layout_light  et_pb_text_align_left"><div class="et_pb_text_inner"><p>AgAIr Update is agricultural aviation's best read<br /> publication. We are printed in three languages<br /> and read world-wide.</p></div></div><div class="et_pb_module et_pb_text et_pb_text_5 et_pb_bg_layout_light  et_pb_text_align_left"><div class="et_pb_text_inner"><p style="font-size:18px;font-weight: 600;text-transform:uppercase;margin-bottom:10px;">AgAIr Update</p><p>475 Myrtle Field Rd.<br /> P.O. Box 850<br /> Perry | GA | 31069</p></div></div><div class="et_pb_module et_pb_text et_pb_text_6 et_pb_bg_layout_light  et_pb_text_align_left"><div class="et_pb_text_inner"><p style="font-size:18px;font-weight: 600;text-transform:uppercase;margin-bottom:10px">AgAIr Update</p><p style="margin-bottom:5px">Phone: 478-987-2250</p><p>Fax: 478-352-0025</p></div></div></div></div><div class="et_pb_row et_pb_row_3"><div class="et_pb_column et_pb_column_4_4 et_pb_column_4  et_pb_css_mix_blend_mode_passthrough et-last-child"><div class="et_pb_module et_pb_text et_pb_text_7 et_pb_bg_layout_light  et_pb_text_align_left"><div class="et_pb_text_inner"><span style="float:left;padding-right:10px">GET IN TOUCH WITH US</span></p><div id="et-info"><ul class="et-extra-social-icons" style=""><li class="et-extra-social-icon facebook"> <a target="_blank" class="et-extra-icon et-extra-icon-background-hover et-extra-email" href="mailto:info@agairupdate.com" rel="noopener noreferrer"></a></li><li class="et-extra-social-icon facebook"> <a href="http://facebook.com/agairupdate2" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a></li><li class="et-extra-social-icon twitter"> <a href="https://twitter.com/agairupdate" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a></li><li class="et-extra-social-icon instagram"> <a href="https://www.instagram.com/agairupdate" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a></li><li class="et-extra-social-icon youtube"> <a href="https://youtube.com" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-youtube"></a></li></ul></div></div></div></div></div></div></div></div></div><div class="et_pb_extra_column even column-4"><div id="et-recent-posts-2" class="et_pb_widget widget_et_recent_entries"><h4 class="widgettitle">Recent Posts</h4><ul class="widget_list"><li> <a href="https://www.agairupdate.com/essential-workers-in-a-pandemic-era/" title="Essential Workers in a Pandemic Era" class="widget_list_thumbnail"> <noscript><img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2020/07/IMG_0370-150x150.jpg" alt="Essential Workers in a Pandemic Era" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2020/07/IMG_0370-150x150.jpg" alt="Essential Workers in a Pandemic Era" /> </a><div class="post_info"> <a href="https://www.agairupdate.com/essential-workers-in-a-pandemic-era/" class="title">Essential Workers in a Pandemic Era</a><div class="post-meta"> <span class="updated">Jul 8, 2020</span></div></div></li><li> <a href="https://www.agairupdate.com/the-problem-with-lime/" title="The Problem with Lime" class="widget_list_thumbnail"> <noscript><img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2020/07/murray-algie-in-zk-bhu-150x150.jpg" alt="The Problem with Lime" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2020/07/murray-algie-in-zk-bhu-150x150.jpg" alt="The Problem with Lime" /> </a><div class="post_info"> <a href="https://www.agairupdate.com/the-problem-with-lime/" class="title">The Problem with Lime</a><div class="post-meta"> <span class="updated">Jul 8, 2020</span></div></div></li><li> <a href="https://www.agairupdate.com/video-air-tractor-donates-1600-masks-to-olney-community/" title="VIDEO: Air Tractor donates 1,600 masks to Olney community" class="widget_list_thumbnail"> <noscript><img src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-08-at-12.37.07-PM-150x150.png" alt="VIDEO: Air Tractor donates 1,600 masks to Olney community" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-08-at-12.37.07-PM-150x150.png" alt="VIDEO: Air Tractor donates 1,600 masks to Olney community" /> </a><div class="post_info"> <a href="https://www.agairupdate.com/video-air-tractor-donates-1600-masks-to-olney-community/" class="title">VIDEO: Air Tractor donates 1,600 masks to Olney community</a><div class="post-meta"> <span class="updated">Jul 8, 2020</span></div></div></li></ul></div></div></div></div><div id="footer-bottom"><div class="container"><p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p><div id="footer-nav"><ul class="et-extra-social-icons" style=""><li class="et-extra-social-icon facebook"> <a href="http://facebook.com/agairupdate2" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a></li><li class="et-extra-social-icon twitter"> <a href="https://twitter.com/agairupdate" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a></li><li class="et-extra-social-icon instagram"> <a href="http://www.instagram.com/agairupdate" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a></li><li class="et-extra-social-icon youtube"> <a href="https://youtube.com/agairupdate" class="et-extra-icon et-extra-icon-background-none et-extra-icon-youtube"></a></li></ul></div></div></div></footer></div> <span title="Back To Top" id="back_to_top"></span> <script>(function($) {
$('#custom_html-4').prependTo( $('.single-post #content-area') );
$('.featured-image a img[src=""]').attr("src","https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/themes/Extra/images/post-format-thumb-text.svg");
$('.post-thumbnail.header img[src=""]').attr("style","display:none;");
})( jQuery );</script> <script>var $BodyClass = $('body');

$(window).resize(function() {
  if (window.innerWidth <= 980) $BodyClass.addClass('tablet');
  else $BodyClass.removeClass('tablet');
})( jQuery );</script> <script type="text/javascript">var sbiajaxurl = "https://www.agairupdate.com/wp-admin/admin-ajax.php";</script> <script type="text/javascript"></script> <noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.6.1'></script><script type="text/javascript" src="https://app.adsalesgenius.com/marketing/website/main.js"></script> <script type="text/javascript">new VisitorLog(1403);</script><link rel='stylesheet' id='colorbox-css'  href='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/wp-rss-aggregator/css/colorbox.css?time=1594285346' type='text/css' media='all' /><link rel='stylesheet' id='wpra-list-template-styles-css'  href='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/wp-rss-aggregator/css/templates/list/styles.css?time=1594285346' type='text/css' media='all' /><link rel='stylesheet' id='wpra-pagination-css'  href='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/wp-rss-aggregator/css/build/pagination.min.css?time=1594285346' type='text/css' media='all' /> <script type='text/javascript' src='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-includes/js/masonry.min.js?time=1594285346'></script> <script type='text/javascript'>var EXTRA = {"images_uri":"https:\/\/www.agairupdate.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/www.agairupdate.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"304b097f38","timeline_nonce":"1cd0535419","blog_feed_nonce":"709cd4c923","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.agairupdate.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.agairupdate.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/www.agairupdate.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"b0e0a638ee","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"6327a53238","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"9325","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];</script> <script type='text/javascript' src='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/themes/Extra/scripts/scripts.min.js?time=1594285346'></script> <script type='text/javascript' src='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-includes/js/comment-reply.min.js?time=1594285346'></script> <script type='text/javascript' src='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/supreme-modules-for-divi/scripts/frontend-bundle.min.js?time=1594285346'></script> <script type='text/javascript' src='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/google-calendar-events/assets/js/vendor/jquery.qtip.min.js?time=1594285346'></script> <script type='text/javascript' src='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/google-calendar-events/assets/js/vendor/moment.min.js?time=1594285346'></script> <script type='text/javascript' src='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/google-calendar-events/assets/js/vendor/moment-timezone-with-data.min.js?time=1594285346'></script> <script type='text/javascript'>var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"33d05bfd25","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};</script> <script type='text/javascript' src='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/google-calendar-events/assets/js/default-calendar.min.js?time=1594285346'></script> <script type='text/javascript' src='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/simple-calendar-fullcalendar/assets/js/vendor/moment.min.js?time=1594285346'></script> <script type='text/javascript'>var simcal_fullcal = {"cal_nav_today":"today","cal_nav_months":"month","cal_nav_weeks":"week","cal_nav_days":"day"};</script> <script type='text/javascript' src='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/simple-calendar-fullcalendar/assets/js/vendor/fullcalendar.min.js?time=1594285346'></script> <script type='text/javascript' src='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/simple-calendar-fullcalendar/assets/js/vendor/gcal.min.js?time=1594285346'></script> <script type='text/javascript' src='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/simple-calendar-fullcalendar/assets/js/vendor/lang-all.min.js?time=1594285346'></script> <script type='text/javascript' src='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/google-calendar-events/assets/js/vendor/jquery.qtip.min.js?time=1594285346'></script> <script type='text/javascript'>var simcal_fullcal = {"settings":{"ajax_url":"\/wp-admin\/admin-ajax.php","lang":"en_US","isRTL":false},"today":"today","months":"month","weeks":"week","days":"day"};</script> <script type='text/javascript' src='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/simple-calendar-fullcalendar/assets/js/fullcalendar-grid.min.js?time=1594285346'></script> <script type='text/javascript' src='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/themes/Extra/core/admin/js/common.js?time=1594285346'></script> <script type='text/javascript' src='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/google-calendar-events/assets/js/vendor/imagesloaded.pkgd.min.js?time=1594285346'></script> <script type='text/javascript' src='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-includes/js/wp-embed.min.js?time=1594285346'></script> <script async="async" type='text/javascript' src='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/akismet/_inc/form.js?time=1594285346'></script> <script type='text/javascript' src='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/wp-rss-aggregator/js/jquery.colorbox-min.js?time=1594285346'></script> <script type='text/javascript' src='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/wp-rss-aggregator/js/custom.js?time=1594285346'></script> <script type='text/javascript' src='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/wp-rss-aggregator/js/build/wpra-manifest.min.js?time=1594285346'></script> <script type='text/javascript'>var WpraPagination = {"baseUri":"https:\/\/www.agairupdate.com\/wp-json\/wpra\/v1\/templates\/%s\/render\/"};</script> <script type='text/javascript' src='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/wp-rss-aggregator/js/build/pagination.min.js?time=1594285346'></script> <script type='text/javascript'>var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/www.agairupdate.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/www.agairupdate.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};</script> <script type='text/javascript' src='https://secureservercdn.net/166.62.109.86/f0h.f1a.myftpupload.com/wp-content/plugins/instagram-feed/js/sb-instagram-2-1.min.js?time=1594285346'></script> </body></html>